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How to Download/Install/Enable
Please make sure you have read and agree with the Trial Version License
Agreement before you download following products. If you do not agree with the
terms and conditions in this Agreement, you are not allowed to download and use it.

Step 1: Test-Drive the trial version

Go to DocuCom Product Page product page to download the trial version for
evaluation. The trial version is usually a fully functional version with “Trial”watermark
on resulting PDF pages.

Step 2: Buy the product only if you like it!

We support both online or offline payments, such as SSL Online Payment; Fax the
Order Form; Send checks; or using Wire Transfer. Visit our online store:
http://www.pdfwizard.com

Step 3: Receiving “Product Key File”

After processed your order, you can download the “Key File” (an “zli” file) right away,
and we will also send you the “Key File”as e-mail attachment to the address you
specified. Usually, you should be able to receive the “Product Key File” (one for each
product you purchased) in 5-10 minutes through our online store, or one working day
if through fax or e-mail order.

Step 4: Enable the product

Enable the Product”means to convert the “Trial”version of Zeon Software Product to
a normal paid copy, which essentially removes the trial watermarks and other
limitations imposed on the Trial version.

Simply double-click the “Key File”will start the “Enabling”process to convert your Trial
version to a normal copy; or you can execute the DocuCom “Enabler”program and
enter the “Product Key File” to enable the product.

Step 5: Register the product

We suggest you to register your copy of the product after enabling it. You will receive
variety of benefits, such as technical supports; purchase “Upgrade”versions; or
recover the “Key File” in case you lost it.

http://www.pdfwizard.com/eng/customer/license.asp
http://www.pdfwizard.com/eng/customer/license.asp
http://www.pdfwizard.com/eng/product/default.asp
http://www.pdfwizard.com/


Using PDF Plus
This section mainly focuses on program workspace and user interactive components.

Starting PDF Plus
There are several ways to start up PDF Plus:

Execute PDF Plus: Just like execute other applications, you can bring up “PDF Plus 6”
program window to work with.

Double Click PDF files: If you choose PDF Plus as the default PDF viewer when
prompted, you can double click a PDF file to bring up PDF Plus program window.

Browsing PDF files on Web Server: You may select (or de-select) PDF Plus as the
default PDF viewer (in Preference settings); click any PDF URL on Web page will
bring up PDF Plus.

Drag-drop files: You can drag drop PDF files in PDF Plus to have them opened – up
to a preset “Maximum Opened Files” limit.

The Workspace
PDF Plus program contains Menu bar, Tool bar, Document view and Organizer window.
Document Window may include multiple “Document views”.

Document Window: Contains Document Views which in turn may have Page View and
Navigation Panel. There are several palettes in the Navigation Panel to show
“Bookmarks”, “Pages”, “Document Info”, “Annotations”, etc.

Organizer Window: Where you can store modeless dialog boxes, such as Preference,
Search, or Clipart.

Menu bar
Tool bar

Document View

View bar

Page ViewNavigation panel

Organizer



Using command bars

Menu bar

You can find all supported features of the program in the menu bar arranged into groups
of hierarchical pull-down commands.

Tool bar

The tool bar contains tools for the editing of current document, such as cropping and
highlighting. A small drop-down icon at the right side of a tool indicates the presence of
other hidden tools. Tools may be grouped into command bars, and you can drag
command bars by its edges or by a separator bar between two groups of command
icons.

Large View bar

It contains buttons for most frequently used browsing commands available for DocuCom
PDF viewers, such as scrolling and zooming pages, paging through documents etc.

Small View bar

Located at the bottom of document view -- usually to the left of the horizontal scroll bar,
which is the replacement of the normal “View bar”.

Note: you can switch between large or small view bar with the “Edit > Preferences”.
Check the “Show View bar”option to show the large view bar.

Showing or Hiding command bars

Right click on command bar or view bar to Show or Hide selected components; or use
the “Windows”menu to selectively show the Menu bar, Tool bar, or Window control.
Once you hide both the menu bar and command bars, you can still bring them back by
pressing the F8 or F9 key; or right-click on the program caption.

Using context menus
Other than those commands available in fixed locations in the workspace, DocuCom
provides “Context-Sensitive”menu commands for the particular item under the pointer.

1. Position the pointer over an object in the work area, such as an annotation,
bookmark, thumbnail, or document page. Note: Blank area indicates the
encompassing pane/panel.

2. Hold down the right mouse button until the context menu appears. Then drag to the
command you want.



The Document Window
You can choose different page layout and magnification factor to read document pages.

Setting page layout
There are three different layout modes for viewing PDF pages. Use either the layout
button on the small or large view bar; or the layout commands in the “View”menu item
to switch between them.

Single Page

Click the single page button on view bar; or choose “View > Single Page”menu
command to display one page in the document view at a time.

Continuous Page

Click the continuous page button on view bar; or choose “View > Continuous page”
menu command to arrange the pages in continuous vertical column.

Facing Page

Click the facing page button on view bar; or choose the “View > Facing page”menu
command to arrange the pages side by side with a two-page spread display in
continuous vertical column. If a document has more than two pages, you can decide
whether to display the first page on the right using the “Document > Properties”
command.

Important: In Single Page mode, the “Edit > Select All”command selects all text on the
current page. In “Continuous”and “Facing Page”modes, it selects all text in the whole
PDF document.

Fitting Page to Document View
Use the buttons on the view bar or choose menu commands to specify a magnification
level to resize page view according to the document view.

Fit Page

Click the “Fit page”button, or choose the “View > Fit page”menu command to resize the
page to fit entirely in the document view.

Fit Width

Click the “Fit Width”button, or choose the “View > Fit Width”menu command to resize
the page to fit the width of the document view.



Actual Size

Click the “1:1”button, or choose the “View > Actual Size”menu command to resize the
page to 100% magnification.

Fit Visible

Choose the “View > Fit Visible” to resize the page so that its contents fit the width of the
document view. Effectively remove the blank boundary space from the view.

Zooming Pages
You can magnify (reduce) a page to any size allowed – within the range of minimum and
maximum zoom levels. When zoom-in a size larger than the window, you can use the
hand tool to move the page -- Moving a PDF page with the hand tool is like moving a
piece of paper on a desk with your hand.

Using the Zoom controls

Click the zoom buttons beside the magnification level box (on the view bar) to expand or
reduce current document view. You may also choose a preset zoom factor or enter a
desired factor directly.

Using the Zoom-in (Zoom-out) tool

Select the zoom-in (zoom-out) button on tool bar; or choose “View”menu commands
and click the page to expand or reduce the page view; otherwise, you can drag an area
to magnify the area (or you want the reduced page to be).

While one of the zoom tools is selected, you can press to “Ctrl”key to switch between
zoom-in and zoom-out tool.

Using page thumbnail to zoom

Drag corners of the page-view box on the page thumbnail -- in Navigation panel, to
reduce or expand the view of the page.

The Navigation Panel
Several palettes are included in the Navigation panel for displaying contents (outline),
pages, and document info. You can switch between different palettes by clicking the
related icons on top of the Navigation panel.

Bookmark Palette
Bookmarks are used to address a special page view or other actions to be displayed or
activated when the bookmarks are clicked (executed).



Bookmark context menu

Right click in the Bookmark palette to show the context menu where you can New,
Delete, or Rename a bookmark; or change the appearances; or define actions
associated with the bookmark.

Re-arranging bookmarks

You can drag select bookmarks (or a whole bookmark tree) and move them to a
different location (level) – within the same document or across different documents.

Creating a document archive

To organize several related documents into one archive, you can create a new
document (File > New) and drag all bookmarks of the documents into this newly created
file – a bookmark file. You will then be able to click on the bookmarks in the file to bring
up related document view.

Pages (thumbnail) Palette
The palette displays miniature pages (with a “Red Box”) to show the page view area. It
also helps you to handle each document page as an entity. See “Edit/Assemble Pages”
in “Editing/Annotating Document”section for details.

Page view box

The page view box on thumbnail image shows the current area of document view. You
can drag the box to move the document view; or drag 4 corners of the box to resize the
document view.

Properties (Document Info) Palette
All document related information is displayed in this palette; some fields are available for
editing while some are gray out. See Document Properties in “
Edit/Annotating Document”section.

Annotation Palette
All annotations/markups are displayed in this palette for document review. You can sort
markups by author, type, date, color, etc. or decide whether to show or hide markups of
a particular type or reviewer.

With a simple click, you can go to a specific markup by an author. You may then reply to
the author and sending back your comments.

See Note tool.



The Organizer Window
PDF Plus uses the Organizer window to hold all modeless dialog boxes, such as
“Preferences”, “Find/Search”, etc.

Reduce/Expand Organizer Window
 Reduce the Organizer window: Click the minimize icon “--” to reduce the organizer

and move it to the top edge of the screen.

 Dynamically Show/Hide the Organizer (in Reduce mode): Move the cursor on top of
the Organizer caption to open up the window. Move the cursor away from the
window to reduce the Organizer (hanging on top of the screen).

 Turn off the Dynamic Show/Hide Feature: Click the “Lock/Unlock” icon (to the right of
Organizer caption) to enable or disable the Dynamic Display feature.

Show a Dialog
All modeless dialogs are either represented as icons or captions at the bottom of the
Organizer window.

 Click a icon or caption to bring up the associated dialog, or

 Issue a “Properties”menu command to popup the dialog in the Organizer window.

Dock/Undock a Dialog
 Click the “Undock” icon (on the dialog caption) to show the dialog in a separate

window.

 Click the “Dock” icon (on the dialog caption) to push the dialog back into the
Organizer window.

Printing Document
If necessary, DocuCom PDF viewer interprets PDF pages and sends low level rendering
commands to the target printer. It means PDF viewer(s) do not rely on “printer resident
fonts”or “printer memory”, or even “versions of printer driver”. The point is -- if you can
display the PDF on screen, you should be able to print it without any problem.

Using the “File > Print” command
On top of the print dialog box, select the Printer and optionally click the “Properties”
button to choose printer specific printing options.



Preview

The preview area shows the size of the paper and how the PDF pages are printed on
the paper.

Print Options

Print: You can print All pages, Current page, Current view, or specify page ranges.

Copies: Tells how many copies are needed.

Collate: Arrange multiple copies.

Subset: Choose All pages, Even pages, or Odd pages.

Reverse: Print pages in reverse order.

Print as Image: Ask DocuCom PDF viewer to render PDF pages as image before
sending to the printer.

Zoom Options

The Zoom options tell how to scale pages on paper.

None: Do not scale the page.

Fit to paper: Scales pages to fit in the paper currently available in the printer. (Usually,
you could choose different paper size in the Printer Properties dialog box.)

Shrink large pages: Reduce large pages to fit in the paper.

Choose paper by PDF page size: Select paper tray according to the page size – this
feature is printer dependent.

Tile pages: Spread large page to multiple papers.

N-up: Print multiple pages in one paper. You can decide the number of pages.

Auto-Rotate and Center: Rotate and center the page according to the paper.

Print What

Choose either “Only Contents”or “Contents and Comments”.

Background printing: Print pages in background, you can still using PDF Plus.

Show print status: Gives you a chance to terminate the printing.

Setting Preferences
Use “Edit > Preference”menu command to display the Preference dialog box.



Dock Preference dialog box
Optionally, you can click the “Dock”button on the dialog caption to dock it in Organizer
panel; or drag the dialog box to the right of the program window to dock it.

Option Settings

General Settings

These settings decide the document view when opening a new document. The “Check
whether Plus is the default viewer”option will let you to choose PDF Plus as the default
viewer.

Smooth Settings

Smooth text, graphics, image to improve the rendering quality on screen display; and
you can gray out text below defined character size.

User Interface

The “Click Hand Tool”option allows you to choose whether to scroll page when click the
hand tool; also decide the scrolling speed.

Check the “Show view bar”setting to display large view bar, otherwise the small view
bar is used.

Annotations

Choose a suitable font size for popup comments.

Decide the clearance for arranging page thumbnails.

Undo-Redo
PDF Gold (PDF Plus) is equipped with variety of functions/tools for editing and
annotating PDF documents. While empowered with the unlimited stack of Un-do/Re-do
capabilities, It could never be too late to change your mind!

Click the buttons to undo or re-do any editing steps. You may also un-do or re-do any
particular step.

Batch Operations
Important: Must have PDF Driver installed in the system

Use the “File > Batch”command or Drag-Drop multiple files into PDF Gold (PDF Plus)
workspace to have them converted to PDF documents.



Integrated with File Explore
PDF Direct! – a component of PDF Gold, is fully integrated with Windows “File Explore”.
First, you click to select a single file; click with “CTRL”key to select (deselect) additional
files; or click with “Shift”key to select consecutive files; then “Right-click”on the selected
files, and drag to one of the conversion command below to start the conversion:

Convert to PDF

Convert to PDF and Email

Batch Convert/Combine/Overly…

Preferences

See PDF Direct! for more information.

Batch Dialog Box
The “Batch Conversion”dialog box will be popped up to show all selected files in a list
(Note: the first file becomes selected initially), you can:

Combine files in one PDF document

Select the “Combine files in one PDF”command.

Click “Add New”button to include new files in the list; or right-click within the dialog
and drag to "Add new… " menu item; or drag files from File Explore and drop them in
this dialog. Note: you can add the same file multiple times.

Click the “Move Up”and/or “Move Down”buttons to re-arrange file sequence; or
right-click on file to be move up or down; or simply drag-drop to move file in the list.
Note: Files will be combined in ascending order.

Click “Remove”button to remove selected files from the list; or right-click on the file
and drag to “Remove”menu item to remove it. Note: remove file simply remove the
file link from the list, not deleting the file itself!

Optionally, you may click on a file to start up the associated application for viewing
and editing of the file; or right-click and drag to the "Edit… " menu item. Note: If you do
modify and save the file with a different name, it will not be included in the list unless
you re-selected it explicitly.

Click “OK” to start converting files to PDF. A rotary paper plane on the task bar tells
the progress of the conversion.

Overlay files in one PDF document

Select “Overlay files in one PDF document”command to overlay PDF pages (files are
converted to PDF if necessary.) with the same page number. You may optionally specify
the relative position of the pages. See “DocuCom PDF Driver Guild” for more
information.



Related Documents:
PDF Direct! Online Guide: This document gives operational information of the PDF

Direct! – come together with DocuCom PDF Driver.

PDF Driver Online Guide: This document gives operational information of the
underlining DocuCom PDF Driver, including all Preferences settings.

PDF Driver SDK 7: This document gives detailed programming guide for controlling
DocuCom PDF Driver using INI settings. You may need to purchase the DocuCom
PDF Driver SDK Edition to receive it.



Search/Archive Documents
PDF Plus helps to locate information in PDF documents by looking phrases in “Current
Document”, “Specified Folder”, or an “Indexed Archive”:

Search Phrases
Enter any words, phrases of your interest. Optionally, you may enter Boolean operators
such as AND, OR to refine your search.

Where to Look In
There are 3 different levels in terms of where to looking for the information you
requested:

 Search in current file: Search the specified phrases in current PDF document.

 Search in selected folder: Search in the specified folder. Searched folders are
remembered as “Recent Folders”.

 Search in pre-build Index: Do full-text-search against selected indexes created by
“New Index” tool available in “PDF Plus Professional”– “Tools > Indexing > New
Index”. See below.

Creating New Index
Choose “Tools > Indexing… > New Index”menu command to start “PDF Shelf” for
creating new index.

Include/Exclude Files/Folders for building index
In the “Browser Panel”, click to highlight a file or folder, then click the “Include”button to
add the file/folder in the “Include List”; or click the “Exclude”button to add the file/folder
in the “Exclude List”.

PDF Shelf builds index file based on all files (including PDF files in the folders) in the
“Include List”, while excluding all files (or folders) in the “Exclude List”.

Title
Enter title of the index – should be a meaningful title for easy reference while selecting
Indexes in the “Search” tool.



File
Shows pathname of the index file. If blank, you will be prompted when “Build” the index.

Description
Optionally gives more information of the index file.

Stop Words
Optionally enter “Stop Words”by double click the “Double click to add new stop word”
phrase, and then type stop word directly. Note: Stop words will not be included in the
result index file – they are non-searchable. Sometimes, may be desirable for reducing
the size of the index file.

Custom Field
There are several standard document information fields (meta data) defined in PDF
file – such as “Title”, “Subject”, “Author”, “Keywords”, “Creation Date”, “Producer”,
“Creator”. They are automatically included in the index file and become searchable.

Further more, PDF Shelf (PDF Plus) allows you to define searchable custom fields
(Double click to add new custom field) by entering custom field name and its’data type
(one of Date, Integer Number, or Text String). Once defined in the Custom Field list, you
will be able to build index file including the defined custom fields.

For example:

First use PDF Plus or DocuCom PDF Driver to “Add Custom Fields” to PDF
documents. In this example, you add field name “DocumentID”and value equals
“1345683”.

Then include the file (or folder containing the file) in a index file build, while declare
the custom fields as searchable by entering “DocumentID”and “Text”data type in
“Custom Field List”.

Click “Build” to create the index file.

Use “Search / Search Index” tool and select the index file created in previous step.
You will be able to define search criteria like “Document ID”-“Contains”-“1345683” to
find only documents with “DocumentID”contains “1345683”.

Search Criteria
Optionally, you can define search criteria to refine your search. Most of the criteria are
self-explanatory.



Stemming
Search all stemming words that have the same root.

More Criteria
Double click the “New Criteria” to define new search criteria. For example, choose
“Author”-“Contains”-“John Smith”, or “Creation Date”-“Is Before”-“Jan. 31, 2004”.

Search Results
Click “Search Now” to start the search. Search results are listing in the “Result”panel.
Click an entry in the result list to show the place of interest.



Document Properties
Select “Document > Properties”menu command; or choose (click) the “Properties”
button of the “Navigation”panel to show properties of the document.

Standard Fields
Standard fields are: Title, Author, Subject, Keywords, Creator, Producer, Created,
Modified, File Size, Security, PDF Version, Page Size, Number of Pages, and Fast Web
Viewing. You can only modify the value of author, subject, and keyword, but not others.

Custom Fields
Double click the “Add new item”blue text at the bottom to add new item (name and
value pairs) to the document.

You can include application-specific key-value pairs in the PDF document. Later, other
document management applications can retrieve the information for post-processing.

For example, you can make a custom field searchable by defining it in the custom field
list of PDF Shelf (full-index-tool included in PDF Plus Pro) before building the index.

Note: If any of the “Document Info” field is modified, you will be prompted to save the
document before closing it.

Open Options
The Open Options define the “Starting”view of the document. You can decide the initial
page view by entering various settings.

Note: Open options are kept in the document and will be honored by any capable PDF
viewer program.

Security Settings
It displays the security settings of the document. You can also change the security
setting by giving different passwords or permissions.

1. Open password: if specified, document reader is asked to enter “Open”password
before viewing the document.

2. Security password (owner password): if specified, document reader must enter the
“Security”password to modify document permission (security) settings.

3. Encryption Level: Specify the security bits to be used -- either 40 (PDF 1.3
compatible) or 128 (PDF 1.4 compatible) bits.

4. Document permission settings: Control the permission of printing, copying,



annotating, or modifying the document.

 When choosing 128 bits encryption level, you can further assign permissions as
follow:

a) Enable or disable “Content Access for Visually Impaired”.

b) Allow or prohibit “Content Copying and Extraction”.

c) Different levels of modifying document (Changes Allowed): “None”; “Only
Document Assembly”; “Only Form Field Fill-in or Signing”; “Comment Authoring,
Form Field Fill-in, or Signing”; “General Editing, Comment and Form field
authoring”.

d) Choose one of “None”, “Low Resolution”, or “Fully Allowed” for printing
permission.

Fonts
Use “Documents > Properties > Fonts”menu command to show all the fonts referenced
in the document. The dialog helps you to understand if font substitution is used to show
un-available fonts; or if fonts are embedded in the document.



Edit/Assembly Pages (Page Palette)
By drag-drop page thumbnails (miniature pages) in the Pages palette, you can
assemble/rearrange document pages.

Re-arranging pages

Click (highlight) the page number box (below each page thumbnail) to select page(s)
and drag page to any page location in the document – or drag selected pages to
another document.

Click with “Shift”or “Ctrl”keys to select multiple pages. A red vertical bar tells the new
location to insert the selected pages.

Delete pages

You can simple drag the page(s) out off the Pages palette to delete them.

Copy pages

Drag the selected pages with “Ctrl”key to copy pages to a new location within the
document. You can also copy pages to a different document by dragging selected page
to another document’s Pages palette.

Editing Pages (Document Menu Commands)
Use the “Document > Page”menu command to do page operations:

Insert
Choose a source file and insert the select pages in current document.

Extract
Extract selected pages of current document and optionally delete them.

Delete
Delete selected pages of current document.

Crop
First drag the crop area and adjust it, and then double click to show the Crop dialog box
where you can decide pages to be crops and control the measurements



Rotate
Select pages to be rotated and decide the angle. Comparing the Rotate button on the
toolbar which will only rotate the pages for viewing temporarily, this Rotate command will
modify the document itself and become permanent after you save the file.

Browsing Pages

Rotate Page View
Click the buttons to rotate page view clock or counter clock wise. Note: It will not change
the document itself, just a different viewing mode.

Go back or Forward
Click the buttons to show previous or next page view.

Hand
Use the hand tool to move page in document view. Depends on the setting in
Preference, you may also click the hand tool to scroll page view automatically – with the
speed of your choice. See Preference dialog box.

Zoom
The Dynamic zoom tool allows you to enlarge or reduce page view according to the
mouse movement. Or, you can click or drag the “Zoom-in”or “Zoom-out” tools to change
the page view.

Loupe
Click the loupe tool to view enlarged page view within the loupe. You can change the
scale of the loupe and move the loupe freely within the program window.

Select Text
Drag the text select tool to highlight text data. You may then copy the data.

Select Graphics
Drag the select graphics tool to select a page area to be copied.



Annotate/Markup Document
There are several basic types of annotations in PDF document:

 Bookmark: Similar to table of contents. When clicked, execute the actions associated
with the bookmark – such as go to a page view.

 Link: Define a “Hot Area”on pages. When clicked inside the hot area, execute the
actions associated with the link – such as display another document.

 Note: Something like attach a piece of paper with comments on document pages.

 Text Box: Enter text phrases directly on pages with selectable font, style, color, and
transparency.

 Drawing: Enter graphic objects – or even a stamp, directly on pages with selectable
shape, color, and other property settings.

 Markup: Highlight (highlight, strike out, underline) text phrases on pages.

 Attachment: Attach files, sounds, movies to the document.

Annotating tools like Note, Text Box, Drawing, Markup, and attachment share many
common properties as follow:

Default Properties
All annotations – other than bookmark and links, share a common set of properties,
such as “Author, Subject, Date’and their appearances. PDF Plus defines a set of
defaults for these annotations with Author be be the Windows logon name; different
colors for different annotations; and 100% opacity initially. The default Note icon is
“Note”, and pencil thickness is “1”.

Set As Default
After creating markups using the default settings, you can switch to “Hand” tool and
right-click on any markup to modify its properties. You can explicitly modify the default
settings using the “Set As Default”command in the popup menu.

Bookmark (bookmark palette)
Choose “Document > Bookmark”command or click the :”Bookmark”button of the
Navigation panel to show the bookmark palette Where you can create new bookmarks,
edit or delete existing bookmarks.

Click to select a bookmark (with CTRL or SHIFT keys to selection multiple bookmarks),
and then right-click to show the Context menu. You can change font style, color, or edit
bookmark actions.



Link
Drag the link tool to define a “Hot Area”; and then assign actions to it.

Note
Click or drag a popup window to enter your comments there with the Author name, color,
icon, and subject from the default settings,

Reply: At the lower-left corner of the Note window, you can find the “Reply”button.
Click the button to enter your reply to the note author.

History: There is an “<”button to the left of the “Reply”. Click it to display the reply
history of this Note in Annotation palette.

Text Box
Drag a window to enter phrases directly there. You can use any fonts, size, style, and for
the text data; and define boarder color, line style, fill color, and opacity for the text box.

Draw
Use one of Pencil (freehand), Line, Rectangle, Oval, Polygon, Polyline, Cloud tool to
draw graphics on document page – with popup comments attached.

Highlight
Use one of Highlight, Strike out, and Underline to mark text data. See Markup Properties
below.

Stamp
Drag the “Stamp” tool to bring current stamp on document page; or select a different
stamp with the “Tool > Stamp”menu command to show all stamps currently available in
your system. You can create and categorize your own collection of stamps from existing
PDF documents by using the “Tool > Stamp > New Stamp”command.

Create Custom Stamp (dialog box)
File: browse an existing PDF file.

Page: Use the preview to find the PDF page needed.

Category: assign the newly create stamp to a category.

Name: enter the name to identify the stamp.



Manage Stamp (dialog box)
Category: Select an existing category, or enter a name of a new category. Click the

“Rename”button to rename an existing category.

Stamp List / Select / Preview: Click on a name to show the stamp in preview window.

Delete a Stamp: Select a stamp then click the “Delete”button or use the “Delete”key
to remove the stamp from the category.

Rename a Stamp: Click twice on a stamp name, or click the “Rename”button, to
enter a new name;.

Create a Stamp: Click the “New”button to add new stamp in the category.

Attach Files
Use the Attach tools (Attach File and Attach Sound) to attach application files (or sound)
on PDF pages. For example, you can embed the original MS Word file or the original
spread sheet on PDF page; so the reviewer can access the source file in case needed.

You can specify the “Author”, “Subject”, and “Description” in the File Attachment
Properties; optionally select color, icon, or opacity for the appearance. Reviewer can
bring up the source file when double click the attachment icon – in case the application
is properly installed.

The “Document > File Attachment”shows all the files currently attached to the
document.

Attach Sound
Choose “Tools > Attach > Sound”command and click to display the sound control,
where you can record new sound or play attached sound. Note: the control is active only
if necessary hardware and software are installed in your system.



Edit Page Contents
PDF Gold (PDF Plus Professional) comes with Touchup tools for editing PDF page
contents.

Note: Conceptually, annotations -- created by using annotation tools, are stayed in a
different layer above page contents.

Insert Object
Use following methods to introduce new objects on PDF pages.

Drag Drop Files
Within Windows File Explore:

1. Click mouse button to select a single file.

2. Drag-Drop selected files into the PDF Gold (PDF Plus) workspace.

3. Choose “Insert Object”.

Insert Object

Non-PDF source file will be converted to PDF before importing. You will be prompted to
select a page in case of multi-page document. Page contents of the source will be
copied to the target document page without distortion.

Insert/Edit Clip Art
Choose the “Edit > Clip Art”menu command to add clip art to current document page:

1. You can search a clip art in the archive by entering the name.

2. Choose groups of clip arts by check or uncheck associated categories.

3. Click “New” to create a new custom-defined clip art by locating a source file; and
assigning a category and name to this newly created clip art.

4. Click “Manage” to manage current clip arts in your archive.

5. You can drag a clip art (or double click it) on current page

Manipulate Objects
After insert the objects, you can freely Move, Scale, Rotate them to fit your design.



Transform Objects
 Click on the target object, it becomes highlight.

 Drag to move to a new location.

 Drag the “Scale”handles to re-size the object.

 Drag the “Rotate”handle to rotate the object.

Rearrange Sequence
Right-clicks on the target object, and then drag to:

 Bring to Front: to display the object on top of others.

 Send to Back: to display the object behind others.

Group/Ungroup
Choose “Object Touchup” tool and click the to select object; or press the “SHIFT”key
while clicking to select additional objects; and then right-click and drag to:

 Group: combine all selected objects as one object.

 Ungroup: split the object into separate components.

Edit Text Data
Use the “Tools > Touchup > Touchup Text” tool for editing text data on PDF pages.

1. Choose the “Tools > Touchup > Touchup Text”menu command.

2. Click on the text data to be edited.

3. After the text editing cursor “Caret”shows up, you are free to use the keyboard for
text editing.

4. Use “Touchup Text Properties”dialog to modify text attributes, such as font size,
color, etc.

Limitations
In many circumstances, the editing results may not be satisfactory because PDF format
is mainly for document exchange/distribution/publishing, not targeting document
authoring.

 Strictly speaking there are only “characters” in PDF file -- not even supporting
“words”without mentioning sentences or paragraphs.

 Re-constructing words, sentences or paragraphs for editing purpose can never be
complete or 100% correct. Strange results may come out when you modify text



across multiple lines.

 You are not allowed to edit text data in case the original font is not available in local
system, and only a subset of the original font is embedded in the document.

Therefore, the Touchup Text tool is for touchup only -- never intended to be a full-blow
authoring tool.



Dynamic Form Fields
PDF Plus Professional (Note: Standard edition can fill-in but not creating form fields.)
includes complete Form Creation tools to insert dynamic form fields on PDF page.

Steps of Preparing PDF Form
1. Uses any authoring application – such as MS Word, to create form layout with static

text or graphics on it, while leave the dynamic fields blank.

2. Converts the file to PDF by using PDF creation tool such as “DocuCom PDF Driver”.
(Get a trial version at http://www.pdfwizard.com).

3. Opens the PDF file and starts to add “Dynamic” form fields on it. For example, you
can add a “Submit”button to send field data to corporate database over the Web.

4. Saves the file to be ready for electronic distribution.

Creating Dynamic Fields
There are 6 kinds of dynamic fields in PDF Plus Pro -- Button, Radio Button, Edit Box,
Combo Box, Check Box, and List Box. Choose the appropriate tool (according to your
form field requirements) and drag to create a form field on PDF page. You then name
the field and optionally set options of the field by using Form Field Properties dialog

Choose a form field -- Menu bar/Toolbar

Choose a form field menu item: “Tools > Form Fields > … ”; or right-click on toolbar and
check the “Advance Editing”option to show Form Fields Tools.

Drag to create a form field

Drag the cursor to define a form field with appropriate size and location. The form field
properties dialog box will popup.

Access form field properties

Select the form field tool you used to create the form field – all fields of the same type
are highlighted; or select any form field tool and click on the form field of which you want
to show the properties dialog, then right click and drag to “Properties”menu item.

Setting Field Properties
The Properties dialog shows only the settings meaningful to the selected (highlighted)
form field. Click any form field to show associated settings/attributes in the Properties
dialog.

http://www.pdfwizard.com/


Settings apply to all form fields
Following settings are common to all form fields:

General

Name: name of the field used to address the field.

 Tool tip: Yellow help text when placing mouse cursor on the field.

 Form Field: Could be one of “Visible”, “Hidden”, “Visible but doesn’t print”or “Hidden
but Printable”

Orientation: One of 0, 90,180, or 270. Gives the orientation of label or icon.

Read Only: Check the option to prevent accidental change of form fields by users.

Appearance

In the Appearance group, you can specify the look-and-feel of the form field.

Overwrite: (PDF Plus specific). Choose a handler to interpret field value and create a
custom appearance. For example, you can create list box of names, when a name is
clicked, a picture of the person and corresponding bar code are display in another
“Edit box”.

 Line Color, Line Width, Light Style are settings for field boarder.

 Fill Color: Background color of the field.

 Font Name, Font Size, Font Color are settings for text labels.

Actions

Click the “Set Action” item to show “Set Form Action”dialog box where you can select a
“Trigger”event and it’s associated action. See “Supported Actions” for more information.

Changing button properties
Other than the common settings, the Options allows you to define button icon and label
precisely.

 Layout: Determine the location of button icon and label.

Behavior: Specify the behavior of the button -- one of None, Push, Outline, or Invert.

State: (“Push”behavior only.) You can specify mouse state – one of Up, Down, or
Rollover.

 Label: Enter button label here. If “Push”behavior is chosen, you can associate each
“State”with different label.

 Icon: Button icon can be any PDF page contents.



Changing check box properties
Other than the common settings, the simple “Check Box” field allows following optional
settings.

Check Box Style: Uses the drop-down menu to choose a style.

Export Value: Enter a value for the chosen item to be exported to a CGI application.

Check box is checked by default: Decides whether to check the check box by default.

Changing combo box properties
Other than the common settings, “Combo Box” field has following group of settings.

Options

 Item, Export Value, and Items List: Enter a Item name and associated value to be
added (click the “Add… ”button) in the Items List. Export Value represents the chosen
item if it is exported to a CGI application.

Enter as many Item/Value as needed to be included in the Item List.

Editing Items List: Click to select an item; click “Up”or “Down” to change it’s location;
click “Delete” to remove the item from the list.

Sort Items: Check this option to sort the Item List.

Allow user to enter custom text: When checked, user can enter a value in the form
field.

Check box is checked by default: Decides whether to check the check box by default.

Format

Uses Format settings to control the type of data users can enter to the form field. See
Setting Format for details.

Validate

Runs a custom validation script to ensure that the value entered by user is correct. See
Setting Validation for details.

Calculate

Uses Calculate settings to perform mathematical operations on form fields. See Setting
Calculation for details.

Changing list box properties
Similar to a combo box properties above.



Options

 Item, Export Value, and Items List: Enter a Item name and associated value to be
added (click the “Add… ”button) in the Items List. Export Value represents the chosen
item if it is exported to a CGI application.

Enter as many Item/Value as needed to be included in the Item List.

Editing Items List: Click to select an item; click “Up”or “Down” to change it’s location;
click “Delete” to remove the item from the list.

Sort Items: Check this option to sort the Item List.

Multiple selection: Check this option to allow user to select more than one item in the
list box.

Changing radio button properties
Radio button can be grouped (related) together with the same field name but different
export values. (Export value is for CGI application on a Web server to identify the
selected field.)

Options

Select the Style: Circle is the default style for a radio button.

Optionally, enter an export value: To represent the chosen item when exported to a
CGI application.

Sort Items: Check this option to sort the Item List.

 The same name and value is selected in unison: Check this option to select a radio
button and have other radio boxes also selected if they all share the same name and
value.

Radio box is checked by default: Decides whether to check the radio box by default.

Actions

See Setting Actions for details.

Changing text field properties
Uses text field to accept user input or display text data. Other than the common settings,
“Text Box” field has following group of settings.

Options

Alignment: Specify the alignment of text within the text box.

Default Text: Enter text value of the text field -- could be empty.



Multi-line: Check this option to allow multi-line text.

Scroll long text: Allow scrolling to show long text that extends beyond the text box.

 Limit of characters: Limits the number of characters that can be entered in this field.

Password: Check this option to have the text displayed as asterisks.

Format

Uses Format settings to control the type of data users can enter to the form field. See
Setting Format for details.

Validate

Runs a custom validation script to ensure that the value entered by user is correct. See
Setting Validation for details.

Calculate

Uses Calculate settings to perform mathematical operations on form fields. See Setting
Calculation for details.

Setting Format
Choose the format of data entered in text and combo box – such as numbers,
percentages, dates, and times. Choose the “Special”category for entering ZIP, Phone
Number, Social Security Numbers, or enter any arbitrary mask.

Arbitrary Mask
Use the Arbitrary mast to specify the types of characters user can enter in any given
position and how the data displays in the field. Following special characters are used to
represent the “Mask” (in Enter mask field).

A: Accepts only letters.

X: Accepts spaces and most printable characters – all characters on the standard
keyboard and ANSI characters within the ranges of: 32-126 and 128-255.

O: Accepts alphanumeric characters (A-Z, a-z, and 0-9).

 9: Accepts only numeric characters (0-9).

Example: AAA- #999-XXX: accepts the input DNN-#123-(9)

Custom Format
Uses custom format to create your own custom JavaScript for data formats and
keystroke validation. It is possible to define your special currency format or allows only



special set of keystrokes.

Setting Validation
Control the entering of data in a form field using custom JavaScript. Such restriction to
specified values or characters can greatly avoid typing mistake.

You can also set value range for numeric data (choose Number as “Format Category”).

Setting Calculation
Uses the calculation settings to perform mathematical operations on existing form field
entries and display the result.

Uses predefined operations
Value is not calculated: The form field has no calculation properties.

Simple operations on existing fields: Choose the pre-defined operations from the
drop-down menu, and select fields in the popup list to be calculated. Note: simply
operations can only be applied to fields with number or percentage format.

Using custom JavaScript
Again, you can write your own custom JavaScript for the calculation.

Setting Actions
An action can be associated with a bookmark, link, or when displaying a PDF page.

The Trigger
A “trigger” is the event that causes the actions to be taken. Multiple actions can occur
with one single trigger.

Following triggers are available for media clips and form fields (but not bookmarks or
links).

Mouse Up

This is when the mouse button is released after a mouse click. This is the last chance
for user to drag off the hot area and not to activate the actions.

Mouse Down

This is when the mouse button is pressed without being released. A preferred trigger in



most cases.

Mouse Enter

When move the cursor inside the hot area.

Mouse Exit

When move the cursor exits the hot area.

Focus

When the form field receives the focus, could be mouse action or tabbing through.

Blur

When the focus moves to another form field.

Adding Form Actions
Click the “Set Action” link in Properties dialog box to display the Action dialog.

Select a “Trigger”: Choose the trigger (mouse behavior) in the drop-down menu.

Select an Action: Choose an action – from the drop-down menu, that will occur when the
trigger is activated. You can add multiple Actions to a single trigger.

Action List Operations

Actions will be taken in the order they appear in the list.

Re-order actions: Right-click and drag to “Up”or “Down” to re-arrange the order.

Edit an action: Right-click and drag to “Edit” to edit the action.

Delete an action: Right-click and drag to “Delete” to remove the selected action.
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