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General Information
Running under all versions of Windows based on our market proven DocuCom PDF Technology,
In response to the modern needs of our customers, DocuCom PDF Gold 7 delivers the
unprecedented power of PDF creation (PDF Driver) and PDF editing (PDF Plus)

Merging of PDF converting and editing functions, PDF Gold (combined of both PDF Driver and
Plus) has grown in every respect by keeping the dialog with our customers. While integrated
PDF Driver and PDF Plus into one product, the PDF Gold provides everything you need for
handling digital documents.

Note: PDF Gold 7 supports PDF format 1.5 –the latest specification (including 128-bit AES),
and all earlier versions of PDF formats.

Product Installation, Activation and Deactivation

Installation
Please remove any previous version of Zeon DocuCom PDF Driver or PDF Plus, if any installed
already in the machine, before the installation.

Download the 30 days full functions Trial version of PDF Gold from Zeon Website or get it from
its authorized distributors. Just double-click its setup.exe file, and the installation program will
start automatically.

Activation/Deactivation
Please ensure that web access is available. Provided your serial number is found at its storage
location and has been correctly entered, no user interaction is required and no personal
information is transmitted. Just begin from Start>DocuCom>PDF Gold>About or
Help>Buy-Purchase in Manu Bar of PDF Gold, to enter the product Serial Number and the
product will be officially activated for legal use. The product needs to be activated within 30 days
after installation; otherwise, trial watermark will be shown up across the PDF pages after expired.
Corporate License will be required for remote installation without internet connection for
corporate customers.

You will be allowed to re-install the program a reasonable number of times without having
re-activation problems, because un-installation includes a deactivation step. The serial number
is needed for re-installation and web access is needed for de-activation and re-activation.

For a statement on the use of your registration data, please see Zeon’s Privacy Policy.

Key Features

PDF Creation –Second to None
Based on our legendary “DocuCom PDF Driver”, PDF Gold is capable of converting almost all
application source files to PDF documents under Windows environment, with speed and quality.
Extensive features are available, such as “Font Embedding”, “Compression”, “Watermark”,
“Security”, “Open Options”, “Document Abstraction”, and “Batch Conversion”.

PDF Gold offers extra benefits for:

 Drag-Drop Converting –convert source files to PDF; or



 Drag-Drop Inserting (or copy-paste) –insert objects (files) on document pages.

See “PDF Driver Online Guide”for details.

Intuitive Browsing/Reading
PDF Gold’s innovating user interface promises a pleasant browsing/reading experience. A
single click brings you to the next (or previous) page, or scrolls the page contents with preferred
roll speed.

You can use the Hand tool with the Dynamic Zoom and Loupe to reveal every detail of the page
contents.

Powerful Printing Controls
You can use our extensive printing controls to specify “Print Range”, “Order”, “Copies”,
“Zoom/Fit Factors”, “Tile”or “N-up”printing; with precise print preview. You can even blow up
the print out somehow by removing page margins.

See Printing Documents for details.

Documents Assembly
PDF Gold provides a unify interface to treat all documents the same way. For example, you can
combine MS Word, Excel, PowerPoint, or other source files into one PDF document; or
drag-drop pages from different sources to assemble a new document. (Note: All files are
converted to PDF in background, if necessary.)

You may then freely re-arrange pages (Rotate, Crop, Copy, Paste, Delete, and/or Replace
pages); create bookmarks and/or hyperlinks; create table of contents; re-number pages; and
finally secure and publish the documents.

Edit Bookmarks/Hyperlinks
Tools are available for creating bookmark trees to logically represent a document; or drag the
bookmark tree across files to create a document archive.

Use “Link”tool to define a “Hot”area on document pages to be associated with selected actions,
such as “Go to Page View”or “URL”. When activated (clicked within the Hot area), the actions
will be executed in sequence.

Annotate/Review/Markup Document
Supported annotation tools are:

 Highlight, Cross Out, Underline text phrases;

 Draw Lines, Eclipse, Rectangle, Polygon, Polyline, Clouds, and/or Freehand shapes;

 Add popup “Note”(works like stitching notes) for entering comments. Markups may have
string of popup notes from different reviewers;

 Add text phrases using Text Box tool.

 Attach application files to PDF document.

 Add Stamps on PDF pages.

The “Annotation”palette in document “Navigation”panel helps you to organize all markups in
one place, where you can sort or show markups by type, date, author, etc.



Secure Document
Documents can be secured using passwords. "Open" password controls the permission to read
the document, while "Secure" password controls the permission to copy, print, annotate, or
modify the document. Both 40bits and 128bits encryptions are available.

See Security Settings for more information.

Get/Set Document Properties
Other than the security information, you can obtain Summary or Fonts information of the
document; and optionally set (or add) Initial View or Custom Fields (metadata) to the document.

Custom fields are useful for post processing or creating indexes.

Create PDF Forms
You can create electronic form by designing the form (with static text and graphics) in any
authoring application, such as MS Word. Then drag the Word document in PDF Gold (will be
converted to PDF automatically) and start to add dynamic fields using the form tools -- Button,
Check Box, Radio Box, Combo Box, List, and Text Field.

Document object model and JavaScript are available for customizing form fields. It is possible
for developers to extend new "Actions" or new "Appearances" by writing plug in See Dynamic
Form Fields for details.

Note: PDF Plus Standard Edition can fill-in but not creating form fields.

Search/Archive Documents
The Search tool helps to locate information in PDF documents by looking phrases in “Current
Document”, “Specified Folder”, or an “Indexed Archive”:

 Search current document,

 Search all files in specified folder,

 Search against pre-build index files.

“PDF Gold”(including PDF Plus Professional) is capable to create indexes across gigabytes of
PDF documents. This Unicode based index engine allows searching both the contents and
pre-defined custom fields. See Searching Documents for more information.

Edit Page Contents
PDF Gold (PDF Plus Professional) offers following methods for editing page contents:

 Insert clipart: Introduce new clipart (objects) by drag-drop (or Copy/Paste) objects on PDF
page. Source file will be converted to PDF if necessary.

 Manipulate clipart: You may then Select, Move, Rotate, Scale objects;

 Edit text data: Use Text Touchup tool to edit text data on document page. Note: you cannot
edit text font which is not available locally and is embedded with subset (only partially
embedded) in the document.

For example, you can add clipart on a blank page then copy/paste/edit text data to complete a
photo album.



Sign Document (digital signature)
PDF Gold (PDF Plus Professional) uses industrial standard Public-Private Keys to "Digitally"
sign the document to prevent illegal modification or piracy. Essentially, you create a key pair –
Public Key and Private Key first; keep the Private Key safely while sending Public Keys to
others.

Important: Data encrypted by the private key can only be decrypted by the public key, and vice
versa

Sign a document using Private Key: Since only you own the “Private”key (used to sign the
document), and if your public key (distributed to the public) can decrypt the file successfully,
then it can be sure the file is signed by your “Private”key –in other words by you. Once signed
with the private key, any modification of the document will break the seal.

Encrypt a document using Public Key: You may also send private document to a friend
(encrypted the document with your friend’s public key) while no others can read.

Note: Third party digital ID and certificates can be supported under PDF Gold (PDF Plus
Professional) by writing new security plug-ins. PDF Plus Standard Edition can verify but not
signing documents.

See “Signature Tool”for details.

Sending Document or Pages
You can send selected pages, or the whole document to mail recipients.

Redo –Undo
Unlimited levels of Redo and Undo helps you to correct mistakes when editing the PDF
document.

Expandable Architecture
Developer can write plug-ins to realize application specific features to expand the basic
functions provided by PDF Gold (PDF Plus).

The SDK Edition will come with “Application Wizard”to be integrated with VC++. You can
dramatically reduce the development cost by creating the plug-in framework automatically. For
compatibility reasons, PDF Plus also provides compatible APIs documented in Acrobat™ SDK 5;
and most of existing Acrobat™ plug-ins can be easily ported to Plus 6.



Using PDF Driver –Converting Tool
Any Windows application which supports the “PRINT”command can “Print”to “DocuCom
PDF Driver”to create PDF documents.

Print Application file to PDF
Use any Windows application to create your original document.

Within the application, execute “File > Print”menu command and in the “Print”dialog box,
choose “DocuCom PDF Driver”as the printer.

Optionally, you can click the “Properties”button in the “Print”dialog box to modify PDF Driver
properties; or you can use “Start > Settings > Printer”command to list all installed printers.
Then right-click “DocuCom PDF Driver”and drag to the “Properties”to show the “Printer”
properties dialog.

In the “PDF Settings”tab of the “Printer Properties”dialog box, click to select an existing
control from the drop-down menu, and/or click the “Advance”button to define new controls.
See PDF Settings for details.

Click OK, OK to create PDF.

Depends on the “Destination”settings in printer properties, you may be prompted to specify
the target PDF file in “Save As”dialog.

See “Modify Control Settings”for details.

Modifying Control Settings
DocuCom PDF Driver follows the control settings during the PDF creation process. You may
change these settings using the printer “Properties”dialog box.

Control settings are grouped into different control files and are specific to each user. Under
Windows NT/2000/XP, the settings of the “Administrator”account are considered as
system-wide default and can be shared by other users. See below.

PDF Driver Control Files
PDF Driver control settings are kept in control files prepared as follow:

Default Controls— Pre-Installed Settings

By default, the “DocuCom PDF Driver”installer will create a set of pre-defined (factory
prepared) control settings.

Since PDF Driver is considered as a system component, you must have “administrator”right
to install it. By design, only the “administrator”can modify these “Default Controls”, and can
be automatically inherited by new account users using following mechanism.

User Private Controls

Whenever user access PDF Driver and PDF Driver finds no control settings for that user, PDF
Driver will prompt the user to copy “Default Controls”to his own folder; or user can browse
(specify) his own group of control files.



Reset to Default Settings

You may click the “Default”button on each “Control”dialog to use the “Default Controls”
prepared by the “administrator”. However, you will lose all your existing settings forever.

Fore the exact location of those INI control files, please read the “PDF Driver SDK 7”.

Important
Above discussion are only available for NT/2000/XP systems. Windows 9x or ME do not
support private file folders for individual login users. Therefore, there is only one set of INI
control files for all users, and there will be no “Default”button in the dialog.

General
General settings are common to all Windows printing, such as— page setup, resolution, and
scale etc., together with the “View Result PDF”options.

PDF Settings
Followings are control settings specific to PDF conversion.

Compression Control: Select a “Control”in the pull-down menu; or click “Advance”button to
create/edit/delete controls for “Compression”.

Font Embed Control: Select a “Control”in the pull-down menu; or click “Advance”button to
create/edit/delete controls for “Font Embedding”.

Important: Compression Control and Font Embed Control are the only controls available for
“Light”version of DocuCom PDF Driver.

Security Control: To password protect your PDF documents, simply select a “Control”in the
pull-down menu; or click the “Advance”button to create/edit/delete “Security”controls.

Watermark Control: Select a “Watermark”in the pull-down menu; or click “Advance”button to
create/edit/delete watermark controls.

Destination: Several Options are available to store the target PDF file. You may also send
e-mail attachment to recipients either silently or launch your e-mail program.

Document Settings: You can specify “Open Options”and/or “Document Info”for the resulting
PDF document.

About
Shows product information, purchasing data, license agreement, and supporting hyper links –
such as Online Purchase/Register; this Online Guide; Online Update/Upgrade; and Zeon
Contact.



General
Shows page setup, resolution, scale, and other general settings.

Page Layout
PDF Driver supports many standard and custom page sizes in portrait or landscape layout.
The default size is A4 -- 8 ½-by-11 inches. Page size allowed in a PDF file is:

1-by-1 inch < page size < 200-by-200 inches.

Check “Portrait”or “Landscape”to choose page orientation.

Choose page size from the menu. If Custom size is selected, you can enter the page
dimensions and margins directly.

Important: Although you can define page layout in this control, but if authoring application –
such as “MS Word”, chooses a different page layout. “DocuCom PDF Driver”will honor
application settings first. See “How applications decide page layout”for details

Add Standard Paper Size

Click the “Edit”button besides the “Standard”paper size selection box to “Define/Store/Edit”
your frequently used paper sizes to avoid entering “Custom”size repeatedly. You can enter
any “Paper Name”, “Width, Height, Margin”, and “Unit”of your choice.

Limitations: Due to the precision round-off of converting paper size between Driver and
Windows, added papers with very close widths and heights may confuse the Driver. It is
possible that Driver fell to match a previous selection. Should never be a big issue in real
world applications.

How application decides page layout

Application queries the supported paper sizes of selected printer— “DocuCom PDF Driver”.
Internally, PDF Driver supports all standard paper sizes and also Custom paper size.

Application determines the most suitable size for the document. Then, ask printer to use that
size. For example MS Word behaves like this.

If application does not choose a paper size –current (default) paper size of the printer is
used.

Different applications may have different approaches.

Resolution
Select a resolution –one of Screen, Low (150dpi), Medium (300dpi), High (600dpi), or
1200dpi, to be used to create PDF document. This setting influences character spacing, line
breaks, and image quality. Usually, higher resolution produces more accurate
layout— possibly with bigger file size.

Note: MS Excel may break lines or even pages differently if you choose a low resolution, such
as Screen or 150dpi.

Character positioning

Screen to 300dpi: For resolution below 300dpi, PDF Driver try to set whole line of characters
by evenly distribute (or subtract) spacing between them, without considering the exact



position of each individual character— because under lower resolution, fewer pixels are
available to compute the required precision.

300dpi and higher: For resolution above 300dpi (include), PDF Driver accurately position each
character requested by application program.

Graphics and Image

Windows uses the “Resolution”setting to prepare graphics or image data. For example,
WordArt will generate more detailed (larger) image data to match the higher resolution you
picked.

Important: Low resolution is ideal for screen viewing. However, if high-quality paper-print, or the
accurate control of character position is required, you should choose resolution above 300dpi
(include).

Scale
Enter the zoom factor to enlarge or reduce page contents of the target PDF file –values are
between 1% to 1000% -- default is 100%.

View resulting PDF
Check this option to display PDF file after completion.

Optimize for Only MS Office (95/98)
This option is only available for certain version of DocuCom PDF Driver for 95/98/ME. It is
necessary to improve the graphics quality of MS Office programs. We suggest you to select
this option only when there are problems with your MS Office created PDF documents.

Important: Be sure to turn off this option when using other applications.



PDF Settings
All PDF creation related control settings are grouped in the tabs:

Compatible with
Choose either “PDF spec. 1.3 (4.x)”, “PDF spec. 1.4 (5.x)”or “PDF spec. 1.5 (6.x)”to create
compatible PDF files. Selecting the latest “PDF 1.5”option will create PDF spec. 1.5
conforming documents with comparably smaller file size, but they may not be recognizable by
earlier version of PDF reader programs.

Usually new specification promises higher quality and smaller file size than earlier
specification..

Important: You must select correct “Compatible”setting for the target PDF viewer program.
Earlier versions of the PDF reader program CANNOT READ documents which conforming to
newer version of specification.

Optimize for fast Web viewing
Choose this option to “Linearize”result PDF file for fast Web viewing. With a compatible PDF
viewer program, you can open (read) the result PDF file page-at-a-time remotely without
waiting for the downloading of the whole document.

Note: This feature is not available for “Light Edition”.

Compression Control
Click the “Control Title”to select a previously defined “Control”from the pull-down menu; or

Click the “Advance”button to show the “Compression Control”dialog box, where you can create,
edit, or delete compression controls.

Compression Settings dialog
One major benefit of using PDF documents is the greatly reduced file size comparing with
other formats— a key factor for electronic distribution.

DocuCom PDF creation tools allow you to compress images (bitmaps), text, and graphics
(line art) using suitable Compression and Re-sampling methods of your choice.

Since the effectiveness of compression is highly data dependent. For the best result, you
might want to try different compression setting for different kind of data sources.

All available controls are listed in the “List of Controls”box. Click to select (highlight) a control
to view or edit its settings. Use “New”button to create a new control; “Default”to reset current
settings; or “Delete”to remove selected control.

Note: Compress Text and Graphics using ZIP.

Use Auto Settings –Quality Level

We recommend using the “Auto Settings”and relying on PDF Driver to recognize the image
color depth and choose the best compression settings for most viewing cases. Version 7
comes with a new smarter image compression module, which simply allows user to choose a



“Quality Level”-- tells the trade off between image quality and file size; and v7 will recognize
image color depth and apply the best compression settings for each image.

Valid “Quality Levels”are from “0”to 100. You can freely move the scale to experience the
rate. Tips are: when closing to 0, images degrade to place holder; while moving up to 100,
there will be no quality loss at all.

Generally speaking, Driver will “Down-Sample”the image first –150dpi for color and gray,
300 for black-and-white image; and then choose either JPEG (Compatible with 1.3, 1.4) or
JPEG2000 (Compatible with 1.5) for color and gray scale image. Index color images will
always use “ZIP”compression method.

Use Custom Settings

If desirable, you can choose this option to decide the compression methods, quality level, and
down-sampling by yourself.

Choose (use) compression methods from the pull-down menu for each image type (Color,
Gray, and Monochrome).

Choose (use) quality level from the pull-down menu.

Select (use) or deselect (not to use) Re-sampling method for each image type; choose either
“Down-sampling”or “Sub-sampling”from the pull-down menu; then enter the minimum
resolution for re-sampling.

Click “Default”to restore the Default Control Settings.

Click OK to accept the settings.

See Compression Basics for detail discussion of each compression option.

Compression Basics
One major benefit of using PDF documents is the greatly reduced size comparing with other
formats— an important consideration when moving documents through the Internet.

Text and Graphics

Compress text and graphics (line art) -- everything other than bitmap images, by using the ZIP
compression method with no information loses. It takes slightly longer time to display
compressed data.

Note: Character shapes or drawings that are scanned-images or created by using some painting
or photo programs are considered as images.

Auto Compression

Use JPEG (PDF 1.3, 1.4) or JPEG2000 (PDF 1.5) to compress 8-bit grayscale and 8-bit,
16-bit, and 24-bit color images that have continuous, smooth color tones.

Use ZIP to compress 8-bit grayscale and 16-bit, 24-bit color images that have sharp color
changes.

Use ZIP to compress 2-bit, 4-bit grayscale and 4-bit color images, and 8-bit indexed color
images.

Usually, the default setting of “50%”compression rate generates the best results.



Monochrome image

Several lossless compression options are available for monochrome images
(black-and-white): CCITT, ZIP, and Run Length. You can also use re-sampling for reducing
the size of monochrome images.

Scanned text or drawing

Monochrome images should only be scanned as monochrome and not as grayscale. If you
save scanned text as grayscale –sometimes it is system default, and compress grayscale
text with the JPEG (lossy) method. You may experience terribly muddy result and may be
totally unreadable.

ZIP (deflate, zlib) method

Use ZIP to compress image. This method is suitable for screenshots, dialog boxes, drawings,
or relatively small bitmap images.

ZIP is designed to be a free, general-purpose, and legally unencumbered— that is, not
covered by any patents. It is a lossless data-compression library for use on virtually any
computer hardware and operating system. The ZIP data format is itself portable across
platforms.

The ZIP compression method essentially never expands the data. The zlib’s memory footprint
is also independent of the input data and can be reduced, if necessary, at some cost in
compression.

LZW

This compression method produces the best compression results for images that contain
repeating patterns.

Note: DocuCom do not generate LZW compressed PDF documents.

CCITT

This compression method is a general-purpose method that produces good compression for
most types of monochrome images.

Run Length

This compression method produces the best results for images that contain large areas of
solid black or white.

JPEG

Use JPEG to compress image data. Jpeg is suitable for high resolution and large photo
images.

JPEG uses a technique -- “DCT”, to compress or remove image data that are less sensitive to
human eyes, where keep or compress less in the human- sensitive image data area. This
method tries to reduce the image size with the least quality loss.

Five (5) preset compression levels of JPEG are available –High (Quality), High-medium,
Medium, Medium-Low, Low. Usually, High or Medium-High compression results are very
much similar to the original. Ordinary viewer could not tell the differences. However, at Low or
Medium-Low compression, the image usually becomes blocky and unsatisfactory.

Important: Unfortunately, the JPEG compression method is highly data dependent. You may



need to test different settings to find the best option for your image data.

Starting from 6.x, we use IJG codes for JPEG compression. Earlier versions use our own
implementation.

JPEG2000

This is a new method available for PDF spec. 1.5, and is also suitable for high resolution and
large photo images. JPEG2000 uses the “Wavelet”technique to compress or remove image
data that are less sensitive to human eyes. In most of cases, JPEG2000 is better than JPEG
in terms of quality and size.

Re-Sampling

Resample is one way to reduce the image size by combining several neighboring pixels to
make a single pixel. This method produces a smaller bitmap with loss of details.

Re-sample in whole number divisions: Images are re-sampled in whole number divisions of
their original resolutions. For example, a 300dpi image can be re-sampled to 150dpi (divide
by 2), 100dpi (divide by 3), 75dpi, 60dpi, etc.

Resolution: You can control re-sampling by specifying a minimum resolution. Image is
re-sampled as much as possible but not below that minimum resolution. For example, given a
minimum resolution of 72dpi, a 300dpi image is down-sampled to 75dpi (divide by 4) but not
60dpi (divide by 5), and an 180dpi image can not be down-sampled when minimum resolution
is 100dpi.

Choose the correct minimum resolution for an acceptable file size and image quality.

Down-sampling

Use “Down-sample”to reduce the resolution of image to the specified dpi setting by
averaging the pixel color of a sample area and replacing that area with a pixel of the
averaged color.

For indexed color: PDF Driver will re-build the color palette to maintain the best image quality,
when necessary. However, rebuilding color palette requires memory space and more CPU
time.

Sub-sampling

Use “Sub-sampling”to reduce the resolution of the image to the specified dpi setting by
choosing a pixel in the center of the sample area and replacing that area with the pixel
chosen.

Sub-sampling do not average pixel values; therefore are faster than down-sampling.

Font Embed Control
PDF Driver allows you to include fonts inside PDF documents. By sending PDF documents
together with fonts will:

Promises the same document layout and appearance at reader side,

regardless of whether necessary fonts are installed in readers’computer.

Select font Sub-setting option to include only those characters of a font that are used in the
PDF document, to reduce document size.

See “Font Basics”to understand computer fonts.



Note: Sub-setting is always true when embedding DBCS fonts.

Steps to embed fonts

PDF Driver can embed TrueType fonts installed in Windows –except fonts that do not allow
embedding. Usually, you should embed all display-face fonts to avoid font substitution.

Embed all fonts: Choose “Embed All Fonts”check box to embed all fonts used in a document.
The “Always Embed”list will be disabled if this option is checked.

Embed specific fonts: Select specific fonts that you want to embed. In the “Available Font”list
click “>>”to include selected font in the Always Embed list.

Embed all but specific fonts: Select “Embed All Fonts”first, then select fonts in the “Available
Font”list, and click “>>”to include them in Never Embed list.

Note: “Marked”fonts in Never Embed list are fonts that do not allow embedding (by font
vendors); you can not remove marked fonts from Never Embed list. Otherwise you may
select a font and click the “<<”or “>>”buttons to “Add”or “Remove”fonts in the “Always
Embed”or “Never Embed”list.

Subset fonts: Select (check) this option to include only those characters of a font that are
actually used in a PDF document. A “threshold”is specified to tell if font-subset is
necessary. If the percentage of used characters (compare with total characters of the
particular font) exceeds this threshold, the entire font is embedded.

Important: An “Allow Embedding”flag defined in TrueType specification tells whether the font
vendor allows the embedding of their fonts. DocuCom PDF Driver strictly follows this guideline.
You may switch to a different font, if the embedding is definitely necessary.

Reset to Default
Click “Default”to restore Default Conversion Controls. By doing this, PDF Driver will copy
“Default Conversion Controls”–prepared by the installing program or your system
administrator, to your folder. All current Conversion Controls will be replaced.

Font Basics
PDF documents support many popular font formats –such as TrueType, Type1, Type2 (CFF,
CID), Type3, and MM fonts, for the rendering of high quality characters on screen or printer.

Font names, character width, and other font attributes are kept in PDF documents. If
necessary, you can also embed “Font Outlines”for displaying with the exact fonts on other
viewer’s screen.

Windows Fonts

All versions of Windows come with basic (13) Latin TrueType fonts. In addition to that, many
applications and international versions of Windows add more fonts into your system.
Windows TrueType software read those TrueType fonts and creates characters for display
and printing.

Note: Use Windows utility to check for installed TrueType fonts.

Font Substitution

When a font used in PDF document is not available (not embedded in PDF file, and not
installed in the system) -- a Look-alike substitute font is used. The substitute font is



automatically created by PDF viewer program to mimic the original fonts. PDF viewer
program uses character width and position information maintained in PDF document to
display substitute font. If character width of the substitute is different from the original font,
characters may overlap or break apart. However, the original line breaks are retained

Type1(and MM), Type2 (CFF, CID) fonts

They are PostScriptoutline fonts used by PostScript printers that may contain hints to
display clear type in small size.

Type3font

Outline fonts that are created by using the PostScript language program— used for specially
designed logos or decorative fonts. Type3 fonts must always be embedded.

TrueTypefonts

Widely used outline fonts with mathematically described character contour. You can enlarge
or reduce TrueType characters with smooth outlines.

Font Size and embedding

Both Type1and TrueTypealphabetic fonts take 30K to 70K storage spaces, and Type3

fonts may be bigger. However, DBCS Asian fonts usually consume several MEGA bytes of
space. It depends on the quality of display and cost of storage (or transmission) to decide
whether to embed DBCS fonts in PDF documents.

Security Control
You can password-protect PDF documents using DocuCom PDF Driver. Select an existing
“Security Control”from the pull-down menu, or Click the “Advance”button to show the
“Security Controls”dialog box. The “List of Controls”shows currently defined security titles.
Click to select a title and display its settings for editing.

Security Settings
1. Open password: if specified, document reader is asked to enter “Open”password before

viewing the document.

Owner password: if specified, document reader must specify “Owner”password to modify
document security settings.

Encryption Level: Specify the security bits to be used. Default is 40 bits.

Document security settings: Control the permission of printing, copying, annotating, or
modifying the document.

40 bits encryption: For PDF spec. 1.3, you can assign permissions for “Printing”, “Copying”,
“Annotating”, and “Modifying”document.

128 bits encryption: Starting from PDF spec. 1.4, you can further assign permissions as
follow:

a) Enable or disable “Content Access for Visually Impaired”.

Allow or prohibit “Content Copying and Extraction”.

Different levels of modifying document (Changes Allowed): “None”; “Only Document



Assembly”; “Only Form Field Fill-in or Signing”; “Comment Authoring, Form Field
Fill-in, or Signing”; “General Editing, Comment and Form field authoring”.

Choose one of “None”, “Low Resolution”, or “Fully Allowed”for printing permission.

Important: You need PDF Reader 5.x or Acrobat® Reader 5.x to read documents with more than
40bits encryption level.

Creating/Modifying/Editing
Click “New”button to create a new security control with a “Title”; Click to select a title and then
modify its settings; Click the “Delete”button to remove selected titles. Click OK to confirm the
deletion.

Reset to Default
Click “Default”to restore Default Security Controls. By doing this, PDF Driver will copy
“Default Security Controls”to your folder, and all your existing controls will be lost.

Watermark Control
DocuCom PDF Driver allows you to print text, image, or contents of other PDF pages as
watermarks on result PDF pages.

Click to select a previously defined watermark control from the pull-down list, or

Click “Advance”button to display the “Watermark Control”dialog, where you can create, edit,
or delete watermark controls.

First Page Only: select this option to print watermark only on first page. Usually, watermark is
applied to all pages.

As Background: check this option to print watermarks behind page contents. By default,
watermark is printed on top of other page contents.

Opacity: Any number between 0 (full transparent) and 100 (full opaque) to tell the opacity level.
Default is 100 –print watermarks as fully opaque object. The Opacity settings is only
available for PDF spec. 1.4 and 1.5.

Watermark Controls dialog
Click (select) a watermark title on “List of Controls”box to show its settings for editing. Use
the “New”button to create new watermarks; or click the “Delete”button to remove selected
control.

Types of Watermark
Three types of watermarks are supported:

Text: Use text as watermark, while you can specify Font, Size, Color, Styles (bold, italic,
bold-italic), and rotation Angle for the text watermark. Check “Outline only”to print
character outlines.

Icon: Use either image file (*.bmp, *.DIB, *.JPG, *.PNG, *.TIFF, *.PCX) or PDF page as the
watermark, while you can specify size, rotation angle, and/or optionally choose “Cover the
whole page”, “Keep aspect ratio”for ICON watermark. If a PDF page is selected, you can
check the “Marked Area Only”option to use only the visible portion of the PDF page as the
watermark.



Composite: This is a special kind of watermark that contains other watermarks— similar to File
and Folder relationship.

Use the “Add”button to select watermarks to be included in “Composite”list box. Click
“Remove”button to remove member watermark from the “Composite”list box.

Important: Be aware of those graphics or images that cover the whole page area. They will also
make the background watermark invisible. Consider printing the watermark in the foreground
and using the “Print Outline”Only option to avoid obstructing too much of your page.

Creating new watermark
Click the “New”button to add a new watermark control. After entering watermark “Title”, you
can design new watermark as follow:

Select a watermark type— one of Text, Icon (image and/or PDF), or Composite.

Depending on watermark type, you can enter text phrase; browse a PDF or image file; or
create a Composite watermark by including other watermarks; and then specify attributes
(properties) settings for the new watermark in the property sheet.

In the Location box, choose the “Anchor Point”and position the watermark by giving offsets to
the “Anchor Point”.

Anchor Points

PDF Driver uses “Anchor Point”to reference a relative location of PDF pages. All positioning
is relative to the specified anchor point.

Cross Pages Watermarks

Optionally select “Cross Pages Watermark”print watermark on 2 consecutive pages— part of
the watermark is on one page and its remains on next page. There are 4 settings for “Cross
Pages Watermark”stamping:

Specify the binding style of a multiple pages document:

Left binding: Fist watermark shows on right side of the first page, and then left side of the

*
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* 68 *

4 * *
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Anchor Description

0 Page Center

1 Left-top Corner

2 Right-top Corner

3 Right-bottom Corner
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5 Page-top Center

6 Page-right Center

7 Page-bottom Center
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second page. Next watermark will be shown on right side of second page, and then
left side of third page, and so on.

Right binding: First watermark shows on left side of the first page and then right side of
the second page, and so on.

Top Binding: First watermark shows on bottom of first page and then top of second page,
and so on.

Clearance: gives binding clearance to the paper edge. Default is 0, no clearance.

Position: tells watermark position on either vertical axis (for “left”or “right”binding) or
horizontal axis (for “top”binding), relative to page origin.

Duplex: Check this option if you need to print “Cross Pages Watermark”on facing pages.

To simulate human stamping, PDF Driver will randomly shift/rotate the watermark slightly to
make each watermark unique.

Modifying watermark
Choose a watermark control to display its settings on right side of the dialog. You may then
modify the selected watermark control.

Deleting watermark
Choose a watermark control and click the “Delete”button to remove the watermark control.
Click OK to confirm the deletion.

Reset to Default
Click “Default”to restore Default Watermark Controls. By doing this, PDF Driver will copy
“Default Watermark Controls”to your folder, and all your existing watermark controls will be
lost.

Important: Some applications— such as IE and PowerPoint, always paint a full-page sized
“white”rectangle as the first object of each page. For safety reason, PDF Driver will
automatically recognize and remove it in order to display the background watermark, whenever
necessary.

Destination Control
You can decide how to save the target PDF file; optionally concatenate or merge with existing
file; or send results to mail recipients.

Choose “Naming Method”to store the result PDF file. Optionally you can specify “PDF
pathname”— filename or folder name, for the target PDF file.

Decide what to do “If file exists”. If you choose to “Overlay with existing file”, you can click
“Advance”button to further control the overlay process.

Clearance

Position

Position

Clearance



Check “Send Mail”option to send result PDF file to mail recipients by launching your mail
client.

There are advance settings for power users or system integrators who are capable to prepare
control settings programmatically. Please read “PDF Driver SDK 7”for more information

How to save result PDF
Query filename: PDF Driver will popup the “Save As”dialog box during printing, where you

can enter target filename. This is the default setting.

Save as the file specified below: Choose this method to enter the target PDF filename (full
pathname) in the “PDF pathname”field.

Save in specified folder, and prompt filename: Choose this method to create PDF file in the
specified directory –defined by “PDF pathname”. PDF Driver will prompt user to enter the
filename during printing. The directory will be created if necessary.

Save in specified folder, and assign filename automatically: PDF Driver will generate PDF
filename automatically according to certain simple rules— see “DocuCom PDF Driver SDK”
for details. Files are stored in the directory defined by the “PDF pathname”field; otherwise
file will be saved in “Output”folder under PDF Driver’s installation directory.

Mail result only, don’t save the file: PDF Driver will send result as e-mail attachment according
to the e-mail settings chosen. No PDF file created in this case. The “Send Mail To”option
will be automatically chosen when you choose this option.

Note: If you choose this option, the “Send mail”option will be selected automatically. PDF Driver
will create a temporary file and then remove it from your system after delivering it by e-mail.

PDF pathname
You may enter target PDF pathname (filename or directory name) here for “Saving PDF File”
methods: 2, 3, and 4.

You must have read/write permission of the pathname specified; otherwise PDF Driver will
display a warning dialog box.

If file exists
Choose one of following options to resolve the filename conflict.

Show warning dialog: Popup the “Warning”dialog box to query a new file name. Where you
can also decide whether to “Replace”, “Append”, “Overlay”or “Auto-number”the file. This
is the default setting.

Replace existing file: Choose this option to replace the existing file with newly created PDF
file without warning.

Add trailing number to the filename: Newly created PDF file will be automatically numbered –
adding trailing number to the target filename.

Insert before exist file: Insert pages of newly created PDF document before existing file.

Append to existing file: Append pages of the newly created PDF document to existing file.

Overlay with existing file: Overlay the newly created page contents with the pages of the
existing file. You can further control the merging process by clicking the “Advance”button.
See “Overlay Pages”dialog box.



Overlay Pages dialog box
The Overlay feature allows you to overlay newly created PDF pages with the pages of an
existing PDF file with the same page number. You may optionally specify the relative position
of the 2 pages:

Overlay pages so that “page center”of newly created page is overlapped with “page center”of
the existing page.

Anchor Point

See Anchor Point in Watermark section.

Other Options are:

Check “As background”to overlay PDF Driver created pages behind the existing pages.

Check “Repeat last page of the short document”to make the 2 documents have the same
number of pages.

Note 1: If page sizes are different, the target page size will be the size of the containing box of
all pages.

Note 2: Since pages with the same page number are merged, the page count of the target file
will be the same as the PDF file with most pages.

Note 3: The “Advance”button is displayed only when you choose “Overlay”.

Send Mail
Check this option to launch your e-mail program with the result PDF file attached. Generally
speaking, your system must support e-mail by itself. PDF Driver will rely on MAPI for mail
delivery.

Document Settings
PDF file may contain descriptive information of the document; settings to tell how to display
the document when opening PDF file.

Document Info: Contains descriptive information of a PDF document.

Open Options: Tells how to display a PDF file when opening it.

Document Info
PDF may contain descriptive information of the document— such as Title, Subject, Author,
Keywords, Creator, Producer, Created date, and Last modified date, etc. Document
management system may utilize that information for document flow or archiving.

Enter “Document Info”interactively by selecting and clicking “Document Settings”button –in
“PDF Settings”dialog box, where you can specify either “Standard”or “Customized”document
information interactively.

Auto-assigned Fields

Title: this field may display the application file name by default.

Author: This field is automatically filled with the name you registered with PDF Driver.

Producer, Creator, Created Date: PDF Driver automatically assigns values for those fields, if



available.

Defining Custom Fields

You can include application-specific key-value pairs in PDF document created. Later, other
applications can retrieve the information for post-processing –a simple and powerful interface
for document management applications. You may also assign key-value pairs
programmatically; see “PDF Driver SDK 7”.

Open Options Tab
The “Open Options”in PDF file tells how to display the document when opening it –by a
conforming PDF viewer.

Starting View

Navigation pane: Click to choose one of bookmark, thumbnail, article, destination, signature,
comments, summary, or none, to be displayed in the start up navigation pane.

Page View: Choose page number, magnification, and page layout to display the initial page
view.

Window: Check/uncheck) following options: “Resize Window to initial page view”; “Center
Window on Screen”; “Open in Full Screen”; and/or “Display Document Title”.

User Interface: Check/uncheck) following options: “Hide Menu bar”; “Hide Toolbar”; and/or
“Hide Window Controls”.



Direct Converting Components
There are 2 major components come together with DocuCom PDF Driver:

PDF Direct!
Instead of “Print”application files to PDF documents, PDF Direct! allows you to drag-drop (or
right-click) files in Windows File Explore to be converted to PDF documents.

 Converting single file: Usually, selected file is converted to PDF silently without further
interaction –using current conversion settings.

 Converting multiple files at once: PDF Direct! will pop up the Batch Conversion dialog with
selected files, where you can choose a batch command to convert the files.

See PDF Direct! for more information.

PDF Word
Starting from DocuCom PDF Driver 6, there are 3 macros for MS Office –Word, Excel,
PowerPoint, to provide one button conversion within Office applications. “PDF Word”is an MS
Word plugin for generating PDF bookmarks, hyperlinks, comments, and other annotations,
automatically from MS Word documents.

See PDF Word for more information.



Tips for Compatibility
PDF Driver creates 100% PDF specification 1.3 or 1.4 conforming documents that can be
readable by any PDF viewer (such as Acrobat®) under any language or platform.

PDF Compatibility
For widest audience, we suggest you to choose PDF 1.3 or 1.4 compatible. However, you
should choose 1.5 if you demand the best quality and smallest file size. Choosing PDF 1.4
requires PDF viewer version higher than 5.0, while choosing PDF 1.5 requires version 6.0
PDF viewer program -- such as DocuCom PDF Plus AcrobatReader. Otherwise, document
viewer may experience reading errors or cannot open the file.

Choosing a suitable resolution
Resolution (in General tab) may play a subtle role in the files generated by PDF Driver. Lower
resolution MAY produce smaller file and faster display, while higher resolution keeps precise
character positioning and more image-details. Internally, PDF Driver controls the positioning
of each character for resolutions above (include) 300dpi. For lower resolution, spaces are
evenly distributed between characters. Usually, the default 300dpi produces satisfactory size
and quality.

How to Embed Fonts
DocuCom PDF Driver delivers the best TrueType fonts embedding (including DBCS Asian
fonts) capability currently available on the market:

Embed all fonts with sub-setting –except those standard Windows fonts. 13 Base Fonts are
already included in the “Never Embed Font”list box.

Embed all DBCS fonts. By doing so, your documents could be displayed in any language
version of PDF viewer program that is compatible with PDF spec. 1.3 –such as Acrobat
4.0.

Note: DocuCom creates PDF spec. 1.3/1.4 conforming DBCS embedded fonts. Unfortunately,
older version of Acrobat Reader program can not recognize them. Therefore, you must
download the latest 4.0 Acrobat Reader before viewing embedded DBCS Asian fonts.



PDF Driver SDK
You can use “DocuCom PDF Driver SDK”to write programs that control the behavior of PDF
Driver programmatically. All attributes (or controls) presented in the “User Interface”are
accessible programmatically.

All PDF Driver settings are kept in “INI”files stored in user specified folder. The PDF Driver
installer will create default settings under installation directory. New PDF Driver users will
receive copies of the default controls in their selected folder automatically, in case PDF Driver
fails to locate user INI files.

Starting from 6.0, both versions of DocuCom PDF Driver –95/98/ME and NT4/2000/XP, are
supporting the same controlling method. Now, developers can control both drivers with one
set of codes.

Important: Applications written for 5.x version (or earlier) need to be modified to handle the 6.0
controls correctly. See “PDF Driver SDK 7”for more information. You can download the file from:
http://www.pdfwizard.com

http://www.pdfwizard.com/


Using PDF Plus –Editing Tool
This section mainly focuses on program workspace and user interactive components.

Starting PDF Plus
There are several ways to start up PDF Plus:

 Execute PDF Plus: Just like execute other applications, you can bring up “PDF Plus 6”
program window to work with.

 Double Click PDF files: If you choose PDF Plus as the default PDF viewer when prompted,
you can double click a PDF file to bring up PDF Plus program window.

 Browsing PDF files on Web Server: If you choose PDF Plus as the default PDF viewer
when prompted, click any PDF URL on Web page will bring up PDF Plus within IE.

 Drag-drop files: You can drag drop PDF files in PDF Plus program window to have them
opened –up to a preset “Maximum Opened Files”limit.

The Workspace
PDF Plus program window contains Document Window and Organizer Panel. Document
Window may include multiple “Document views”.

Document Window: Contains Document Views which in turn may have Page View and
Navigation Panel. There are several palettes in the Navigation Panel to show “Bookmarks”,
“Pages”, “Document Info”, “Annotations”, etc.

Organizer Panel: Where you can store certain modeless dialog box, such as Preference and
Find; or “Dock”a PDF document there.

Using command bars

Menu bar

You can find all supported features of the program in the menu bar arranged into groups of
hierarchical pull-down commands.

Menu bar
Tool bar

View bar

OrganizerDocument View

Navigation panel Document View



Tool bar

The tool bar contains tools for the editing of current document, such as cropping and
highlighting. A small drop-down icon at the right side of a tool indicates the presence of other
hidden tools. Tools may be grouped into command bars, and you can drag command bars by its
edges or by a separator bar between two groups of command icons.

Large View bar

It contains buttons for most frequently used browsing commands available for DocuCom PDF
viewers, such as scrolling and zooming pages, paging through documents etc.

Small View bar

Located at the bottom of document view -- usually to the left of the horizontal scroll bar, which is
the replacement of the normal “View bar”.

Note: you can switch between large or small view bar with the “Edit > Preferences”. Check the
“Show Viewbar”option to show the large view bar.

Showing or Hiding command bars

Right click on command bar or view bar to Show or Hide selected components; or use the
“Windows”menu to selectively show the Menu bar, Tool bar, or Window control. Once you hide
both the menu bar and command bars, you can still bring them back by pressing the F8 or F9
key; or right-click on the program caption.

Using context menus
Other than those commands available in fixed locations in the workspace, DocuCom provides
“Context-Sensitive”menu commands for the particular item under the pointer.

1. Position the pointer over an object in the work area, such as an annotation, bookmark,
thumbnail, or document page. Note: Blank area indicates the encompassing pane/panel.

2. Hold down the right mouse button until the context menu appears. Then drag to the
command you want.

The Document View
You can choose different page layout and magnification factor to read document pages.

Setting page layout
There are three different layout modes for viewing PDF pages. Use either the layout button on
the small or large view bar; or the layout commands in the “View”menu item to switch between
them.

Single Page

Click the single page button on view bar; or choose “View > Single Page”menu command to
display one page in the document view at a time.

Continuous Page

Click the continuous page button on view bar; or choose “View > Continuous page”menu
command to arrange the pages in continuous vertical column.



Facing Page

Click the facing page button on view bar; or choose the “View > Facing page”menu command
to arrange the pages side by side with a two-page spread display in continuous vertical column.
If a document has more than two pages, you can decide whether to display the first page on the
right using the “Document > Properties”command.

Important: In Single Page mode, the “Edit > Select All”command selects all text on the current
page. In “Continuous”and “Facing Page”modes, it selects all text in the whole PDF document.

Fitting Page to Document View
Use the buttons on the view bar or choose menu commands to specify a magnification level to
resize page view according to the document view.

Fit Page

Click the “Fit page”button, or choose the “View > Fit page”menu command to resize the page
to fit entirely in the document view.

Fit Width

Click the “Fit Width”button, or choose the “View > Fit Width”menu command to resize the page
to fit the width of the document view.

Actual Size

Click the “1:1”button, or choose the “View > Actual Size”menu command to resize the page to
100% magnification.

Fit Visible

Choose the “View > Fit Visible”to resize the page so that its contents fit the width of the
document view. Effectively remove the blank boundary space from the view.

Zooming Pages
You can magnify (reduce) a page to any size allowed –within the range of minimum and
maximum zoom levels. When zoom-in a size larger than the window, you can use the hand tool
to move the page -- Moving a PDF page with the hand tool is like moving a piece of paper on a
desk with your hand.

Using the Zoom controls

Click the zoom buttons beside the magnification level box (on the view bar) to expand or reduce
current document view. You may also choose a preset zoom factor or enter a desired factor
directly.

Using the Zoom-in (Zoom-out) tool

Select the zoom-in (zoom-out) button on tool bar; or choose “View”menu commands and click
the page to expand or reduce the page view; otherwise, you can drag an area to magnify the
area (or you want the reduced page to be).

While one of the zoom tools is selected, you can press to “Ctrl”key to switch between zoom-in
and zoom-out tool.



Using page thumbnail to zoom

Drag corners of the page-view box on the page thumbnail -- in Navigation panel, to reduce or
expand the view of the page.

The Navigation Panel
Several palettes are included in the Navigation panel for displaying contents (outline), pages,
and document info. You can switch between different palettes by clicking the related icons on
top of the Navigation panel.

Bookmark Palette
Bookmarks are used to address a special page view or other actions to be displayed or
activated when the bookmarks are clicked (executed).

Bookmark context menu

Right click in the Bookmark palette to show the context menu where you can New, Delete, or
Rename a bookmark; or change the appearances; or define actions associated with the
bookmark.

Re-arranging bookmarks

You can drag select bookmarks (or a whole bookmark tree) and move them to a different
location (level) –within the same document or across different documents.

Creating a document archive

To organize several related documents into one archive, you can create a new document (File >
New) and drag all bookmarks of the documents into this newly created file –a bookmark file.
You will then be able to click on the bookmarks in the file to bring up related document view.

Pages (thumbnail) Palette
The palette displays miniature pages (with a “Red Box”) to show the page view area. It also
helps you to handle each document page as an entity. See “Assembling/Rearranging Pages”in
“Editing/Annotating Document”section for details.

Page view box

The page view box on thumbnail image shows the current area of document view. You can drag
the box to move the document view; or drag 4 corners of the box to resize the document view.

Properties (Document Info) Palette
All document related information is displayed in this palette; some fields are available for editing
while some are gray out. See Document Properties in “Editing/Annotating Document”section.

Annotation Palette
All annotations/markups are displayed in this palette for document review. You can sort
markups by author, type, date, color, etc. or decide whether to show or hide markups of a
particular type or reviewer.



With a simple click, you can go to a specific markup by an author. You may then reply to the
author and sending back your comments.

See Note tool.

The Organizer Panel
PDF Plus defines a new area in the workspace for keeping modeless dialog boxes or docked
PDF documents. Display the different panels by clicking the Organizer tools at the bottom of the
Organizer. Preferences, Search, Set Action, Comment Properties, Stamp, TouchupText
Properties, Watermark, Clip Arts, Form Properties and Digital Signature Preferences (named
from left to right). They may appear in a different order in the program.

Dock dialog boxes
All modeless dialog boxes –such as Preference or Find, can be docked in the organizer panel
without blocking the document view, and they are always available -- no need to close them.

Simply drag the dialog box to the right of the program window; or click the “Dock”button on
dialog title bar.

Dock document
You may also dock a document in the organizer. By doing so, it will not be obscured (covered)
by newly opened document.

Indexing other documents

You can use the “Docked”document as an index to other related documents. Remember, you
can arrange opened documents in the document window without interfere with the Docked
document.

Creating new document

Suppose you need to copy pages from many files to create a new document. You can “File >
New”a document and dock in the organizer; then drag pages (thumbnail) from different
documents to the docked new document.

Preferences Panel
Use the Preferences command in the Edit menu, or the Preferences tool from the Main Toolbar
or at the bottom of the Organizer to display the Preferences Panel in the Organizer.

Option Settings:

 General Settings: These settings decide the Document View when opening a new
document. The option Set as Default Viewer lets you specify that this program must be
the default viewer for PDF files on your system.

 Smooth Settings: Smooth text, graphics, line and image to improve the rendering quality
on screen display; and you can gray out text below a defined character size.

User Interface

The Click Hand Tool option allows you to choose whether to have the page scroll when you
click the Hand tool and also decide the scrolling speed. This can be useful when you want to
quickly scan-read a document to get an overview of it. Check the Show View bar setting to



display the large view bar, otherwise the small view bar is used.

Searching/Archiving Documents
PDF Converter Professional helps to locate information in PDF documents by looking for
phrases, words or word fragments in the current document, a specified folder or in an Indexed
Archive. Click Edit / Search or the Search tool in the Main Toolbar or at the bottom of the
Organizer to display the Search panel:

Search Phrases

Enter any words, word fragments, or phrases of interest. Optionally, you may enter logical
operators such as AND, OR to refine your search.

The following logical operators are available: And: "&" Or: "|". Not: "~".Parentheses: "(", ")".

Where To Look

There are 3 different places where you can look for the information you need:

1. Search in the current file:

2. Search In Folder: Select a folder to search. You can easily access your previously searched
folders by choosing Recent Folder.

3. Search pre-built Index file: Run full-text searches on indexed files. You can create a new
index file or modify an existing one by clicking New Index or Edit Index under Tools / Index.

How To Search the Current file

1. Click the Search button or Edit / Search to display the Search panel in Organizer.

2. Type in the words, word fragments or phrases you want to search for.

3. Click next to the field Look in.

Refine your search with the following options:

Match whole word only: mark this checkbox if the search text you specify must be a
self-standing word.

Match case: use this setting if capitalization is important. Please note that if you mark only this
check box, but not Match whole word only, searching will return the correctly capitalized words.

Search in comments: select this check box to search comments as well as the text content of
your PDF.

Search in bookmarks: mark this check box to search bookmarks as well as the text content of
your PDF.

When you are satisfied with your settings, click Search Now under Search Phrases or at the
bottom of the panel.

How To Search Folders

Click the button to display the Search panel in Organizer. Specify your Search Phrases.

Click next to the field Look in. A tree view of your folder structure will display allowing you to
select the folder you want to search. You can search all PDF documents in the specified folder
that have text content in a separate text layer.

Search in Comments

Search in Bookmarks

Search Sub-folder

More Criteria



The first five settings work in the same way as for searching the current PDF. For details see
How to search the current file.

For folder searching you have two additional options: Search Sub-folder and More Criteria.

Search Sub-folder: mark this check box to search for text content in a given folder plus all its
subfolders.

More Criteria: select this setting to specify special criteria for searching. Do the following:

1. Click New Criteria. Use the arrow to display a list of document information types.

Choose from Author, Title, Subject, Keywords, Creator, Producer, Created Date or Modified
Date.

2. Click the next field and make your choice of filters. For date-type criteria, you can set the
following filters: Is Before, Equal To, Not Equal To, or Is After. For all other criteria, you can
choose between Includes and Excludes.

3. Click the last field to refine your criteria.

When you are satisfied with your settings, click Search Now under Search Phrases or at the
bottom of the panel. To delete all your search criteria, click Clear All.

How To Search Indexes

Searchable index files (with the extension .zpi) are text archives composed of any PDF
document that you choose to include in it. You can create your own index files for archiving
purposes, or use an existing one to perform your search on it.

How to build a new index file

Click the button next to the Look in field in the Search panel of the Organizer.

Click New.

The Build Index dialog displays. Use its left side to specify the properties of your index.

Title: Give a name to your index file.

File: As soon as you have saved your index file, its full path is displayed in this field.

Description: Type in some characteristics of the file for easier identification. The use of this field
is optional.

Define Stop words. Stop words are frequently occurring words in a language, like ‘and’or ‘but’,
so they are mostly irrelevant as search results. Any word you specify as a stop word is skipped
during indexing and ignored in searches. Exclude these words to reduce the size of the index
file.

Define Custom Fields. There are several standard document information fields (meta data)
defined for a PDF file –such as Title, Subject, Author, Keywords,

Creation Date, Producer, and Creator. They are automatically included in the index file and
become searchable.

You can include Custom Fields in your search once you have added them to your PDF. To
modify document data this way

1. Open the Navigation Panel and click Properties.

2. Use the option Double-click to add new item.

3. Click the field that you have just created, and give it a name, and a value.

4. Save the PDF.

After a Custom Field is added to your PDF, you can include it in your search.



To include new document information fields in your search, use the Custom Field setting.
Specify its name and type (Date, Integer, or Text).

Includes –Excludes

Use this tool to include specific PDF files or folders in the index file or to exclude them from it.
Use the right panel in the Build Index dialog to locate the PDF, highlight it, then click Includes or
Excludes next to it, depending on your purpose. All included and excluded files and folders
display on the left of the Build Index panel.

When you have composed your index file, click Build to create it. If you want to refresh it any
time, make your modifications and click Rebuild.

Important note: Save the index file (.zpi) into the folder that hosts the PDF files that you have
added to the archive. Indexes also create their own filesets during building.

The folder that contains them must also stay in its place of creation.

However, you can move the whole archive together (.zpi file, index subfolder and PDF files) to a
different location on your machine.

Search Criteria

When you have built your index, you can specify search criteria for it.

The following settings are available:

Match whole word only –see How to search the current file

Match case –see How to search the current file

Stemming –only available when searching index files

Search in Comments –see How to search the current file

Search in Bookmarks – see How to search the current file

More Criteria –see How to search folders.

Stemming

Stemming is an index-specific search setting. Use this option to find all words that have the
same root. For instance, type in “look”to find “looks”, “looked”, “looking”etc.

Search Results

Click Search Now to start the search. The search results are listed in the Result panel. It shows
the searched text along with nearby words. Click an entry in the result list to see its page with
the searched text highlighted. When you do a folder or index search, clicking an entry opens the
file at the page containing the searched text and highlights it.

Digital Signature
PDF Gold uses industrial standard Public-Private Keys to digitally sign documents to prevent
illegal modification or piracy. Essentially, you create a key pair–a Public Key and a Private Key
first; you keep the Private Key safely while sending the Public Keys to others.

Important: Data encrypted by the private key can only be decrypted by the public key, and vice
versa.

Sign a document using a Private Key: Since only you own the Private key (used to sign the
document), and if your public key (distributed to the public) can decrypt the file successfully,
then it can be sure the file is signed by your Private key –in other words by you. Once signed
with the private key, any modification of the document will break the seal.

Encrypt a document using a Public Key: You may also send a private document to a friend



(encrypting the document with your friend’s public key) so that no-one else can read it.

Printing Document
If necessary, DocuCom PDF viewer interprets PDF pages and sends low level rendering
commands to the target printer. It means PDF viewer(s) do not rely on “printer resident fonts”or
“printer memory”, or even “versions of printer driver”. The point is -- if you can display the PDF
on screen, you should be able to print it without any problem.

Using the “File > Print”command
On top of the print dialog box, select the Printer and optionally click the “Properties”button to
choose printer specific printing options.

Preview

The preview area shows the size of the paper and how the PDF pages are printed on the paper.

Print Options

Print: You can print All pages, Current page, Current view, or specify page ranges.

Copies: Tells how many copies are needed.

Collate: Arrange multiple copies.

Subset: Choose All pages, Even pages, or Odd pages.

Reverse: Print pages in reverse order.

Print as Image: Ask DocuCom PDF viewer to render PDF pages as image before sending to the
printer.

Zoom Options

The Zoom options tell how to scale pages on paper.

None: Do not scale the page.

Fit to paper: Scales pages to fit in the paper currently available in the printer. (Usually, you could
choose different paper size in the Printer Properties dialog box.)

Shrink large pages: Reduce large pages to fit in the paper.

Choose paper by PDF page size: Select paper tray according to the page size –this feature is
printer dependent.

Tile pages: Spread large page to multiple papers.

N-up: Print multiple pages in one paper. You can decide the number of pages.

Auto-Rotate and Center: Rotate and center the page according to the paper.

Print What

Choose either “Only Contents”or “Contents and Comments”.

Background printing: Print pages in background, you can still using PDF Plus.

Show print status: Gives you a chance to terminate the printing.



Setting Preferences
Use “Edit > Preference”menu command to display the Preference dialog box.

Dock Preference dialog box
Optionally, you can click the “Dock”button on the dialog caption to dock it in Organizer panel; or
drag the dialog box to the right of the program window to dock it.

Option Settings

General Settings

These settings decide the document view when opening a new document. The “Check whether
Plus is the default viewer”option will let you to choose PDF Plus as the default viewer.

Smooth Settings

Smooth text, graphics, image to improve the rendering quality on screen display; and you can
gray out text below defined character size.

User Interface

The “Click Hand Tool”option allows you to choose whether to scroll page when click the hand
tool; also decide the scrolling speed.

Check the “Show view bar”setting to display large view bar, otherwise the small view bar is
used.

Annotations

Choose a suitable font size for popup comments.

Decide the clearance for arranging page thumbnails.

Undo-Redo
PDF Gold (PDF Plus) is equipped with variety of functions/tools for editing and annotating PDF
documents. While empowered with the unlimited stack of Un-do/Re-do capabilities, It could
never be too late to change your mind!

Click the buttons to undo or re-do any editing steps. You may also un-do or re-do any particular
step.

Batch Create PDF Documents

Important: Must have PDF Driver installed in the system

Use the “File > Batch”command or Drag-Drop multiple files into PDF Gold (PDF Plus)
workspace to have them converted to PDF documents; and optionally modify the “Preferences”
to control the conversion.

Integrated with File Explore
“PDF Direct!”– a component of PDF Gold, is fully integrated with Windows “File Explore”. First,



you click to select a single file; click with “CTRL”key to select (deselect) additional files; or click
with “Shift”key to select consecutive files; then “Right-click”on the selected files, and drag to
one of the conversion command below to start the conversion:

1. Convert to PDF: You may convert a single file; or multiple files to PDF in one step operation.
“PDF Direct!”will use current “Preferences”settings to create the result PDF files.

Where to save the result PDF files: By default, “PDF Direct!”uses the naming method –“Query
filename/Auto filename”(note: this is different from PDF Driver’s setting), to save the result PDF
files. This naming method means to show the “Save As”dialog for single file conversion; while
automatically assign filenames (in the same folder of the source files) by appending unique
number to the filenames for multiple files conversion. You may change this setting in the
“Destination”section of the “Preferences”dialog.

View Result PDF: Optionally, you may choose to open the result PDF file(s) in viewer program.

2. Convert to PDF and Email: Same as “Convert to PDF”except launch your mail client after
conversion.

Whether to keep the result PDF file: You may choose the “Do not save the mailed PDF files”
option in “Destination”section of the “Preferences”dialog to delete the result(s) after conversion;
or save the result PDF(s) according to the “Naming Method”chosen.

3. Batch Convert/Combine/Overly… : Choose this command to show the “PDF Direct!”dialog
for “Converting/Combining/Overlaying”selected files.

4. Preferences: Right-click and drag to the “Preferences”menu item to modify conversion
settings –including Compression, Font Embedding, Watermark, Security, and other options.
See “PDF Driver Guide 7”for details.

Save As Dialog Box
Depends on the preferences settings of your choice, you may (or may not) be presented with
the “Save As”dialog box, where you can specified the target PDF file and its’“Document
Settings”.

PDF Direct! Dialog Box
The “Batch Conversion”dialog box will be popped up to show all selected files in a list (Note:
the first file becomes selected initially), you can:

Combine files in one PDF document

Select the “Combine files in one PDF”command.

Click “Add New”button to include new files in the list; or right-click within the dialog and drag
to "Add new… " menu item; or drag files from File Explore and drop them in this dialog. Note:
you can add the same file multiple times.

Click the “Move Up”and/or “Move Down”buttons to re-arrange file sequence; or right-click on
file to be move up or down; or simply drag-drop to move file in the list. Note: Files will be
combined in ascending order.

Click “Remove”button to remove selected files from the list; or right-click on the file and drag
to “Remove”menu item to remove it. Note: remove file simply remove the file link from the list,
not deleting the file itself!

Optionally, you may click on a file to start up the associated application for viewing and
editing of the file; or right-click and drag to the "Edit… " menu item. Note: If you do modify and
save the file with a different name, it will not be included in the list unless you re-selected it



explicitly.

Optionally, you may click the “Document”button to expand the “Batch Conversion”dialog to
show “Document Settings”of the currently selected file; where you can specify “Document Info”
or “Open Options”for the result PDF document. You may also right-click and drag to “Document
Settings… ”menu item to display the Document Settings of the selected file. Click “Document
Settings”button again to close this expanded area.

This is optional and you may also rely on the system to provide minimum default information.
Note: “Document Settings”is per document base, each result PDF may have its’own settings.

Click “Start!”to start converting files to PDF. A rotary paper plane on the task bar tells the
progress of the conversion.

Optionally, you may click the “Preferences”button to show current conversion “Preferences”;
where you can modify control settings of “DocuCom PDF Driver”. You may also right-click and
drag to “Preferences… ”menu item to display the Preferences dialog.

Click the “Help/About”button to show the product “License”information and optionally, you
may click the “Online Guide”to view this document.

Overlay files in one PDF document

Select “Overlay files in one PDF document”command to overlay PDF pages (files are converted
to PDF if necessary.) with the same page number. You may optionally specify the relative
position of the pages. See “DocuCom PDF Driver Guild”for more information.

Document Settings Expansion Area
Document Settings control the “Document Info”and “Open Options”of the result PDF file. They
are exactly the same as the counter part in “DocuCom PDF Driver”. This area is refreshed
automatically when selecting different file. You can turn on or off the “Document Settings”area
by clicking the “Document Settings”button of the “Batch Conversion”dialog box.

Note: If “Combine files in one PDF document”option is checked, there is only one set of
“Document Settings”for the combined PDF.

Please refer to “PDF Driver Online Guide”for details.

Preferences
Preferences Settings are used to control conversion results. They are exactly the same as the
“DocuCom PDF Driver Properties”dialog box.

Please refer to “PDF Driver Online Guide”for details of the Control Settings.

Supported File Types
For converting a file correctly, you must have the appropriate application installed in your
system first. “PDF Direct!”will recognize and kick off the application to actually open and
“PRINT”the file to “DocuCom PDF Driver”to create the result PDF file.

Build-in Controls: To handle the application program smoothly, “PDF Direct!”comes with
several build-in controls of many popular applications –such MS Office and variety of image file
formats. These fine tuned controls ensure the quality of the results.

Other Printable File Types: For other file types, PDF Convert uses a generic control to kick off
the associated application programs that open and print those files. Therefore, only printable file
types can be accepted by “PDF Direct!”. If the generic control is not good enough, developers
may build their own controls as the plug-in of “PDF Direct!”.



Associate a file type with an application: Sometimes a file type is not associated with a suitable
application, therefore cannot be converted to PDF. To solve this problem, please install and/or
associate the appropriate program with the file type as follow.

Right-click the file, and select "Open with", "Chose program… " menu item. Then select a
suitable application to open the file.

Note: A file type may have several associated application programs. Please make sure you
are using the most suitable program.

You can verify the association by double clicking on the file itself. The associated application
should kick off and open the file.

Troubleshooting
No matter what; sometimes “PDF Direct!”may still fail to control an application to “PRINT”a
PDF file correctly. To resolve it, refer to the following sections.

Wrong paper size/orientation, or missing worksheets
Wrong paper size/orientation or missing worksheets. Under such circumstances, we suggest to
open the file explicitly with the application, adjust the paper size, orientation, and other printing
settings/options according to your requirements. Then execute the “File > Print”command to
create the PDF file, choosing “DocuCom PDF Driver”as your printer.

After converting to PDF correctly, you may then combine them together.

Some files can not be added to the list
As explained in “Supported File Type”chapter, some files could be rejected by “PDF Direct!”,
because there is no or wrongly associated application programs. In other word, “PDF Direct!”
cannot find a suitable application to open and “PRINT”the file type. You may either install the
application and/or explicitly associated an application with the file type. See “Supported File
Type”for details.

Related Documents:
PDF Driver Online Guide: This document gives operational information of the underlining
DocuCom PDF Driver, including all Preferences settings.

PDF Driver SDK: This document gives detailed programming guide for controlling DocuCom
PDF Driver using INI settings. You may need to purchase the DocuCom PDF Driver SDK
Edition to receive it.



Search/Archive Documents
PDF Plus helps to locate information in PDF documents by looking phrases in “Current
Document”, “Specified Folder”, or an “Indexed Archive”:

Search Phrases
Enter any words, phrases of your interest. Optionally, you may enter Boolean operators such as
AND, OR to refine your search.

Where to Look In
There are 3 different levels in terms of where to looking for the information you requested:

 Search in current file: Search the specified phrases in current PDF document.

 Search in selected folder: Search in the specified folder. Searched folders are remembered
as “Recent Folders”.

 Search in pre-build Index: Do full-text-search against selected indexes created by “New
Index”tool available in “PDF Plus Professional”–“Tools > Indexing > New Index”. See below.

Creating New Index
Choose “Tools > Indexing… > New Index”menu command to start “PDF Shelf”for creating new
index.

Include/Exclude Files/Folders for building index

In the “Browser Panel”, click to highlight a file or folder, then click the “Include”button to add the
file/folder in the “Include List”; or click the “Exclude”button to add the file/folder in the “Exclude
List”.

PDF Shelf builds index file based on all files (including PDF files in the folders) in the “Include
List”, while excluding all files (or folders) in the “Exclude List”.

Title

Enter title of the index –should be a meaningful title for easy reference while selecting Indexes
in the “Search”tool.

File

Shows pathname of the index file. If blank, you will be prompted when “Build”the index.

Description

Optionally gives more information of the index file.

Stop Words

Optionally enter “Stop Words”by double click the “Double click to add new stop word”phrase,
and then type stop word directly. Note: Stop words will not be included in the result index file –
they are non-searchable. Sometimes, may be desirable for reducing the size of the index file.



Custom Field

There are several standard document information fields (meta data) defined in PDF file –such
as “Title”, “Subject”, “Author”, “Keywords”, “Creation Date”, “Producer”, “Creator”. They are
automatically included in the index file and become searchable.

Further more, PDF Shelf (PDF Plus) allows you to define searchable custom fields (Double
click to add new custom field) by entering custom field name and its’data type (one of Date,
Integer Number, or Text String). Once defined in the Custom Field list, you will be able to build
index file including the defined custom fields.

For example:

 First use PDF Plus or DocuCom PDF Driver to “Add Custom Fields”to PDF documents. In
this example, you add field name “DocumentID”and value equals “1345683”.

 Then include the file (or folder containing the file) in a index file build, while declare the
custom fields as searchable by entering “DocumentID”and “Text”data type in “Custom Field
List”.

 Click “Build”to create the index file.

 Use “Search / Search Index”tool and select the index file created in previous step. You will
be able to define search criteria like “Document ID”-“Contains”-“1345683”to find only
documents with “DocumentID”contains “1345683”.

Search Criteria
Optionally, you can define search criteria to refine your search. Most of the criteria are
self-explanatory.

Stemming

Search all stemming words that have the same root.

More Criteria

Double click the “New Criteria”to define new search criteria. For example, choose
“Author”-“Contains”-“John Smith”, or “Creation Date”-“Is Before”-“Jan. 31, 2004”.

Search Results
Click “Search Now”to start the search. Search results are listing in the “Result”panel. Click a
entry in the result list to show the place of interest.



Document Properties
Select “Document > Properties”menu command; or choose (click) the “Properties”button of the
“Navigation”panel to show properties of the document.

Standard Fields
Standard fields are: Title, Author, Subject, Keywords, Creator, Producer, Created, Modified, File
Size, Security, PDF Version, Page Size, Number of Pages, and Fast Web Viewing. You can
only modify the value of author, subject, and keyword, but not others.

Custom Fields
Double click the “Add new item”blue text at the bottom to add new item (name and value pairs)
to the document.

You can include application-specific key-value pairs in the PDF document. Later, other
document management applications can retrieve the information for post-processing.

For example, you can make a custom field searchable by defining it in the custom field list of
PDF Shelf (full-index-tool included in PDF Plus Pro) before building the index.

Note: If any of the “Document Info”field is modified, you will be prompted to save the document
before closing it.

Open Options
The Open Options define the “Starting”view of the document. You can decide the initial page
view by entering various settings.

Note: Open options are kept in the document and will be honored by any capable PDF viewer
program.

Security Settings
It displays the security settings of the document. You can also change the security setting by
giving different passwords or permissions.

1. Open password: if specified, document reader is asked to enter “Open”password before
viewing the document.

2. Security password (owner password): if specified, document reader must enter the
“Security”password to modify document permission (security) settings.

3. Encryption Level: Specify the security bits to be used -- either 40 (PDF 1.3 compatible) or
128 (PDF 1.4 compatible) bits.

4. Document permission settings: Control the permission of printing, copying, annotating, or
modifying the document.

 When choosing 128 bits encryption level, you can further assign permissions as follow:

a) Enable or disable “Content Access for Visually Impaired”.

b) Allow or prohibit “Content Copying and Extraction”.

c) Different levels of modifying document (Changes Allowed): “None”; “Only Document
Assembly”; “Only Form Field Fill-in or Signing”; “Comment Authoring, Form Field Fill-in, or
Signing”; “General Editing, Comment and Form field authoring”.



d) Choose one of “None”, “Low Resolution”, or “Fully Allowed”for printing permission.

Fonts
Use “Documents > Properties > Fonts”menu command to show all the fonts referenced in the
document. The dialog helps you to understand if font substitution is used to show un-available
fonts; or if fonts are embedded in the document.



Edit/Assembly Pages (Page Palette)
By drag-drop page thumbnails (miniature pages) in the Pages palette, you can
assemble/rearrange document pages.

Re-arranging pages

Click (highlight) the page number box (below each page thumbnail) to select page(s) and drag
page to any page location in the document –or drag selected pages to another document.

Click with “Shift”or “Ctrl”keys to select multiple pages. A red vertical bar tells the new location
to insert the selected pages.

Delete pages

You can simple drag the page(s) out off the Pages palette to delete them.

Copy pages

Drag the selected pages with “Ctrl”key to copy pages to a new location within the document.
You can also copy pages to a different document by dragging selected page to another
document’s Pages palette.

Editing Pages (Document Menu Commands)
Use the “Document > Page”menu command to do page operations:

Insert
Choose a source file and insert the select pages in current document.

Extract
Extract selected pages of current document and optionally delete them.

Delete
Delete selected pages of current document.

Crop
First drag the crop area and adjust it, and then double click to show the Crop dialog box where
you can decide pages to be crops and control the measurements

Rotate
Select pages to be rotated and decide the angle. Comparing the Rotate button on the toolbar
which will only rotate the pages for viewing temporarily, this Rotate command will modify the
document itself and become permanent after you save the file.



Browsing Pages

Rotate Page View
Click the buttons to rotate page view clock or counter clock wise. Note: It will not change the
document itself, just a different viewing mode.

Go back or Forward
Click the buttons to show previous or next page view.

Hand
Use the hand tool to move page in document view. Depends on the setting in Preference, you
may also click the hand tool to scroll page view automatically –with the speed of your choice.
See Preference dialog box.

Zoom
The Dynamic zoom tool allows you to enlarge or reduce page view according to the mouse
movement. Or, you can click or drag the “Zoom-in”or “Zoom-out”tools to change the page view.

Loupe
Click the loupe tool to view enlarged page view within the loupe. You can change the scale of
the loupe and move the loupe freely within the program window.

Select Text
Drag the text select tool to highlight text data. You may then copy the data.

Select Graphics
Drag the select graphics tool to select a page area to be copied.



Annotate/Markup Document
There are several basic types of annotations in PDF document:

 Bookmark: Similar to table of contents. When clicked, bookmark execute the actions
associated with it –such as go to a page view.

 Link: Define a “Hot Area”on pages. When clicked inside the hot area, Link execute the
actions associated with it –such as display another document.

 Note: Something like attach a piece of paper with comments on document pages.

 Text Box: Enter text phrases directly on pages with selectable font, style, color, and
transparency.

 Drawing: Enter graphic objects –or even a stamp, directly on pages with selectable shape,
color, and other property settings.

 Markup: Highlight (highlight, strike out, underline) text phrases on pages.

 Attachment: Attach files, sounds, movies to the document.

Annotating tools like Note, Text Box, Drawing, Markup, and attachment share many common
properties as follow:

Default Properties
All annotations –other than bookmark and links, share a common set of properties, such as
“Author, Subject, Date’and their appearances. PDF Plus defines a set of defaults for these
annotations with Author be be the Windows logon name; different colors for different
annotations; and 100% opacity initially. The default Note icon is “Note”, and pencil thickness is
“1”.

Set As Default
After creating markups using the default settings, you can switch to “Hand”tool and right-click
on any markup to modify its properties. You can explicitly modify the default settings using the
“Set As Default”command in the popup menu.

Bookmark (bookmark palette)
Choose “Document > Bookmark”command or click the :”Bookmark”button of the Navigation
panel to show the bookmark palette Where you can create new bookmarks, edit or delete
existing bookmarks.

Click to select a bookmark (with CTRL or SHIFT keys to selection multiple bookmarks), and
then right-click to show the Context menu. You can change font style, color, or edit bookmark
actions.

Link
Drag the link tool to define a “Hot Area”; and then assign actions to it.

Note
Click or drag a popup window to enter your comments there with the Author name, color, icon,



and subject from the default settings,

 Reply: At the lower-left corner of the Note window, you can find the “Reply”button. Click the
button to enter your reply to the note author.

 History: There is an “<”button to the left of the “Reply”. Click it to display the reply history of
this Note in Annotation palette.

Text Box
Drag a window to enter phrases directly there. You can use any fonts, size, style, and for the
text data; and define boarder color, line style, fill color, and opacity for the text box.

Draw
Use one of Pencil (freehand), Line, Rectangle, Oval, Polygon, Polyline, Cloud tool to draw
graphics on document page – with popup comments attached.

Highlight
Use one of Highlight, Strike out, and Underline to mark text data. See Markup Properties below.

Stamp
Drag the “Stamp”tool to bring current stamp on document page; or select a different stamp with
the “Tool > Stamp”menu command to show all stamps currently available in your system. You
can create and categorize your own collection of stamps from existing PDF documents by using
the “Tool > Stamp > New Stamp”command.

Create Custom Stamp (dialog box)
 File: browse an existing PDF file.

 Page: Use the preview to find the PDF page needed.

 Category: assign the newly create stamp to a category.

 Name: enter the name to identify the stamp.

Manage Stamp (dialog box)
 Category: Select an existing category, or enter a name of a new category. Click the
“Rename”button to rename an existing category.

 Stamp List / Select / Preview: Click on a name to show the stamp in preview window.

 Delete a Stamp: Select a stamp then click the “Delete”button or use the “Delete”key to
remove the stamp from the category.

 Rename a Stamp: Click twice on a stamp name, or click the “Rename”button, to enter a
new name;.

 Create a Stamp: Click the “New”button to add new stamp in the category.



Attach Files
Use the Attach tools (Attach File and Attach Sound) to attach application files (or sound) on
PDF pages. For example, you can embed the original MS Word file or the original spread sheet
on PDF page; so the reviewer can access the source file in case needed.

You can specify the “Author”, “Subject”, and “Description”in the File Attachment Properties;
optionally select color, icon, or opacity for the appearance. Reviewer can bring up the source
file when double click the attachment icon –in case the application is properly installed.

The “Document > File Attachment”shows all the files currently attached to the document.

Attach Sound
Choose “Tools > Attach > Sound”command and click to display the sound control, where you
can record new sound or play attached sound. Note: the control is active only if necessary
hardware and software are installed in your system.



Edit Page Contents
PDF Gold (PDF Plus Professional) comes with Touchup tools for editing PDF page contents.

Note: Conceptually, annotations -- created by using annotation tools, are stayed in a different
layer above page contents.

Insert Object
Use following methods to introduce new objects on PDF pages.

Drag Drop Files
Within Windows File Explore:

1. Click mouse button to select a single file.

2. Drag-Drop selected files into the PDF Gold (PDF Plus) workspace.

3. Choose “Insert Object”.

Insert Object

Non-PDF source file will be converted to PDF before importing. You will be prompted to select a
page in case of multi-page document. Page contents of the source will be copied to the target
document page without distortion.

Insert Clipart
Choose the “Edit > Clipart”menu command to add clipart to current document page:

1. Drag to a pre-defined clipart of your choice according to the category, name, and the
preview –very similar to the stamp selection; or

2. Choose the “New Clipart”menu item to locate a source file; and reuse it in the future by
assigning a category and name to it; or

3. Optionally use the “Tools > Clipart > From File”command to browse a source file.

The source file will be converted to PDF if necessary, and user will be prompted to select a
page in case of multi-page source file.

Use the “Manage Clipart”command to add, delete, or rename your clipart library.

Manipulate Objects
After insert the objects, you can freely Move, Scale, Rotate them to fit your design.

 Click on the target object, it becomes highlight.

 Drag to move to a new location.

 Drag the “Scale”handles to re-size the object.

 Drag the “Rotate”handle to rotate the object.

Edit Text Data
Use the “Tools > Touchup > Touchup Text”tool for editing text data on PDF pages.



1. Choose the “Tools > Touchup > Touchup Text”menu command.

2. Click on the text data to be edited.

3. After the text editing cursor “Caret”shows up, you are free to use the keyboard for text
editing.

Limitations
In many circumstances, the editing results may not be satisfactory because PDF format is
mainly for document exchange/distribution/publishing, not targeting document authoring.

 Strictly speaking there are only “characters”in PDF file -- not even supporting “words”
without mentioning sentences or paragraphs.

 Re-constructing words, sentences or paragraphs for editing purpose can never be
complete or 100% correct. Strange results may come out when you modify text across multiple
lines.

 You are not allowed to edit text data in case the original font is not available in local system,
and only a subset of the original font is embedded in the document.

Therefore, the Touchup Text tool is for touchup only -- never intended to be a full-blow authoring
tool.



Dynamic Form Fields
PDF Plus Professional (Note: Standard edition can fill-in but not creating form fields.) includes
complete Form Creation tools to insert dynamic form fields on PDF page.

Steps of Preparing PDF Form
1. Uses any authoring application –such as MS Word, to create form layout with static text or
graphics on it, while leave the dynamic fields blank.

2. Converts the file to PDF by using PDF creation tool such as “DocuCom PDF Driver”. (Get a
trial version at http://www.pdfwizard.com).

3. Opens the PDF file and starts to add “Dynamic”form fields on it. For example, you can add
a “Submit”button to send field data to corporate database over the Web.

4. Saves the file to be ready for electronic distribution.

Creating Dynamic Fields
There are 6 kinds of dynamic fields in PDF Plus Pro -- Button, Radio Button, Edit Box, Combo
Box, Check Box, and List Box. Choose the appropriate tool (according to your form field
requirements) and drag to create a form field on PDF page. You then name the field and
optionally set options of the field by using Form Field Properties dialog

Choose a form field -- Menu bar/Toolbar

Choose a form field menu item: “Tools > Form Fields > … ”; or right-click on toolbar and check
the “Advance Editing”option to show Form Fields Tools.

Drag to create a form field

Drag the cursor to define a form field with appropriate size and location. The form field
properties dialog box will popup.

Access form field properties

Select the form field tool you used to create the form field –all fields of the same type are
highlighted; or select any form field tool and click on the form field of which you want to show
the properties dialog, then right click and drag to “Properties”menu item.

Setting Field Properties
The Properties dialog shows only the settings meaningful to the selected (highlighted) form field.
Click any form field to show associated settings/attributes in the Properties dialog.

Settings apply to all form fields
Following settings are common to all form fields:

General

 Name: name of the field used to address the field.

 Tool tip: Yellow help text when placing mouse cursor on the field.

http://www.pdfwizard.com/


 Form Field: Could be one of “Visible”, “Hidden”, “Visible but doesn’t print”or “Hidden but
Printable”

 Orientation: One of 0, 90,180, or 270. Gives the orientation of label or icon.

 Read Only: Check the option to prevent accidental change of form fields by users.

Appearance

In the Appearance group, you can specify the look-and-feel of the form field.

 Overwrite: (PDF Plus specific). Choose a handler to interpret field value and create a
custom appearance. For example, you can create list box of names, when a name is clicked, a
picture of the person and corresponding bar code are display in another “Edit box”.

 Line Color, Line Width, Light Style are settings for field boarder.

 Fill Color: Background color of the field.

 Font Name, Font Size, Font Color are settings for text labels.

Actions

Click the “Set Action”item to show “Set Form Action”dialog box where you can select a
“Trigger”event and it’s associated action. See “Supported Actions”for more information.

Changing button properties
Other than the common settings, the Options allows you to define button icon and label
precisely.

 Layout: Determine the location of button icon and label.

 Behavior: Specify the behavior of the button -- one of None, Push, Outline, or Invert.

 State: (“Push”behavior only.) You can specify mouse state –one of Up, Down, or Rollover.

 Label: Enter button label here. If “Push”behavior is chosen, you can associate each “State”
with different label.

 Icon: Button icon can be any PDF page contents.

Changing check box properties
Other than the common settings, the simple “Check Box”field allows following optional settings.

 Check Box Style: Uses the drop-down menu to choose a style.

 Export Value: Enter a value for the chosen item to be exported to a CGI application.

 Check box is checked by default: Decides whether to check the check box by default.

Changing combo box properties
Other than the common settings, “Combo Box”field has following group of settings.

Options

 Item, Export Value, and Items List: Enter a Item name and associated value to be added
(click the “Add… ”button) in the Items List. Export Value represents the chosen item if it is
exported to a CGI application.



Enter as many Item/Value as needed to be included in the Item List.

 Editing Items List: Click to select an item; click “Up”or “Down”to change it’s location; click
“Delete”to remove the item from the list.

 Sort Items: Check this option to sort the Item List.

 Allow user to enter custom text: When checked, user can enter a value in the form field.

 Check box is checked by default: Decides whether to check the check box by default.

Format

Uses Format settings to control the type of data users can enter to the form field. See Setting
Format for details.

Validate

Runs a custom validation script to ensure that the value entered by user is correct. See Setting
Validation for details.

Calculate

Uses Calculate settings to perform mathematical operations on form fields. See Setting
Calculation for details.

Changing list box properties
Similar to a combo box properties above.

Options

 Item, Export Value, and Items List: Enter a Item name and associated value to be added
(click the “Add… ”button) in the Items List. Export Value represents the chosen item if it is
exported to a CGI application.

Enter as many Item/Value as needed to be included in the Item List.

 Editing Items List: Click to select an item; click “Up”or “Down”to change it’s location; click
“Delete”to remove the item from the list.

 Sort Items: Check this option to sort the Item List.

 Multiple selection: Check this option to allow user to select more than one item in the list
box.

Changing radio button properties
Radio button can be grouped (related) together with the same field name but different export
values. (Export value is for CGI application on a Web server to identify the selected field.)

Options

 Select the Style: Circle is the default style for a radio button.

 Optionally, enter an export value: To represent the chosen item when exported to a CGI
application.

 Sort Items: Check this option to sort the Item List.



 The same name and value is selected in unison: Check this option to select a radio button
and have other radio boxes also selected if they all share the same name and value.

 Radio box is checked by default: Decides whether to check the radio box by default.

Actions

See Setting Actions for details.

Changing text field properties
Uses text field to accept user input or display text data. Other than the common settings, “Text
Box”field has following group of settings.

Options

 Alignment: Specify the alignment of text within the text box.

 Default Text: Enter text value of the text field -- could be empty.

 Multi-line: Check this option to allow multi-line text.

 Scroll long text: Allow scrolling to show long text that extends beyond the text box.

 Limit of characters: Limits the number of characters that can be entered in this field.

 Password: Check this option to have the text displayed as asterisks.

Format

Uses Format settings to control the type of data users can enter to the form field. See Setting
Format for details.

Validate

Runs a custom validation script to ensure that the value entered by user is correct. See Setting
Validation for details.

Calculate

Uses Calculate settings to perform mathematical operations on form fields. See Setting
Calculation for details.

Setting Format
Choose the format of data entered in text and combo box –such as numbers, percentages,
dates, and times. Choose the “Special”category for entering ZIP, Phone Number, Social
Security Numbers, or enter any arbitrary mask.

Arbitrary Mask
Use the Arbitrary mast to specify the types of characters user can enter in any given position
and how the data displays in the field. Following special characters are used to represent the
“Mask”(in Enter mask field).

 A: Accepts only letters.

 X: Accepts spaces and most printable characters –all characters on the standard keyboard



and ANSI characters within the ranges of: 32-126 and 128-255.

 O: Accepts alphanumeric characters (A-Z, a-z, and 0-9).

 9: Accepts only numeric characters (0-9).

Example: AAA- #999-XXX: accepts the input DNN-#123-(9)

Custom Format
Uses custom format to create your own custom JavaScript for data formats and keystroke
validation. It is possible to define your special currency format or allows only special set of
keystrokes.

Setting Validation
Control the entering of data in a form field using custom JavaScript. Such restriction to specified
values or characters can greatly avoid typing mistake.

You can also set value range for numeric data (choose Number as “Format Category”).

Setting Calculation
Uses the calculation settings to perform mathematical operations on existing form field entries
and display the result.

Uses predefined operations
Value is not calculated: The form field has no calculation properties.

Simple operations on existing fields: Choose the pre-defined operations from the drop-down
menu, and select fields in the popup list to be calculated. Note: simply operations can only be
applied to fields with number or percentage format.

Using custom JavaScript
Again, you can write your own custom JavaScript for the calculation.

Setting Actions
An action can be associated with a bookmark, link, or when displaying a PDF page.

The Trigger
A “trigger”is the event that causes the actions to be taken. Multiple actions can occur with one
single trigger.

Following triggers are available for media clips and form fields (but not bookmarks or links).

Mouse Up

This is when the mouse button is released after a mouse click. This is the last chance for user
to drag off the hot area and not to activate the actions.



Mouse Down

This is when the mouse button is pressed without being released. A preferred trigger in most
cases.

Mouse Enter

When move the cursor inside the hot area.

Mouse Exit

When move the cursor exits the hot area.

Focus

When the form field receives the focus, could be mouse action or tabbing through.

Blur

When the focus moves to another form field.

Adding Form Actions
Click the “Set Action”link in Properties dialog box to display the Action dialog.

Select a “Trigger”: Choose the trigger (mouse behavior) in the drop-down menu.

Select an Action: Choose an action –from the drop-down menu, that will occur when the trigger
is activated. You can add multiple Actions to a single trigger.

Action List Operations

Actions will be taken in the order they appear in the list.

Re-order actions: Right-click and drag to “Up”or “Down”to re-arrange the order.

Edit an action: Right-click and drag to “Edit”to edit the action.

Delete an action: Right-click and drag to “Delete”to remove the selected action.
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