什麼是 PDF？

PDF（Portable Document Format）中文稱為可擕式文檔格式，由Adobe公司於1993年所創制。顧名思義，PDF作為一種開放的通用電子文檔格式，可以保存多種由應用程式和平臺創建或編輯的源文檔的字型、圖像和佈局。只要許可權允許，世界各地的任何政府、組織、公司和個人都可以查看、審閱和列印PDF文檔。PDF文檔還可以實現不同用戶之間安全可靠、快捷方便的電子文檔和表單的分發和交換，並因此而受到廣泛歡迎。

通常說來，使用PDF轉換工具（如文電通PDF Driver）可以將任何支援Windows列印功能的檔轉換為PDF格式。而用戶只需要安裝免費 的PDF閱讀器就可以查看、瀏覽PDF文檔。


為什麼使用 PDF？

目前，全球各地的政府、組織和企業都在採用PDF來實現具有更高效率和安全性的文檔管理與存儲，並減少對紙張的依賴。PDF正成為教育和學術機構統一學術標準和保護版權的有效手段。越來越多的個人開始傾向於使用PDF來處理個人文檔。

  • 您無需因沒有創建檔的應用程式不能打開檔而不知所措，因為只需要免費的PDF閱讀器，您就可以隨時隨地打開和查閱PDF檔 。

  • 您無需因查找文件而在紙質檔堆和電子文檔夾中搜索半天，因為PDF檔緊湊而又可完全搜索，強大的導覽和檢索功能可以讓您輕鬆查找。

  • 您無需 像擔心紙質文檔安全那樣擔心PDF文檔的安全，因為PDF的用戶可以設置和使用特殊的訪問許可權和個性化的數位簽名來確保安全。

  • 視力不佳和行動不便的用戶更無需擔心無法瀏覽結構複雜的文檔，因為PDF的標籤導覽和輔助工具可以讓您在螢幕前輕鬆瀏覽和編輯文檔。


關於棣南

北京棣南新宇科技有限公司創立於 1989 年，初期從事電子出版領域相關的技術開發和市場行銷，主要技術產品有雙位元元組亞洲文字顯示、報社排版系統、字型顯示技術、PostScript 解譯器；公司於 1993 年致力於PDF技術和產品的研究開發；1995 年在美國 Seybold 商展上成功推出了第一代擁有自主知識產權的文電通PDF系列產品；1997 年再度領先業界，在全球率先推出可支援亞洲字型（包括簡體中文、繁體中文、日文、韓文等）的第二代產品，在整個PDF技術領域中第一次實現了在 Windows 環境下將亞洲字型嵌入並顯示在PDF文檔中。

現在，北京棣南新宇科技有限公司的研發範圍已經涵蓋所有的PDF解決方案。公司擁有豐富的PDF技術開發經驗、優秀的團隊以及準確的市場定位，始終致力於開發全方位PDF產品及相關應用技術，堅持以低成本、高品質的產品服務於用戶。

北京棣南新宇科技有限公司的目標是成為PDF技術的領導廠商，將業務涵蓋PDF檔的生成、顯示、列印及編輯等各個領域 ；使產品銷售網路遍及亞洲和世界各地，為用戶提供有效、便捷的PDF閱讀和編輯服務。

公司旗下的產品主要包括：文電通PDF編輯轉換器【PDF Gold】、文電通 PDF轉換器【PDF Driver】、文電通PDF編輯器【PDF Plus】、文電通PDF轉換伺服器【PDF Server】、文電通PDF瀏覽器插件【PDF Reader OCX】和文電通PDF核心函數庫【PDF Core Library】，可以滿足企業組織或個人用戶處理PDF文檔的各種不同需求。


關於PDF Gold

文電通PDF編輯轉換器（DocuCom® PDF Gold®）是棣南公司具有獨立知識產權的核心產品。作為PDF轉換和PDF編輯的集成產品，PDF Gold能夠滿足您處理PDF文檔的各方面需求——生成PDF文檔、編輯文檔頁面、編輯文檔內容、添加注釋、設置安全性、數位簽名、電子錶單、搜索和索引以及電子郵件發送等。最新版本的文電通 PDF Gold8.0 版實現了更多功能，具有更高的穩定性和相容性，是目前PDF市場上最具性價比的產品之一。

首屈一指的創建PDF文檔功能

文電通PDF Gold集成了廣受用戶好評的文電通 PDF Driver和文電通PDF Plus 產品，能夠在 Windows 環境下將絕大多數的應用程式文檔迅速地轉換成高品質的PDF文檔；同時，我們能夠直接建立一個新的PDF文件；內嵌支援將大多數的圖形圖像格式檔轉換成為PDF格式；可以通過旋轉、裁剪、複製、粘貼和刪除頁面的操作方式來重新組織文檔結構，並可輕鬆為文檔創建書簽、超鏈接和目錄。

文電通PDF Gold還提供了許多獨有的功能，包括：

  • 將源文檔拖拽到應用程式視窗內，即可直接將其轉換成為PDF文檔；

  • 將源文檔拖拽到文檔視圖頁面上，可實現將源文檔的頁面內容插入到當前瀏覽的PDF文檔中；

  • 可直接將剪貼板中的記憶體資料（包括圖片和文字）轉換生成PDF文檔。

直觀的瀏覽方式

您可以設置喜歡的佈局方式和視圖比例來瀏覽PDF文檔；在視圖頁面上單擊滑鼠左鍵可以跳轉頁面，也可以按照您設置的速度來自動滾動頁面進行瀏覽；通過動態縮放和實用的放大鏡工具，不但可以輕鬆地瀏覽PDF文檔，還不會遺漏文檔內容中的任何細節。

實用的列印配置

您可以在列印設置視窗中方便地設置頁面列印範圍、列印順序、列印份數和縮放比例；也可以選擇平鋪列印或者在一張紙上同時列印多個頁面；還可以選擇是否去除頁邊空白；所進行的任何列印配置都會在列印預覽頁面中如實地顯示出來，方便您直觀地修正各種複雜的配置。

簡潔的文檔管理

您可以將 Word、Excel、PowerPoint 等一系列程式創建的Office 辦公檔（或者其他類型的源文檔）合併或疊加成為一個PDF文檔。將源文檔拖拽到文電通PDF Gold程式視窗中後，在後臺通過虛擬列印自動將其轉換成為PDF文檔，再從中提取特定的頁面合併或疊加成為一個獨立完整的PDF文檔。

可以通過旋轉、裁剪、複製、粘貼和刪除頁面的操作方式來重新組織文檔結構，還可以輕鬆為文檔創建書簽、超鏈接和目錄。

編輯書簽和超鏈接

您可以為文檔創建樹形結構的書簽，也可以將不同文檔的書簽拖拽到同一個文檔中，並完整地保持住原有目錄結構，從而方便快速地組織您所需要的文檔；使用鏈接工具能夠在視圖文檔上定義一個與其他頁面或 URL 相關聯的區域，使得讀者可以隨意地跳轉瀏覽。

添加注釋和標記文檔

文電通PDF Gold提供了強大的注釋工具，包括：

  • 使用高亮、刪除線或下劃線工具來標注文檔內容；

  • 使用畫筆工具來繪製曲線、直線、橢圓、矩形、多邊形、雲朵和折線；

  • 在附注視窗中輸入注釋，每個審閱者都可以對注釋發表自己的回復；

  • 使用文本框工具在文檔中添加文字內容；

  • 將各種源文檔製作成為PDF文檔的附件；

  • 在頁面中加蓋圖章。

可以在文檔導航欄的注釋頁面中管理當前文檔中的各項注釋，並可按照注釋的類型、修改日期、作者、顏色和所在頁碼對其進行排序和查看。

文檔安全性設置

可以為文檔添加“打開密碼”來設置用戶閱讀文檔的許可權，也可以添加“許可密碼”來設置用戶複製、列印、添加注釋或者修改文檔的許可權；文電通PDF Gold支持 40 位和 128 位（含 AES）的加密方式；支援密碼加密和證書加密。通過使用這些安全性措施能在很大程度上保護您的文檔。

設置文檔屬性

除了文檔安全性資訊之外，您還可以獲得文檔的摘要和字型資訊，也可以設置文檔的初始視圖或在文檔中添加用戶自定義區域。

創建PDF表單

您可以在某些應用程式（例如 Word）中使用靜態文本或圖片來設計表單，並將生成的 Word 文檔拖拽到文電通PDF Gold程式視窗中，程式自動將其轉換成為PDF文檔；隨後可以使用按鈕、核取方塊、單選按鈕、下拉式列示方塊、列表框和文本域等元件來創建PDF格式的表單；對於已製作好的 Form 表單可以進行填寫和編輯，流暢地完成表單工作。

當然，您也可以使用文檔物件模型和 JavaScript 來訂製錶單欄位，開發人員可以編寫特定的插件來擴展表單的行為和外觀，滿足表單的高級應用。

搜索文本和編纂索引

文電通PDF Gold提供的搜索工具能夠在當前文檔、特定目錄或者索引文檔中定位所搜索的資訊。可以為多達幾十 G 的PDF文檔創建索引文檔， 以迅速找到需要的資訊；在強大的搜索引擎支援下，能輕鬆地對檔目錄進行全文檢索；還可選擇定向查詢規則，從而更加快速和準確地搜索到自己所需要的資訊內容；更為方便的是，用戶可隨意定制自己所需的任何查詢規則；同時，也為用戶準備了常用的查找（Find）功能。

編輯PDF頁面內容

文電通 PDF Gold提供了許多編輯頁面內容的方法，如，您可以在空白頁面中插入剪貼畫，並添加上文字描述，最終形成您的個人影集。

  • 插入剪貼畫：通過拖拽或者複製、粘貼的方式向 PDF 文檔頁面中插入剪貼畫，您也可以將不同格式的源文檔物件直接插入到頁面之中；

  • 編輯剪貼畫：您可以對選中的剪貼畫執行移動、旋轉、縮放等操作；

  • 編輯文字內容：您可以使用文本修改工具來編輯文檔頁面上的文字內容。

注意：如果在您使用的作業系統中不包含文字內容所使用的字型，或者該種字型並未完全嵌入到 PDF 文檔中，您將無法編輯頁面上的文字內容。

數字簽名
文電通PDF Gold採用符合工業標準的公鑰-私鑰機制來對文檔進行數位簽名，可以確保文檔不被非法修改或翻印。

  • 首先，需要創建一對公鑰和私鑰，並妥善地保管好私鑰，然後將您的公鑰發送給其他人；

  • 由於只有您本人擁有為文檔簽名的私鑰，因此如果使用您的公鑰能夠驗證某個 PDF 文檔，那麼該文檔一定是用自己的私鑰簽名的，任何人都無法篡改使用您的私鑰簽過名的PDF文檔；
  • 用您朋友的公鑰對 PDF 文檔進行加密，再將文檔發送給他；這樣除了您朋友之外，其他人均無法閱讀該文檔，當然也就無法篡改該文檔。

注意：您也可以通過為文電通PDF Gold編寫安全插件來支援第三方數字 ID 和證書。

發送文檔或頁面

您可以將整個PDF文檔或者文檔中的特定頁面作為 Email 的附件直接發送給其他人。

撤銷與重複

您在編輯PDF文檔時，可以單步或多步連續地執行撤銷和重複操作，直到滿意為止。

擴展性極佳的架構式設計

開發人員可通過為文電通 PDF Gold 編寫插件來實現特定的功能，擴展產品現有的基本功能。
SDK 版產品會在 Visual C++中集成“應用程式嚮導”，應用這種插件構建式的框架結構，將極大地節省您的開發週期和費用。提供的 API 可完全相容 Acrobat SDK 5，Acrobat 支援的絕大多數插件都可以輕鬆地插裝在文電通PDF編輯轉換上面。


安裝和卸載

如果您已經從棣南網站或授權分銷商處下載了文電通 PDF Gold的安裝檔，請雙擊此檔，並按照提示操作直至安裝結束。

如果您的系統中已經安裝過其他先前版本的棣南產品，請務必在安裝之前卸載乾淨；否則，將會無法安裝或影響新版本的使用。

要卸載文電通PDF Gold，請選擇 開始>所有程式>Zeon DocuCom>PDF Gold>卸載 PDF Gold；也可選擇從控制面板的“添加和卸載程式”選項中卸載。只要按照提示進行即可完成卸載 。您也可以選擇保留某些資源檔案，如自定義的剪貼畫、浮水印、圖章等。

如果您在安裝和卸載過程中遇到任何問題，請發送電子郵件至我們的技術支援: support@pdfwizard.com，我們將為您及時提供專業的幫助。


安裝環境要求

要安裝和運行文電通PDF Gold，您的機器軟硬體至少需要達到如下配置：

採用英代爾®奔騰®或者更高版處理器的電腦；

微軟®Windows2000 (SP4)作業系統, Windows XP (SP1, SP2), Windows XP 64位元系統, 或者Windows 2003；

微軟®IE 5.1或者更改版本；

微軟®Office2000，XP或者2003；

128兆記憶體(RAM), 推薦256 MB；

80 兆用於安裝應用程式的硬碟空間以及10兆用於執行安裝任務的工作空間；

256色SVGA顯示器, 但推薦16位色（Win2000中的最高顏色品質或WinXP中的中等顏色品質）和800x600解析度；

與Windows相容的滑鼠裝置；

CD-ROM安裝驅動（用於光碟安裝，從Internet下載安裝程式的用戶無需此設備。）

注意：
如果您的電腦處理器、記憶體和其他硬碟空間超出了最低配置要求，軟體的運行品質和速度都會有明顯提高。有的作業系統可能要求更高的硬碟空間和記憶體。


啟動和反啟動

從文電通 PDF Gold 8.0開始，我們改進了文電通產品 的啟動機制，使用戶能夠輕鬆啟動和反啟動產品。

如何啟動文電通 PDF Gold 8？

Ⅰ、線上啟動

如果您安裝 Gold8 的電腦可以連接到網際網路，就可以在網上直接啟動產品。

Ⅱ、導出啟動數據

如果您安裝 Gold8 的電腦無法連接到網際網路，您可以先導出啟動資料，然後到一台可以連接網際網路的電腦上，把啟動資料上傳到我們的啟動伺服器。

Ⅲ、導入啟動數據

上傳了啟動資料後，您可以從我們的伺服器下載一個尾碼為.zna 的啟動資料檔案，然後在導出啟動資料的電腦上導入啟動資料。

注意：如果您可以訪問我們的網頁，但無法訪問我們的啟動伺服器，請瀏覽我們的“常見問題”頁面以查看詳細的解決辦法。

如何反啟動文電通 PDF Gold 8？

Ⅰ、線上反啟動

如果您安裝 Gold8 的電腦可以連接到 網際網路，就可以在網上迅速反啟動產品。

Ⅱ、上傳反啟動信息

如果您安裝 Gold8 的電腦無法連接到 網際網路，您可以先導出反啟動資料，然後到一台可以連接網際網路的電腦上，把反啟動資料上傳到我們的反啟動伺服器。

注意：如果您可以訪問我們的網頁，但無法訪問我們的反啟動伺服器，請瀏覽我們的“常見問題”頁面以查看詳細的解決辦法。


線上啟動

  1. 選擇“開始”>“所有程式”>“Zeon DocuCom”>“PDFGold8”>“授權資訊”。然後會彈出“關於文電通”對話方塊：

  2. 點擊“啟動”按鈕，打開“產品啟動嚮導”對話方塊：

  3. 選擇“通過 Internet網路”作為啟動方式，並單擊“確定 ”：

  4. 輸入姓名、電子郵件位址之後，單擊“確定”按鈕：

  5. 啟動成功。


導出啟動數據

  1. 選擇“開始”>“所有程式”>“Zeon DocuCom”>“PDFGold8”>“授權資訊”。然後會彈出“關於文電通”對話方塊；

  2. 點擊“啟動”按鈕，打開“產品啟動嚮導”對話方塊；

  3. 選擇“導出啟動資料”，單擊“確定”按鈕；

  4. 輸入姓名、電子郵箱位址和序列號，然後單擊“確定”按鈕；

  5. 將“ActivationData.htm”檔保存到本地，然後將該檔轉移到可連接英特網的電腦，雙擊打開該檔；

  6. 單擊“Upload”按鈕上傳啟動資料，等待頁面變為如下；

  7. 右鍵單擊“License File”將其另存到本地；

  8. 將這個.zna檔轉移到導出啟動資料的電腦，執行導入啟動資料任務即可啟動產品。 請參閱“導入啟動數據”。


導入啟動數據

如果您已經獲得了“License File”(.zna)檔，並將該檔轉移到導出啟動資料的電腦裏，那麼，導入該檔，即可啟動 Gold8。

  1. 選擇“開始”>“所有程式”>“Zeon DocuCom”>“PDFGold8”>“授權資訊”。然後會彈出“關於文電通”對話方塊；

  2. 點擊“啟動”按鈕，打開“產品啟動嚮導”對話方塊；

  3. 選擇“導入啟動資料”，並單擊“確定”按鈕；

  4. 瀏覽並選中.zna 文件，並單擊“打開”；

  5. 彈出啟動成功提示，單擊“確定”完成啟動。


線上反啟動

如果您要用正在使用的序列號在其他電腦上啟動 Gold8，必須先反啟動本機的 Gold8，否則無法啟動其他電腦上的 Gold8。

  1. 選擇“開始”>“所有程式”>“Zeon DocuCom”>“PDFGold8”>“許可證資訊”。然後會彈出“關於文電通”對話方塊；

  2. 點擊“反啟動”按鈕，打開“產品反啟動嚮導”對話方塊；

  3. 選擇“線上反啟動”，並單擊“確定”按鈕；

  4. 彈出成功反啟動產品對話方塊，點擊“確定”完成線上反啟動。


上傳反啟動信息

如果您安裝 Gold8 的電腦無法連接到網際網路，您可以先導出反啟動資料，然後到一台可以連接網際網路的電腦上，把反啟動資料上傳到我們的反啟動伺服器。

  1. 選擇“開始”>“所有程式”>“Zeon DocuCom”>“PDFGold8”>“許可證資訊”。然後會彈出“關於文電通”對話方塊；

  2. 點擊“反啟動”按鈕，彈出“產品反啟動嚮導”對話方塊；

  3. 選擇“通過上傳反啟動資料”，並單擊“確定”按鈕以導出反啟動資料；

  4. 保存“DeactivationData.htm”檔到本機，然後將該檔轉移到可以連接網際網路的電腦，雙擊打開該檔；

  5. 在網頁中單擊“Upload”按鈕上傳反啟動資料；

  6. 關閉“離線反啟動成功”網頁，完成離線反啟動。


更新和升級

更新文電通 PDF 產品

棣南公司關於文電通產品更新的定義是指，用戶在已擁有文電通PDF 產品正式版本使用權的基礎上，可免費獲得相同產品同一主版本號的最新產品的使用權。例如，使用 PDF Gold8.0(主版本號是 8)正式版本的用戶，可下載安裝並免費使用公司發佈的 8.*其他版本。

為保證產品的更新安裝和有效啟動，用戶需要徹底卸載之前安裝的版本。（啟動和反啟動操作請參閱“啟動和反啟動”）

升級文電通 PDF 產品

棣南公司關於文電通PDF 產品升級的定義是指，Ⅰ.用戶在已經擁有文電通PDF 產品正式版本使用權的基礎上，只需支付部分費用就可以獲得相同產品更高級版本的最新產品的使用權。新版本產品支援更多的新功能和更高級的技術規範。例如，使用 PDF Gold 7.*正式版本的用戶，可以升級到 PDF Gold 8.*產品。Ⅱ.用戶在已經擁有文電通PDF 產品正式版本使用權的基礎上，只需支付部分費用就可以獲得其他種類的產品。例如，使用 PDF Driver 或 PDF Plus 正式版本的用戶，可以升級成為 PDF Gold 正式版本的用戶。

註冊用戶線上升級可以享受一定的折扣。

為保證用戶產品的升級安裝和有效啟動，用戶需要徹底卸載之前安裝的版本。（啟動和反啟動操作參見“啟動和反啟動”）。

服務

適用於棣南公司所有標準產品：
服務是指在所購買的服務年限內棣南公司將優先提供相關技術支援和免費版本升級。在有效服務年限內，您購買的產品序列號將可以適用於該產品的所有升級版本。我們建議企業和個人用戶在訂單中同時購買服務，以減少日後升級的費用，並享受優先技術支援。

請登陸棣南公司網站：http://www.pdfwizard.com/ 獲得更多服務資訊。


PDF Driver常見問題

為什麼在PDF瀏覽器中打開文檔時，我看不到任何控制欄？

請檢查“文檔設置”項。您可能選擇了隱藏功能表欄、隱藏工具欄或隱藏視窗控制。

為什麼我不能編輯PDF文檔？

如果源文檔是由圖像處理軟體創建的，那麼通過轉換器轉換為PDF文檔後無法編輯。還有可能在轉換時設置了密碼保護，用許可密碼解密之後就能進行編輯。

文檔中出現了討厭的背景文字和背景圖片怎麼辦？

請檢查是否使用了浮水印。

文檔中每頁的上方都出現了混亂的文字和圖片怎麼辦？

請確定在轉換時是否選擇了疊加。如果的確要疊加，請確定源文檔的內容是否適於疊加，請考慮透明度、圖片、文本內容的位置等因素，以確保疊加生成的檔不被遮蓋、內容混亂。

為什麼轉換出的文檔不能用我的PDF瀏覽器打開？

請檢查轉換時PDF版本相容性是否適於您的PDF瀏覽器：

  • PDF1.3 及以上需要 Adobe acrobat4.0 以上的版本才能打開；

  • PDF1.4 及以上需要 Adobe acrobat5.0 以上的版本才能打開；

  • PDF1.5 及以上需要 Adobe acrobat6.0 以上的版本才能打開；

  • PDF1.6 及以上需要 Adobe acrobat7.0 以上的版本才能打開；

  • PDF/A 需要 Adobe acrobat5.0 以上的版本才能打開。

為什麼轉換成PDF後，文檔中的圖片不見了？

請檢查“壓縮設置”。壓縮比在 5 以下的話，圖片在轉換中就不可見了。

為什麼轉換成PDF後，圖片的品質變差了？

請檢查“壓縮設置”。請確認壓縮比是否高於 50。為保證圖片品質，您最好選擇較高的壓縮比，相應的，轉換出的文檔會大一些。

為什麼當我編輯轉換出的PDF文檔時，會出現長線/斜線？

請確定在轉換時是否設置了文字型浮水印。這些線是編輯文字型浮水印時的遊標。

為什麼我創建PDF時失敗？

請確認源文檔是否能夠被已有的程式打開，如果文檔不能打開則不能轉換。您需要安裝一個可以打開源文檔的程式，才能轉換。

為什麼轉換出的PDF頁面尺寸不對？

請用創建源文檔的程式打開文檔，檔〉列印，在列印對話方塊中選擇“文電通PDF Driver”作為印表機，然後點擊屬性，在“一般”標籤中，可以設置列印尺寸、方向，而且可以在預覽框中預覽轉換後的頁面效果。

為什麼文檔不能被添加到列表中？

用 Direct！轉換時，有的文檔無法添加到列表中，此時，請檢查是否有程式可以打開源文檔。如果沒有，先安裝一個，比如創建該文檔的程式。

請訪問棣南公司網站：http://www.pdfwizard.com 獲得更多技術支援和服務。


PDF Plus常見問題

每當我用手型工具點擊頁面時，頁面就開始滾動，如何能停止滾動？

請在編輯〉首選項〉一般中，選擇“在視圖頁面上單擊滑鼠左鍵時不回應”。

為什麼不能選中物件？

請確定您是否用選擇物件工具 [image] 進行選擇。如果使用這個工具，按住 Ctrl 鍵可以一次選中多個物件。如果您用選擇區域工具 [image] 進行選擇，選中的只是視圖區域而非文檔物件，選中的區域可以作為圖像複製。

為什麼用編輯文字工具選中文本時，有顏色以至無法閱讀？

您可能在無意中修改了“編輯文字工具”的屬性。請打開“編輯文字工具”屬性對話方塊，“線條顏色”項選擇“無顏色”，字型大小的尺寸不能與線條寬度太相近，否則將看不清文字。

為什麼文本框內有顏色且無法閱讀？

可以參見上一項。修改線條顏色和字型大小。

請訪問棣南公司網站：http://www.pdfwizard.com 獲得更多技術支援和服務。


PDF轉換工具--PDF Driver

作為文電通PDF Gold不可或缺的工具元件，PDF Driver可以將絕大多數支援Windows列印功能的檔轉換為PDF格式。轉換生成的PDF文檔支援瀏覽、列印、編輯和搜索。文電通PDF Driver是目前PDF領域內最好的生成工具之一，具有如下特點： 

  • 可以將各種原始檔案分別轉換、合併或疊加為PDF格式。
  • 支援PDF1.3∼PDF1.6、PDF/A等各個等級的PDF標準。
  • 高速、多線程批量轉換生成PDF檔。
  • 可以生成針對Web優化的PDF檔。
  • 可以使用自定義的轉換設置生成符合不同需求的PDF檔。
  • 內嵌式的PDF工具插件支援Office檔直接一鍵式地轉換書簽、鏈接和注釋等物件。
  • 支援ROP操作生成幻燈片。
  • 能夠在Terminal Server或Citrix Metaframe環境下共用使用。
  • 具備40位元和128位元的密碼加密方式，為生成的PDF提供嚴密的安全性。
  • 包含CCITT、ZIP和Run Length等多種圖像壓縮演算法。
  • 文字、圖片或PDF頁面作為文檔的浮水印（包括騎縫章）使用。
  • 支援各種亞洲字型，中文、日文、韓文、泰文均可以精准地轉換成PDF文檔。
  • 支援True Type、Type 1、Type 2（CFF、CID）、Type 3字型的識別和轉換。
  • 可以為生成的PDF檔添加文檔資訊，包括作者、標題、主題和關鍵字等。
  • 轉換生成的PDF文檔可直接以電子郵件附件的方式發送。
  • 提供供軟體發展人員使用的完整的軟體發展工具包等。

請訪問棣南公司網站：http://www.pdfwizard.com 以獲得更多關於文電通PDF產品和解決方案的資訊。


關於 PDF Direct！

使用文電通 PDF Driver，可以將各種格式（只要可以列印）的文檔轉換為PDF格式，並能保留源文檔的字型、圖片和佈局。PDF Direct！是棣南專門設計的PDF轉換前臺工具，可以讓用戶方便地進行轉換PDF的各種設置和操作。使用 PDF Direct！，用戶可以同時將多個源文檔分別轉換為PDF，或合併、疊加為一個PDF文件。

您可以通過如下之一方法啟動PDF Direct！：

1． 從 Windows 桌面上雙擊，或從快速啟動欄中單擊 [image] 啟動；

2． 選擇 開始>程式（Win2000）/所有程式（WinXP）>Zeon DocuCom>PDF Driver>DocuCom PDF Direct！啟動。

PDF Direct！視窗會隨之彈出，您可以開始您的PDF轉換任務了。

注意：
如果您已經啟動 PDF Direct！，您可以使用已默認的轉換設置來創建PDF文件。一旦您對轉換選項十分熟悉，您就以自定義設置來滿足個人的轉換需要。

文件列表

您可以點擊添加按鈕 [image] 將需要轉換的源文檔添加至 PDF Direct！視窗，或者直接將源文檔從 Windows Explorer 中拖入文件列表。

您可以點擊刪除按鈕 [image] 從檔列表中刪除選中檔，或點擊清除 按鈕 [image] 清除列表中的所有檔。

您可以點擊向上按鈕 [image] 和向下按鈕 [image] 來調整檔轉換的順序。所有列表檔將按照列表順序進行轉換，如果您選擇合併或疊加多個檔，請一定注意此項。

選擇“總在最前”，PDF Direct！窗口將會始終處於 Windows 桌面的最上層。

選擇“線上幫助”，將啟動線上幫助文檔。您可以從幫助文檔中獲得相關幫助。

選擇“支援的檔格式”，將會彈出 PDF Driver 支援轉換為PDF的原始檔案格式類型列表，具體如下：

PDF files (*.pdf) | PCX files (*.pcx)
BMP files (*.bmp) | Photo CD files (*.pcd)
GIF files (*.bmp) | Photoshop files (*.psd)
HTML files (*.htm, *.html) | PNG files (*.bmp)
JPEG files (*.jpeg, *.bmp) | Targa files (*.tga)
JPEG2000 files (*.j2c, *.j2k, *.jp2, *.jpx, *.jpf) | Text files (*.txt)
Metafile (*.emf, wmf) | TIFF files (*.tiff, *.tif)
Microsoft Office files (*.rtf, *.xls, *.ppt, *.doc) | TLA files (*.tla)
PAX files (*.pax) |

轉換方式

您可以從轉換選項 [image] 功能表中選擇如下方式進行轉換：

將檔轉換成 PDF 文件

列表源文檔將被分別創建為 PDF 文檔。

將多個檔合併成為一個 PDF 文件

列表源文檔將按照列表順序被合併為一個 PDF 文檔。

將多個檔疊加成為一個 PDF 文件

新建 PDF 文檔的頁面內容 由各列表源文檔對應頁面內容疊加而成。當您選擇該選項時，您可以點擊右側“選項”按鈕來選擇頁面疊加的位置關係。

轉換設置

您可以從轉換設置 [image] 列表中選擇如下轉換設置：

  • 默认设置

  • 计划草案

  • 公司机密

  • 出版印刷

  • 个性图章

您可以改變這些設置的內容，也可以創建新的轉換設置，或刪除已有轉換設置。

目標檔夾

點擊“編輯”按鈕打開“目標設置”對話方塊，目標設置選項將決定生成的PDF文檔如何保存：詢問檔案名稱；在原始檔案所在檔夾中保存結果檔；在指定檔夾中保存結果檔；或將結果檔僅作為電子郵件的附件發送。具體參見：“目標檔夾”。


PDF轉換設置

您可以在PDF Direct！中使用PDF轉換設置來控制生成PDF檔的相容性、浮水印、安全、字型嵌入和壓縮等屬性標準。您可以使用PDF Direct！自帶轉換設置或新建自定義轉換設置，不同的PDF轉換設置標準可以應用於不同的用途，比如計畫草案、公司機密、出版印刷等。

您可以通過以下方式打開PDF轉換設置視窗：

  • 啟動PDF Direct！，點擊轉換設置功能表旁的“編輯”。

  • 或者啟動PDF Direct！，在通知區域中右擊 [image] ，從快捷方式功能表中選擇“編輯轉換設置”。

  • 或者在Windows Explorer中右擊支援PDF列印的檔格式，從快捷方式功能表中選擇 “轉換到PDF”〉“編輯”。

要修改转换设置选项：
  1. 打開PDF转换设置窗口；
  2. 在PDF转换设置窗口中單擊展开要修改選項的转换设置；
  3. 单击该转换设置各个选项（兼容性、水印、安全、字型嵌入和压缩），选择目标设置，显示“编辑”按钮；
  4. 点击“编辑”按钮，显示该选项的控制对话框，以进行更多设置。

  • 相容性

  • 水印

  • 安全

  • 字型嵌入

  • 压缩

要新建自定義轉換設置：
  1. 打開PDF轉換設置視窗；
  2. 點擊窗口上方的“新建”按鈕；
  3. 在“新建轉換設置”文本框中輸入自定義轉換設置名稱，點擊“確定”；
  4. 如有必要，請更改自定義轉換設置。

您可以刪除PDF Direct！自帶轉換設置或自定義轉換設置。

要刪除轉換設置：
  1. 打開PDF轉換設置視窗；
  2. 在PDF轉換設置視窗中單擊選擇要刪除的轉換設置；
  3. 點擊窗口上方的“刪除”按鈕；
  4. 在刪除提示窗口中點擊“是”確認刪除。

注意：
 您無法保留某個轉換設置而只刪除其中某項或某幾項屬性。即便您只選中轉換設置中的一個屬性選項，點擊“刪除”按鈕也會將該屬性選項所在的轉換設置刪除。刪除的轉換設置不能恢復。如果不小心刪除轉換設置，您可以新建一個轉換設置，並設定相關的屬性選項。


目標檔夾

執行如下任何一個命令，可以打開目標檔夾對話方塊：

  • 啟動 PDF Direct！，點擊目標檔夾欄旁邊的“編輯”按鈕；
  • 啟動 PDF Direct！，右鍵單擊通知區域的 [image] ，從功能表中選擇“編輯目標檔夾”；
  • 在 Windows Explorer 中，右鍵單擊某個支持PDF轉換的檔，從彈出功能表中選擇“詢問檔案名稱”。

目標
 您可以從目標選項中選擇如下方式來保存生成的 PDF 文檔：

  • 詢問檔案名稱：選擇此項，在開始轉換之初將彈出“另存”對話方塊，准許您為生成的檔重新命名和指定保存位置；
  • 在原始檔案所在檔夾中保存結果檔：選擇此項，生成的檔將被自動保存至原文檔所在檔夾，檔案名與源文檔相同。
  • 在指定檔夾中保存結果檔：選擇此項，生成的檔將被自動保存至您所指定的檔夾中，檔案名與源文檔相同。
  • 將結果檔僅作為電子郵件的附件發送：選擇此項，生成的檔將被作為電子郵件附件發送，檔案名與源文檔相同。系統中不保留生成檔備份。

文件夾
 如果選擇“在指定檔夾中保存結果檔”，您必須點擊“瀏覽”按鈕指定一個檔夾來保存生成的 PDF 文檔。

如果檔存在
 如果保存檔的位置已經存在相同檔案名的PDF檔，您可以從該選項中選擇如下方式來處理生成的PDF文件：

  • 詢問檔案名稱：選擇此項，將彈出“另存”對話方塊提示您修改新生成的檔案名稱。
  • 代替已有文件：選擇此項，新生成的檔將自動替代已存在的同名檔。
  • 自動重命名結果檔：選擇此項，新生成的檔將被自動命名為帶尾碼編號的檔。

作為郵件附件發送
生成的PDF檔備份將被作為電子郵件附件發送。

查看結果檔
生成的PDF檔將自動在PDF瀏覽器中打開，您可以查看生成效果或繼續進行編輯。


列印資訊

啟動 PDF Direct！之後，請執行如下之一命令來打開“列印資訊”對話方塊：

  • 執行 PDF 轉換命令，自動彈出“列印資訊”對話方塊；

  • 右擊通知區域的 [image] ， 從功能表中選擇“顯示任務資訊”。

任務佇列

任務佇列中包含每個列表任務編號、狀態、檔數量、任務時間和任務類型。將滑鼠指標移動至列表任務之上可以查看檔全名。

您可以使用右鍵功能表 ：

  • 創建 PDF 文件 。

  • 暫停/重開轉換任務 。

  • 從列表中刪除選中任務。

  • 調整任務順序。

  • 清空整個任務列表。

轉換結果

轉換結果中包含每個新生成 PDF 檔的名稱、大小、修改日期、檔類型和保存位置。

您可以使用右鍵功能表 ：

  • 從此列表中刪除選中結果。

  • 清空整個列表。

雙擊一個轉換結果便可打開該檔。

轉換狀態

顯示轉換過程的狀態。

後臺工作

如果您不想顯示“列印資訊”對話方塊，選擇此選項隱藏。

提示：如果您想重新顯示隱藏的“列印資訊”對話方塊，請在通知區域右擊 [image] 並選擇“顯示任務資訊”。


關於文電通PDF工具插件

棣南公司開發了自動內嵌於微軟® Office軟體（Word，PowerPoint和Excel）的文電通PDF工具插件（包括功能表和工具欄），可以讓用戶方便地將Office文檔轉換為符合個人需求的PDF文件。

文電通PDF工具欄 [image] 通常顯示於 Word, PowerPoint和Excel 的工具欄中。如果您沒有發現，請選擇 查看>工具欄>DocuCom PDF Word/PowerPoint/Excel。

點擊此按鈕可以將當前查看的文檔轉換為PDF；

點擊此按鈕可以將當前查看的文檔轉換為PDF， 並以電子郵件附件方式發送檔備份。

點擊此按鈕可以對轉換進行設置：

在Word中打開“ PDF 設置 ”對話方塊，可將文檔中的書簽、鏈接和注釋保存在生成的PDF文件中；

在PowerPoint和Excel中打開“文電通 PDF Driver 屬性”，即可對轉換進行設置。

注意：
要在Word中打開“文電通 PDF Driver 屬性”對話方塊，請選擇 文件>列印， 然後將文電通PDF Driver選為印表機，點擊“屬性”按鈕。


PDF設置

在 Word 文檔中，通過設置轉換選項，您可以將文檔中的書簽、鏈接和注釋保存在生成的PDF文件中。

對 Word 轉換進行設置 ：

  1. 從 Word 工具欄中點擊 [image] ，或從Word菜單欄的“文電通PDF”下拉功能表中選擇“設置”。

  2. 在文電通 PDF Word 對話方塊中對“書簽”、“鏈接”和“注釋”進行設置。

  3. 選擇“在目標 PDF 檔中生成書簽、鏈接、注釋等”將更改的設置應用到以後的轉換中。

  4. 選擇高級設置，可以打開文電通 PDF Driver 屬性設置視窗。

  5. 點擊“OK”確認更改。

  6. 從 Word 工具欄中點擊相關按鈕，或從文電通PDF功能表中選擇相關命令，使用保存的轉換設置轉換當前Word文檔。

注意：
 對書簽、鏈接和注釋所做的設置只會應用到使用文電通PDF工具插件轉換生成的PDF檔，而不會應用到使用 Word 自身列印功能生成的PDF文件。


書簽設置

書簽是一組指向目標的鏈接，可以指向文檔內部或文檔之間的不同頁面和部分。選中的標題和式樣將會被轉換為具有層級結構的 PDF 文檔書簽，而源文檔的文本內容結構不會受到影響。

書簽可以幫助讀者方便地導覽 PDF 文檔，特別是在閱讀大量文檔時更有幫助。

在轉換之前保存 Word 文件

在執行轉換命令之前保存當前 Word 檔，否則未保存的Word資訊無法轉換。如果檔為唯讀，此選項處於灰掉狀態。

如何顯示頁面

“如何顯示頁面”控制書簽指向頁面在顯示時的縮放大小，它適用於生成 PDF 檔中的所有書簽。

  1. 繼承縮放：保留包含書簽的頁面的縮放大小 ，頁面顯示不會隨PDF 瀏覽器視窗的變化而改變。
  2. 適合頁面：頁面大小自動調整以適應PDF 瀏覽器窗口的變化。
  3. 適合寬度：頁面寬度自動調整以適應PDF 瀏覽器窗口的變化。
  4. 適合高度：頁面高度自動調整以適應PDF 瀏覽器窗口的變化。
  5. 適合可見：頁面大小自動調整以使頁面內容適合PDF 瀏覽器窗口的變化。

書簽面板

書簽面板列出了文檔內容中的所有標題和式樣。選中前面的核取方塊便可將屬於此類的標題或式樣轉換為 PDF 文檔的書簽。

選中為 [image] 未選中為

PDF 文檔書簽也像Word文檔標題結構一樣，是樹形層級結構。在轉換之前，您需要為每個式樣指定書簽等級。選擇一個書簽，然後單擊“等級”修改。默認等級為1。


鏈接設置

鏈接通常是包含下劃線文字的矩形區域，可以指向文檔內部、其他文檔以及網站中的某個位置。文電通PDF轉換工具可以將幾乎所有類型的 Word 文檔鏈接轉換為PDF鏈接，包括索引目錄，註腳、章節附註、交叉引用和超鏈接。

註腳和章節附註鏈接

選擇此項可以將 Word 文檔中的註腳和章節附註轉換為PDF鏈接。註腳位於頁面底部並包含附注，章節附註位於章節或文檔的末尾。

交叉文檔鏈接

交叉文檔鏈接可以讓您查看其他 Word 文檔。選擇此項可以將 Word 文檔中的交叉文檔鏈接轉換為包含多文檔索引目錄的PDF鏈接。

  • 包含全路徑名

此項包含驅動符或卷名。

  • 包含相對路徑名

相對路徑名與 Word 源文檔的位置相關。如果PDF鏈接無法找到目標文檔的相對路徑，檔案名便不會保存路徑資訊。例如，目標文檔保存於另外一個盤中 。

注意：全路徑名下，移動文檔會破壞鏈接；而在相對路徑名下，可以輕鬆移動整個文檔。

總是設定目標檔副檔名為*.pdf ：

選擇此項，所有交叉文檔引用的目標文檔將變成副檔名為*.pdf 的文件。比如，如果您創建一個鏈接指向名為“市場.xls”的 Excel 檔，該選項會在生成的PDF鏈接中將其改為“市場.pdf”。如果您希望將所有文檔以PDF格式分發，請選擇此項 。

Internet鏈接

選擇此項，自動將 Word 文檔中的 Internet 位址轉換為PDF鏈接。Internet 地址包括 HTTP，HTTPS 和 WWW 地址。鏈接文本及其包含的 URL 位址都將被轉換。

交叉引用鏈接

交叉引用鏈接是指同一文檔內不同部分之間的鏈接。選擇此項可以將這些鏈接轉換為 PDF 鏈接。如果不選擇此項，鏈接文本將不保存相應的活動超連接。

外觀類型

您可以選擇如下之一作為 PDF 鏈接的外觀類型，如：

  • 不可見框：

  • 細框：

  • 粗框：

線型和顏色

為鏈接矩形框選擇線型（實線或點線）和顏色。

如何高亮顯示鏈接區域

此選項決定當用戶移動滑鼠至PDF鏈接區域之上時PDF鏈接如何高亮顯示。您可以選擇“無”、“外框”、“反色”或“內陷”。

如何顯示頁面

具體請參閱“書簽設置”。


注釋設置

注釋標籤包含了文檔中所有審閱者添加的注釋。您可以為每個作者添加的注釋設定顏色和狀態。Word 文檔注釋可以很方便地轉換為可編輯PDF文檔注釋或附注。

轉換 Word 注釋為PDF注釋

選擇此項將 Word 注釋轉換為新生成PDF的文檔注釋。

轉換 Word 文本框為PDF文稿

選擇此項將 Word 文檔中的文本框內容轉換為新生成PDF文檔中的文稿內容。

注釋面板

  • 書簽面板列出了所有注釋及其作者、狀態和顏色。如果當前 Word 文檔中沒有注釋，列表為空。您可以選擇將哪些作者的 Word 注釋轉換為PDF文檔注釋。

  • 單擊每個作者注釋的“狀態”選擇是否在打開 PDF 文檔時顯示該作者的注釋。

  • “打開”：顯示注釋； “關閉”：隱藏注釋。

  • 單擊每個作者注釋的“顏色”為每個作者的注釋指定顏色。注釋的標題欄和圖示將顯示該顏色。


創建 PDF 文檔

您可以使用如下之一方法創建 PDF 文檔：

  • 啟動並使用 PDF Direct！將源文檔轉換為PDF；

  • 右擊源文檔，選擇一種轉換設置進行轉換；

  • 在 PDF Plus 中打開源文檔，並另存為PDF；

  • 直接將源文檔拖入 PDF Plus 工作區，並另存為PDF；

  • 列印原始檔案，選擇文電通PDF Driver為印表機；

  • 在原始檔案應用程式中使用文電通PDF工具插件直接轉換當前文檔（僅限於 Word，PowerPoint 和 Excel） 。

要在 PDF Direct！中創建PDF文檔 ：

  1. 選擇 開始>程式（Win2000）/所有程式（WinXP）>Zeon DocuCom>PDF Driver>DocuCom PDF Direct！啟動。
  2. 點擊添加按鈕 [image] 將需要轉換的源文檔添加至 PDF Direct！視窗，或者直接將源文檔從 Windows Explorer 中拖入文件列表。點擊向上按鈕 [image] 和向下按鈕 [image] 來調整檔轉換的順序。所有列表檔將按照列表順序進行轉換，如果您選擇合併多個檔，請一定注意此項。

  3. 選擇一項轉換方式 [image] 。

  4. 選擇一項轉換設置 [image] 。如 有需要，您可以修改已有設置或創建新的設置。

  5. 設置目標檔夾選項。

  6. 點擊 [image] 開始PDF轉換。

要使用右鍵功能表創建 PDF 文檔 ：

  1. 從 Windows 資源管理器或桌面中右鍵單擊一個源文檔：

如果您選擇多個源文檔，右鍵功能表顯示如下：

  2. 選擇一種轉換方式和轉換設置。
  3. 如有需要，您可以修改或創建 PDF 轉換設置。請從 右鍵功能表中選擇“編輯”。
  4. 如果需要指定目標檔夾選項，請選擇“詢問檔案名稱”。

要使用文電通PDF工具插件轉換Office 文檔（以Word為例） ：

  1. 用Word打開需要轉換的doc文檔。

  2. 從菜單欄“文電通PDF”中選擇“轉換到PDF”，或從工具欄中點擊 [image] 。

  3. 在彈出的“另存”視窗中指定生成的 PDF 檔案名稱和保存位置。

  4. 您還可以選擇添加文檔資訊。

Word文檔中的書簽、鏈接和注釋，可以根據文電通PDF設置轉換為PDF文檔。

注意：
如果您在工具欄中沒有找到文電通PDF工具按鈕 [image] ，請選擇 查看>工具欄>文電通PDF顯示。

從工具欄中點擊 [image] ，或從文電通PDF功能表中選擇“轉換到PDF後 Email”，可以將當前文檔創建為PDF並將備份作為電子郵件附件郵寄。

將源文檔列印為PDF：

  1. 啟動支援列印功能的應用程式，新建或打開一份源文檔；

  2. 選擇 文件>列印；

  3. 在列印對話方塊中選擇“文電通 PDF Driver”作為印表機；

  4. 點擊 OK；

  5. 在彈出的“另存”對話方塊中，輸入新建PDF檔的檔案名稱，選擇保存位置。要查看結果檔，請勾選“查看結果PDF”。

  6. 點擊“保存”。

注意 ：
您可以更改“文電通 PDF Driver”的屬性來設置不同的列印選項，以滿足不同的列印需求。 具體請參閱“文電通PDF Driver屬性”。


將源文檔分別創建為PDF

您可以將一個或同時將多個源文檔分別創建為 PDF 文檔。

要將源文檔分別創建為PDF：

  • 啟動 PDF Direct！，在轉換選項功能表中選擇“將檔轉換為PDF文件”；
  • 或者在 Windows Explorer 中右鍵單擊要轉換的檔，在右鍵功能表中選擇“轉換到PDF”，然後選擇一個轉換設置進行轉換。


合併多個文檔為一個PDF

您可以將多個不同格式的源文檔合併為一個PDF文檔。

要合併多個文檔為一個PDF：

  • 啟動PDF Direct！，在“選項”下拉功能表中選擇“將多個檔合併成為一個PDF檔”；

  • 或者在Windows Explorer中右鍵單擊多個要轉換的檔，在右鍵功能表中選擇“合併到PDF”。


疊加多個文檔為一個PDF

您可以將多個不同格式的源文檔疊加轉換為一個 PDF 文檔。

要疊加多個文檔為一個PDF：

  1. 準備好要疊加的文件；

  2. 執行如下命令之一：

  • 啟動 PDF Direct！，在轉換選項功能表中選擇“將多個檔疊加成為一個PDF文件”；

  • 或者在 Windows Explorer 中右擊要轉換的檔（兩個以上），在右鍵功能表中選擇“疊加到PDF”。
  • 或者在“文電通 PDF Driver 屬性”對話方塊中，選擇PDF設置>如果檔存在>疊加在已存在檔，列印檔。

要更改疊加選項：

  1. 執行如下命令之一：

  • 啟動 PDF Direct！，選擇轉換選項為“將多個檔疊加成為一個PDF檔”，點擊“選項”按鈕；
  • 或者在"文電通 PDF Driver 屬性"對話方塊中，選擇PDF設置>如果檔存在>疊加在已存在檔，點擊“選項”按鈕。

  2. 更改您的疊加設置。

例 1：

圖形單頁文檔 ＋ 多頁文檔首頁 ＝ 疊加後的結果文檔

要使用疊加製作封頁 ：

  1. 使用 Word 或其他應用程式創建一個包含封頁圖形內容的單頁文檔；

  2. 使用文本編輯應用程式（比如 Word）創建一份多頁文檔，首頁包含封頁的文本內容；

  3. 啟動 PDF Direct！，並將檔添加至轉換檔列表；

  4. 在轉換方式 [image] 中選擇“將多個檔疊加 成一個 PDF檔”；

  5. 點擊“選項”按鈕，確定疊加頁面位置關係為“頁面中心”， 不要選中“重複頁數較少的文檔最後一頁用於疊加操作”。

  6. 點擊目標檔夾旁“編輯”按鈕，設定檔的保存方式。

  7. 點擊 [image] 開始轉換。

如果您將圖形內容分別放置於單獨的兩個檔，疊加三個文檔可以得到同樣的結果。但圖形在源文檔頁面中的位置與其在目標 PDF 文檔中應處的頁面位置一致。

例 2：

要將標識置於文檔的每一頁

  1. 創建含有標識的圖像或其他檔；

  2. 創建一份多頁文件；

  3. 啟動 PDF Direct！，並將檔添加至轉換檔列表；

  4. 在轉換選項 [image] 中選擇“將多個檔疊加成一個PDF文件”；

  5. 點擊“選項”按鈕，設置疊加頁面位置關係為“頁面右上角”，如圖所示 ：

  6. 選中“重複頁數較少的文檔的最後一頁用於疊加操作”。

所有文檔頁面右上角都將帶有所加標識。

例 3：

如何疊加一頁或多頁封頁，並將剩餘其他頁面疊加不同內容。

準備文件：

  • 包含不變內容的一頁或多頁封頁

  • 準備疊加至結果 PDF 文件中除封頁之外其他頁面的末頁文檔。

  • 新建一份多頁文檔。

要生成目標 PDF 文檔 ：

  1. 準備好上述檔；

  2. 啟動 PDF Direct！，並將檔添加至轉換檔列表；

  3. 在轉換選項 [image] 中選擇“將多個檔疊加成一個PDF文件”；

  4. 點擊“選項”按鈕，設置疊加頁面位置關係。

  5. 確認轉換設置和目標檔夾選項符合轉換需求。

  6. 點擊 [image] 開始轉換。

從“列印”對話方塊中得到目標 PDF 文檔 ：

  1. 準備一份檔，前面部分為包含封頁內容的一頁或多頁，最後一頁包含疊加至目標文檔所有頁面的內容（比如，一個標識），並且確定其在源文檔的頁面位置與應在目標文檔的頁面位置一致；

  2. 確認上述文檔為PDF文檔，如果不是，將其轉換為PDF格式；

  3. 在 Word 或其他應用程式中創建一份多頁文檔。文檔首頁或前面幾頁應包含封頁的文本內容；

  4. 在多頁文檔應用程式中選擇 文件>列印；

  5. 在列印對話方塊中選擇“DocuCom PDF Driver”為印表機，點擊“屬性”按鈕。

  6. 在屬性對話方塊中選擇“PDF設置”標籤；

  7. 在“如果檔存在”選項中選擇“疊加到已有檔”，在“命名方式”選項中選擇“詢問檔案名稱”，點擊 OK；

  8. 點擊“疊加”按鈕；

  9. 在疊加對話方塊中，選擇頁面疊加位置關係為“頁面中心”；選中“重複頁數較少的文檔最後一頁”，點擊 OK；

  10. 在“DocuCom PDF Driver”屬性對話方塊中點擊“確定”；

  11. 在列印對話方塊中點擊“確定”；

  12. 在彈出的“另存為”窗口中為結果 PDF 文檔命名和選擇保存位置，點擊“保存”。


保存

在轉換 PDF 的任務開始之前，您可以設置保存選項：

  • 打開“DocuCom PDF Driver”屬性視窗，對“PDF設置”標籤>“目標檔”中各項進行設置；
  • 或者啟動 PDF Direct！，打開“目標檔夾”，設置相關選項。

您可以選擇將結果PDF檔保存在指定位置。如果選擇“保存在指定的檔夾中並彈出檔案名提示”，在進行轉換動作前還可以更改結果PDF檔的名稱和保存位置。

注意：如果您選擇了“僅發送PDF檔，不保存”（“DocuCom PDF Driver”屬性對話方塊選項），則生成的PDF檔將不會被保存。

提示：在 PDF Direct！的目標檔夾選項中選中“查看結果 PDF檔”（或者在“DocuCom PDF Driver”屬性對話方塊的“一般”標籤中選中此項），將在PDF瀏覽器中查看生成的PDF文件。


以電子郵件附件形式發送PDF文檔

您可以將生成的 PDF 檔備份以電子郵件附件形式發送，也可以選擇只發送電子郵件而不在系統中保留檔備份。

要將生成的 PDF 檔備份，然後以電子郵件附件形式發送 ：

  1. 啟動 PDF Direct！，打開“目標檔夾”對話方塊；

  2. 從“目標”功能表中選擇如下之一：

  • 詢問檔案名稱。

  • 在原始檔案所在檔夾中保存結果檔。

  • 在指定檔夾中保存結果檔。

  3. 選中“作為郵件附件發送”，點擊 OK。

或者：

  1. 在應用程式中打開源文檔（Word，PowerPoint 或 Excel），從工具欄中點擊 [image] ，或從“文電通PDF”功能表中選擇“轉換到PDF後 Email”。

  2. 在“另存為”窗口中為生成的 PDF 檔命名和指定保存位置。

要將生成的 PDF 檔以電子郵件附件形式發送，但不在系統中保留備份：

  1. 啟動 PDF Direct！，打開“目標檔夾”對話方塊；

  2. 從“目標”功能表中選擇“將結果僅作為郵件的附件發送”。

當前任務中生成的所有 PDF 檔都作為附件添加為新建的電子郵件附件。


PDF Driver列印設置

您可以在“DocuCom PDF Driver 屬性”對話方塊中進行列印設置。PDF Driver列印設置既可以只應用到當前要列印的文檔，也可以作為所有文檔優先選擇的列印設置。

要為當前文檔進行列印設置：

  1. 選擇檔>列印。在彈出的列印對話方塊中，選擇“DocuCom PDF Driver”作為印表機。

  2. 單擊屬性。

  3. 選擇“DocuCom PDF Driver 屬性”對話方塊中的每個標籤，並設好標籤下的各選項。

  4. 點擊“確定”以保存設置。

要設為所有文檔的優先列印設置：

  1. Windows系統的 開始功能表>控制面板>印表機和傳真。

  2. 在“DocuCom PDF Driver”上單擊右鍵，在右鍵功能表中點擊“列印首選項”。

  3. 選擇“DocuCom PDF Driver 列印首選項”對話方塊中的 各個標籤，並設好標籤下的各選項。

  4. 點擊“確定”以保存設置。


PDF Driver屬性選項

“DocuCom PDF Driver屬性”對話方塊中包括“一般”、“PDF設置”、“關於”三個標籤，您可以對以下選項進行設置。

一般選項

您可以在“一般”标签中更改：页面大小、方向、分辨率和缩放比率等選項。

注意：某些應用程式（ 例如，MS Word）中的頁面設置可能影響PDF Driver中的一般設置選項。

頁面大小
 從“標準”選項中選擇一個默認頁面類型，或在“自定義”選項中設定您需要的頁面大小。
 點擊“添加”可以在“自定義頁面大小”對話方塊中添加新的默認頁面類型或修改已有默認頁面類型。

頁面方向
 選擇橫向頁面或縱向頁面 。

解析度
 解析度設置影響字型間距，線條間隔和圖像品質。通常來說，越高的解析度生成的檔越精確，但檔大小也相應增加。
 您可以選擇如下解析度：
 螢幕（72dpi），低（150dpi），中（300dpi），高（600dpi），1200dpi或2400dpi。（dpi意為每英寸點數）

列印比例
 列印比例決定文檔的縮小或放大程度。列印比例的選擇範圍從1％到1000％。

查看結果PDF
 選擇此項，生成的PDF檔將自動在瀏覽器中打開。

PDF設置選項

“PDF設置”標籤包括相容性、Web優化、字型嵌入、壓縮、安全 、浮水印、目標控制和文檔設置等選項。通過更改選項設置，您可以實現為PDF文檔添加密碼保護、添加浮水印、定義壓縮設置、控制字型嵌入等個性化需求。

  • 在相容性功能表中選擇生成的PDF檔所相容的PDF檔標準。

  • 選中“針對網頁優化選項”可以實現生成的PDF檔的Web優化。要更改字型嵌入控制，显示“字型嵌入控制”对话框。

  • 要更改压缩控制，显示“压缩控制”对话框。

  • 要更改安全控制，显示“安全控制”对话框。

  • 要更改水印控制，显示“水印控制”对话框。

  • 對“目標檔”選項的設置可以控制生成的PDF檔的保存目標；您可以在PDF Direct！中的“目标文件夹”对话框进行相關设置。

  • 要添加或更改PDF文件的文档标题、主题、作者和关键词，显示“文档设置”对话框。

關於選項

您可以 在“關於”標籤中查看軟體版本資訊、授權協定，還可以使用產品的線上幫助文檔。


相容性控制

相容性決定生成的PDF檔符合的標準：

  • PDF1.4（相容Adobe Acrobat Reader5.0或更高版本）能夠滿足PDF1.4標準要求。
  • PDF1.5（相容Adobe Acrobat Reader6.0或更高版本）能夠滿足PDF1.5標準要求。例如，此標準允許使用更高效率的JPEG2000壓縮方式和128-bit加密方式。
  • PDF1.6相容Adobe Acrobat Reader7.0或更高版本。
  • PDF/A相容Adobe Acrobat Reader5.0或更高版本。


網路優化控制

您可以針對網頁優化您的PDF檔，選中“針對網頁優化”可以提高在網路瀏覽器中查看PDF文檔的速度。


字型嵌入控制

字型嵌入

文電通 PDF Driver 能夠將字型嵌入到PDF文檔之中。嵌入字型會減慢PDF檔的創建速度和增加檔大小，但包含嵌入字型的檔能夠顯示更高品質的佈局和外觀，不用考慮系統中是否包含相應字型。

您可以選擇如下標準控制選項 ：

  • 嵌入非標準字型（默認）

  • 嵌入所有字型

  • 不嵌入任何字型

默認嵌入除所有電腦都可能裝載的常用字型（特別是Arial，Times New Roman，Courier 和 Symbol）之外的所有字型。

點擊“編輯”（Direct！中）或“高級”（DocuCom PDF Driver 屬性對話方塊中）按鈕查看每個標準控制選項的具體設置。在高級對話方塊中，點擊“新建”可以創建自定義字型嵌入控制選項。

要總是嵌入某些字型，取消選中“嵌入所有使用到的字型”，選中“必須嵌入字型”。從“可用字型”列表中選中要嵌入的字型，然後點擊右向箭頭完成添加（每次只能添加一種字型）。

要總是不嵌入某些字型，從“可用字型”列表中選擇要取消嵌入的字型，然後點擊下方右向箭頭將所選字型添加至“不要嵌入字型”列表。（必須確認“嵌入所有使用到的字型”和“不要嵌入字型”被選中。）

注意：

執行與上述相反的步驟可以“必須嵌入字型”和“不要嵌入字型”列表中的字型添加至“可用字型”列表之中。 有紅框標記的字型是不允許嵌入字型。

點擊“刪除”按鈕可以刪除選中的嵌入字型； 點擊“默認”按鈕可以恢復所有設置至默認狀態。


壓縮控制

文電通PDF Driver包括六種壓縮控制。這些壓縮控制可以為生成PDF文檔提供不同水準的文本和圖像壓縮控制，也提供彩色影像、灰階影像和單色影像的壓縮。使用恰當的壓縮方式可以在保證檔品質的情況下幫助您縮小檔大小。

要顯示壓縮控制對話方塊：

  1. 在Direct！中，轉換設置 編輯〉點擊“壓縮”右側“編輯”，或在“DocuCom PDF Driver屬性”對話方塊中，點擊“壓縮”後的“高級”按鈕。
  2. 在“壓縮”控制選項中選擇一個壓縮級別，然後點擊“編輯”（PDF Direct！）或“高級”（“DocuCom PDF Driver屬性”對話方塊）。

您可以選擇如下的壓縮方式

  • 無損壓縮（壓縮級別100）
  • 較高品質（壓縮級別75）
  • 中等品質（壓縮級別50）
  • 較低品質（壓縮級別25）
  • 僅保留圖像位置（壓縮級別5）
  • 不轉換圖像（壓縮級別0）

選擇壓縮級別為0可以不用將圖像轉換到PDF檔之中；選擇壓縮級別為5可以在PDF檔中生成僅保留圖像位置的低品質的圖像。

使用自動設定

您可以拖動滑塊設定自定義壓縮品質。

使用自定義設定

您可以選擇自定義設定為您的文檔設置特定的彩色、灰階和單色影像壓縮控制。

您可以選擇ZIP或JPEG作為彩色影像和灰階影像的壓縮方法，選擇ZIP，CCITT Group或Run Length作為單色影像的壓縮方法。壓縮品質由低到高分為五個級別。

壓縮方法的選擇取決於您對文檔品質的需求。無損壓縮不會丟失任何源文檔資訊，相應地，無損壓縮生成的檔也要比有損壓縮生成的檔大。例如，JPEG方法適用於要求色彩平滑過渡的圖像壓縮，而ZIP方法則更適用於那些色彩過渡明顯的圖像壓縮。您可以嘗試使用不同的壓縮方法以便使生成的文檔達到最佳效果。

取樣方法

取樣方法會改變圖像象素，包括“縮減圖元取樣”和“次圖元取樣”。

  • “縮減圖元取樣”將取樣區域內的圖元合併成為更大的圖元，新圖元顯示它代替的取樣區域內所有圖元的平均值。
  • “次圖元取樣”選取在取樣區域的中心圖元，並使用該圖元按指定的解析度替換整個區域。

取樣解析度:您可以為“縮減圖元取樣”或“次圖元取樣”指定取樣解析度。

新建:點擊“新建”按鈕可以新建壓縮控制選項。

刪除:點擊“刪除”按鈕可以刪除選中壓縮控制選項。

出廠設置:選中某種壓縮級別，點擊此項，壓縮設置變為出廠設置，如，壓縮比變為百分之五十。

默認:點擊此項，所有壓縮方案變為默認方案，新建的壓縮方案將被刪除。


安全控制

您可以通過添加密碼為 PDF 文檔設置特定的許可權，例如列印文檔、提取頁面內容和編輯等。

您可以為生成的 PDF 文檔添加兩種密碼 ：

  • 打開密碼：用戶只有在輸入正確的打開密碼之後才有許可權查看該文檔。

  • 許可密碼：用戶只有在輸入許可密碼之後，才擁有操作文檔的所有權限。

您可以修改或刪除已有的許可密碼，或為文檔添加新的許可密碼。

點擊“新建”按鈕可以新建標準安全控制選項；

點擊“刪除”可以刪除選中安全控制選項；

點擊“默認”可以恢復所有設置至默認狀態。

注意：您必須設置合適可靠的密碼，並記住它們，以保證您的文檔安全。

舊的PDF瀏覽器可能不支持 40-bit 以上的加密方式。

文電通 PDF Driver 通常創建不帶有任何安全保護的“標準”PDF檔，這意味著任何人都可以使用相應的PDF工具查看、列印、搜索和修改該文檔。

如果您在使用某個文檔時許可權受到限制，請聯繫文檔的作者或加密者謀求解決。


浮水印控制

文電通 PDF Driver 能夠為生成的PDF文檔添加浮水印。浮水印可以被添加到指定頁面和指定位置。跟圖章類似，浮水印可以是文本內容（如“公司機密”、“草稿”等），也可以是圖片內容（如公司標識），還可以是文本與圖片的內容組合。您可以直接使用PDF檔的頁面作為浮水印內容。

浮水印名稱

文電通 PDF Driver 包括如下自帶浮水印：

  • 公司標示、禁止複製、草案、範例、騎縫章 、組合浮水印、機密

透明度
 透明度決定浮水印顯示在頁面上的透明程度。您可以拖動滑塊或直接在文本框中輸入值來調整浮水印的透明度（選擇範圍為 0-100，0 表示完全透明，100 表示完全不透明）。PDF1.3 標準的檔中浮水印總是顯示為完全不透明。

僅限首頁
選中此項，浮水印將只被添加在文檔第一頁，騎縫章將只被添加在文檔前兩頁。

作為背景
 選中此項，浮水印將作為頁面背景置於其他所有頁面內容之下。如果未選中此項，浮水印將被置於頁面最頂層，此時用戶可以考慮將浮水印設為透明。

高級
 點擊“高級”或Direct！中的“編輯”按鈕進入浮水印控制對話方塊。在浮水印控制對話方塊中，您可以修改浮水印內容和外觀，也可以創建新浮水印或修改刪除已有浮水印。

新建
 點擊“新建”按鈕可以新建壓縮控制選項。

刪除
 點擊“刪除”按鈕可以刪除選中壓縮控制選項。

默認
 點擊“默認”按鈕可以恢復所有設置至默認狀態。

要新建或修改浮水印，您需要進行如下設置：

  1. 首先在“浮水印類型”功能表中指定目標浮水印的類型是文本、圖片或者組合類型。

  2. 根據您所選擇的浮水印類型，進行如下設置：

  • 文本：輸入浮水印顯示的文本內容，並設置相應的字型、大小、顏色、類型和角度。選中“僅列印外框”，浮水印將只顯示文字外框。在“位置”選項中，為浮水印設置“參照點”，並通過設置“橫向邊距”和“縱向邊距”進行調整。

  • 圖片/PDF：點擊“瀏覽”選擇一個圖片或PDF檔（如果是多頁PDF檔，需要指定作為浮水印的頁面）。選中“僅列印可見部分”，僅使用頁面的可見部分作為浮水印；選中“保持外觀比例”，不改變作為浮水印的圖片或PDF頁面的外觀比例；選中“覆蓋整個頁面”，浮水印將覆蓋整個PDF頁面，此時不能自定義浮水印大小 。
  • 組合：您可以將已有浮水印組合為複合浮水印。在可用浮水印列表中選中要作為複合浮水印內容的浮水印，點擊“添加”。您也可以點擊“刪除”，將選中浮水印從複合浮水印組成列表中刪除。

提示：騎縫章浮水印位於兩張連續的頁面之間。選中此項時，您需要規定騎縫章的裝訂位置、頁邊間隙和上下位置。選中“雙面”使騎縫章位於對開頁面。


目標控制

您可以在目標控制選項中設定生成PDF檔的保存方式。

命名方式

您可以為生成的PDF檔選擇如下之一的命名方式：

  • 詢問檔案名稱：選擇此項，列印時會彈出另存對話方塊。您可以輸入檔案名稱和指定檔保存位置。

  • 指定檔案名稱：選擇此項，您需要指定包括PDF檔案名稱的全路徑名。

  • 保存在指定檔夾中並彈出檔案名提示：選擇此項，生成的PDF檔將被保存於指定位置，但需要指定檔案名稱。

  • 保存在指定檔夾中並自動命名檔：選擇此項，生成的PDF檔將被保存於指定位置，並自動為檔命名。如果未指定保存路徑，檔將被保存於安裝檔夾內的“輸出”檔夾。

  • 僅發送PDF檔，不保存：選擇此項，生成的PDF檔將只作為新郵件的附件發送，系統中不保存檔備份。

文件路徑名

如果您需要指定檔的保存路徑或檔案名，請點擊“瀏覽”按鈕設定。路徑名或檔案名將顯示在文本框中。

如果檔存在

當您指定的檔保存位置已經存在同名PDF檔時，您可以選擇如下之一方式：

  • 顯示警告對話方塊：選擇此項，將彈出警告對話方塊提示您如何對檔進行進一步處理。

  • 取代已有文件：選擇此項，新生成的PDF檔將自動取代已有檔。

  • 在檔案名後添加尾碼：選擇此項，新生成的PDF檔將被自動添加尾碼號碼重命名。

  • 插入已有檔之前：選擇此項，新生成的PDF檔將被插入到已有檔之前。

  • 附加在已有檔之後：選擇此項，新生成的PDF檔將被附在已有檔之後。

  • 和已有檔合在一起：選擇此項，新生成的PDF檔將與已有檔疊加。 您可以在疊加對話方塊中設置疊加選項。

發送電子郵件

選中此項，生成的PDF檔備份將被作為電子郵件附件發送。如果您不想在系統中保留檔備份，可以在“命名方式”中選擇“僅發送PDF檔，不保存”。


警告對話方塊

如果您在“DocuCom PDF Driver 屬性”對話窗的“如果檔存在”中選擇“顯示警告對話方塊”，當指定的新生成檔保存位置已經存在同名PDF文件時，將會彈出警告提示框提示您如何對檔進行進一步處理。

您可以選擇如下之一選項：

  • 取代已有文件：選擇此項，新生成的 PDF 檔將自動取代已有檔。

  • 在檔案名後添加尾碼：選擇此項，新生成的 PDF 檔將被自動添加尾碼號碼重命名。

  • 插入已有檔之前：選擇此項，新生成的 PDF 檔將被插入到已有檔之前。

  • 附加在已有檔之後：選擇此項，新生成的 PDF 檔將被附在已有檔之後。

  • 和已有檔合在一起：選擇此項，新生成的 PDF 文件將與已有文件疊加。


疊加對話方塊

如果您在“DocuCom PDF Driver屬性”對話方塊的目標控制選項中選擇“和已有檔合在一起”作為“如果檔存在”的檔處理方式，您可以點擊“選項”按鈕 打開“疊加”對話方塊進行進一步的設置。如果在警告提示框中選擇“和已有檔合在一起”，也可以點擊“高級”，打開疊加對話方塊。

疊加規則

您可以為新建檔和已有檔選擇疊加頁面位置關係。

新生成的檔作為“前景”

選中此項，新生成的檔頁面內容將被置於已有檔頁面內容之上。

複製較短文件的最後一頁與長檔疊加

選中此項，較短文件的最後一頁將被疊加到較長檔的所有剩餘頁面。

使用已有檔的“檔資訊”

選中此項，新建檔的檔資訊將繼承已有檔的文檔資訊（已有文檔必須是PDF文檔，否則無法繼承已有文檔的資訊）。在一次設置多個文檔的檔資訊時，這個選項十分有用。比如說，設好一個PDF文檔的檔資訊，並作為已有檔，選擇此項對其他文檔進行轉換，則其他文檔也具有該文檔的檔資訊。


另存對話方塊

“另存為”對話方塊

如果您進行了如下之一設置，在執行PDF轉換任務時，將彈出“另存 為”對話方塊：

  • 啟動 PDF Direct！， 在“目標檔夾”選項中選擇“詢問檔案名稱”作為“目標”後，執行轉換。
  • 在“DocuCom PDF Driver屬性”對話方塊的“目標控制”選項中選擇“詢問檔案名稱”或“保存在指定檔夾中並彈出檔案名提示”作為“命名方式”，然後執行轉換命令。

在“另存為”對話方塊中，您可以進行如下設置：

  • 更改檔案名稱和指定檔保存位置；
  • 選擇“查看結果 PDF”；
  • 更改檔資訊。在“文檔設置”對話方塊中，您可以設置生成PDF檔的打開選項，添加或修改PDF文檔資訊，包括標題、主題、作者、關鍵字或其他自定義屬性。


文檔設置

您可以在文檔設置對話方塊中為PDF文檔添加文檔資訊。您可以決定文檔的打開選項（例如，設置文檔的初始顯示頁面），添加可搜索的基本文檔資訊（例如主題、標題、作者和關鍵字），或為文檔添加自定義資訊。

要在文檔設置對話方塊中為PDF文檔添加文檔資訊：

  1. 執行如下之一命令打開文檔設置對話方塊：

  • 打開“DocuCom PDF Driver屬性”對話方塊的“PDF設置”標籤，選中“文檔設置”選項，點擊“文檔設置”按鈕。

  • 打開“另存”對話方塊，選中“文檔設置”選項，點擊“文檔設置”按鈕。

  2. 在文档设置对话框中，設置打開選項，添加或修改PDF文檔資訊：

  • 點擊一個文檔屬性選項添加或修改資訊；

  • 為部分文檔屬性選擇布林值（“是”或“否”）；

  • 為部分文檔屬性選項選擇屬性值；

  • 點擊“自定義域”為文檔添加自定義屬性。

  3. 点击“确定”。

提示：您可以使用叠加将特定文档信息添加到所有叠加生成的 PDF 文档之中，但必须确定被叠加的已有文档是PDF格式，且包含文档信息。


自定義文檔屬性

您可以在“文檔設置”對話方塊中添加可搜索的自定義文檔屬性。文檔自定義屬性可以有效縮小文檔搜索範圍，可以幫助您 方便迅速地查找文檔。在執行搜索任務時，您可以設定只搜索特定的文檔屬性來提高搜索效率。

要為 PDF 文檔添加 自定義屬性：

  1. 打開“文檔設置”對話方塊；

  2. 點擊自定義區域下的“單擊此處添加自定義專案”；

  3. 出現: ；

  4. 點擊 Owner Key1 文本框，輸入自定義值。

例如: `注意：要在不同关键词之间加逗号。

要刪除自定義 屬性：

  1. 單擊選擇要刪除的自定義域；

  2. 點擊 [image] 刪除選中的自定義域。


PDF編輯工具--PDF Plus

作為文電通PDF Gold不可或缺的工具元件，文電通PDF Plus能直接瀏覽和編輯PDF文檔，完全相容PDF1.3－PDF1.6、PDF/A等多種規格的PDF檔。PDF Plus能夠對PDF檔進行高級控制，有如下主要特色：首屈一指的PDF文檔編輯功能、輕鬆地為文檔添加注釋、可靠的文檔安全性、創建PDF格式的表單、強大的全文搜索功能、輕鬆編輯PDF頁面內容、標準的數位簽名和驗證、擴展性極佳的架構式設計。PDF Plus支援Microsoft Windows2000以上的各種作業系統，其功能強大、性能可靠、介面友好、操作方便，特別適合於企業、政府和個人用戶辦公使用。

請訪問棣南公司網站：http://www.pdfwizard.com 以獲得更多關於文電通PDF產品和解決方案的資訊。


啟動文電通PDF Plus

您可以執行如下之一操作來啟動文電通 PDF Plus：

  • 從桌面上雙擊或從快速啟動欄中單擊文電通 PDF Plus 圖示 [image] 。
  • 選擇 開始>所有程式>Zeon DocuCom>PDF Gold 8>DocuCom PDF Plus8.0。
  • 如果您已經將文電通 PDF Plus 設為默認的PDF瀏覽器，打開任意PDF文件，文電通 PDF Plus 將會自動啟動。
  • 如果您已經將文電通 PDF Plus 設為默認的PDF瀏覽器，在網路瀏覽器中打開任意PDF鏈接，文電通 PDF Plus 將會自動啟動。

注意：如果文電通 PDF Plus 已經啟動，您可以將PDF檔直接拖拽至編輯器視窗中打開。同時打開的最大檔數量不能超過規定上限。


瞭解工作區

與此前的版本相比，文電通 PDF Plus8.0 的工作區基於 Windows 系統進行了重新設計，更加專業的介面和更加合理的佈局能夠讓用戶輕鬆掌握對PDF文檔的操作。新的工作區包括中央區域 用於顯示文檔的文檔面板，視窗左側幫助導覽的導航面板。功能表欄和工具欄位於視窗上方，用戶可以從中選擇幾乎所有操作命令；位於視窗底部的視圖狀態欄可以幫助用戶翻閱文檔和調節視圖。用戶也可以打開位於視窗右側的管理器視窗獲得更多的操作命令。

副題鏈接：


管理器視窗

您可以在管理器視窗中使用剪貼畫、圖章和浮水印應用到當前打開的PDF文檔；也可以使用強大的PDF搜索功能，實現對當前文檔或多個PDF文檔的搜索查找；您還可以直接使用 提前設置好的加密方案為當前文檔添加安全性設置。

要顯示或隱藏管理器視窗：

  • 要顯示管理器視窗，選擇 查看>管理器 窗口>[目標視窗]，或者從工具欄中的管理器功能表中選擇要使用的視窗。
  • 要隱藏管理器視窗，點擊視窗右上方的隱藏按鈕 [image] 。


導航欄

導航欄可以顯示於Plus視窗的左側和下端。在導航欄中，您既可以使用書簽、頁面縮略圖、目標等導覽打開的PDF文檔，還可以查看當前打開文檔中包含的數位簽名、注釋和附件等。

要顯示或隱藏導航欄 ：

  • 要顯示導航欄，選擇 查看>導航欄>[目標分類]，或者從工具欄中的導航欄功能表中選擇要顯示的分類。
  • 點擊位於文檔面板左下角的 [image] 按鈕，顯示或隱藏導航欄。
  • 點擊垂直捲軸上方的 [image] 可以關閉導航欄。


工具欄

位於視窗上方的工具欄提供了大多數Plus命令的快捷按鈕，您可以直接點擊按鈕選擇相應的工具或執行相應的命令。工具欄的所有按鈕都默認顯示，您可以選擇隱藏部分按鈕或設置工具欄標籤的顯示方式。

注意：

部分工具欄按鈕圖示旁邊會帶有向下箭頭標識 [image] ，包含一系列具有相似功能的按鈕。您可以點擊向下箭頭顯示下拉功能表，從中選擇相應的工具。例如，當使用表單工具設計表單時，您可以點擊 [image] 打開表單工具功能表選擇相應的工具，然後在頁面中創建表單域。

您可以將滑鼠移動至圖示之上查看相應的工具名稱。

要自定義工具欄顯示方式 ：

  • 選擇 查看>工具欄>目標工具，顯示或隱藏相應工具；
  • 選擇 查看>工具欄>隱藏工具欄（F8），顯示或隱藏整個工具欄；
  • 選擇 查看>工具欄>重置工具欄，恢復默認工具欄顯示；
  • 選擇 查看>工具欄>顯示工具欄標籤>標籤顯示方式；
  • 點擊視圖面板左下方的 [image] 或 [image] 圖示，以顯示或隱藏工具欄。

您也可以右擊工具欄區域，在彈出的右鍵功能表中執行上述命令。


查看PDF頁面

手形工具 [image] 是瀏覽PDF文檔時最常用的工具。您可以使用手形工具拖動文檔查看所有頁面區域。使用手形工具拖動PDF文檔就如在桌面上用手移動紙質頁面。

要使用手形工具查看所有PDF頁面：

  • 選擇手形工具，將手形工具移至頁面區域，按住滑鼠左鍵就可以上下拖動頁面，鬆開滑鼠停止拖動。
  • 如果頁面以較大縮放率顯示，您可以使用手形工具左右拖動頁面。

注意:
 您可以設置手形工具點擊頁面後的頁面行為方式：無、向下翻頁、滾動頁面。具體參見“一般首選項”。


選擇適當的工具

通常情況下，手形工具是瀏覽PDF文檔時的默認工具。您也可以選擇文電通 PDF Plus 所提供的其他工具來實現對PDF文檔的更多操作。

要選擇適當的Plus工具：

  • 選擇 查看>工具>目標工具 。
  • 從工具欄中點擊相應的工具按鈕。
  • 點擊部分工具按鈕旁的下拉按鈕 [image] 打開下拉功能表選擇隱藏工具。 例如，表單工具欄功能表 [image] 。

注意：如果您已經選擇其他工具，按 Esc 鍵可以返回手形工具。


調整頁面視圖大小

工具欄和視圖狀態欄提供了可以調整頁面視圖大小的工具。

  • 使用放大工具和縮小工具點擊頁面,可以改變頁面視圖縮放比例

  • 使用動態縮放工具拖拽頁面，可以改變頁面視圖縮放比例

  • 使用放大鏡工具可以改變指定頁面區域的視圖縮放比例

A.縮小按鈕 B.縮放菜單 C.放大按鈕 D.實際大小
E.適合頁面 F.適合寬度 G.放大工具
H.縮小工具 I.動態縮放 J.放大鏡工具

要放大或縮小頁面視圖：

  • 在視圖欄中點擊縮小按鈕 [image] 或放大按鈕 [image] ，或在縮放功能表中輸入縮放比例值。
  • 選擇縮小工具 [image] 或放大工具 [image] ，然後點擊頁面。要放大特定區域，使用放大工具在頁面上拖拽一個矩形區域，矩形區域將顯示在整個視窗中。完成縮放後，可以按Esc鍵返回手形工具，繼續瀏覽文檔。
  • 選擇動態縮放工具 [image] ，向上拖拽頁面放大視圖，向下拖拽頁面縮小視圖。

注意：使用放大工具時，按住Ctrl鍵可以變為縮小工具；使用縮小工具時，按住Ctrl鍵可以變為放大工具。

要使用放大鏡工具查看PDF文檔 ：

  • 選擇工具>縮放 工具>放大鏡，或從縮放工具欄中選擇放大鏡 [image] ，帶有矩形選取框的放大鏡視窗將會出現在頁面上。
  • 將矩形選取框移動至要放大的區域，放大鏡視窗顯示放大後的視圖效果。 您可以點擊放大鏡視窗中的縮小按鈕 [image] 或放大按鈕 [image] 改變放大鏡的縮放比例；或在縮放功能表中自定義縮放比例；點擊 [image] 關閉放大鏡工具。
  • 將滑鼠移動到放大鏡視窗邊框，當指標變為 [image] 後可以改變放大鏡視窗大小。

要使用頁面縮略圖查看PDF文檔:

  • 選擇 查看>導航欄>縮略圖，或從導航欄功能表中選擇縮略圖。每個頁面縮略圖代表相應的頁面。
  • 選中代表當前頁面的縮略圖，將滑鼠指標移至縮略圖的紅色頁面查看框一角直至指標變為 [image] 。
  • 拖動邊框改變紅色頁面查看框的大小。
  • 移動滑鼠指標至紅色頁面查看框邊框直至指標變為手形 [image] ，移動紅色頁面查看框查看不同的頁面區域部分。

要更改頁面大小適合視窗 ：

  • 選擇 查看>縮放>適合頁面，或著在狀態欄中點擊 [image], 整個頁面將顯示在視窗中。
  • 選擇 查看>縮放>適合寬度，或著在狀態欄中點擊 [image] ，頁面寬度將調整到適合視窗寬度。
  • 選擇 查看>縮放>適合高度，頁面高度將調整到適合視窗高度。
  • 選擇 查看>縮放>適合可見，將僅在視窗中顯示全部頁面內容（不顯示頁邊空白）。
  • 選擇 查看>縮放>實際大小，或著在狀態欄中點擊 [image] ，頁面將顯示真實大小。PDF文檔的真實頁面大小通常為100％，但文檔也可能在創建之時被設置為其他大小。

提示: 您可以在功能表欄中查看相關命令的快捷方式。


設置頁面佈局

您可以考慮更改頁面佈局以方便地查看文檔。PDF 文檔可以設置如下頁面佈局：

  • 連續：文檔頁面在視窗中垂直連續顯示；

  • 連續對開：頁面在視窗中對開佈局並垂直連續顯示。對於一篇超過兩頁的文檔，第一頁通常單獨顯示在視窗右側，以保證頁面能夠顯示雙面文檔。

單頁，連續，對開和連續-對開頁面佈局

要設置頁面佈局:

  • 或者在狀態欄中點擊單頁按鈕 [image] ，連續按鈕 [image] 、對開按鈕 [image] 或連續-對開按鈕 [image] 。

如果必要，選擇 查看>適合頁面， 以當前佈局顯示文檔。

注意：在單頁佈局下，選擇 編輯>全選，選擇當前頁面的所有內容；在連續或對開佈局下，選擇“全選”命令選中整個文檔內容。


更改頁面方向

您可以使用旋轉頁面命令來更改頁面顯示方向。

要更改頁面顯示方向：

  • 選擇 查看>旋轉視圖>順時針，或者在旋轉視圖工具欄中選擇順時針旋轉 [image] ，來順時針旋轉頁面視圖。
  • 選擇 查看>旋轉視圖>逆時針，或者在旋轉視圖工具欄中選擇逆時針旋轉 [image] ，來逆時針旋轉頁面視圖。

注意：
頁面視圖方向只能以90度為單位旋轉。視圖方向的改變並不是真正頁面方向的改變，不能夠被保存，下次打開同一文檔時仍以默認視圖方向顯示。


選擇適當的文檔閱讀模式

選擇閱讀模式瀏覽文檔

當您只是閱讀文檔而不需要更多操作時，您可以將不需要的視窗控制項隱藏，以獲取更大的閱讀空間。您可以點擊螢幕左下角的 [image] 按鈕或按F8鍵隱藏工具欄；可以選擇 查看>功能表欄或按F9隱藏菜單欄。您還可以選擇 文檔>文檔屬性>初始視圖，來自定義文檔的初始視圖。參見“為PDF文檔設置初始視圖”。重複操作可以顯示隱藏的工具欄和功能表欄。

選擇全屏模式瀏覽文檔

全屏模式下所有視窗控制項都被隱藏，整個螢幕只顯示PDF頁面。全屏模式通常用於演講或演示。在全屏模式下，滑鼠仍保持可用狀態，您可以使用滑鼠打開鏈接或附注。您也可以使用鍵盤快捷方式來執行調整視圖、列印、查找搜索等命令。全屏模式下，首頁上翻跳到尾頁，尾頁下翻回到首頁。

要在全屏模式下瀏覽文檔：

  • 選擇 查看>全屏，或使用鍵盤快捷方式Ctrl + L切換視圖至全屏模式。

  • 按 Page Down或向下箭頭 [image] 查看下一頁文檔，按Page Up或向上箭頭 [image] 查看上一頁文檔。

  • 按 End查看最後一頁文檔，按Home查看第一頁文檔。

  • 滾動滑鼠滑輪翻閱文檔。

  • 按Ctrl ＋ L或Esc退出全屏模式。


使用網格佈局工具

文電通 PDF Plus 中的網格工具可以幫助用戶準確地瀏覽和編輯文檔，製作表單和圖畫時十分有用。

要使用網格工具：

  • 選擇 查看>網格，或使用鍵盤快捷方式 Ctrl＋U 在頁面中顯示網格。

  • 選擇 查看>對齊到網格，或使用鍵盤快捷方式 Ctrl＋Shift＋U 將文檔內容對齊到網格。

您也可以在首選項中定義網格屬性，請參閱“一般首選項”。


在PDF Plus中打開多個文檔

文電通 PDF Plus 允許同時查看多個文檔。點擊視窗左上角圖示 [image] 圖示或右上角的控制按鈕 [image] 可以最小化、最大化、關閉或恢復文檔視圖。

要控制文檔視圖和切換文檔，請在視窗功能表中執行如下命令：

  • 選擇“新視窗”，在新建視窗中查看位於最頂層的文檔。
  • 選擇“層疊”、平鋪>水準、 平鋪>垂直安排文檔在視窗中的顯示順序。
  • 選擇“全部關閉”，關閉所有在視窗中打開的文檔。如果有文檔沒有保存，您需要首先保存文檔。
  • 選擇橫向拆分、縱向拆分、試算表拆分，以拆分窗口查看文檔。
  • 視窗功能表中顯示所有打開的文檔，選擇查看相應文檔。

注意：視窗中同時打開的文檔最大數不能超過 40 個。


查看文檔屬性

用戶可以在文電通 PDF Plus 中查看當前文檔的屬性。文檔屬性視窗包括了描述當前文檔的基本資訊和其他可操作的設置，例如安全性設置、初始視圖設置以及使用字型等。部分文檔屬性隨文檔創建自動生成，部分則需要作者或其他用戶手動添加設置。例如，用戶可以為文檔添加自定義屬性，以方便搜索查找。

要查看當前打開文檔的屬性：

  1. 選擇 文檔>文檔屬性，或點擊視窗右側垂直滾動欄中方的 [image] 按鈕，顯示文檔屬性視窗。

  2. 在如下標籤中查看文檔屬性或添加設置：

  • 描述

描述標籤包含了文檔的基本描述資訊。部分基本資訊，如標題、作者、主題、基礎 URL 以及關鍵字，既可以在原始檔案中添加自動保留至生成的PDF檔中，也可以用作者或其他用戶身份手動添加至PDF文檔中。其他資訊，如PDF文檔的版本、檔大小、頁面大小、保存位置、文檔頁數等在PDF文檔創建時自動生成，不能夠被修改。

  • 安全

安全標籤中描述了當前PDF文檔的安全資訊和許可權設置。如果許可權允許，用戶可以添加或更改文檔的許可權設置。請參閱“查看文檔的安全性設置”。

  • 初始視圖

初始視圖標籤描述了當前 PDF 文檔打開時的顯示方式，包括顯示類型、頁面佈局、縮放比例、顯示頁碼、初始視窗大小以及功能表欄、工具欄和視窗控制項的顯示狀態。用戶可以更改文檔的初始視圖。請參閱“為PDF文檔設置初始視圖”。

  • 自定義

自定義標籤允許用戶添加自定義文檔屬性。屬性的名稱不能重複。

  • 字型

字型標籤中列出了源文檔中使用的字型和字型類型，以及當前文檔中的字型、字型類型和編碼。如果您對當前文檔中的替代字型顯示不滿意，您可以在系統中安裝原始字型或要求文檔作者重新創建嵌入原始字型的文檔。請參閱“嵌入和解除嵌入字型”。


為PDF文檔設置初始視圖

您可以為當前文檔設置初始視圖，以決定該文檔打開時的顯示方式。

要為PDF 文檔設置初始視圖:

  1. 在文電通 PDF Plus 中打開要設置初始視圖的PDF文檔；

  2. 選擇 文檔>文檔屬性，或點擊視窗右側垂直滾動欄上方的 [image] 按鈕，顯示文檔屬性視窗。

  3. 在文檔屬性視窗中選擇初始視圖標籤，然後設置如下選項：

  • 文檔

選擇只顯示頁面，或同時顯示導航欄（書簽、頁面縮略圖或附件）。

選擇默認頁面佈局，或指定頁面佈局（單頁、連續、對開或者連續-對開）。

選擇默認縮放比例，或指定縮放比例（適合頁面、適合寬度、適合高度或自定義值）。

選擇要顯示的初始頁碼。

  • 窗口

決定是否調整視窗適合首頁大小，是否調整視窗至螢幕中心，是否全屏顯示文檔。

選擇在視窗中顯示檔案名還是文檔標題。

  • 隱藏

決定是否隱藏功能表欄、工具欄或視窗控制項。

  4. 點擊“確定”。


翻閱文檔

文電通 PDF Plus 視窗底部狀態視圖欄的導覽控制項和視窗頂部的縮放、視圖工具欄，以及其他功能表命令和鍵盤快捷方式可以幫助用戶方便地導覽文檔。

要翻閱文檔：

  1. 選擇 查看>跳至>首頁，或者在視圖狀態欄中點擊 [image] ，查看文檔第一頁。
  2. 選擇 查看>跳至>末頁，或者在視圖狀態欄中點擊 [image] ，查看文檔最後一頁。
  3. 選擇 查看>跳至>上一頁，或者在視圖狀態欄中點擊 [image] ，查看上一頁文檔。
  4. 選擇 查看>跳至>下一頁，或者在視圖狀態欄中點擊 [image] ，查看下一頁文檔。
  5. 選擇 查看>跳至>頁，輸入要查看的文檔頁碼。
  6. 如果選擇頁面大小為適合頁面，頁面佈局為單頁，您可以按向上箭頭 [image] 和向下箭頭 [image] 來翻閱文檔。

要自動翻閱文檔：

  1. 選擇 編輯>首選項；
  2. 在首選項對話方塊左側專案列表中，選擇 一般>其他；
  3. 在點擊手形工具功能表中選擇“滾動頁面”；
  4. 點擊“確定”。

當您點擊頁面時，文檔會自動向下翻閱；再次點擊，停止滾動。

注意：您可以按向上箭頭 [image] 和向下箭頭 [image] 調節滾動速度。


沿導覽視圖路徑返回

在瀏覽PDF文檔時，您可以隨時沿導覽視圖的路徑返回。

要沿導覽視圖的路徑返回 ：

  • 選擇 查看>跳 至>上一視圖，或者在視圖工具欄中點擊上一視圖按鈕 [image] ，查看上一視圖；

  • 選擇 查看>跳 至>下一視圖，或者在視圖工具欄中點擊下一視圖按鈕 [image] ，查看下一視圖；

注意：只有在進行過翻閱文檔的操作之後，上一視圖命令才可執行；同樣，只有在執行了上一視圖命令之後，下一視圖命令才可執行。


使用書簽導覽文檔

PDF Plus的導航欄中可以顯示文檔書簽。文檔書簽通常代表文檔章節，並以樹形結構顯示了文章目錄。

您可以新建或編輯書簽使導覽 PDF 文檔更加方便。例如，您可以為書簽設置頁面視圖鏈接或特殊動作，重命名書簽，重新設置書簽結構等。（請參閱“使用書簽”瞭解創建和編輯書簽的更多資訊。 ）

要使用書簽導覽文檔 ：

  1. 選擇 查看>導航欄>書簽，在導航欄中顯示書簽；
  2. 點擊一個書簽查看其代表的文檔章節或頁面；
  3. 點擊一個書簽旁的加號 [image] 展開其下的子書簽，點擊一個書簽旁的減號 [image] 隱藏其下的子書簽；
  4. 移動滑鼠至文檔面板與導航欄之間的垂直欄中，當滑鼠指標變為 [image] 時，拖動滑鼠改變導航欄寬度。

注意：點擊一個書簽不一定要轉向某個視圖，也可以執行某項命令，這取決於對書簽的屬性設置。參見“設置特殊動作”。


使用頁面縮略圖導覽文檔

PDF Plus的導航欄可以顯示文檔頁面縮略圖。頁面縮略圖是文檔頁面的縮小預覽視圖。您可以使用頁面縮略圖查看指定頁面或更改頁面視圖。使用頁面縮略圖的紅色查看框可以改變頁面視圖的縮放比例，參見“調整頁面視圖大小”。要瞭解更多關於創建和編輯頁面縮略圖的資訊，請參閱“使用頁面縮略圖”。

要使用頁面縮略圖導覽文檔 ：

  1. 選擇 查看>導航欄>縮略圖，在導航欄中顯示頁面縮略圖；
  2. 點擊一個頁面縮略圖查看其代表的文檔頁面；
  3. 移動滑鼠至文檔面板與導航欄之間的垂直欄中，當滑鼠指標變為 [image] 時，拖動滑鼠改變導航欄寬度。


使用鏈接導覽文檔

PDF文檔中的鏈接可以指向當前文檔的其他位置、其他PDF文檔 及某個網址。使用鏈接可以讓用戶方便地獲得文檔內容的相關資訊。同時，用戶還可以為PDF鏈接設定特殊動作，比如打開附件文檔，提交表格或播放音效檔案。（請參閱“使用鏈接”獲得創建和編輯PDF鏈接的更多資訊。）

要使用鏈接導覽文檔：

  1. 選擇手形工具 [image] ；
  2. 移動指標至頁面鏈接區域上方，直至指標變為 [image] ；
  3. 單擊鏈接，視圖轉向鏈接指向位置。


設置編輯器首選項

您可以使用文電通 PDF Plus 中的“首選項”對一些屬性和功能進行設置。對首選項的設置只對應用程式本身起作用，而不會影響特定的PDF文檔。

要設置首選項：

  1. 啟動文電通 PDF Plus；

  2. 選擇 編輯>首選項, 或者從檔工具欄中點擊首選項按鈕 [image] ；

  3. 在首選項對話方塊的左欄選擇要設置的首選項分類，在右側面板中設置相關選項；

  4. 點擊“確定”。如果點擊“取消”，首選項設置不會被更改。

副題鏈接：


注釋首選項

文本框字型

  • 字型名稱：文本框中使用的字型類型。

  • 字型顏色：文本框中使用的字型顏色。

  • 字型大小：文本框中使用的字型大小。

  • 描邊寬度：文本框中使用的字型筆劃描邊寬度。

  • 描邊顏色：文本框中使用的字型筆劃描邊顏色。

下面是一個字型大小為60，描邊寬度為2示例。數位元中間的藍色部分為字型填充部分；數位元週邊的紅色部分為字型描邊。

`


表單首選項

自動計算域值

選中此項，應用程式將自動計算已有表單域的值。

顯示焦點矩形

選中此項，點擊當前表單域時，會顯示焦點矩形（虛線框）。

自動完成

選中此項，可存儲您在表單域中輸入的資訊。一旦您在域中輸入了一個字元，則下拉清單顯示一個包含了最有可能與之匹配的項目的列表。在空白域雙擊或按“向下箭頭”鍵可顯示一個包含更多可能與之匹配的項目的列表。


一般首選項

一般首選項包括啟動首選項、頁面顯示首選項、單位和網格首選項以及全屏首選項。

開始

顯示啟動圖片
 選中此項，啟動程式時彈出產品圖片；不選此項，啟動時不彈出產品圖片。

檢查默認瀏覽器
選中此項，每次啟動PDF Plus時都將查看PDF Plus是否為默認的PDF瀏覽器。

應用程式語言
為PDF Plus選擇應用程式語言 ，目前僅能選擇簡體中文。

頁面顯示

平滑
可選擇平滑文本、 平滑線狀圖、平滑圖像和平滑細線顯示。

“低於…圖元時，灰 條化顯示文本”
 圖元值低於某個數時，文本顯示為灰色。

默認頁面佈局
選擇打開PDF文檔時的默認頁面佈局。

默認縮放比例
 選擇文檔打開時的默認顯示縮放比例，此項設置優先于文檔屬性設置。

單位和網格

頁面單位
選擇頁面的顯示單位，包含點、英寸和毫米三種選擇。

網格
設置網格在頁面中顯示的外觀 ，如寬度、高度、顏色、基線偏移量等。

全屏（導覽和外觀）

每隔…秒向前翻頁
 設定自動翻頁的時間間隔。在設定自動翻頁時間間隔的情況下，您也可以隨時使用滑鼠或鍵盤指令翻頁。

最後一頁之後迴圈
 當文檔翻閱至最後一頁之後，自動返回至文檔首頁。本選項通常用於設置垂直顯示。

按Esc鍵退出
按Esc鍵可以退出全屏模式。如果不選則此選項，您也可以使用鍵盤快捷方式Ctrl + L實現切換。

單擊滑鼠左鍵前進，單擊滑鼠右鍵後退
 允許通過單擊滑鼠左右鍵向前或向後翻閱文檔。您也可以使用上下箭頭鍵來前後翻閱文檔。

滑鼠指標
設置全屏模式下滑鼠指標的顯示/隱藏/延遲後隱藏狀態。

背景顏色
 選擇全屏模式下的頁面區域之外的背景顏色。您可以點擊“其他顏色”從調色板中選擇其他背景顏色。

雜項

在同一視窗中打開交叉文檔鏈接
 選中此項，當前文檔和文檔中鏈接指向的文檔將在同一視窗中顯示，以減少打開視窗的數量。如果鏈接指向的文檔已經在其他視窗中打開，點擊鏈接不會關閉當前文檔所在窗口。如果不選擇此項，鏈接文檔將在新視窗中打開。

點擊手形工具
 手形工具狀態下點擊文檔頁面後的文檔回應方式。您可以設置：無回應、向下翻頁、或向下滾屏。

重置所有警告
 選擇此項，所有警告對話方塊恢復默認狀態。


安全首選項

與 Adobe Acrobat 6.0 相容
添加到PDF文檔中的數字簽名與 Adobe Acrobat 6.0 相容。

設置簽名外觀
 您可以創建、編輯、複製或刪除簽名外觀。

標題
數字簽名外觀的名稱。

設置圖像
 選擇要在簽名中顯示的圖像。您可以選擇不添加圖像、從已有檔中添加圖像、或在簽名中顯示您的名字。

設置文本
 設置要在簽名中顯示的文本。可顯示的文本包括名字、位元址、區分名稱、標籤、日期、原因、驗證文本和標識等。

預覽
 可以預覽顯示在頁面中的簽名外觀。


編輯PDF文檔

因為PDF文檔保留了源文檔絕大部分的修改，所以我們可以將PDF文檔視為源文檔的快照。 PDF 文檔的性質決定了它不能像其他文本編輯程式一樣,可對文檔內容任意地複製、粘貼和修改。但是，只要許可權允許，用戶可以對PDF文檔進行一些修改。使用文電通PDF Gold可以實現如下編輯操作：

合併或疊加 PDF 文件
您可以將多個 PDF 檔合併或疊加為一個檔。

使用文檔導覽屬性
您可以為 PDF 文檔添加書簽、頁面縮略圖或超鏈接，並更改它們的屬性。

裁剪和旋轉頁面
 您可以裁剪和旋轉頁面使文檔更適合可見。

插入、提取和刪除頁面
 您可以插入、提取和刪除頁面使文檔更加完整或緊湊。

複製和粘貼文本
您可以使用選擇工具在 PDF 文檔中選擇內容，並將其粘貼到其他應用程式文檔中。

添加浮水印
您可以將文本或圖片作為 PDF 文檔頁面浮水印。

添加或刪除頁面內容
您可以選擇 Touchup 工具來添加、修改或刪除頁面文本和圖像。

添加文本、聲音或其他檔作為附件
 您可以添加文本、聲音或其他檔作為 PDF 文檔附件。


使用PDF導覽特性

您可以為PDF文檔添加導覽屬性以增強文檔的結構性和可讀性。PDF文檔導覽屬性包括書簽、頁面縮略圖和鏈接等。使用這些導覽屬性，您可以快速地瀏覽文檔，方便地獲取相關資訊，對於行動不方便的用戶來說更有幫助。

副題鏈接：


使用書簽

PDF文檔導航欄中通常包含代表文檔內容結構的文檔書簽。每個書簽都代表所在文檔的不同章節或部分，包含特定的視圖指向或特殊動作。您可以點擊某個書簽查看其鏈接的頁面視圖或執行其包含的特殊動作。您也可以為文檔添加新的書簽，例如，您可以為文檔的特定內容添加書簽以方便下次查看或向其他用戶表明該部分內容的重要性。

注意：只有在安全許可權允許的情況下，用戶才可以為特定文檔添加書簽。

副題鏈接：


創建書簽

書簽通常會在創建PDF文檔時隨源文檔目錄自動生成。您可以為已存在的PDF文檔創建新的書簽，以便用戶方便地查看書簽所指向的文檔內容；您也可以為書簽設置外觀和添加特殊動作。

要創建新的書簽：

  1. 在文電通PDF Plus中打開要添加書簽的文檔，並移動到要書簽要指向的頁面視圖；
  2. 使用選擇文本工具 [image] 拖動滑鼠選擇標籤要指向的文本內容。選中的文本內容自動成為新建書簽的標題，但標題內容可以更改。
  3. 打開書簽導航欄，單擊某個書簽，確保新建書簽位於該書簽下。如果不選中書簽，新建書簽將自動置於書簽列表最後。
  4. 從“選項”功能表中選擇“新建書簽”，或點擊書簽導航欄中方新建書簽按鈕 [image] 。
  5. 為新建書簽更改或輸入新的標題，按回車鍵。
  6. 右鍵單擊新建書簽，從彈出右鍵功能表中選擇“屬性”，設定書簽文字的顏色和類型。


管理書簽

書簽指向的頁面視圖，被稱為書簽的目標。您可以更改書簽的標題、目標、動作類型和外觀。

要更改書簽的標題和外觀 ：

  • 或者滑鼠右擊要更改的書簽，在彈出功能表中選擇“重命名書簽”，輸入新的標題名稱；

  • 或者滑鼠右擊要更改的書簽，在彈出功能表中選擇“屬性”， 更改書簽文字類型和顏色。

要設置或編輯書簽目標 ：

  1. 將文檔轉到要設置目標的頁面視圖；

  2. 在彈出提示對話方塊中點擊“確定”。

要為書簽添加特殊動作 ：

  1. 右擊要設置動作的書簽，從彈出功能表中選擇“屬性”；

  2. 從“選擇動作”功能表中選擇一個動作，點擊“添加”；

  3. 請參閱“動作類型”，查看更多點擊書簽時可執行動作的設置。

    換行顯示長標題書簽

    選中要更改的書簽，從“選項”〉“首選項”中選擇“換行顯示長書簽”。當導航欄寬度不足以單行顯示時，所有含有長文本的書簽都將多行顯示。

    要刪除書簽：

    1. 從“選項”功能表或右鍵功能表中選擇“刪除書簽”。也可以直接使用鍵盤上的“Delete”鍵刪除選中書簽。

    注意：刪除書簽將同時刪除它包含的所有子書簽，但刪除 標題不會刪除任何頁面內容。


創建書簽層級結構

您可以創建與文檔內容結構相符的書簽層級結構。嵌套書簽以代表文檔內容邏輯結構的父/子書簽關係顯示，您可以根據不同需要展開或折疊同一層級的書簽列表。

要展開或折疊書簽：

點擊目標書簽旁邊的 [image] 標記展開該書簽下的所有子書簽；點擊目標書簽旁邊的 [image] 標記折疊該書簽下的子書簽列表。

要展開或折疊所有最高層書簽：

從“選項”功能表中選擇“展開 頂層書簽”展開所有最高層書簽；從“選項”功能表中選擇“折疊頂層書簽”折疊所有最高層書簽。

要在書簽下嵌入一個或多個書簽：

  1. 選擇一個或多個要嵌入的功能表；

  2. 執行如下命令之一：

  • 拖動選中書簽的標識至目標父書簽之下。拖動過程中會出現線型標識表明被拖動書簽所在位置。拖動至目標位置後，鬆開滑鼠，完成嵌入。書簽所指向的頁面內容將不會因為書簽位置的改變而有所變化。

  • 從“選項”功能表中選擇“剪切”，選中目標父書簽，然後在功能表中選擇“粘貼在選定的書簽下”。

要將一個或多個書簽從所屬層級結構中移出：

  1. 選擇要移動的書簽；

  2. 執行如下命令之一：

  • 拖動選中的書簽標識，在父書簽的標題下會出現一個指向箭頭。

  • 從“選項”功能表中選擇“剪切”，選中目標父書簽，然後從“選項”功能表中選擇“粘貼在選定的書簽後”。


使用頁面縮略圖

您可以在PDF文檔中使用頁面縮略圖，便於對頁面進行微型預覽。使用頁面縮略圖，還可以快速瀏覽文檔，使視圖迅速跳到選中頁面。

您可以通過頁面縮略圖完成對文檔頁面的各種操作，如新建、插入、刪除、裁剪、提取、旋轉頁面等。請參閱編輯文檔頁面部分。


使用鏈接

您可以為 PDF 文檔設置鏈接或超鏈接。這些鏈接可以指向同一文檔的其他位置、包括文檔附件在內的其他文檔、或網站。在文檔中設置鏈接可以幫助用戶方便地獲得相關資訊。您可以為文檔鏈接設置外觀和特殊動作。

副題鏈接：


創建鏈接

您可以使用鏈接工具創建可見或隱藏的鏈接。使用選擇文本工具或選擇區域工具可以直接從文本或圖像中創建鏈接。

要使用鏈接工具創建鏈接 ：

  1. 將文檔轉向要創建鏈接的頁面區域；

  2. 選擇 工具>高級>鏈接，或從高級工具欄中選擇鏈接工具 [image] 。此時，滑鼠指標變成十字指標 [image] ，文檔中的所有鏈接，包括隱藏鏈接都顯示為可見；

  3. 拖動指標選取要創建鏈接的矩形區域；

  4. 滑鼠右擊拖劃的矩形區域，在彈出功能表中選擇“鏈接屬性”；

  5. 設置如下之一動作：

  • 選擇“跳至某一頁面視圖”，點擊“繼續”。設置您要查看當前文檔或其他文檔中的頁面頁碼和視圖縮放比例，或使用已命名的目標。點擊“確定”。

  • 選擇“打開檔”，點擊“繼續”。選擇要打開的文件，點擊“打開”。點擊“確定”。

  • 選擇“打開網路鏈接”，點擊“繼續”。輸入要打開的網頁位址鏈接。點擊“確定”。

  • 選擇“自定義鏈接”，點擊“繼續”打開鏈接屬性對話方塊。您可以為鏈接設置更多的特殊動作。

要使用選擇文本工具或選擇區域工具創建鏈接：

  1. 選擇“選擇文本”工具 [image] 或“選擇區域”工具 [image] ，並在頁面中拖拽選中要創建鏈接的文本或圖像區域；

  2. 滑鼠右擊選中的頁面內容，從彈出功能表中選擇“新建鏈接”；

  3. 在新建鏈接對話方塊中設置相關屬性。


編輯鏈接

您可以對已經存在的文檔鏈接進行修改和編輯，如更改目標或動作，移動鏈接、更改鏈接區域大小、刪除鏈接等。更改鏈接屬性只對當前選中鏈接有效，要同時更改多個鏈接屬性，必須首先使用選擇物件工具選中要更改的鏈接。

要移動鏈接或更改鏈接區域大小：

  1. 選擇鏈接工具 [image] 或選擇物件工具 [image] ，移動滑鼠至目標鏈接區域。當滑鼠指標位於矩形邊框時，指針會變成雙箭頭 [image] 或 [image] ，如果指針位於矩形框其他位置，則以正常指標顯示。

  2. 要更改鏈接區域大小，將滑鼠指標置於矩形邊框，拖動滑鼠調整鏈接區域至目標大小。

  3. 要移動鏈接區域，先選中區域，然後拖拽至想要的的位置。

要刪除鏈接：

  1. 選擇鏈接工具 [image] 或選擇物件工具 [image] ，移動滑鼠至目標鏈接區域；

  2. 單擊選擇要刪除的鏈接；

  3. 選擇 編輯>刪除，或直接按刪除鍵。


設置鏈接屬性

您可以在“創建鏈接”對話方塊（只有在創建鏈接時彈出）中設置鏈接屬性和外觀，或在“鏈接屬性”對話方塊中更改文檔鏈接屬性和外觀。

要更改鏈接外觀：

  1. 選擇鏈接工具 [image] 或選擇物件工具 [image] ，移動滑鼠至目標鏈接區域；

  2. 右擊目標鏈接的矩形區域，在彈出功能表中選擇“屬性”；

  3. 在屬性視窗中指定鏈接的顏色、矩形邊框線條的粗細和類型；

  4. 選擇鏈接被選中時的高亮類型

  • 無。鏈接外觀不發生改變。

  • 反色。鏈接外觀變為相反顏色。

  • 邊框。鏈接邊框顏色變為相反顏色。

  • 內陷。鏈接具有浮雕外觀效果。

  5. 選擇鏈接外觀為可見或隱藏。

注意：如果不希望鏈接出現在文檔頁面中，可以將鏈接設為隱藏。這對設置圖像鏈接十分合適。如果選擇了鏈接為隱藏，則顏色、線條類型和粗細三個選項都不可設置。

  6. 選擇“保護”可以防止鏈接屬性被更改。

  7. 選擇手形工具測試鏈接外觀效果。

注意：“創建鏈接”對話方塊中的設置默認應用於所有新建鏈接。右擊一個鏈接，在彈出功能表中選擇“將當前屬性設為預設值”可以將該鏈接的外觀應用於所有新建鏈接。


為鏈接添加動作

您可以為鏈接添加特殊動作，這樣可以提高 PDF 文檔的交互性，例如當點擊一個鏈接時運行 JavaScript。具體請參閱“設置特殊動作”。


設置指向文檔附件的鏈接

對於帶PDF附件的 PDF 文檔，您可以設置文檔鏈接指向附件，或從附件中設置鏈接指向文檔，或在附件之間設置鏈接。

注意：
 鏈接指向的附件只能是PDF格式。用戶應該將文檔自帶附件與鏈接指向的文檔區分開來。文檔附件是用添加附件命令附加到文檔中的文件。而要點擊鏈接打開特定檔，需要在創建鏈接時設置“打開檔”動作。參見“創建鏈接”。

要創建指向附件的鏈接 ：

  1. 打開一個帶有附件的 PDF 文檔；
  2. 將文檔轉向要創建鏈接的頁面區域，如果該鏈接位元於附件中，先打開附件，打開要鏈接到的PDF附件；
  3. 選擇 工具>高級>鏈接，或從高級工具欄中選擇鏈接工具 [image] ；
  4. 拖拽劃出要創建鏈接的區域；
  5. 在“創建鏈接”對話方塊中，設置鏈接外觀，設置“跳至某一頁面視圖”， 點擊“繼續”；
  6. 設置鏈接要指向的頁碼和視圖縮放比例（主文檔或附件文檔中），點擊“設置鏈接”。


使用目標

所謂“目標”，是指 PDF 文檔中以文本表示的鏈接終點。使用目標，可以設置跨文檔的導覽路徑，這在導覽多個文檔時比較有用。與指向頁面的鏈接不同，指向目標的鏈接不會受到目標文檔中刪除或添加頁面操作的影響。

要顯示或排序目標列表 ：

  1. 選擇 查看>導航欄>目標；

  2. 要按字母排序目標，點擊目標欄頂部的“名稱”標籤，或從“選項”功能表中選擇“按名稱分類”；
  3. 要按頁碼排序目標，點擊目標欄頂部的“頁碼”標籤，或從“選項”功能表中選擇“按頁碼分類”。

要更改或刪除目標 ：

  1. 選擇 查看>導航欄>目標；

  2. 右擊目標，選擇如下命令 ：

  • 選擇“跳至目標”，將頁面視圖轉至目標位置

  • 選擇“刪除”，刪除選中目標

  • 選擇“設置目標”，重新設置目標指向頁面

  • 選擇“重命名”，更改選中目標名稱

創建目標鏈接到當前或其他文檔

可以通過設置鏈接動作，使鏈接指向某個目標。

  1. 打開要鏈接到目標的文檔，導覽至要創建目標的位置，並設置所需要的視圖。如果文檔中已經存在要鏈接的目標，請直接執行第 4 步。

  2. 選擇 查看>導航欄>目標，執行如下命令之一 ：

  • 從“選項”功能表中選擇“新建目標”

  • 或者點擊目標欄中方的“新建目標”按鈕

  3. 為新建目標輸入名稱。
  4. 打開要創建鏈接的文檔，轉向要創建文檔的位置。
  5. 選擇鏈接工具 [image] ，並拖劃鏈接區域。
  6. 在創建鏈接對話方塊中設置鏈接外觀，並選擇“自定義鏈接”，點擊“繼續”。
  7. 在鏈接屬性對話方塊中，從“選擇動作”功能表中選擇“跳至某一頁面視圖”，點擊“添加”。
  8. 執行如下之一命令：

  • 要鏈接到其他文檔的目標，打開該檔，點擊“設置鏈接”。

  • 要鏈接到本文檔的目標，直接點擊“設置鏈接”。

  9. 在“動作”標籤中點擊“編輯”。
  10. 選擇“使用已命名目標”，點擊“瀏覽”，然後選中要鏈接到的目標。
  11. 點擊“確定”確認您的設置，並使用手形工具測試。


設置特殊動作

您可以為書簽、鏈接設置特殊動作，以執行特定的命令。例如，您可以設置將書簽或鏈接指向當前文檔或其他文檔的指定頁面視圖；可以執行某個功能表命令，或者執行其他任務。您可以在物件的屬性視窗中設置動作，如果物件屬性視窗中勾選了“保護”，任何外觀和動作設置都不得更改。

副題鏈接:


添加動作

您可以為書簽或鏈接設置單擊時發生的動作。對於如表單域這樣的物件，您應該首先定義引發動作的觸發器類型，然後再定義動作。您可以添加一個或多個動作到一個觸發器。請參閱“觸發器類型”。

要添加動作並設置相關選項 ：

  1. 選擇手形工具 [image] ，滑鼠右擊要添加動作的書簽，在彈出功能表中選擇“屬性”。使用選擇物件工具 [image] 右擊或雙擊要添加動作的鏈接或表單域，在彈出功能表中選擇“屬性”。
  2. 在屬性對話方塊中點擊“動作”標籤，從“選擇動作”功能表中選擇要添加的動作類型，點擊“添加”。您可以同時添加多個動作，動作將按其在動作列表中的排序執行。

  3. 如果您為一個操作定義了多個動作，請按鈕“上”和“下”按鈕調整動作的順序。

  4. 選擇一個動作，點擊“編輯”更改設置。

  5. 選擇一個動作，點擊“刪除”刪除該動作。

  6. 完成設置之後，點擊“關閉”退出。


動作類型

您可以為書簽、鏈接和表單域設置如下動作 ：

跳至某一頁面視圖

跳轉至當前文檔或其他文檔的特定頁面視圖的指定大小。

打開網路鏈接

跳轉至互聯網內的特定網路鏈接。您可以使用Http, Ftp和Mailto定義您的鏈接。

打開文件

打開指定的檔。如果要打開的檔不是PDF類型檔，您需要安裝相應的應用程式才能打開。

執行功能表命令

執行指定的PDF Plus功能表命令。

顯示隱藏域

在顯示和隱藏PDF文檔中的域之間切換。例如，您可以設置一個動作當“滑鼠進入”時顯示表單域，當“滑鼠離開”時隱藏表單域。

導入表單數據

從其他文件中導入表單數據至當前文檔。

重置表單

清除已經填寫的表單域值。您可以在“選擇域”對話方塊中指定哪些域可以不重置。


觸發器類型

動作觸發器決定了頁面和表單域中的動作如何被激發。例如，您可以設置當滑鼠進入或點擊一個按鈕時顯示彈出文本框。您可以為表單域（不包括書簽和鏈接）設置如下觸發器：

滑鼠鬆開
 當滑鼠按鈕在單擊之後鬆開時觸發動作。用戶可以拖動指標離開按鈕而不啟動動作。在大多數情況下，“滑鼠鬆開”是首選觸發器。

滑鼠按下
 當單擊滑鼠按鈕但還未鬆開時觸發動作。

滑鼠進入
 當移動指標進入域區域時觸發動作。

滑鼠離開
 當移動指標進入域區域時觸發動作。

當獲得焦點時
 當表單域成為焦點時觸發動作，可以通過滑鼠動作或按 Tab 鍵使某個域獲得焦點。

當失去焦點時
 當焦點移至其他表單域時觸發動作，可以通過滑鼠動作或按 Tab 鍵使某個域失去焦點。


複製和粘貼

複製和粘貼是使用PDF最基本的操作 之一。您可以使用選擇工具從PDF文檔中選中複製文本、圖像或其他類型的頁面內容，並將其複製到其他應用程式文檔。

複製文本

您可以使用選擇文本工具 [image] 選擇 PDF 文檔中的行文本或列文本，然後使用複製、粘貼命令將所選內容粘貼到其他應用程式文檔中。

要選擇文檔文本（包括字元、單詞、空格和文本行）：

  1. 選擇“選擇文本”工具 [image] ，拖拽選中 要複製的文本內容；
  2. 要選擇列文本，將滑鼠指標移至要選擇的列頂部。當指針變為 [image] 時，選擇文本工具處於列文本選擇狀態，垂直拖拽選擇列文本。

要選擇頁面上所有文本：

  1. 設置頁面佈局為單頁，選擇“選擇文本”工具 [image] ；

  2. 選擇 編輯>全選，或按 Ctrl+A 選擇當前頁面上所有內容。

注意：如果頁面佈局為連續或連續對開，選擇 編輯>全選，或按 Ctrl＋A 將選擇整個文檔的全部內容。

要複製選中內容：

  1. 使用“選擇文本”工具 [image] 選中要複製的頁面內容；
  2. 選擇 編輯>複製選中內容，或者從右鍵功能表中選擇“複製”命令。

選擇文本時請注意如下事項：

  • 如果您在選擇文本時不能使用剪切、複製或粘貼命令，很有可能是因為該 PDF 文檔的安全許可權設置不允許執行上述操作。 （請參閱“查看文檔安全性設置”）。
  • 如果系統中沒有能夠顯示被複製文本的字型，則文本在粘貼之後不能保留源字型。被粘貼文本將以一種接近字型替代顯示。
  • 您可以複製文本到注釋和書簽。

複製圖像

您可以使用“選擇區域”工具 [image] 選擇PDF文檔中的圖像，並使用複製和粘貼命令將其複製到其他應用程式。

要複製圖像：

  1. 選擇“選擇區域”工具 [image] ；
  2. 拖拽滑鼠選擇要複製的圖像或部分區域；
  3. 選擇 編輯>複製複製選中的圖像，然後選擇 編輯>粘貼將複製的圖像粘貼到目標應用程式中。

提示：
您也可以使用“選擇區域”工具 [image] 選擇任意大小的頁面區域（包括文本、圖像或其他類型的頁面內容），並複製粘貼到其他應用程式中。如果直接使用“複製”命令，將複製整個頁面。使用 全選－複製，將複製除頁面白邊之外的所有頁面內容。所有被複製的內容都將以圖像格式粘貼到其他應用程式。


保存版本和打開版本

PDF Plus可以保存對PDF文檔修改記錄，並且被保存的修改記錄可以隨PDF檔打開。

要保存檔版本記錄：

  1. 在PDF Plus中對打開的PDF檔進行修改。注意：只有對於被修改的PDF檔才可使用“保存版本”命令。
  2. 選擇 檔>保存版本。
  3. 在彈出的”保存版本“對話方塊中，為要保存的檔版本命名，這樣可以準確地瞭解文檔的版本記錄。
  4. 點擊”確定“完成保存版本。

要打開檔版本記錄：

  1. 在PDF Plus中打開帶有版本記錄的PDF檔。
  2. 選擇 檔>打開版本。
  3. 彈出的”打開文檔版本“對話方塊中列出了該檔的所有保存的文檔版本，單擊選擇要打開的版本。
  4. 點擊”打開“按鈕打開文檔版本。


將PDF文檔保存為圖片

當您在PDF Plus中保存或另存PDF檔時，您可以將PDF檔保存為圖片格式，例如JPEG，JPEG2000，PNG或TIFF等格式。

要將PDF檔保存為圖片：

  1. 在PDF Plus中打開要保存為圖片的PDF檔。您可以在保存之前對檔進行必要的修改，也可以無需修改而直接使用“另存為”命令將PDF檔保存為圖片格式。
  2. 選擇 檔>保存/另存為 打開檔“另存為” 對話方塊。
  3. 在檔案名稱文本框中為將要保存的檔命名。
  4. 在檔格式功能表中選擇要保存的圖片格式，選擇圖片格式之後，“設置”按鈕可用。
  5. 點擊“設置”按鈕，對圖片檔進行如下設置：
  • 檔設置，您可以設置圖片檔的顏色空間和解析度等內容。
  • 壓縮設置，您可以設置圖片檔的灰度和顏色等內容。

注意: 對於不同的圖片格式，其壓縮設置的選項內容也會有所不同。

  6. 點擊“確定”確認設置，如果您想使用默認設置，請點擊“默認”按鈕。
  7. 在檔另存對話方塊中點擊“保存”按鈕。


使用Touchup工具

文電通 PDF Gold 提供了 Touchup文本和 Touchup物件工具。使用這些工具可以對PDF文檔文本、圖像或其他物件進行修改。適當的修改可以使文檔更加完美。

副題鏈接：


使用Touchup文本工具編輯文本

Touchup文本工具 [image] 通常被用來對PDF文檔進行小幅修改。使用 Touchup文本工具，您可以對文檔中文本的一系列屬性進行修改，如字型，字型大小、填充顏色、描邊特徵、單詞和字元間距、基線偏移量、字型嵌入和字型子集等。如果PDF文檔被加密禁止編輯，您必須首先獲得編輯文本的許可權。如果您沒有編輯PDF文檔的許可權，將無法使用 Touchup文本工具。參見“查看文檔安全性設置”。只有當相關字型已經嵌入 PDF 文檔或存在于文檔所在作業系統中時，您才可以更改與該字型相關的文本屬性，添加或替代文本。參見“嵌入或解除嵌入字型”。

Touchup文本工具不能用於表單域文本的修改。使用 Touchup文本工具可能會使文檔重排，這可能影響視力不佳者訪問文檔。

編輯文本內容

Touchup文本工具通常被用來對PDF文檔進行小幅修改。要對文檔進行大量改動，最好在原始檔案應用程式中進行，然後重新生成PDF文檔。您也可以只生成需要修改的頁面，然後將其插入文檔中。

要使用 Touchup文本工具編輯頁面文本 ：

  1. 選擇 工具>Touchup工具>Touchup文本工具，或從高級工具欄中選擇 Touchup文本工具 [image] ；

  2. 在要修改的文本內容上拖拽滑鼠，將會出現圈住可選擇文本的邊框；

  3. 選擇 編輯>全選，選擇邊框內的所有文本，或拖拽滑鼠選擇部分字元、空格、單詞或文本行；

  4. 執行如下之一命令：

  • 輸入新的文本代替選中文本

  • 選擇 編輯>刪除，或直接按Delete鍵刪除選中文本

  • 選擇 編輯>複製，複製選中文本

  5. 點擊邊框之外的頁面區域結束編輯。

注意：如果相關字型沒有安裝在系統中，您不能添加或取代文本。如果字型已經嵌入文檔，您可以更改文本屬性。

編輯文本屬性

您可以使用 Touchup文本工具編輯文本屬性，包括字型、字型大小、字型顏色以及單詞和字元間距等。您必須在系統中安裝字型才可以使用該字型修改文本。

要編輯文本屬性：

  1. 選擇 工具>Touchup>Touchup文本工具，或從高級工具欄中選擇 Touchup文本工具 [image] ；
  2. 點擊要編輯的文本內容，將會出現圈住可選擇文本的邊框。全選或拖拽選中要編輯屬性的文本；
  3. 右擊選中文本，在彈出功能表中選擇“屬性”；
  4. 在 Touchup 屬性對話方塊中，點擊文本標籤。您可以更改如下文本屬性 ：

  • 字型。您可以選擇系統字型或文檔中的嵌入字型。文檔字型在列表線條之上，系統字型在列表線條之下。

  • 字型尺寸。為選中文本選擇一個字型大小。

  • 字元間距。在所有文本中兩個以上的字元之間插入統一間距。

  • 單詞間距。在所有文本中兩個以上的單詞之間插入統一間距。

  • 水準縮放。指定字型高度和寬度之間的比例。

  • 基線偏移量。指定將文本從基線偏移的幅度。

  • 填充顏色。文本字型的填充顏色。

  • 描邊顏色和描邊寬度。文本字型的描邊顏色和描邊寬度。

副題鏈接：

嵌入和解除嵌入字型


嵌入和解除嵌入字型

只有當字型嵌入 PDF 文檔或安裝在文檔所在作業系統中時，才可以使用改字型修改文檔。如果字型沒有被嵌入到文檔或安裝在系統中，您只能修改字型顏色、單詞和字元間距、基線偏移量和頁面邊距等。

要使用 Touchup文本工具嵌入或解除嵌入字型

  1. 選擇 工具>Touchup工具>Touchup文本工具，或從高級工具欄中選擇 Touchup文本工具 [image] ；
  2. 點擊要編輯的文本內容，將會出現圈入可選擇文本的邊框。全選或拖劃選中要編輯屬性的文本；
  3. 右擊選中文本，在彈出功能表中選擇“屬性”；
  4. 在 Touchup文本屬性對話方塊中，點擊文本標籤。
  5. 在字型名稱功能表中查看所有字型列表。文檔字型列於橫線之上，系統字型列於橫線之下。
  6. 從字型名稱功能表中選擇一種字型，查看更改字型是否可以被嵌入文檔或作為字型子集。
  7. 選擇“嵌入和子集”選項。


使用Touchup物件工具編輯圖像和其他物件

您可以使用 Touchup物件工具選擇圖像和其他物件，並對其進行編輯和移動等操作。Touchup物件工具通常被用於對PDF文檔的圖像或其他物件進行小幅修改。要大量修改文檔，請在源文檔中進行，然後重新生成PDF。

編輯文本框時，整個文本框被選中。Touchup物件工具不能選中較大文本中的單個字元，如果需要，您可以使用 Touchup文本工具對字元和單詞進行修改。參見“使用Touchup文本工具編輯文本”。

注意：您不能使用 Touchup 工具對注釋進行編輯，即便是帶有圖形外觀的注釋，因為注釋不被認為是頁面元素。

要使用 Touchup物件工具編輯物件 ：

  1. 選擇工具>Touchup工具>Touchup物件工具，或從高級工具欄中選擇 Touchup物件工具 [image] 。

  2. 右擊要編輯的圖像或物件，在右鍵功能表中選擇執行如下命令之一 ：

  • 剪切、複製、粘貼、刪除選中物件

  • 順時針或逆時針旋轉物件

  • 選擇或反選所有頁面物件

  • 移動物件至頁面頂層，或移動物件至頁面底層

  • 將選中物件編組或取消編組

  3. 拖動選中物件至目標位置；

  4. 您可以使用編組將多個物件變為一個大的物件，或使用取消編組將一個大的物件分為多個小的物件。

要將物件分組或解除分組 ：

  1. 選擇工具>Touchup工具>Touchup物件工具，或從高級工具欄中選擇 Touchup物件工具 [image] ；

  2. 按住 Shift 鍵，點擊選擇要編組或取消編組的物件；

  3. 右擊選中物件，在功能表中選擇編組/取消編組。


插入剪貼畫

帶有剪貼畫的PDF文檔通常用於演講、出版或其他類似工作，剪貼畫有助於以直觀的方式解釋複雜的問題。使用文電通 PDF Plus 可以插入剪貼畫到PDF文檔。您可以使用剪貼畫欄中的已有圖案，也可以創建自定義剪貼畫。自定義剪貼畫可以被重命名或刪除。

要插入剪貼畫到 PDF 文檔 ：

  1. 選擇 工具>Touchup工具>插入剪貼畫，或在工具欄的管理器功能表中選擇剪貼畫；
  2. 執行如下命令之一插入剪貼畫：
  • 單擊選中要插入的剪貼畫，然後在要插入剪貼畫的頁面位置單擊加入。
  • 右鍵單擊要插入的剪貼畫，在功能表中選擇“插入”。剪貼畫將被插入到默認頁面位置。
  • 直接雙擊要插入的剪貼畫，插入到默認頁面位置。
  3. 您可以拖拽剪貼畫更改其在頁面中的位置。將指針移至剪貼畫邊框有圓點處，當指針變為 [image] 或 [image] 時，拖動指針改變剪貼畫大小。

在頁面上編輯剪貼畫 ：

  1. 選擇 工具>Touchup工具>Touchup物件工具，或從高級工具欄中選擇 Touchup物件工具 [image] ；
  2. 執行如下之一命令：
  • 要移動剪貼畫，將指標移至剪貼畫區域，按住滑鼠左鍵拖動剪貼畫至指定位置。
  • 要更改剪貼畫大小，單擊選中，然後拖動邊框。
  • 要刪除剪貼畫，右鍵單擊，然後從功能表中選擇“刪除”；或單擊選中，按“Delete”鍵。

請參閱“使用Touchup物件工具編輯圖像和其他物件”。

副題鏈接：

創建和編輯自定義剪貼畫


創建和編輯自定義剪貼畫

您可以在管理器視窗的剪貼畫面板中用多種格式檔（PDF、DOC、PPT、JPEG 等）創建自定義剪貼畫。新創建的自定義剪貼畫必須指定名稱和群組。

要創建自定義剪貼畫 ：

  1. 選擇 工具>Touchup工具>插入剪貼畫，或在工具欄的管理器功能表中選擇剪貼畫；

  2. 點擊剪貼畫欄右下方的“新建”按鈕；

  3. 在打開對話方塊中，瀏覽並選中創建剪貼畫要用的原始檔案。如果所使用的檔是多頁（如 PDF 檔），請指定作為剪貼畫的頁面。為新建剪貼畫指定名稱和分組，點擊“打開”按鈕。

要在剪貼畫面板中編輯自定義剪貼畫：

  1. 右鍵單擊要編輯的自定義剪貼畫；

  2. 要刪除自定義剪貼畫，選擇“刪除”；

  3. 選擇“重命名”，重新命名自定義剪貼畫。

注意：
 您也可以直接使用“Delete”鍵從剪貼畫欄中刪除自定義剪貼畫。刪除之後的剪貼畫不能恢復。軟體自帶剪貼畫不能夠被重命名或刪除。


浮水印功能

您可以將文本或圖像作為浮水印添加到 PDF 文檔頁面上。浮水印可以作為頁眉或頁腳，可以位於頁面內容之上，也可以作為背景位於頁面內容之下。例如，如果您不希望有人在沒有授權的情況下複製您的文檔，您可以將“禁止複製”的文本浮水印添加到文檔上。

要從文檔中刪除浮水印 ：

  1. 首先要確認文檔頁面中的浮水印可以被刪除或您擁有刪除浮水印的許可權；
  2. 選擇 工具>Touchup工具>Touchup物件工具，或從高級工具欄中選擇 Touchup物件工具 [image] ；
  3. 在頁面中右鍵單擊要刪除的浮水印，然後從功能表中選擇“刪除”；或單擊選中，按“刪除”鍵。

副題鏈接：


應用浮水印到 PDF 文檔

您可以在管理器視窗的浮水印面板中選擇浮水印應用到當前打開的PDF 文檔中。

要在浮水印面板中編輯浮水印 ：

  1. 選擇 查看>管理器 窗口>浮水印，或從視圖工具欄的管理器 視窗功能表中選擇“浮水印”；

  2. 右擊要編輯的浮水印，從功能表中選擇如下命令：

  • 選擇“應用”，將浮水印應用於當前文檔；

  • 選擇“新建”，創建自定義浮水印；

  • 選擇“複製”，將以同樣的設置創建新浮水印；

  • 選擇“編輯”，更改浮水印屬性；

  • 選擇“刪除”，將選中浮水印從浮水印欄中刪除；

  • 選擇“重命名”，為選中浮水印重新命名。

要將浮水印應用到當前打開的 PDF 文檔:

  1. 右擊要應用的浮水印，從右鍵功能表中選擇“應用”；

  2. 在應用浮水印對話方塊中進行如下設置：

  • 選擇浮水印應用範圍：全部頁面，指定頁面範圍（只添加到奇數頁或偶數頁）。

  • 設定應用到文檔上的浮水印透明度。

  • 選擇是否將浮水印設為背景。

  • 選擇是否在列印時顯示浮水印。

  • 選擇是否在查看文檔時顯示浮水印。

  • 在預覽框中預覽浮水印效果。

  3. 點擊“確定”。


創建和編輯自定義浮水印

您可以在管理器視窗的浮水印面板中創建新的自定義浮水印。

要創建自定義浮水印：

  1. 選擇 查看>管理器視窗>浮水印，或從視圖工具欄的管理器功能表中選擇“浮水印”；

  2. 點擊浮水印欄左上角的“新建”圖示，或從右鍵功能表中選擇“新建”；

  3. 在新建浮水印對話方塊中進行如下設置：

  • 標題：為新建浮水印命名。浮水印名稱不能為空或與其他浮水印重名。

  • 類型：定義浮水印類型——您可以將文本、圖像或兩者一起作為浮水印內容。

  • 屬性: 如果選擇文本作為浮水印類型，您需要在文本框中輸入文本內容，可以為浮水印添加各種宏，如頁碼、日期、時間和文檔資訊，可以更改外觀設置。如果選擇圖像作為浮水印類型，您需要首先選擇作為浮水印的圖像，決定是否只顯示標記區域、是否保持圖像比例，是否覆蓋整頁。您還可以調整圖像的寬度、高度和角度。

注意：如果您選擇覆蓋整個頁面，就不能調整圖像的寬度和高度，或更改圖像位置。

如果選擇複合型浮水印，您可以將浮水印列表中的浮水印作為新建複合浮水印的構成元素。

  • 位置：您可以通過改變X，Y座標來調整作為浮水印的文本或圖像在頁面中的位置。如果您選擇騎縫章，浮水印的位置將橫跨頁面顯示。

注意：如果選擇 複合類型浮水印，浮水印位置不能被調整。


撤銷和重複

在使用文電通PDF Gold處理PDF文檔時，您可以隨時執行撤銷和重做來取消完成的動作或恢復被撤銷的動作。

要撤銷已執行的操作：

選擇 編輯>撤銷，或從編輯工具欄中選擇撤銷 [image] ，最近一次執行的操作將被取消。

注意：只有在對 PDF 文檔進行操作之後，撤銷命令才能夠被執行 ，保存的動作不能被撤銷。

要恢復被撤銷的操作：

選擇 編輯>重複，或從編輯工具欄中選擇重複 [image] ，最近一次被撤銷的操作將被恢復。

注意：只有當對文檔進行的動作被取消時，重複命令才可以執行。如果您在某個動作執行之後保存了文檔，該動作將不能被重複。


裁剪頁面

文電通PDF Plus允許通過裁剪頁面來調整文檔頁面的可見區域。您可以更改依據不同單位參數調整頁面空白，裁剪後的頁面顯示效果與列印效果一致。可以在裁剪頁面對話方塊中撤銷裁剪操作。因為裁剪頁面時知識隱藏視圖而不會損失頁面資訊，所以不會縮小頁面大小。

要裁剪頁面：

  1. 選擇 查看>頁面佈局>單頁；
  2. 選擇 文檔>文檔頁面>裁剪，或打開縮略圖導航欄，從右鍵功能表中選擇裁剪；
  3. 在裁剪頁面對話方塊中，選擇一個裁剪單位。
  4. 輸入要裁剪的左、右、上、下頁邊值。點擊“歸零”，所有已設置值清除為零；選擇“恢復 為選取範圍”恢復至裁剪工具選擇的裁剪頁邊距。
  5. 選擇“刪除白邊”，僅保留有內容的頁面區域。該選項對於裁剪保存為PDF格式的演示檔的邊緣特別有用。
  6. 選擇裁剪頁面範圍——新的頁邊距應用到所有頁面、指定頁面範圍或只有當前頁。
  7. 選擇應用裁剪結果到6中頁面範圍的所有頁面、奇數頁、或偶數頁。

注意：
您也可以選擇 工具>高級>裁剪，或從高級工具欄中選擇裁剪工具 [image] ，來裁剪頁面。在頁面上按住滑鼠左鍵拖動選取要裁剪的頁面區域，然後雙擊該區域打開裁剪頁面對話方塊，根據上述說明裁剪頁面。


刪除頁面

您可以使用刪除頁面命令刪除文檔頁面，或通過刪除頁面對應的縮略圖來刪除頁面。

注意：刪除的頁面不能被恢復。

要刪除一頁或多頁文檔：

  1. 選擇 文檔>文檔頁面>刪除；

  2. 選擇要刪除的頁面範圍——當前頁面、指定頁面範圍或指定單頁。

注意：您不能刪除所有頁面，至少有一頁保留在文檔中。

要使用頁面縮略圖刪除一頁或多頁文檔:

  1. 打開縮略圖導航欄；
  2. 從“選項”功能表或右鍵功能表中選擇“刪除”命令；
  3. 選擇要刪除的頁面範圍——所有頁面、當前頁面、頁面範圍，或指定頁 面。

提示：您也可以選中一個或多個頁面縮略圖，然後直接按“刪除”鍵刪除。

  • 單擊選擇一個頁面縮略圖單擊一個縮略圖，按住Shift單擊另外一個縮略圖，兩個縮略圖之間的縮略圖都被選中。

  • 按住Ctrl選中多個縮略圖；

  • 按Ctrl+A選中所有縮略圖。

  • 拖動滑鼠圈選多個縮略圖。


提取頁面

您可以使用提取命令從 PDF 文檔中提取一頁或多頁文檔，或通過提取頁面對應的縮略圖來提取頁面。

要提取頁面：

  1. 選擇 文檔>文檔頁面>提取，或從縮略圖導航欄的功能表中選擇“提取”命令；
  2. 在提取頁面對話方塊中，選擇要提取的頁面範圍——所有頁面、當前頁面、頁面範圍，或指定頁 面。
  3. 如果選擇“提取後刪除”，被提取的頁面將從文檔中刪除。

注意：被設置安全許可權的 PDF 文檔可能不允許提取頁面。參見“查看文檔安全性設置”。

要使用頁面縮略圖在同一文檔中複製或移動頁面：

  1. 打開縮略圖導航欄；
  2. 要複製一頁，按住 Ctrl 拖動要複製的頁面縮略圖；要移動一頁，按住縮略圖或其對應的頁碼拖動至目標位置。紅色垂直線表明縮略圖被移動的位置，移動完成後，所有頁面重新編碼。

要使用頁面縮略圖在不同文檔中複製或移動頁面：

  1. 打開多個 PDF 文檔，並打開所有文檔的縮略圖導航欄；
  2. 在源文檔中選中一個或多個縮略圖；
  3. 要複製一頁，拖動選中的縮略圖至目標文檔縮略圖導航欄的目標位置。紅色垂直線表明縮略圖被移動的位置，移動完成後，鬆開滑鼠。頁面被複製到指定位置，所有頁面重新編碼。


插入頁面

您可以使用 新建/插入命令插入空白頁面或已有頁面到PDF文檔。

要插入空白頁到 PDF 文檔 ：

  1. 打開要插入頁面的 PDF 文檔；

  2. 選擇 文檔>文檔頁面>新建，或者在縮略圖導航欄功能表中選擇“新建”命令；

  3. 在新建頁面對話方塊中，執行如下命令：

  • 為新建頁面選擇頁面大小和頁面方向。

  • 選擇要插入頁面的數量。

  • 選擇插入頁面的位置——位於首頁、末頁、當前頁、指定頁的之前/之後。

  4. 點擊“確定”。

要插入已有文檔的頁面 到 PDF 文檔 ：

  1. 打開要插入頁面的 PDF 文檔；

  2. 選擇 文檔>文檔頁面>插入，或者在縮略圖導航欄功能表中選擇“插入”命令；

  3. 瀏覽選擇要插入的原始檔案；

注意：原始檔案如果不是PDF文檔，在插入時將被轉換成PDF文檔。

  4. 在插入頁面對話方塊中，執行如下之一命令：

  • 選擇要插入的頁面範圍——所有頁面、指定頁面範圍，或指定頁。

  • 選擇插入頁面的位置——位於首頁、末頁、當前頁、指定頁的之前/之後。

  5. 點擊“確定”。


旋轉頁面

您可以旋轉所有或指定文檔頁面,旋轉頁面只能以90°為單位。

要旋轉頁面：

  1. 選擇 文檔>文檔頁面>旋轉，或者在縮略圖導航欄功能表中選擇“旋轉”命令；
  2. 在旋轉頁面對話方塊中，選擇“順時針旋轉90°”、“逆時針旋轉90°”或“旋轉180°”。
  3. 在旋轉頁面對話方塊中，選擇旋轉頁面的範圍——所有頁面、當前頁 面、頁面範圍，或指定頁面。

注意：要臨時旋轉頁面視圖，請選擇 查看>旋轉 視圖>順時針/逆時針。旋轉視圖不能被保存。


為PDF文檔添加文檔級附件

您可以為 PDF 文檔添加文檔級附件。用戶在瀏覽帶附件的文檔時只需打開附件便可以查看相關資訊。您可以在PDF文檔中設置指向文檔附件的鏈接，或從附件中設置指向PDF文檔或其他附件的鏈接。移動 PDF 文檔，文檔附件也會隨之移動。 要添加附件作為注釋，請參閱“添加附件注釋”。

您可以為文檔附件添加描述以區別附件導航欄中的相似檔。在文電通PDF Gold 8.0中，您可以在文檔中設置指向附件的鏈接，或在附件中設置指向文檔或其他附件的鏈接。請參閱“創建鏈接”和“設置指向文檔附件的鏈接”。

要添加文檔級附件至 PDF 文檔 ：

  1. 選擇 查看>導航欄>附件，或從工具欄的導航欄功能表中選擇“附件”，在頁面需要位置點擊滑鼠，或者在附件面板中點擊“新建”圖示；
  2. 在“打開”對話方塊中，選擇要添加的附件，點擊“打開”。
  3. 如有必要，您可以為附件檔添加描述資訊。選中要添加描述的文檔，選擇 選項>編輯，並在“編輯附件描述”對話方塊中輸入相應的描述文字。點擊“確定”。

您可以方便地打開PDF 文檔附件，並保存附件副本。如果附件是PDF文檔，在許可權允許的情況下，您可以直接在文電通 PDF Plus 中打開，並進行修改——但修改結果只能保存於另存 的檔備份中。如果附件是非PDF文檔，您必須使用支援的應用程式來打開附件。對附件的任何更改同樣不能保存到文檔附件中。要在文檔附件中保留更改，必須先從文檔中刪除附件，然後將保存的備份重新添加為附件。

要打開文檔附件：

  1. 打開附件面板；

  2. 選擇要打開的附件，點擊“打開”或從右鍵功能表中選擇“打開”。也可以直接雙擊打開附件。

要保存一個或多個文檔附件：

  1. 打開附件面板，選擇一個或多個要保存的文檔附件；
  2. 點擊“保存”或從右鍵功能表中選擇“保存”。
  3. 在保存對話方塊中：

  • 要保存單個附件，為附件命名和指定保存位置，點擊“保存”。

  • 要保存多個附件，為附件指定保存位置，點擊“保存”。

在許可權允許的情況下， 您還可以隨時將附件從文檔中刪除。

要刪除附件：

  1. 打開附件面板；
  2. 選中一個或多個要刪除的附件；
  3. 從“選項”功能表中選擇“刪除”，或直接按“Delete”鍵刪除。


使用自定義JavaScript

JavaScript語言是由網景公司開發的一種用於創建交互網頁的語言。棣南公司已經成功地將 JavaScript 語言整合到文電通 PDF Plus 之中。使用文電通 PDF Plus 的用戶可以運用 JavaScript 語言計算、格式化或驗證資訊，設置命令動作、控制文檔行為、執行批次檔案命令等。

您可以選擇 文檔>JavaScript，並對PDF文檔執行如下 JavaScript 操作：

要添加 JavaScript 動作到PDF文檔 ：

  1. 選擇”設置文檔動作“；

  2. 在設置文檔動作視窗中，選擇一項文檔事件；

  3. 點擊“編輯”按鈕；

  4. 在 JavaScript Editor 操作平臺中編寫 JavaScript 命令；

  5. 點擊“確定”關閉窗口。

要直接編輯JavaScript：

  1. 選擇 JavaScript 操作平臺；

  2. 編譯 JavaScript 語言。

要創建自定義JavaScript：

  1. 選擇 文檔 JavaScript；

  2. 點擊“添加”；

  3. 為自定義 JavaScript 命名；

  4. 點擊“編輯”按鈕，編譯 JavaScript 命令 ，完成後，點擊“確定”；

  5. 點擊“關閉”按鈕完成操作。

假設您的 JavaScript 命令是正確的，並且您的PDF文檔版本支援 JavaScript 語言，當執行特定動作時 JavaScript 命令就會起作用。

例如——保存文檔後將PDF文檔作為附件發送。

  1. 在“設置文檔動作”中選擇“文檔已保存”；

  2. 點擊“編輯”按鈕；

  3. 輸入 JavaScript 命令語句：this.mailDoc(true);；

  4. 點擊“確定”。

當您成功保存PDF文檔之後，將會自動彈出帶有該PDF附件的電子郵件資訊視窗。

要設置動作為“運行 JavaScript”：

  1. 打開要添加動作的書簽、鏈接或表單域的屬性對話方塊，並點擊動作標籤；
  2. 在“選擇動作”功能表中選擇“運行 JavaScript”，然後點擊“添加”；
  3. 在彈出的 JavaScript Editor 視窗中，編輯 JavaScript 命令語句。選擇“跳轉至”輸入行號 ，可直接去到需要的行。點擊“確定”；
  4. 點擊“關閉”完成操作。

注意：免費的PDF瀏覽器用戶可能無法運行自定義 JavaScript。此外，運行 JavaScript 可能影響某些表單功能的正常運行。


選擇注釋工具

PDF Plus提供一系列的注釋工具，使用這些工具可以方便的對PDF文件添加注釋。注釋可以是附注、文本框、圖章或其他圖畫標記，您可以在文檔的任何位置添加需要的注釋。 所有的注釋工具都可以在工具欄和工具功能表中找到。

要選擇工具添加注釋或標記文檔：

  1. 選擇 工具>注釋/圖畫/附件>[工具]。
  2. 您可以在注釋工具欄中選中需要的工具，也可以點擊下拉的小三角，選擇隱藏在彈出的下拉功能表中的工具。

注意：如果工具欄區域沒有顯示注釋工具，請在工具欄區域內單擊右鍵，在彈出功能表中選擇“注釋”。


添加附注注釋

一般情況下，附注工具是最常用的注釋工具。您可以添加一個附注到文檔中任意頁面的任意位置。當您選中了附注工具並點擊頁面以添加附注時，將會顯示附注圖示和相應的彈出視窗。您可以在彈出視窗中輸入文字，必要時還可以輸入回復注釋的內容。 您可以任意移動圖示和彈出視窗。編輯附注的屬性可以選擇更改附注的顏色和圖示。

要添加附注注釋：

  1. 選擇工具>注釋>附注，或者在注釋工具欄 中選擇附注工具 [image] 。
  2. 在文檔中需要的位置點擊添加附注。
  3. 在彈出視窗中輸入附注內容。也可以從其他地方複製文字，然後粘貼到彈出視窗中成為附注內容。
  4. 在彈出窗口右上方點擊關閉按鈕以關閉視窗。關閉彈出視窗並不會刪除注釋內容。

要編輯附注注釋：

  1. 當滑鼠指示圖示在附注圖示上變為 [image] 時，雙擊附注圖示以打開或關閉彈出視窗。
  2. 編輯需要更改的文字內容，點擊彈出視窗右上方的關閉按鈕。
  3. 在附注圖示上單擊右鍵，在彈出的 右鍵功能表中選擇屬性，然後更改附注內容的版式、字型顏色及其它屬性。（請參閱“設置注釋屬性”。）

注意：拖動彈出視窗的右下方，可以更改彈出視窗的大小。


添加文本框注釋

您可以創建一個包含文本內容的文本框，這些內容僅在文本框區域內顯示，並沒有更改原文檔的文字內容。文本框可以放到頁面的任意位置，而且可以任意調整尺寸大小。附注注釋的內容關閉後就看不到，而文本框注釋的內容是一直可視的。

要添加文本框注釋：

  1. 選擇工具>注釋>文本框，或者選擇注釋工具欄中的文本框 [image] 。

  2. 在頁面需要的位置上拖拽，就會添加一個矩形的文本框視窗。然後在視窗內輸入注釋內容。

要複製文本內容到文本框注釋：

  1. 從其他文本編輯應用程式上選擇並複製文本內容。

  2. 在PDF Plus中，雙擊需要添加內容的文本框以啟動該視窗。

  3. 選擇編輯>粘貼。

編輯文本框內容：

  1. 雙擊啟動文本框視窗。

  2. 編輯框內的文本內容。

  3. 雙擊文本框內容，在彈出的“文本框字型”工具條中更改注釋字型和顏色，還可以在“首選項”中更改字型的預設值。（請參閱“設置編輯器首選項”。）

注意：

  • 您應該先選中注釋文本內容，然後再利用“文本框字型”工具條改變字型。
  • 可以拖拽移動文本框區域在頁面的位置。
  • 若要要刪除某個文本框，在該框上麵點擊右鍵，在右鍵功能表中選擇“刪除”；或者選中該文本框後按“Delete”鍵。


添加個性圖章

像使用橡膠圖章加蓋紙質文件 一樣，在PDF Plus中可以用圖章工具為PDF文檔加蓋圖章。您可以選擇圖章面板中自帶的圖章，也可以創建自己的圖章。一些動態圖章還包含了電腦系統的資訊，比如說時間和資料。

要在文檔中加蓋圖章：

  1. 選擇工具>注釋>圖章，或者選擇注釋工具欄中的圖章工具 [image] 。圖章面板出現在軟體視窗右側的導航欄中。
  2. 點擊選中需要的圖章，然後在頁面需要的位置上點擊即可加蓋圖章，這樣加蓋的圖章是默認大小。也可以先畫出一個矩形以確定圖章的大小和擺放位置。在選中的圖章上單擊右鍵，在彈出的右鍵功能表上選擇“添加”，或者在選中的圖章上直接雙擊滑鼠，圖章將以默認大小出現在頁面的默認位置上。可將圖章拖拽到頁面的任意位置。

要編輯圖章樣式：

  1. 要移動一個圖章，先把滑鼠放在圖章區域，當滑鼠變成 [image] 時，拖動它到新的位置。
  2. 要更改圖章的尺寸，先選中它，然後拖拽它的四個角更改大小。
  3. 要刪除一個圖章，在它上麵點擊右鍵，然後在彈出的右鍵功能表上選擇“刪除”；或者點擊選中它，然後按“Delete”鍵。
  4. 如果要更改圖章的外觀或者基本資訊，在它上麵點擊右鍵，並在彈出的右鍵功能表上選擇“屬性”。

副題鏈接：

創建和編輯自定義圖章


創建和編輯自定義圖章

您可以在管理器視窗的剪貼畫面板中用多種格式檔（PDF、DOC、PPT、JPEG 等）創建自定義剪貼畫。新創建的自定義剪貼畫必須指定名稱和群組。

您可以直接使用圖章，也可以在圖章上註解文字之後再使用。比如說，您要添加一個“反對！”圖章到一個商業計畫文檔中，您可以雙擊該圖章，在彈出視窗中添加您不同意的原因。

要創建自定義圖章：

  1. 選擇工具>注釋>圖章，或者在注釋工具欄中選擇圖章工具 [image] 。圖章面板出現在右側的管理器中。
  2. 點擊面板左上方的“新建”圖示。
  3. 在彈出對話方塊中，點擊“瀏覽”以選擇需要的圖片文檔，然後點擊“打開”。如果這個文檔是多頁的，選定需要的頁面，然後點擊“確定”。
  4. 命名自定義圖章，然後選擇一個群組保存，點擊“確定”。

要編輯自定義圖章：

  1. 選擇工具>注釋>圖章，或者在注釋工具欄中選擇圖章工具 [image] 。圖章面板出現在軟體視窗右側的管理器中。
  2. 要從圖章面板中刪除一個圖章，右鍵點擊該圖章，然後再彈出的右鍵功能表中選擇“刪除”；或者選中該圖章後點擊“Delete”。
  3. 要編輯一個自定義圖章的名稱和群組，右鍵選中它，然後點擊“確定”。

注意：系統圖章無法刪除或者重命名。


高亮文本、刪除線文本和下劃線文本

您可以在一個 PDF 文檔中添加高亮顯示、刪除線和下劃線這三種注釋。

這三種注釋可以直接使用，也可以在這些注釋上添加附注。比如說，您已經在某個句子上劃了刪除線，表示這個句子應該被刪除，然後雙擊該標記，在彈出視窗中輸入文字內容作為附注。

要高亮、刪除線和下劃線文本：

  1. 選擇工具>注釋>高亮顯示/刪除線/下劃線，或者在注釋工具欄中選擇三者之一；
  2. 在要標記的內容上拖拽滑鼠。

要刪除高亮/刪除線/下劃線標記 ：

  1. 在標記區域內點擊右鍵，在彈出的右鍵功能表中選擇“刪除”；或者直接選中標記，然後按“Delete”鍵 ；
  2. 當連個注釋重疊時，只有先刪除上方的注釋，才能刪除下方的注釋。


使用圖畫工具標記文檔

PDF Plus中有一套圖畫工具，可利用這些工具在文檔中進行標記。圖畫工具包括線段、橢圓、矩形、多邊形、多邊形線段、雲朵、鉛筆、橡皮和錘子。在圖畫標記的彈出對話方塊中，可以添加附注。這些工具對您標注文檔將會相當有用：

  • 線段工具 [image] 、矩形工具 [image] 、橢圓工具 [image] 可以繪出簡單圖形。

  • 多邊形工具 [image] 可以繪出多段的封閉圖形。多邊形線段 [image] 可以繪出多段的開放圖形。

  • 雲朵工具 [image] 可以繪出封閉的雲形，操作方法與多邊形工具類似。

  • 鉛筆工具 [image] 可以自由的圖畫，橡皮工具 [image] 則可以把鉛筆的標記擦去。

  • 錘子工具可以捶打多邊形、多邊形線段和雲朵，把彎曲和折線的地方變直。

要使用圖畫工具標記文檔：

  1. 選擇 工具>圖畫>需要的工具，或者在注釋面板上選擇需要的工具。

  2. 在需要標記的地方拖動線段添加標記。

  3. 在需要標記的區域拖動橢圓添加標記。

  4. 在需要標記的地方畫多邊形和多邊形線段時，先單擊滑鼠產生一個開始點，移動滑鼠到另外一個地方並單擊，生成一段線。重複該操作，在開始點或者其他地方雙擊滑鼠，完成繪製，標記形成封閉的多邊形圖形。

  5. 繪製雲朵與繪製多邊形的方法一樣，完成後，會顯示出雲彩效果。

  6. 選用手型工具在圖畫標記上雙擊，會出彈出一個視窗，在視窗內可輸入附注內容。

  7. 關閉彈出視窗後，當滑鼠移動到圖畫標記區域時，將會顯示輸入的附注內容。

注意：如果要繪製直線、正方形或者圓形，只需按住 Shift 鍵，然後拖動相應的圖畫工具。在放開滑鼠之前，不要放開 Shift 鍵。

刪除一個圖畫標記
 在需要刪除的標記區域內單擊滑鼠右鍵，在彈出的右鍵功能表中選擇“刪除”；或者選中該標記之後直接按“Delete”鍵。

更改圖畫標記外觀
 在圖畫標記上點擊右鍵，在彈出的右鍵功能表上選擇“屬性”，然後更改外觀選項。（請參閱“設置注釋屬性”）

注意：可以按住 CTRL 時在圖畫標記上單擊滑鼠，這樣就可以選中多個圖畫標記，便於一次移動位置、設定屬性。

副題鏈接：

使用鉛筆工具


使用鉛筆工具

在標記PDF頁面時，鉛筆工具 是常用的自由劃線工具，橡皮工具是清除頁面上鉛筆標記的工具。

要使用鉛筆工具標記文檔：

  1. 選擇 工具>圖畫工具>鉛筆，或者在注釋工具欄中選擇鉛筆工具 [image] 。

  2. 在需要標記的頁面內容上拖拽滑鼠進行標記。無需一直按住左鍵，拖拽時按住即可。

要編輯鉛筆工具注釋：

  • 要更改標記線的粗細、顏色、透明度，在鉛筆劃過的圖示上單擊右鍵，在彈出的右鍵功能表中選擇“屬性”。在“鉛筆屬性”對話方塊中調整相應的屬性。（請參閱“設置注釋屬性”）

  • 要清除鉛筆標記部分，選擇 工具>圖畫 工具>橡皮，或者在注釋工具欄中選擇橡皮工具 [image] ，然後在需要去除的鉛筆標記上拖拽滑鼠即可刪除。


附加檔注釋

您可以使用附加檔功能為PDF文檔添加檔附件注釋。檔附件可以放在頁面的任意位置。較之檔附件注釋，其他注釋方式的彈出視窗中無法輕易粘貼較長的文本，利用檔附件來作注釋，讀者打開附件檔就可以閱讀到較長的注釋內容。如果您把 PDF 文檔移動到一個新的位置，附件檔自動跟隨文檔移動。

要添加檔附件：

  1. 選擇工具>附件 工具>附件，或者在注釋工具欄中選擇檔附件 [image] 。

  2. 在 PDF 頁面上的合適位置單擊滑鼠添加檔附件。

  3. 在彈出對話方塊中瀏覽並選中一個文檔，然後點擊“打開”。

  4. 在“檔附件屬性”對話方塊中，設定在 PDF 文檔中顯示的圖示。（請參閱“設置注釋屬性”）

要刪除檔附件：

在檔附件圖示上點擊右鍵，在彈出的右鍵功能表中選擇“刪除”，或者選中檔附件圖示後直接按 Delete 鍵。


附加聲音注釋

您可以添加一個聲音附件（.wav）作為文檔的注釋。聲音附件可以擺放在文檔中的任意位置。添加聲音附件，可以解釋難以書寫的詞句，使讀者一聽就能明白。聲音附件隨PDF檔的移動而移動。

要添加聲音附件：

  1. 選擇工具>附件 工具>聲音 注釋，或者在注釋工具欄中直接選擇聲音注釋 [image] 。
  2. 在 PDF 頁面中需要的位置上點擊左鍵添加附件。
  3. 瀏覽並選中一個音效檔案，然後點擊“打開”。
  4. 點擊“確定”確認附件。您可以單擊附件圖示播放聲音。
  5. 在“聲音附件屬性”對話方塊中，設置聲音附件在文檔中顯示的圖示。（請參閱“設置注釋屬性”）

要刪除聲音附件：

在聲音附件上點擊右鍵，在彈出的右鍵功能表中選擇“刪除”；或者選中該圖示後直接按“Delete”。


設置注釋屬性

通過注釋的屬性對話方塊，可以更改注釋的屬性。不同類的注釋在屬性對話方塊中有不同的選項。

要設置單個注釋屬性：

  1. 將滑鼠移動到注釋區域內。當滑鼠變為 [image] 時，右鍵點擊目標注釋區域，在彈出的右鍵功能表上選擇“屬性”。

  2. 在屬性對話方塊中設置相應選項：

  • 點擊“外觀”標籤更改注釋圖示的外觀選項，如顏色、圖示類型、透明度等。注釋類別決定了屬性框中哪些屬性可以更改。
  • 點擊“一般”標籤，更改作者的名字和當前注釋的主題。
  • 點擊“歷史”標籤，可以查看注釋被人修改的紀錄。
  • 點擊屬性對話方塊底部的“保護”按鈕，可以保護注釋不被修改和刪除。


使用注釋面板

注釋面板包括了當前文檔中的所有注釋。您可以展開查看每一個注釋的作者、種類和時間，以及注釋的狀態，如：被查看狀態和移動狀態。注釋還可以被回復、刪除、設置狀態、顯示和按特殊標準分類。

選擇 查看>導航 欄>注釋，或者在管理器下拉功能表中選擇“注釋”打開注釋面板，然後執行如下操作：

  • 點擊 [image] 可以 在面板中收起所有的注釋，點擊 [image] 可以展開所有的注釋；

  • 點擊 [image] 選擇下一個注釋，點擊 [image] 選擇上一個注釋；

  • 點擊 [image] 回復選中的注釋；

  • 點擊 [image] 刪除選中的注釋；

  • 點擊 [image] 設置選中注釋的狀態；

審閱 | 無
 | 接受
 | 拒絕
 | 取消
 | 完成
遷移 | 無
 | 未確定
 | 已確定

  • 點擊 [image] 後，注釋將按照特殊的標準顯示；

隱藏所有注釋
按類型顯示
按審閱人顯示
按狀態顯示
按標記狀態顯示

  • 點擊 [image] 後，注釋將按特殊的標準顯示；

類型
頁碼
作者
日期
顏色
勾選標記狀態

注意：

您可以在注釋面板中點擊修改選中注釋的內容。以文本框的內容為例，頁面中顯示的文本框文字外觀可能會因面板上屬性的更改而改變。最好直接在文本框中修改注釋內容。


搜索和索引

在文電通PDF Plus中，通過如下兩種途徑，用戶可以快速準確地從大量檔中獲得需要資訊：

  • 您可以在PDF文檔或文檔索引中搜索帶有特殊標準的單詞。把文檔的某些屬性設為附加的搜索規則，就可以在下面這些部分中查找單詞：文本、圖層、表單域、數位簽名、注釋、書簽等。參見“在PDF文檔中搜索文本”。
  • 您也可以為一系列PDF文檔編纂搜索索引。使用搜索索引可以有效減少搜索的工作量，提高搜索的速度和效率。除文檔文本之外，PDF 索引還包括注釋、書簽、表單域等多種項目。參見“為PDF文檔編纂索引”。


在PDF文檔中搜索文本

搜索文本（包括單詞、單詞的一部分或短語）是PDF Plus中常用功能之一，用戶可以在當前打開的PDF文檔、指定位置或互聯網上的多個文檔 、或多個索引文檔中搜索文本。

在 PDF Plus 中，查找工具和搜索面板裏都可以輸入要查找的關鍵字。查找工具包括了一系列基本選項，這些選項僅有助於在當前文檔中查找文本；搜索面板中提供了更多搜索文本的方法，不僅可以搜索當前文檔，還可以搜索本地指定位置或 局域網上的多個文檔或文檔索引。

副題鏈接：


使用查找工具搜索當前文檔

查找工具是在當前文檔中搜索文本經常使用的工具，可以幫助用戶方便快速地在當前文檔中找到需要資訊。

查找工具中的基本選項可以擴展或限制您的搜索內容：

匹配大小寫
 查找結果的大小寫與所輸入字串相符合。例如，如果您搜索“Internet”，“INTERNET”和“internet”都不會在查找結果之列。

僅匹配整個單詞
 查找結果的字元數量與所輸入字串完全符合。例如，如果您搜索“trace”，“race”和“tracer”都不會在查找結果之列。

包含書簽
搜索結果包含書簽中的內容。

包含注釋
搜索結果包含注釋中的內容。

要使用查找工具搜索單詞 ：

  1. 打開要查找的 PDF 文檔 。
  2. 選擇 編輯>查找，彈出查找工具欄 。
  3. 在“查找”對話方塊中，輸入要查找的單詞、短語、或單詞的一部分。
  4. 選擇要使用的基本選項。
  5. 要查看搜索結果，點擊“上一個”或“下一個”按鈕向前或向後查看。查找結果在文檔中高亮顯示。


使用搜索面板

文電通 PDF Plus 的搜索面板提供了更多的搜索選項，不僅可以搜索當前PDF文檔，還可以搜索指定位置、 局域網中的多個PDF文檔及索引文檔。

副題鏈接：


搜索當前文檔

您可以在搜索面板中使用更多選項搜索當前PDF文檔。

要在搜索面板中搜索當前PDF文檔：

  1. 用 PDF Plus 打開PDF文檔 。

  2. 選擇 編輯>搜索，或從工具欄中點擊 [image] 按鈕打開搜索面板 。

  3. 在搜索文本框中輸入要搜索的單詞、短語或單詞的一部分。

  4. 在“搜索範圍”功能表中選擇“當前文檔”。

  5. 選擇要使用的搜索選項。

  6. 點擊“搜索”按鈕，搜索結果按頁順序列于下方結果列表視窗中，並顯示部分上下文內容 。

  7. 在搜索過程中要取消正在進行的搜索任務，點擊“停止”按鈕，取消正在進行的搜索任務，但不能關閉搜索面板或刪除已搜索結果，已經搜索的結果仍列於結果列表視窗中。停止搜索後，可以繼續進行新的搜索 。
  8. 點擊結果列表視窗中的搜索結果，顯示結果所在的文檔頁面（無論是搜索過程中還是搜索結束後）。搜索結果在文檔中高亮顯示。結果列表窗口右 下方顯示搜索的結果數量。

  9. 點擊“新的搜索”開始新的搜索任務。


在指定檔夾中搜索

您可以在當前機器或局域網的其他機器的某個文件夾中搜索PDF文檔。

要在指定檔夾中搜索PDF文檔：

  1. 打開文電通 PDF Plus。

  2. 選擇 編輯>搜索，或從工具欄中點擊搜索按鈕打開搜索面板。

  3. 在“要搜索的單詞或短語”文本框中輸入要搜索的單詞、短語或單詞的一部分。

  4. 在“搜索範圍”中選擇“選擇檔夾”。

  5. 在“指定檔夾”功能表中，選定一個要搜索的檔夾。

  6. 選擇需要的搜索選項。

提示：若選中了“指定文件夾”，“包含子檔夾”選項將顯示，這個 搜索選項決定了搜索指定檔夾的同時，是否搜索指定檔夾所包含的子檔夾中的文檔。

  7. 如果您要為搜索添加更多 搜索選項，點擊“顯示高級選項”以顯示高級選項。請參閱“使用高級搜索選項”和“在多文檔搜索中使用附加條件”。

  8. 點擊“搜索”按鈕。結果顯示在所在檔的名稱和路徑下麵。

  9. 點擊結果列表視窗中的某個搜索結果，顯示結果所在的文檔頁面（無論是搜索過程中還是搜索結束後）。搜索結果在文檔中高亮顯示。結果列表視窗右下方顯示搜索結果數量。


搜索PDF文檔索引

通過搜索PDF 文檔索引 ，可以大大縮短搜索的時間，迅速將搜索結果按類別或路徑列出。一個純文本的PDF文檔索引，可以按字母排序羅列一個或多個PDF文檔的所有文字 ，所以，通過查找PDF索引文檔 ，就會比直接查找索引指向的文檔快很多。與直接搜索PDF文檔索引指向的文檔一樣，點擊搜索PDF索引文檔列出的結果，就直接鏈接到相應文檔的相應位置。

要搜索PDF文檔索引 ：

  1. 啟動 PDF Plus。

  2. 選擇 編輯>搜索，或在工具欄中點擊搜索按鈕 [image] 打開搜索面板 。
  3. 在“要搜索的單詞或短語”文本框中輸入要搜索的單詞、短語或單詞的一部分 。
  4. 在“搜索範圍”功能表中選擇“當前 選中的索引”。如果要更改當前選中索引，在“搜索範圍”中選擇“選擇索引”，然後在“索引管理”對話方塊中 添加一個或多個索引。
  5. 如果要為搜索添加更多搜索選項，點擊“高級”以顯示高級搜索選項。請參閱“使用高級搜索選項”和“在多文檔搜索中使用附加條件”。
  6. 點擊“搜索”按鈕。搜索結果在所在文檔的名稱和路徑下方顯示。
  7. 搜索結果在文檔中高亮顯示 ，搜索面板右下方顯示搜索結果的數量。

注意：
 當您搜索索引文檔時，“詞幹”選項將會顯示，該搜索選項限定只搜索以關鍵字作為詞幹的詞。例如，在英文中，詞幹會查找以“ing”、“ed”、“s”、“ion”等結尾的單詞實例，但不包括以“er”結尾的實例。您無法在“詞幹”搜索中使用通配符（*，?）。


使用高級搜索選項

在搜索PDF索引文檔時，您可以使用如下高級選項：

精確匹配單詞或 片語
 搜索結果必須與文本框中所輸入的字串顯示順序相符（包括空格）。例如，您輸入 DocuCom PDF，只有兩詞相鄰且順序一致的 詞才會被列於結果之中。

匹配任何一個單詞
 搜索結果至少包含輸入短語中的一個單詞。例如，您輸入 at all，at, all, at all, all at 都將列於結果中。

匹配所有單詞
 搜索結果必須包含輸入短語中的所有單詞。例如，您輸入 at all，at all, all at 都將列於結果中。

布林查詢
 准許使用“布林”操作符指定的單詞或短語。本選項只適用於對索引檔的搜索，不適用於單個文檔或指定檔夾的搜索。參見“在多文檔搜索中使用布林查詢”。


在多文檔搜索中使用布林查詢

您可以在多文檔搜索中使用布林操作符指定的單詞或短語，以獲得更加精確的查詢結果。

要在多文檔搜索中使用布林查詢：

  1. 啟動文電通 PDF Plus；

  2. 選擇 編輯>搜索，或從工具欄中點擊搜索按鈕 [image] 打開搜索面板；

  3. 在“搜索範圍”菜單中，選擇“當前選中的索引”；

  4. 打開高級搜索選項，在匹配選項功能表中選擇“布林查詢”；

  5. 使用布林專案和語法鍵入查詢項；

  6. 您可以為索引搜索添加更多的附加條件；

  7. 點擊“搜索”按鈕。搜索結果顯示所在文檔的名稱和路徑。

  8. 點擊結果列表視窗中的搜索結果，顯示結果所在的文檔頁面（無論是搜索過程中還是搜索結束後）。搜索結果在文檔中高亮顯示。結果列表視窗右下方顯示搜索的結果數量。

常用的布林操作符

  • 在兩個單詞之間使用 AND 操作符可查找同時包含兩個單詞的文檔。例如，輸入“水果 AND 蘋果”可搜索到同時包含“水果”和“蘋果”的文檔。
  • 在搜索專案之前使用 NOT 操作符可排除所有包含該項目的文檔。例如，輸入“NOT 蘋果”可搜索到不包含“蘋果”的文檔。或者輸入“柑橘 NOT 蘋果”，可搜索到包含“柑橘”但不包含“蘋果”的文檔。
  • 在兩個單詞之間使用 OR 操作符可查找包含兩者之一的文檔。例如，輸入“蘋果 OR 柑橘”可搜索到包含“蘋果”或“柑橘”的文檔。
  • 在兩個單詞之間使用^操作符可查找包含兩者之一，但不同時包含兩者的文檔。例如，輸入“蘋果^柑橘”可搜索到包含“蘋果”或“柑橘”但不同是包含兩者的文檔。
  • 可以使用（）指定查詢專案的操作順序。例如，輸入“水果&（蘋果|柑橘）”，可先搜索含有“蘋果”或“柑橘”的文檔，然後在搜索結果中繼續搜索含有“水果”的文檔。

注意：

  1. 在搜索索引時，您無法使用星號（*）或問號(?)來執行通配符搜索。
  2. 您可以參照含有完整布林資訊的標準文本、網站或其他資源來瞭解有關布林查詢、語法和搜索中可使用的其他布林操作符的詳細資訊。


在多文檔搜索中使用附加條件

在執行多文檔搜索任務時，您可以為搜索設定更多附加條件。您可以使用這些附加條件為搜索限定日期、作者、標題、檔案名、關鍵字等。您可以為一個搜索任務同時添加多個附加條件。

要在多文檔搜索中添加附加條件：

  1. 在搜索面板中為多文檔搜索指定搜索檔夾，然後點擊“高級”，顯示出“附加條件”列表框。

  2. 在“附加條件”的下拉功能表中選擇一個屬性類型。

  3. 在“條件限定”中選擇一個選項。

  4. 在“屬性值”欄中輸入一個值。

  5. 重複上述2－4步添加更多附加條件。


為PDF文檔編纂索引

文電通 PDF Plus 的“編錄”功能能夠為多個PDF文檔建立索引。用戶可以使用索引迅速搜索PDF文檔中包含的資訊。還可以根據需要隨時更新、重建或清空索引。

鏈接副題：


創建PDF文檔索引

您可以使用“編錄”功能為指定 PDF 檔創建搜索索引。

要創建PDF索引檔：

  1. 選擇 文檔>編錄，彈出索引編錄對話方塊；
  2. 在“標題”中，輸入新建索引的名稱；
  3. 在“描述”中，輸入關於新建索引的描述；
  4. 在“忽略單詞”中，添加要從索引中排除的特定單詞；
  5. 在“自定義屬性”中，添加自定義屬性；
  6. 點擊“包含以下目錄”旁的“添加”按鈕選擇索引搜索的檔夾，使其包含在結果索引中。重複此步驟添加更多檔夾；
  7. 點擊“排除以下子目錄”旁的“添加”按鈕，在“包含以下目錄”列表中列出的檔夾子目錄中選擇要從索引中排除的特定子目錄。
  8. 單擊“創建”，指定索引檔的保存位置。點擊“保存”。

副題鏈接：


從索引中排除特定單詞

您可以在創建索引時，將一些特定的單詞從索引中排除。例如，您可以將常用的單詞如 a, the, at, of, for 等排除出索引。從索引中排除特定單詞可以明顯減少索引大小（減少 10％∼15％），提高搜索索引的效率。但是，用戶不能從索引中搜索到包含被排除單詞的片語或短語。您應該在生成的 Readme 文件中列出被排除的特定單詞。

要從索引中排除特定單詞 ：

  1. 選擇 文檔>編錄，啟動創建索引任務；
  2. 在“忽略單詞”中，添加要從索引中排除的特定單詞。重複此步驟添加更多“忽略單詞”；
  3. 要從“忽略單詞”列表中刪除某單詞，選中該單詞，點擊“刪除”。


添加自定義屬性

您可以為文檔添加自定義屬性，使索引用戶能夠通過文檔自定義屬性搜索到相關資訊。例如，創建索引時，您可以添加自定義屬性為“作品”，並將其屬性類型設為字串。使用該索引搜索時，用戶就可在“附加條件”的“類型”中選擇“作品”。

要添加自定義屬性:

  1. 選擇 文檔>編錄，啟動創建索引任務 。

  2. 在“屬性名稱”文本框中輸入屬性名稱。

  3. 在“類型”功能表中選擇屬性類型。

  4. 點擊“添加”按鈕。

  5. 要從“自定義屬性”列表中刪除某自定義屬性，選中該自定義屬性，點擊“刪除”。


重建和清空已有索引

新建搜索索引時，會生成一個尾碼為*.zpi的檔和包含一個或多個檔的 支援檔夾。*.zpi 檔可以使支援檔夾中的資訊用於搜索功能。而支援檔夾中的檔包含在索引中找到的索引項，所以這些檔會比較大。

您可以重建或清空已存在的索引。重建索引將重新創建索引並重寫支援檔夾中的檔（代替舊檔，添加新文件）。清空索引將刪除支援檔夾中的檔，但保留*.zpi 文件。

要修改已存在的PDF文檔索引 ：

  1. 選擇 文檔>編錄，啟動創建索引任務；

  2. 選擇一個*.zpi 文件，點擊“打開”；

  3. 執行如下命令：

  • 點擊“重建”，創建新的索引檔，並重寫已存在的相關檔；

  • 點擊“清空”，刪除索引內容，但保留索引檔；

  4. 成功完成操作後，點擊“關閉”。


移動PDF文檔及其索引

您可能需要把已經建檔的PDF文件移動到其他位置， 但這可能會導致文檔指向的PDF索引檔無法用於這些檔的搜索 。一個索引包含了索引檔（*zpi）和索引檔相應檔夾的相對路徑。只有在這些相對路徑不被更改的情況下，索引才能在檔移動之後繼續有效。

如果索引文檔的檔夾和PDF文檔在同一檔夾中，移動該檔夾不會改變相對路徑。在移動索引檔之後，必須更新或重建索引，或者，使用已有的ZPI 檔更新或創建索引。移動索引文檔 及其相應檔夾至目標位置，然後將 ZPI 檔複製或剪貼至您要創建新索引的檔夾中，並在“編錄”對話方塊中設定必要的項目。參見“創建PDF文檔索引”。

如果在磁片或伺服器上把索引和與其對應的 PDF 文檔分開放置，移動文檔或索引都將使索引無效。如果您打算將文檔移動到網路或磁片中的其他位置，需要在新的位置 重新創建索引。


表單

PDF 表單是一種基於電子文檔的表單，它可以從某用戶那收集到資料，然後通過 E-mail 或者網頁返回資料。一個PDF表單包含了靜態的或者交互的表單域，交互的表單域允許用戶在自己的電腦上填寫表單，靜態的表單就必須列印成紙後手寫填入。用戶可以使用 PDF Plus 保存填寫好的交互表單數據；除非表單作者允許用戶有特殊的使用權限，否則使用免費瀏覽器的用戶則只能保存PDF表單的空白拷貝。

PDF Plus中有一套表單工具，這套工具能夠幫助用戶輕鬆創建和編輯PDF電子錶單。您可以創建一個全新的表單，或者把已有文檔和電子錶單轉換為PDF，然後添加表單域。

您可以創建如下類型的PDF表單：

  1. 填寫並列印的 PDF 表單 ：這是紙質表單的典型電子形式，可能包含了交互表單區域和靜態表單區域；但不管包含哪種，用戶填寫之後，不能以電子方式直接提交資料，而必須列印為紙質之後傳送，比如郵寄或者傳真。
  2. 郵件提交的PDF 表單 ：包含一個按鈕，通過這個按鈕，可以把表單中的資料提取為一封電子信件的附件發送出去。
  3. 線上提交的 PDF 表單 ：包含一個按鈕，通過這個按鈕，將把表單數據以線上（類似於資料庫的形式）傳送出去。

副題鏈接：


PDF表單域類型

PDF電子錶單主要包括以下類型的表單域：

按鈕
 按鈕是PDF表單中最常見的基本表單域類型。使用按鈕可以設置特殊動作，如執行功能表命令，重置表單，或提交表單數據等。

核取方塊
 核取方塊中包含了一組選項，用戶可以從中選擇一個或多個符合自己情況或意願的選項。

下拉式列示方塊
 下拉式列示方塊的彈出功能表中包含一組具有相同屬性的選項，用戶可以從中選擇一項符合自己情況或意願的選項，也可以輸入自定義內容。

數字簽名域
 在填寫完表單之後，用戶可以在表單的數位簽名域處對表單進行數位簽名，以證明所填資料的可靠性。

列表框
與下拉式列示方塊相似，列表框中也包含了一組具有相同屬性的選項，用戶可以選擇一個或多個符合自己情況或意願的選項。

單選按鈕
用戶可以選中單選按鈕表示自己同意該按鈕所代表的內容。單選按鈕既可以單獨使用，也可以組成一組內容或性質相似的選項。

文本域
用戶可以根據提示在文本域中填入相應的自定義文本內容，例如，名稱、位元址、聯繫方式等。


創建和編輯表單域

利用文電通PDF Plus的表單工具，您可以輕鬆創建或編輯表單域。一個表單區域可以擺放在頁面的任意位置，表單域有默認名稱，但可以修改。針對各種不同表單，可以通過表單域屬性對話方塊的一系列選項進行設置。您還可以調整表單區域的尺寸大小 ，刪除表單域。

要在PDF Plus中創建表單：

  1. 選擇 工具>表單>需要的表單工具，或者在高級工具欄中直接選擇 需要的表單工具。
  2. 滑鼠移動到頁面上變為十字形帶虛線框的形狀，拖拽滑鼠劃出表單區域 。

注意：您僅能將表單域創建於附注之下。

  3. 在表單域的“屬性”對話方塊中，設置該表單域的屬性選項，然後點擊“關閉”。（請參閱“設置表單域屬性”。）

要調整表單域大小：

  1. 選擇“選擇物件”工具，或創建該表單域的表單工具，單擊選中表單域。

  2. 拖拽表單域邊框調整大小，按住 shift 鍵拖動可以保持該表單區域等比例縮放 。
  3. 按住 Ctrl 鍵和移動箭頭，會按 1 圖元縮放表單域尺寸；按住 Ctrl、Shift 鍵和移動箭頭，則按 10 圖元縮放表單區域。
  4. 如果要統一修改所有表單域的寬度、高度或者同時修改寬度和高度，先確定所有表單域都被選中；然後在您認為尺寸合適的那個表單域上點擊右鍵，然後在右鍵功能表上選擇同樣高度、同樣寬度或者同樣高度和寬度，使其他表單域的尺寸大小與該表單域一致。

要刪除表單域：

  1. 選中您想要刪除的表單域。

  2. 選擇 編輯>刪除，或者直接按 Delete 鍵。

要更改表單域屬性：

  1. 選中您想要編輯的表單域。

  2. 雙擊一個選中的表單域以打開“屬性”對話方塊；或者在選中表單域上單擊右鍵，然後在彈出的右鍵功能表上選擇“屬性”。

  3. 單擊“一般”標籤，設定以下屬性：

  • 設定表單域的名稱、提示文本和方向。

  • 此處設置的表單域邊框線條形式和標籤文字，都將在頁面的表單區域中顯示出來。

注意：如果您選擇了一個背景顏色，您將無法看到背景色之下表單域圖。

  • 選擇“可見”，使表單域能在頁面中顯示而非隱藏。

  • 選擇“列印”使表單區域可以列印。

  • 選擇“唯讀”以保護單域被不被修改。

注意：您可以選擇“屬性”對話方塊右下角的“鎖定”，以避免表單域被意外修改 。

  4. 單擊“動作”標籤，以設定表單在執行時的動作，例如，執行一個功能表項命令或者打開一個文檔。（請 參考“設置特殊動作”）
  5. 設定完該表單域的其他屬性後，點擊“關閉”。（請參閱“設置表單域屬性”）

選擇表單域

您可以在選中一個或多個表單域之後，通過右鍵功能表修改他們的尺寸大小和位置。當您選中多個表單域時，您最後選中的那個表單域將會顯示為紅色，並 作為參考座標，其他選中的表單域則顯示為藍色。如果您用“選擇物件”工具選擇表單域，那麼最後一個創建的表單域被指定為 參考座標。這些表單域任何尺寸和對齊方式的調整，都將以參考座標表單域為基準。

要選擇表單域：

  1. 執行如下操作之一：

  • 如果您只選擇一種表單域，請選擇工具>表單域>[表單工具]，或者在高級工具欄中選擇一種表單工具， 這個工具必須是創建表單域時所用的那種表單工具。

  • 如果您要選擇不同類的表單域，請選擇工具>高級>選擇物件，或者在高級工具欄中選擇“選擇物件”工具 [image] 。

  2. 要選擇單個表單域，單擊即可選中。要選擇多個表單域，執行如下操作 之一：

  • 選擇某種表單工具後，按住 Ctrl 鍵依次單擊 選中該類的表單域；選擇“選擇物件”工具後，按住 Ctrl 鍵依次單擊 選中各類的表單域。

  • 選擇某種表單工具後，按住 Ctrl 鍵，拖動滑鼠，框選 該類表單域；如果選擇“選擇物件”工具，拖動滑鼠，虛線框內的表單域都被選中。

  • 選擇某種表單工具後，單擊選中一個表單域，然後按住 shift 鍵並單擊另外一個表單域，則這兩個表單域及這行中它兩間的 該類表單域都將被選中；選擇“選擇物件”工具後，單擊選中一個表單域，然後按住 shift 鍵並單擊另外一個表單域，則這兩個表單域及這行中它兩間的 所有表單域都將被選中。

  • 選擇某種表單工具後，選擇 編輯>全選 可以選中文檔中該類表單域；選擇“選擇物件”工具後，選擇 編輯>全選 可以選中文檔中所有表單域。

注意：
 如果要在多個選中表單域中取消選中某個表單域，按住 Ctrl 並在該表單域內單擊滑鼠。要取消選中表單域的選中狀態，在任何一個表單域外單擊滑鼠。如果您刪除了選中表單域中的 參考座標表單域（最後創建那個表單域），則比定位表單域早創建的那個表單域將成為新的定位表單域。


定位表單域

在創建表單域之後，通常需要手動調整表單域的位置以獲得更好外觀。您可以通過滑鼠拖拽、方向鍵盤或剪切粘貼命令來手動移動表單域，也可以使用對齊（表單域之間對齊）、居中（居中至頁面中心位置）和均分（表單域間的等距離分佈）等命令迅速準確地定位表單域 。除此之外，您還可以利用網格定位表單域：在編輯表單域時，將表單域邊框對其網格，列印PDF表單時，網格不會被列印。在首選項中 ，可以定義網格間距、顏色和基線偏移量。（請參閱“使用網格佈局工具”和“一般首選項”。 ）

要手動移動表單域：

  1. 選擇要移動的表單域；

  2. 執行如下命令之一：

  • 在選定的表單域內，滑鼠變為移動指標，拖動滑鼠移動表單域到需要的位置。按住Shift鍵 可以垂直或水準移動表單域。
  • 使用鍵盤方向鍵以更小的單位移動表單域位置，能把表單域放到一個精確的位置。
  • 選擇“編輯”>“剪切”表單域，然後選擇“編輯”>“粘貼”，表單域將自動粘貼到頁面的中心位置。

要對齊表單域：

  1. 選擇“選擇物件”工具 [image] 。

  2. 按住Shift或Ctrl鍵選中要對齊的表單域。至少需要選中兩個表單域。

  3. 右鍵單擊表單區域，選擇如下命令對齊表單域：

  • 左、右、上、下對齊表單域。

  • 垂直對齊表單域。

  • 水準對齊表單域。

要居中對齊表單域:

  1. 選擇“選擇物件”工具 [image] 。
  2. 按住Shift或Ctrl鍵選中要居中的表單域。至少選中兩個表單域。
  3. 右鍵單擊表單域區域，選擇如下命令居中表單域：
  • 垂直：將表單域垂直居中到頁面。
  • 水準：將表單域水準居中到頁面。
  • 雙向：將表單域垂直和水準居中到頁面。

要均分表單域:

  1. 選擇“選擇物件”工具 [image] 。
  2. 按住Shift或Ctrl鍵選中要均分的表單域 ，至少選中兩個表單域。
  3. 右鍵單擊表單區域，選擇如下命令分佈表單域：

  • 垂直：最高和最低的表單域之間按垂直方向平均分佈表單域。

  • 水準：最左邊和最右邊的表單域之間按水準方向平均分佈表單域。

注意： 均分操作時不考慮網格對齊。


設置表單域屬性

您可以為表單域設置各種屬性，不同的表單域屬性選項可能有所不同。例如，文本域包含格式、驗證和計算標籤，而列表框則不包含這些標籤；列表框包含“選擇更改”標籤，而文本域則不包含此標籤。您可以將某個表單域屬性設置為默認，設置為默認的屬性將自動應用於此後新建的同類型表單域中。 這樣可以避免重複設置相同屬性的表單域。

您可以在“提示文字”框中輸入文字或者設置表單域文本標籤。當指標移到表單域上，顯示提示文字。這對視力不佳和行動不便者有一定幫助。

要設置某類表單域的屬性：

  1. 執行如下之一命令：

  • 選擇 工具>表單域>該類表單工具，或在高級工具欄中選擇該類表單工具。

  • 選擇 工具>高級>選擇物件，或在高級工具欄選擇“選擇物件”工具圖示 [image] 。

  2. 在選中表單域中雙擊或者選擇右鍵功能表的“屬性”打開表單域屬性對話方塊,對該表單域的屬性進行設置；

  3. 關閉屬性對話方塊，右擊表單域，在右鍵功能表中選擇“設為默認屬性”。

此後所有新建的此類表單域默認此設置為默認屬性。

副題鏈接：


更改按鈕屬性

通過滑鼠動作、標籤和圖示三者的組合設置，可以實現按鈕 不同的顯示方式和操作功能。例如，在文電通PDF Plus中，當您移動滑鼠至 圖示按鈕 [image] 上時，會顯示出它的標籤文字“搜索”，點擊該按鈕時， 執行一個功能表命令，打開搜索面板。

要更改表單按鈕屬性：

  1. 選擇按鈕工具 [image] 或選擇物件工具 [image] ；

  2. 雙擊按鈕或右鍵單擊按鈕並選擇“屬性”，打開按鈕屬性對話方塊，然後選擇“選項”標籤；

  3. 選擇“行為”功能表中的選項，以設置滑鼠 執行動作時按鈕顯示的外觀：

  • 無：無論什麼滑鼠行為，按鈕外觀都保持不變。

  • 變暗：當滑鼠的“狀態”為“滑鼠鬆開”、“滑鼠按下”或“滑鼠感應”時，按鈕顯示的外觀。

  • 邊框：滑鼠鬆開時，按鈕高亮顯示邊框。

  • 反色：滑鼠鬆開時，按鈕暗色顯示。

  4. 在圖示和標籤選項中自定義圖示與標籤的佈局關係：

  • 如果選擇了標籤，在標籤文本框中輸入標籤內容。

  • 若要選擇圖示，點擊“選擇”，然後點擊“瀏覽”。選中要作為圖示的文檔，點擊“打開”。

  • 如果選中的是多頁檔，選擇其中一頁作為圖示，點擊“確定”。點擊“清除”可以刪除已選擇的圖示。

  5. 調整按鈕圖示的大小和位置：

  • 選擇圖示在按鈕中的顯示位置。圖示位置由圖示與按鈕左邊界及下邊界的間距百分比決定。默認設置為“中心”（50,50），即圖示位於按鈕中心位置。您也可以選擇“自定義”，通過改變X和Y座標調整圖示位置。
  • 選擇圖示在按鈕中的顯示大小。“總是”，根據按鈕區域的大小變化調整圖示大小；“從不 縮放”，顯示圖示的原始大小，不能按比例調整圖示大小，如果圖示大於適合按鈕尺寸，將根據按鈕邊界裁切圖示。“縮放大圖示”，當圖示比按鈕尺寸大時，縮小圖示。“縮放小圖示”當圖示比按鈕尺寸小時，放大圖示。

  • “按比例顯示”按比例調整圖示大小。

  • “適合外框”使圖示的各邊與按鈕邊界齊平。

  6. 選擇“鎖定”防止對按鈕設置的更改。

  7. 點擊“關閉”應用設置。


更改核取方塊屬性

核取方塊屬性包括所有表單域類型共有的“一般”、“選項”和“動作”標籤。

要更改核取方塊屬性：

  1. 打開核取方塊屬性對話方塊，選擇“選項”標籤，設置如下屬性：

  • 選擇一種核取方塊的樣式， 有勾形、圓形、叉形、菱形、方形、星形六種樣式可供選擇。

  • “默認勾選核取方塊”：選中此項，核取方塊默認為選中狀態。

  • 在“導出值”中輸入一個值，表示導出到CGI應用程式 的選定項目。

  2. 點擊關閉應用設置的屬性。

提示：“一般”標籤中設定的字型大小決定核取方塊內部的複選區域大小。


更改單選按鈕屬性

您可以創建一組相同名稱但包含不同導出值的單選按鈕。選擇不同的單選按鈕將導出不同的值到網路服務器上的CGI應用程式。

要更改單選按鈕屬性：

  1. 打開單選按鈕屬性視窗，選擇“選項”標籤，設置如下屬性：

  • 選擇單選按鈕的樣式， 有勾形、圓形、叉形、菱形、方形、星形六種樣式可供選擇；

  • 為單選按鈕輸入不同導出值，以標識單選按鈕、區分同名的單選按鈕；

  • 如果選中“同時選中包含相同名稱和值的按鈕”，當選中一個按鈕時，名稱和值與該 單選按鈕相同的單選按鈕將被同時選中。

  • 選中“默認勾選”按鈕，按鈕默認為被選中狀態。

  2. 點擊“關閉”應用屬性設置。


更改下拉式列示方塊屬性

下拉式列示方塊的屬性對話方塊與列表框的屬性對話方塊比較類似。但是，下拉式列示方塊還允許用戶在框內直接輸入值。

要更改下拉式列示方塊屬性：

  1. 打開下拉式列示方塊的屬性對話方塊。

  2. 選擇“選項”標籤，設置如下屬性：

  • 在“項目”中輸入名稱，可輸入多個項目。

  • 在“導出值”中輸入一個值，代表相應 項目導出至CGI應用程式的導出值，如果導出值為空，將默認該 項目的名稱為導出值。
  • 點擊右向箭頭按鈕將專案添加到專案列表。
  • 重複上述步驟添加更多條目。
  • 點擊“向上”和“向下”按鈕調整列表中的專案順序，要從列表中刪除選中 專案，點擊“刪除”按鈕。
  • 選擇“排列項目”，將列表中的項目按照名稱排序。

注意：選擇“排列項目”時，“向上”和“向下”暫時失效。

  • 選擇“允許用戶輸入自定義文本”，允許用戶輸入在下拉式列示方塊域內輸入自定義文本。
  • 選擇“立即提交選中的值”，在用戶選中某專案同時，就提交該專案的值。如果未選中此項，則用戶選中某 專案後，需要將滑鼠移出當前域，或點擊其他域時，才提交該項目的值；
  3. 選擇“格式”標籤，從列表中選擇格式種類來指定用戶可以輸入資料的類型（ 包括數位、日期、時間等）。（請參閱“格式選項”） 。
  4. 選擇“驗證”標籤，通過執行自定義驗證腳本，以確認用戶輸入資訊 的有效性（超出驗證限制的內容將無法輸入）；（請參閱“驗證選項”）。
  5. 選擇“計算”標籤，設定域值的計算方式，並執行數學運算。（ 請參閱“計算選項”）；
  6. 點擊“關閉”，應用屬性設置。


更改列表框屬性

列表框屬性對話方塊中的“選項”標籤中，可將項目及其導出值列為表，便於用戶選擇和使用。“更改選項”標籤中，可以編寫JavaScript腳本動作，當用戶更改列表選項時，就執行該JavaScript動作。例如，當用戶更改選項時可以查看某個文檔頁面視圖或打開某個檔。

要更改列表框屬性：

  1. 打開列表框，選擇“選項”標籤，設置如下屬性：

  • 在“專案”文本框中，輸入要添加到列表中的項目名稱；
  • 如有必要，輸入代表相應列表專案導出至CGI應用程式的導出值，如果導出值為空，將默認項目名稱為導出值；
  • 點擊雙箭頭添加按鈕將專案添加至專案列表；
  • 重複上述步驟添加更多專案；
  • 點擊“向上”和“向下”按鈕調整列表中的專案順序，要從列表中刪除項目，點擊“刪除”按鈕；

注意：選擇“排列項目”時，“向上”和“向下”按鈕暫時失效。

  • 選擇“排列項目”，將列表中的項目按照名稱排列。數位元專案在字母專案之前排列。
  • 選擇“多項選擇”，允許用戶選擇多個列表項目；
  • 選擇“立即提交選中的值”，在選定列表框的值之後立即保存。

注意：如果“多項選擇”被選中，本選項不可用。

  2. 點擊“選擇更改”標籤。選擇“執行此腳本”，點擊“編輯”，編寫腳本語言或複製粘貼已有腳本語言 。當列表框選項被更改時，運行JavaScript腳本。
  3. 點擊“關閉”應用屬性設置。


更改文本域屬性

文本域允許用戶輸入包含單詞和數位元的文本，並能多行顯示。您可以在文本域屬性對話方塊中對文本域屬性進行設置，例如限制用戶輸入到文本域中的字元數、輸入時以遮罩代替字元顯示，等等。

要更改文本域屬性 ：

  1. 打開文本域屬性對話方塊；

  2. 選擇“選項”標籤，進行如下設置：

  • “對齊方式”：左、居中或右。這個對齊方式指文本域內文字的對齊方式，並非文本域本身對齊方式。
  • 在“預設值”中輸入文本或值，文本域在頁面上將顯示這些內容。您可以設置預設值為空，也可以在“一般”標籤中將文本域設為“唯讀”。（請參閱“創建和編輯表單域”）
  • 選擇“多行”，允許文本域中的內容多行顯示。
  • 選擇“滾動顯示為長文本”，當文本較長時，可拖動捲軸查看超出文本域邊界的文本；
  • 選擇“限定為？個字元”，允許在文本域中輸入的字元數上限，在“預設值”中輸入的字數受此項限制。

注意：如果您在選擇此項之前已經輸入一個預設值，該預設值將被自動剪切為符合這個限制；如果您選擇此項後要輸入預設值，預設值允許輸入的字元數不能超過這個限制。

  • 選擇“密碼”，在文本框中輸入的字元以星號替代顯示；
  • 選擇“分隔符號號最大值”，輸入一個值，文本域將按這個值被分隔符號號均分開，兩個分隔符號號之間為一個字元。如：“分隔符號號最大值”設為五，則五個字元被均分開： 。
  3. 選擇“格式”標籤，從列表中選擇某種格式，限定可以輸入文本的類型（數位、日期、時間等）。請參閱“格式選項”；
  4. 選擇“驗證”標籤，通過執行自定義驗證腳本，以確認輸入文本的有效性（超出驗證限制的內容將無法輸入）。請參閱“驗證選項”；
  5. 選擇“計算”標籤，設定域值的計算方法，並執行數學運算。請參閱“計算選項”；

  6. 點擊“關閉”，這些設置被應用。


更改數位簽名域屬性

當您添加了一個數字簽名域之後，可以設置一個動作，當簽名完成後，就執行這個動作。請參閱“數字 簽名PDF文檔”。

要更改簽名域屬性:

  1. 打開數位簽名屬性對話方塊，選擇“簽名”標籤，設置如下屬性：

  • 選擇“簽名後不執行任何操作”。（默認選項）
  • 選擇“標記所有域為唯讀”，在簽署表單後鎖定所有表單域。
  • 選擇“除以下所有域為唯讀”，點擊“選取”，在“選擇域”對話方塊中除選中的簽名域外，其他簽名域簽名完成後被鎖定；
  • 選擇“標記僅這些域為唯讀”， 點擊“選取”，在“選擇域”對話方塊中被選中的簽名域在完成簽名後鎖定；
  • 選擇“簽名後執行如下腳本”，點擊“編輯”，在“JavaScript”編輯器中編寫簽署表單後要執行的 JavaScript 腳本。

  2. 點擊“關閉”，應用屬性的設置。


格式選項

您可以在下拉式列示方塊和文本域的屬性對話方塊中限定輸入資料的格式。例如，您可以限定輸入資料格式為數位、日期、時間或其他特殊的自定義格式。

您可以選擇如下格式選項：

  • 無：若不想限制輸入格式，請選擇此項。
  • 數字：設定輸入資料的格式為數位。可以設定數字的表示類型、小數位數、和負數顯示形式，可以設定數位以貨幣形式顯示。此外，還可以將數字設置為按百分數形式顯示，但是，選中此項時，“貨幣”和“負數”兩相無法選擇 。
  • 日期：設定輸入資料的格式為日期。您可以設定輸入日期的表示方式，共有25個選項（包括“自定義”），如日/月，月/日/年等。
  • 時間：設定輸入資料的格式為時間。您可以設定輸入時間的表示方式，共有5個選項（包括“自定義”），如時/分，時/分/秒等。
  • 特殊：設定輸入資料的格式為特殊格式。如郵遞區號、電話號碼、社會安全號碼、隨機遮罩等。使用隨機遮罩可以規定在任何給定的位置上，用戶 可輸入的字元類型和在該域中的顯示狀況。您可以使用以下字元指定可輸入的字元類型：

A— 僅接受字母（A-Z, a-z）；
X—接受空格和大部分可列印的字元，包括標準鍵盤上有效的字元和 ANSI 字元集 32－126 和 128－255 範圍內的字元；
O—接受字母和數位元（A-Z, a-z,0-9）；
9－僅接受數字（0-9）

  • 自定義：允許通過編寫 JavaScript 編寫自定義格式腳本和自定義鍵盤腳本。


驗證選項

驗證選項可以限制輸入的範圍、值和字元。這可以保證用戶在指定表單域中輸入合適的資料。您還可以使用自定義的 JavaScript 指定其他輸入類型，如在一個表單域中僅允許輸入字母。

您可以選中“驗證域值”，設置如下驗證選項:

  • 當選擇輸入的資料格式為數位或百分比時，選中“域值是”，為表單域指定一個數字範圍 ：“從...到..”.；
  • 要運行自定義JavaScript的驗證腳本，點擊“編輯”。


計算選項

您可以設置某種計算方法，對當前表單中的域值進行數學運算並顯示結果。您既可以使用預定義的普通運算，也可以用JavaScript自定義一些較為複雜 的計算方法。

當您在一個表單中定義多個計算時，所有計算按照定義時的順序執行。您還可以根據需要修改計算順序以獲取結果。例如，如果要用兩個表單域（A和B）的值進行計算，其中一個表單域（A）的值由另外兩個表單域（C和D）的值計算得到，那麼，必須先運算C和D，才能得到最終值。

您可以從功能表中選擇如下選項執行表單域值的計算：

  1. “只顯示輸入值”，使該表單域上不顯示計算的結果，但表單域的值參與計算；

  2. 表單域之間的簡單運算，可選擇如下運演算法則：

  • 選定域值的和；

  • 選定域的積；

  • 選定域的平均值；

  • 選定域的最小值；

  • 選定域的最大值。

注意：只有使用數字或百分比格式的表單域時簡單計算式才可用。（請參閱“格式選項”。）

  3. 選擇“使用簡化域表示法”在電子錶單中指定一個計算運算式,按運算式進行計算；

  4. 選擇“使用自定義運算腳本”，使用自定義JavaScript計算，用JavaScript定義計算的方法。

  5. 選擇“不計算值”，則該表單域值不參與表單計算。


創建動態按鈕

按鈕是 PDF 表單中最常用的表單域類型。用戶在瀏覽和編輯PDF文檔時 ，可以使用按鈕方便的執行各種動作，如打開文件 、提交資料、重置資料等。您可以通過標籤、圖示和滑鼠動作的組合定義按鈕顯示形式。例如，您可以把標籤寫成“前進”、“後退”、“首頁”、“末頁”，選擇合適的圖示，把動作設置為鏈接到目標視圖頁面，就可以通過按鈕自由導覽文檔。您可以為一個按鈕選擇不同的滑鼠行為，並為每個滑鼠行為設定多個動作。

要創建動態按鈕：

  1. 選擇 工具>表單>按鈕工具，或從高級工具欄中選擇按鈕工具 [image] ；
  2. 在頁面上拖動滑鼠創建按鈕區域；
  3. 在彈出的按鈕屬性對話方塊中，點擊“一般”標籤，設定按鈕名稱、提示文本、外觀及其它基本屬性；

注意：如果您選擇了一個背景顏色，可能會看不到按鈕之下的圖片。“文本”中的選項設置僅對“選項”標籤中的“標籤”有用，對“一般”標籤中的按鈕名稱不起作用。

  4. 點擊“選項”標籤，通過設置標籤和圖示確定按鈕的顯示方式 。（請參閱“更改按鈕屬性”）
  5. 點擊“動作”標籤，設定當滑鼠對按鈕進行操作時導致的動作。（請參閱“設置特殊動作”）
  6. 點擊關閉，以應用設置。

注意：如果要創建一系列按鈕，可以使用網格定位和對齊。（ 請參閱“定位表單域”）

要編輯按鈕：

選擇按鈕工具 [image] 或選擇物件工具 [image] ，然後執行如下操作：

  • 要編輯按鈕屬性，雙擊按鈕打開按鈕屬性對話方塊，並更改設置；

  • 要對齊、居中或分佈按鈕和其他表單域，或更改按鈕大小、複製按鈕，單擊右鍵，在右鍵功能表中選擇相應命令。請參閱“創建和編輯表單域”和“定位表單域”。

副題鏈接：


創建提交表單按鈕

您可以創建一個按鈕表單域，然後設置提交表單動作。創建完成後，點擊按鈕，便會將表單數據以電子郵件附件方式發送，或者通過URL提交到網路服務器上。

要創建提交表單按鈕：

  1. 選擇 工具>表單>按鈕工具，或從高級工具欄中選擇按鈕工具 [image] 。

  2. 在頁面上拖動滑鼠創建按鈕區域，打開按鈕屬性對話方塊。

  3. 在按鈕屬性對話方塊中點擊“動作”標籤，選擇“鬆開滑鼠”作為觸發器。

  4. 從“選擇動作”功能表中選擇“提交表單”，點擊“添加”。

  5. 在“提交表單選項”對話方塊中，輸入要提交的URL路徑 ：

  • 要發送表單數據至網路服務器，請輸入目標URL地址；

  • 要發送資料至指定電子信箱，輸入 mailto:電子郵件位址。例如：mailto:zeon@pdfwizard.com.

  6. 選擇導出格式：

  • FDF：導出數據以FDF格式檔提交；

  • HTML：導出數據以HTML格式提交；可按Get或Post方式發送。

注意：如果用PDF瀏覽器填寫PDF表單，您必須選擇FDF作為導出格式。

  7. 指定要導出值的表單域：

  • 要導出所有包含值的表單域，選擇“所有域”；

  • 僅導出指定的表單域值，選擇“僅這些”。點擊“選擇域”選擇要包含或排除的表單域；

  • 選擇“包含空白域”，可以導出不含有域值的的表單域；

  8. 如果選擇“將日期轉換為標準格式”，將導出的所有表單數據轉換為統一格式。

  9. 點擊“確定”；

  10. 在其他標籤中設定按鈕外觀和顯示方式，點擊“關閉”。


創建導入資料按鈕

創建一個按鈕，設置動作為導入表單數據，就可把姓名、電話號碼等其他個人資訊從其他表單中導入到當前表單中。但是，導入表單的資料必須與表單中的域相匹配才能準確填入，不匹配的資料將被忽略。

要創建導入資料按鈕 ：

  1. 選擇 工具>表單>按鈕工具，或從高級工具欄中選擇按鈕工具 [image] ；

  2. 在頁面上拖動滑鼠創建按鈕區域；

  3. 在按鈕屬性對話方塊中點擊“動作”標籤，選擇“鬆開滑鼠”作為觸發器；

  4. 從“選擇動作”功能表中選擇“導入表單數據”，點擊“添加”；

  5. 瀏覽選擇要導入資料的FDF檔，點擊“選擇”；

  6. 點擊“確認”；

  7. 定義按鈕外觀和顯示方式等，點擊“關閉”。


創建重置表單按鈕

將表單按鈕的動作設置為“重置表單”，則通過點擊按鈕，就可清除表單被修改部分。

要創建重置表單按鈕：

  1. 選擇 工具>表單>按鈕工具，或從高級工具欄中選擇按鈕工具 [image] ；

  2. 在頁面上拖拽滑鼠創建按鈕區域；

  3. 在按鈕屬性對話方塊中點擊“動作”標籤，選擇“鬆開滑鼠”作為觸發器；

  4. 從“選擇動作”功能表中選擇“重置表單”，點擊“添加”；

  5. 在重置表單對話方塊中，選擇需要重定的表單，點擊“選擇全部”則重置所有表單域；

  6. 在其他標籤中設好按鈕的外觀和顯示方式後，點擊“關閉”。


設置圖像按鈕顯示狀態

表單按鈕可以被靈活用於多種用途。例如，您可以創建一個只有當滑鼠移動至按鈕上才顯示的隱藏按鈕。此外，PDF文檔中具有特殊可視效果的按鈕在一些情況下非常有用。例如，當您移動滑鼠到名單中的某個姓名時，可以顯示帶有此人照片的按鈕；點擊 照片，就可以查看有關此人的詳細資訊。移動滑鼠離開此人姓名時，按鈕將自動消失。

要創建顯示/隱藏圖像按鈕 ：

  1. 使用按鈕工具在目標頁面位置創建動態按鈕（請參閱“創建動態按鈕”）；

  2. 打開按鈕屬性對話方塊，在“一般”標籤下設置按鈕外觀（請參閱“設置表單域屬性”）；

  3. 在按鈕屬性對話方塊中選擇“選項”標籤，然後選擇“僅圖示”作為按鈕佈局；

  4. 從“行為”功能表中選擇“變暗”，從“狀態”列表中選擇“滑鼠感應”；

  5. 點擊“選擇”，瀏覽並選中作為圖示的圖像；

  6. 在“一般”標籤中設置外框顏色和填充顏色為“無”，點擊“關閉”；

  7. 返回手形工具，移動指標至按鈕區域，定義的圖像就會顯示出來，移開指標，圖像隱藏。

要顯示比按鈕區域大的圖像 ：

  1. 選擇一個圖示，拖動按鈕邊框以調整它在頁面上顯示的大小；

  2. 創建另外一個按鈕，當滑鼠指標移至此按鈕上方時顯示圖像；

  3. 在第二個按鈕的屬性視窗的動作標籤中，先選擇觸發器為“滑鼠進入”，選擇動作“顯示/隱藏域”，設為顯示圖示；然後選擇觸發器為“滑鼠離開”，選擇“顯示/隱藏域”，設為隱藏圖示。請參閱“設置特殊動作”。


填寫PDF交互表單

您可以使用手形工具 [image] 填寫PDF交互表單。將手形工具移至表單頁面的動態表單域之上，指標會變為相應的圖示指導您填入合適的資料。如果表單為靜態表單，手形工具不會發生改變，您需要將表單列印為紙質表單之後填寫。

要填寫交互表單：

  1. 選擇手形工具 [image] 。

  2. 移動滑鼠至動態表單域上，點擊要填寫的表單域。
  3. 填寫如下的表單域：
  • “I 型”指針 [image] 允許您鍵入文本；
  • 箭頭指針 [image] 允許您在列表框中選擇一個項目；
  • 手指指針 [image] 允許您選擇按鈕、核取方塊、單選框或列表中的一個項目 。
  4. 在輸入文本或選中某個選項的狀態下，您可以通過如下方式切換到其他表單域 ：
  • 移動滑鼠指標至要填寫的下一個表單區域，並單擊。
  • 按 Tab 鍵或 Shift＋Tab 鍵切換到下一個（Tab向下切換）或上一個（Shift+Tab向上切換）表單域。使用 Tab 的切換順序與表單域的 創建順序一致。
  • 如果當前焦點位於核取方塊，按回車鍵選中或取消選定該核取方塊。如果當前焦點位於多行文本框中，按回車鍵創建下一段落。
  • 按 Esc 鍵清除對當前表單域的更改並取消對當前表單域的選定。
  5. 如果表單中有這些功能，您可以在填寫交互表單過程中使用如下功能：
  • 點擊“提交”按鈕將填寫的資料發送至電子郵件接收人或資料庫。請 參考“創建提交表單按鈕”。
  • 點擊“重置”按鈕清除表單中已經填寫的資料。請參閱“創建重置表單按鈕”。
  • 點擊“導入”按鈕從已有檔中導入表單數據。請參閱“創建導入資料按鈕”。
  • 將表單數據導出另存為 FDF 文件。 請參閱“導入和導出表單數據”。
  • 列印表單為紙質檔。
  • 填寫完之後，要對表單簽名。請參閱“數字簽名PDF文檔”。

  6. 您可以隨時保存填寫的 PDF 表單。

要在文電通 PDF Plus 中清除未保存的表單數據 ：

選擇 文件>恢復至上次保存。

副題鏈接：

使用Tab次序工具


使用設置Tab次序工具

您可以使用設置Tab次序工具來設置PDF表單中的表單域Tab切換順序。PDF表單用戶可以根據設置的Tab順序在表單域之間切換焦點，以方便地填寫表單。

要使用設置Tab次序工具：

  1. 選擇 工具>表單>設置Tab次序工具，或從高級工具欄中選擇設置Tab次序工具 [image] 。當前頁面中的所有表單域都會顯示各自的Tab切換次序（在表單域左上角以數位標記）。
  2. 點擊要設置次序的表單域的Tab次序數位可以更改次序，所有其他表單域也會隨之更改次序。以此設置完成表單域的Tab次序排列。


導入和導出表單數據

您可以將 FDF 檔中的資訊導入到PDF表單，或將PDF表單數據導出為 FDF 文件。

要導入PDF檔資料到表單：

  1. 打開要導入資料的 PDF 表單 。

  2. 選擇 文檔>表單>導入 表單域數據。

  3. 瀏覽選中要導入的 FDF 文件， 點擊“打開”。

注意：
 導入的表單數據必須與要導入到的 PDF 表單相匹配，這樣才能保證所有資料都能夠被導入到相應的表單域中。如果不能完全匹配，只有那些匹配的資料能被導入，不匹配的資料將被忽略。新導入的資料將自動替代表單中已存在的資料。

要從 PDF 表單中導出數據 ：

  1. 打開要導出資料的 PDF 表單；

  2. 選擇 文檔>表單>導出 表單域數據；

  3. 為導出的 FDF 檔指定位置和名稱，點擊“保存”。


將完成的表單作為Email附件發送

用戶可以選擇將填寫完成的PDF表單以電子郵件附件方式發送給相關的接收人或資料庫。當您填寫完表單後，點擊表單上的發送/提交按鈕時，系統默認的郵件系統（如 Microsoft Outlook）便會自動啟動。請參閱“創建提交表單按鈕”。

要以電子郵件附件方式發送完成的 PDF 表單 ：

  1. 確定您所填寫的 PDF 表單中包含能夠以郵件附件方式發送表單的提交按鈕；
  2. 表單填寫完畢之後，點擊“提交”按鈕；
  3. 默認的郵件系統會自動彈出附件為填寫表單（FDF或HTML格式）的新郵件窗口。“發送至”和“主題”欄自動填寫默認內容。
  4. 在正文中添加必要的說明文字，點擊“發送”。

注意：確認系統默認的郵件系統已經設置好，否則發送會失敗。


安全

現實生活中，人們常常會把重要的東西放在安全的地方， 這個地方往往會設有保護機制，沒有許可權和許可的人無法通過保護機制驗證，這樣就保證了重要東西的安全性。文檔安全保護機制與此十分類似：您可以通過設置密碼限制用戶打開、列印和編輯PDF文檔 ，還可以通過數位簽名認證PDF文檔， 或者用證書加密PDF文檔 以確保僅被認可的用戶才能打開文檔。要瞭解不同種類的文檔安全機制，請參閱“查看文檔安全性設置”。

當您要打開一個帶有安全保護的PDF文檔時，可能會要求輸入密碼或鑒別身份 ，而某些文檔的安全保護則會阻止您列印、編輯和複製文檔的內容。當文檔的某些操作受到安全保護時，工具欄和功能表欄中的對應功能選項都會失效。如果您在打開文檔時遇到類似情況，或者在使用文檔時某些方面受到限制，您應該聯繫該PDF文檔的作者 獲得幫助。

PDF Plus借鑒了許多加密方案，這些加密方案經常被許多系統和平臺使用，例如微軟®的Windows作業系統系列。

  • 密碼保護：PDF Plus 支持 128 位 AES（高級加密標準） 加密演算法，您可以利用該演算法選擇適當的方案對文檔設置密碼保護。
  • 證書加密和數字簽名：PDF Plus 支援目前最流行的加密方法“公鑰密碼法”。”公鑰密碼法“使用兩把鑰匙：一把私鑰，也叫做數位身份證，由使用者本人持有；一把公鑰，保存在公鑰證書中，可以與其他使用者分享。數位身份證經常用來打開證書加密的文檔或者對文檔簽名。公鑰常常用來 為其對應的私鑰加密PDF文檔，或者用於驗證其對應私鑰的數字簽名。

在創建 PDF 文檔時，文檔作者可以通過以下方法提高文檔的安全性：

  • 密碼安全：為PDF文檔設置密碼，同時設置 對文檔的操作限制。（請參閱“密碼安全性”）
  • 證書安全：加密一個文檔，只有指定的用戶可以打開PDF文檔。（請參閱“證書安全性”）
  • 認證文檔：作者在為PDF文檔添加數位簽名時認證文檔， 可設定對 PDF 文檔的 修改設置，非法修改將使簽名無效。（請參閱“認證文檔”）

副題鏈接：


打開加密的PDF文檔

如果您要訪問的PDF文檔帶有密碼加密保護或者證書加密保護，需要先輸入解密密碼或者確認身份後才能訪問。 也有可能您已經打開了文檔，但在沒有更改文檔的安全性設置前，無法複製、編輯或列印文檔。或者，當您打開一個受到安全保護的PDF文檔時， 發現PDF Plus的某些功能選項灰掉了， 無法點擊。

如果您在訪問 PDF 文檔時遇到 類似的上述問題，應該聯繫文檔的作者以獲得幫助，因為您對文檔的操作許可權是由加密者設定的。


查看文檔的安全性設置

您可以通過 “文檔”>“文檔屬性”查看當前打開文檔的安全性設置。

要在 PDF Plus 中查看當前PDF文檔的安全屬性：

  1. 選擇 文檔>文檔屬性，或者點擊垂直捲軸上方的按鈕 [image] ，在彈出的下拉功能表中選擇“文檔屬性”；
  2. 在“文檔屬性”對話方塊中點擊“安全”標籤。從中可以查看到該文檔的安全保護方法及許可許可權的概括。
  3. 點擊“安全性方式”功能表旁邊的“詳細資訊”以查看文檔安全的詳細情況。
  4. 如果文檔安全性設置允許的話，點擊“設置”以查看和修改當前的安全性設置。


密碼安全性

密碼是一種用於保護文檔不被打開或修改的常用方法，這個方法同樣適用於PDF文檔。在 PDF Plus 中，用於保護文檔的密碼可分為兩種：文檔的打開密碼和文檔的許可密碼。

不論誰想打開一個帶有打開密碼加密的 PDF 文檔，在打開之前都必須輸入打開密碼。如果您想保護文檔不被打開、編輯和列印，那麼對文檔設置打開密碼是個簡單易行的方法。

許可密碼則用於限定修改PDF文檔安全性設置的許可權。如果您想修改一個帶有許可密碼的PDF文檔的安全性設置，它將會提示您先輸入許可密碼。如果您用許可密碼打開了 該加密文檔，那麼對文檔安全進行修改時，就無需再次輸入該許可密碼。

如果一個 PDF 文檔既帶有打開密碼又帶有許可密碼，則它可以被任意一個密碼打開，但只有用許可密碼打開文檔後，才可以修改文檔的安全性設置。

注意：如果您忘記了密碼，則沒有什麼辦法能把密碼從文檔中找回。所以最好在加密之前保存一個備份。

要更改文檔的密碼安全性設置：

  1. 選擇 文檔>文檔屬性，或者點擊垂直捲軸上方的按鈕，然後在彈出的下拉功能表中選擇“文檔屬性”；
  2. 點擊“安全”標籤，然後點擊“設置”按鈕。可以點擊“顯示詳細資訊”查看文檔安全性設置的詳細狀況。
  3. 在彈出提示框中，輸入許可密碼，這樣您就擁有更改修改PDF文檔安全性設置的許可權。如果您不知道密碼，請先聯繫該 PDF 文檔的加密者。
  4. 在“密碼安全”對話方塊中，按您的需要設置選項。

注意：當您認證文檔時，您同樣可以限制文檔被修改和編輯的許可權。

要從文檔中刪除密碼安全性設置：

  1. 選擇 文檔>文檔屬性，或者單擊垂直捲軸上方的按鈕，在彈出的下拉功能表中選擇文檔屬性。
  2. 點擊“安全”標籤，然後在安全方法功能表中選擇“無”。
  3. 在彈出的提示對話方塊中，輸入許可密碼，然後點擊“確定”。如果您不知道許可密碼，請聯繫文檔的加密者。

副題鏈接：

密碼安全選項


密碼安全選項

“密碼安全”對話方塊包含以下安全選項：

相容性

相容性功能表中包含了不同級別的加密，從 3.0 及其後續版本的較低加密 級別到 7.0 及其後續版本的較高加密 級別，這些密碼可用於對PDF文檔 本身進行加密。7.0 及其後續版本還能對文檔附件進行加密。

注意：使用較早版本PDF瀏覽器的用戶，不能打開相容性設置較高的PDF文檔。請參閱“相容性控制”。

加密所有文檔內容
 選擇這個選項，將對文檔和文檔的元資料進行加密，被加密文檔中的元資料無法被搜索。

加密除元資料外的所有文檔內容
 選擇該選項進行加密，被加密文檔中元資料仍可以被搜索。

僅加密文檔附件
若選擇該項，用戶無需輸入密碼就可以打開文檔，但在打開文檔的附件時需要輸入密碼。只有在 7.0 及其後續版本中才能選擇該選項。

需要密碼打開文檔
 鉤選此項，需輸入一個打開密碼，保護文檔在沒有密碼時不能打開。如果選擇了“僅加密附件”，則此項無法選擇。

文檔打開密碼
輸入打開密碼，文檔使用者必須輸入此密碼才能打開 加密文檔。此項在選中“僅加密附件”時無法輸入。

文檔附件打開密碼
 輸入附件打開密碼，使用者必須輸入密碼才能打開文檔附件。 此選項僅在選中“僅加密文檔附件”時才能輸入。

許可
 設置一個許可密碼，以限制對文檔修改許可權的更改。
這個選項允許對一個 PDF 文檔進行下麵的安全性設置。當選擇了“僅加密附件”之後，該選項將無法選擇。

許可密碼
設置一個密碼，使用者需要用它才能 獲得文檔的修改許可權。同時，許可密碼還可用來打開加密文檔。

列印許可
 這個選項的下拉功能表中包含了三個列印級別：

  • 禁止。不允許列印文檔。

  • 低解析度。允許列印文檔，但列印解析度低於 150-dpi。只有相容性在 5.0 及其後續版本時，才可以選擇這個選項 。

  • 高解析度。這個選項允許以任意解析度列印文檔。可輸出高品質向量圖到高級印表機上，比如 PostScript。

修改許可
 該項的下拉功能表中包含了五個不同的修改許可：

  • 禁止。禁止對文檔進行任何修改。

  • 新建、插入、刪除和旋轉頁面。允許用戶 新建、插入、刪除和旋轉頁面。同時還可以新建書簽和縮略圖。只有選擇了相容性為 5.0（或高於 5.0）或其後續版本時，才能選擇這個選項。

  • 填寫表單域和簽署簽名域。只允許用戶填寫加密文檔內的表單域或簽署簽名域。加密的相容性在 3.0 及其後續版本之上時，才可以選擇這個選項。

  • 添加注釋、填寫表單域和簽署簽名域。允許在加密文檔中添加注釋、填寫表單域和簽署簽名域。

  • 允許除提取頁面外的任何操作。除提取頁面操作外，允許對 PDF 加密文檔執行 任何操作。

允許複製文本、圖像和其他內容
允許用戶選擇和複製加密PDF文檔中的內容 ，但某些功能如編錄依舊有效。這個選項只有在相容性選項為 3.0 或高於 3.0 的版本及後續版本時才可以選擇。

允許有視力不佳者啟動螢幕閱讀器的文本輔助工具
 這個選項允許視力不佳的人士可通過螢幕閱讀器閱讀文檔，並且只有在相容性選項為 3.0 或高於 3.0 的版本及後續版本時才可以選擇該選項。


證書安全性

您可以使用可信任身份列表中的某個證書對PDF文檔加密，然後發送給該證書 作者。在同一個PDF文檔中，可以針對不同接收者設置不同的文檔操作許可權。

為了能夠打開和編輯使用證書加密的文檔，建議您把自己的公鑰證書也放在接收者列表中，並設置可以打開和完全編輯許可權。當您確定了可信任的接收者列表後，您可以對每一個接收者單獨設置 許可許可權。

要創建可信任身份列表，並使用證書加密文檔：

  1. 選擇 文檔>文檔屬性，或者單擊垂直捲軸上方的 [image] ，在彈出下拉功能表中選擇“文檔屬性”。

  2. 點擊“安全”標籤，然後在安全方法功能表中選擇“證書安全性”。

  3. 在“證書安全性設置”對話方塊中，選擇 要加密的文檔部分，然後選擇一個加密演算法，點擊“下一步”。（請參閱“密碼安全選項”。）
  4. 在“選擇數位身份證”對話方塊中，從“我的數字身份證列表”中選擇一個數字身份證， 或者點擊“添加數字身份證”查找或新建一個數字身份證。（選擇數位元身份證的目的是為了將您自己列入收件人），點擊“下一步”。

  5. 在“證書安全性”對話方塊中，執行如下操作：

  • 從可信任身份列表中選擇一個可信任證書，然後點擊“添加到收件人列表”，重複操作添加多個收件人。
  • 在收件人列表中，選中某個收件人，點擊“設置許可許可權”設置其訪問許可權。您可以對不同收件人設置不同的訪問許可權，如果不設置許可許可權，接收者被默認為擁有完整的訪問許可權。（請參閱“密碼安全選項”。）

  6. 點擊“完成”完成對文檔的證書加密設置，保存文檔使設置生效。

注意：當接收者打開文檔時，針對該接收者的文檔安全性設置將被啟用。

要更改加密文檔的安全性設置：

  1. 選擇　文檔>文檔屬性，或者單擊垂直捲軸上方的 [image] ，在彈出下拉功能表中選擇“文檔屬性”；

  2. 點擊“安全”標籤，然後點擊“更改設置”；

  3. 執行如下之一操作，然後點擊“確定”：

  • 要查看收件人的詳細資訊，先選中該收件人，然後點擊“詳細”；
  • 要刪除收件人，選擇一個或多個收件人之後，點擊“刪除”。不要把自己的證書從列表中刪除，否則將失去訪問該文檔的許可權。
  • 要更改接收者的許可許可權，先選中接收者，然後選擇“設置許可許可權”進行更改。

要刪除文檔中的安全性設置：

  1. 選擇　文檔>文檔屬性，或者單擊垂直捲軸上方的 [image] ，在彈出下拉功能表中選擇文檔屬性；

  2. 點擊“安全”標籤，然後再安全方法功能表中選擇“無”。

  3. 在彈出的提示對話方塊中，點擊“確定”以確認更改 文檔安全性設置，保存文檔使設置生效。


使用加密方案加密PDF文檔

PDF Plus允許用戶直接使用安全面板中的已經設置好的文檔加密方案（密碼加密方案和證書加密方案）來加密PDF文檔。

要使用已有文檔加密方案加密PDF文檔：

  1. 選擇 查看>管理器>安全，或從高級工具欄中選擇加密方案圖示 [image] 打開安全面板。
  2. 右擊要用於加密文檔的加密方案，從右鍵功能表中選擇”應用加密方案“。
  3. 在彈出的對話提示框中輸入密碼，完成之後確認加密。在保存並關閉文檔之前，您可以繼續更改文檔的安全性設置。

注意：
如果您在創建密碼加密方案時沒有勾選”保存密碼為方案“選項，當使用此密碼加密方案加密文檔時，會要求您為該文檔設置文檔打開密碼或許可密碼。

如果您在創建證書加密方案時勾選了“應用此策略時詢問收件人”選項，當使用此證書策略加密文檔時，會要求您為加密的檔添加收件人列表並進行相應的許可權設置。

在許可權允許的情況下，當您為文檔應用新的加密方案後，新的安全性設置會取代舊的安全性設置。

要從安全面板中刪除文檔加密方案：

  1. 選擇 查看>管理器>安全，或從高級工具欄中選擇加密方案 [image] 打開安全面板。
  2. 右鍵單擊要刪除的加密方案，從右鍵功能表中選擇”刪除加密方案“。

注意：刪除的加密方案不能被恢復。

要複製文檔加密方案：

  1. 選擇 查看>管理器>安全，或從高級工具欄中選擇加密方案圖示 [image] 打開安全面板。
  2. 右擊要複製的加密方案，從右鍵功能表中選擇”複製加密方案“。

要編輯文檔加密方案：

  1. 選擇 查看>管理器>安全，或從高級工具欄中選擇加密方案 [image] 打開安全面板。
  2. 右鍵單擊要編輯的加密方案，從右鍵功能表中選擇”編輯加密方案“。
  3. 在“編輯加密方案”對話方塊中更改相應設置。（具體參見 "創建自定義加密方案" 。）

要查看文檔加密方案設置：

  1. 選擇 查看>管理器>安全，或從高級工具欄中選擇加密方案圖示 [image] 打開安全面板。
  2. 右鍵單擊要查看的加密方案，從右鍵功能表中選擇”查看加密方案“。

副題鏈接:

創建自定義加密方案


創建自定義加密方案

您可以在管理器視窗的安全面板中創建自定義加密方案。

要創建自定義密碼加密方案：

  1. 從功能表欄選擇 查看>管理器視窗>安全，或從工具欄中打開安全面板 [image] ；
  2. 右鍵單擊安全面板，從彈出功能表中選擇“新建加密方案”，或點擊安全面板頂端的“新建”按鈕 [image] ；
  3. 在打開的“新建加密方案”對話方塊中，為新建的加密方案命名和添加必要的描述語句。如果您希望為新建的加密方案選擇自定義圖示，請勾選“使用自定義外觀”選項，然後點擊”選擇“按鈕瀏覽要作為圖示的圖片或PDF頁面。點擊“下一步”；
  4. 選擇“使用密碼”作為加密方案類型。如果您勾選“將密碼保存為策略”，在應用此加密方案到PDF文檔時，會自動使用您設置好的密碼， 否則，在使用該安全策略時會彈出提示要求輸入密碼。點擊“下一步”；
  5. 為加密方案設置密碼安全選項。點擊”下一步“；（請參閱”密碼安全性選項“。）
  6. 最後一個對話方塊顯示您所設置的加密方案選項。點擊“完成”。

要創建自定義證書加密方案：

  1. 從功能表欄選擇 查看>管理器視窗>安全，或從工具欄中打開安全面板 [image] ；
  2. 右鍵單擊安全面板，從彈出功能表中選擇“新建加密方案”，或點擊安全面板頂端的“新建”按鈕 [image] ；
  3. 在打開的“新建加密方案”對話方塊中，為新建的加密方案命名和添加必要的描述語句。如果您希望為新建的加密方案選擇自定義圖示，請勾選“使用自定義外觀”選項，然後點擊”選擇“按鈕瀏覽要作為圖示的圖片或PDF頁面。點擊“下一步”；
  4. 選擇“使用公鑰證書”作為加密方案類型。如果您勾選”在應用策略時詢問收件人“，在應用此加密方案到PDF文檔時，會要求您添加所加密文檔的收件人，並為不同的收件人設置許可。點擊”下一步“；
  5. 為該加密方案選擇要加密的文檔元件和加密等級。點擊“下一步”；
  6. 最後一個對話方塊顯示您所設置的加密方案選項。點擊“完成”。

注意：在創建加密方案的過程中，如果您希望更改已經完成的設置，請點擊“上一步”來返回前面的對話方塊進行更改。


數字簽名

您可以對PDF文檔進行數字簽名，表明您已經確認和贊同 該文檔。在行為上，數字簽名看上去與傳統的手寫簽名十分類似，但實際上，數位簽名是基於先進的資訊技術，可以包含簽名者本人更多資訊，可以使文檔具有更高的安全性。數位簽名可以阻止對PDF文檔進行意外的、未經作者授權的非法修改。 例如，如果作者不希望自己的報告被人修改，他可以對文檔進行數位簽名，其他人的非法操作將更改簽名的有效性。

PDF文檔的首次簽名稱為“作者簽名”。“作者簽名”時， 可以選擇認證PDF文檔，以指定有效的文檔操作許可權，其他任何超越許可權的修改都將使認證失效。對文檔的修改將在簽名面板中顯示出來。“作者簽名”之後的數位簽名 都歸為普通簽名。

在簽署 PDF 文檔時，必須選擇一個數字身份證。數位身份證中包含了 簽名者的資訊，可以通過其對應的證書讓其他人知道。您可以創建一個用於簽名的數字身份證，也可以從證書頒發機構獲得一個數字身份證。 每個數字身份證都對應一個公鑰證書，利用您的公鑰證書，其他人可以驗證是否您的簽名，同樣的，您也可以利用其他人的公鑰證書驗證其簽名。

副題鏈接：


創建數字身份證

數位身份證常用於簽名和 解開其證書加密的PDF文檔。由您的數字身份證生成的證書，則經常被用於驗證簽名 和加密PDF文檔。如果您要瞭解如何對一個PDF簽名，就必須先瞭解如何獲得一個數字身份證。您可以瀏覽選擇已有的數字身份證，或創建一個新的帶有證書的數字身份證。

要創建數字身份證：

  1. 選擇 文檔>證書安全性>安全性設置；

  2. 在“安全性設置”對話方塊中，選擇“添加身份證”；

  3. 在“添加數位身份證”對話方塊中，選擇“創建自簽名數位身份證”；

  4. 在“添加自簽名數字身份證”對話方塊裏，選擇一個證書存放位置：
  • 新建數位身份證檔（PKCS#12Format） ： 這類數位身份證檔 需要您輸入一個密碼進行保護，檔的副檔名為.pfx 或者.p12，為大多數的安全軟體支援， 包括主流的網頁瀏覽器。
  • Windows證書存儲：這類數字身份證 檔將被存儲在 windows 證書店中，可以被其他 Windows 軟體使用，受 Windows 系統的登陸保護。
  5. 在選擇了數位身份證的類型 （根據存放位置區分）之後，執行如下操作之一：
  • 如果您選擇創建一個 PKCS#12Format 數位身份證，在“新建自簽名數位身份證”對話方塊中填入用戶資訊，包括姓名、組織單位、組織名稱、國家和地區。同時還需要在“用戶配置檔”中輸入密碼以保護和確認這個檔。這些選項的資訊將包含在數位身份證檔和它對應的公鑰證書中。點擊“確定”並選擇一個路徑保存數位身份證檔（.pfx 或者.p12 格式）。
  • 如果您選擇創建一個存儲到 Windows 證書店中的數字身份證，在“新建自簽名數位身份證”對話方塊中，填入用戶資訊，包括姓名、組織單位、組織名稱、國家和地區。這些選項的內容包含在該數位身份證檔及其對應的公鑰證書之中。點擊“確定”，這個數字身份證就會自動保存在 Windows 證書店中。
注意：您可以添加多個數位身份證到同一個數位身份證檔中。

要添加多個數位身份證到一個數位身份證檔：

  1. 選擇 文檔>證書安全>安全性設置；
  2. 在“安全性設置”對話方塊左側的“數字身份證”列表中，選擇一個已經存在的數字身份證檔。

注意：如果您在“數位身份證”列表中選擇了“數位身份證檔”，您可以點擊“添加檔”以添加一個數字身份證檔。

  3. 點擊“添加身份證”，然後選擇一個已有的數字身份證，或者創建一個自簽名數字身份證。結束時，您選擇或創建的數位身份證將被添加到選定的數位身份證檔中 ，並受到該檔的密碼保護。


管理數字身份證

用戶可以在“安全性設置”對話方塊中對數位身份證進行管理。它允許把新創建的數位身份證和電腦上找到的數位元身份證全部添加到列表中。列表中的數位身份證可以被刪除、查看細節或者導出。

選擇 文檔>證書安全>安全性設置，然後在“安全性設置”對話方塊中進行如下操作。

要添加已有數字身份證到安全性設置列表：

  1. 選擇“添加身份證”；

  2. 在“添加數位身份證”對話方塊中，選擇“查找數位身份證”；

  3. 在“打開”對話方塊中，瀏覽並選中已有的數字身份證，然後點擊“打開”。

要從列表中刪除數字身份證：

  1. 在列表中選中該數字身份證；

  2. 點擊“刪除身份證”；

  3. 點擊“確定”

注意：被刪除的數字身份證將被永久刪除。如果這個數位身份證是該數位身份證檔中唯一的身份證，則該檔被刪除。

要從數字身份證中導出證書：

  1. 在列表中選中數字身份證；

  2. 點擊“導出證書”；

  3. 在“導出資料”對話方塊中，選擇如下導出選項之一並點擊“下一步”：

  • 將數據 通過電子郵件發送給收件人。如果選擇了這個選項，將從選中的數字身份證中導出 PersonalX.509Certification 文件。同時，啟動郵件用戶端程式，把導出的檔添加為信件附件。附件檔包含了證書的拷貝，可用來驗證簽名身份和為該身份加密文檔。

  • 將資料保存在檔之中。如果選擇了這個選項，這個證書導出的資料將被保存為檔。

  4. 執行如下之一操作以結束導出證書：

  • 如果選擇郵寄資料給某人，在郵寄證書的信件對話方塊中，鍵入收信人地址，點擊“發送”。

  • 如果選擇保存資料到檔，在“另存為”對話方塊中，命名證書檔案名稱並選擇一個地方存放，點擊“保存”。

注意：
 導出的證書常被用於驗證簽名和文檔加密。要驗證一個數字簽名，只有用簽名時使用的數字身份證對應的證書；證書保護的PDF文檔，只有擁有該證書對應私鑰的人才可以解開保護。

要查看詳細證書資訊：

在“證書屬性”中點擊“詳細資訊”，可以瞭解證書的詳細資訊。

要查看列表中數位身份證的最新資訊，點擊“刷新”。


添加證書到可信任身份列表

當您接到有他人簽名的 PDF 文檔時 ，需要驗證其簽名的有效性，此時就需要使用對方的公鑰；當您為某人加密文檔時，同樣需要對方的公鑰。為方便使用公鑰，您應該把它添加到可信任身份列表中。

要添加一個證書到可信任身份列表：

  1. 選擇 文檔>證書安全 性>可信任身份；

  2. 在“管理可信任身份”對話方塊中，點擊“添加聯繫人”；

  3. 在“打開”對話方塊中，瀏覽並選中需要的證書檔，然後點擊“打開”。

注意：我們建議您把自己的公鑰證書也添加到可信任身份列表中， 以便驗證自己的簽名或打開自己加密的文檔。


數字簽名PDF文檔

通過 PDF Plus中，文檔的作者可以對PDF文檔認證和簽名 ，當用戶打開被認證簽名的PDF文檔時，會提示該認證是否有效。同一個PDF文檔中可以包括不同 的簽名，您瀏覽並批註完該PDF文檔之後，就可以進行簽名。

您可以在文檔中創建 簽名域專用於簽名，或者在已有的區域中進行簽名。簽名域可以設為不可見，只在簽名面板中顯示。簽名面板中顯示了文檔自簽名之後被修改的資訊和簽名的有效性。請參閱“驗證數字簽名”。

副題鏈接：


在PDF Plus中簽名PDF文檔

在 PDF Plus 中對 PDF 文檔數位簽名時，可以直接簽署，也可以利用數位簽名域工具創建一個空白的表單域，方便隨後簽署。對PDF文檔簽名時，簽名和相關資訊可以儲存在數位簽名域內，並 顯示在頁面上。數字簽名域可以是不可見的，不可見的數字簽名只在簽名面板中顯示。添加一個數字簽名並不會影響到文檔中已有數字簽名的有效性。

注意：
您最好確認文檔已經完成最後修改 後，才對文檔進行數位簽名。如果您簽名後又對 文檔進行修改，簽名可能仍然顯示有效，但當您驗證簽名時，在“簽名屬性”對話方塊上會出現警示語句，且簽名狀態顯示為“未知”，並顯示文章已被修改。PDF文檔的作者也可以在簽名時鎖定簽名域 （並把許可權設為不可修改），以阻止對文章進行修改。

在 PDF Plus 中對文檔簽名：

  1. 執行下列操之一：

  • 如果PDF文檔中存在沒有簽署的 表單簽名域（這個域必須是一個表單簽名域，而不僅僅是一個空白框），單擊該簽名域，或者選擇 文檔>數字簽名>簽署簽名域。
  • 如果在PDF文檔中不存在未簽署 的表單簽名域，選擇 文檔>數字簽名>對文檔簽名，或選擇工具欄中的數位簽名圖示 [image] 。在頁面上拖拽滑鼠，劃出一個數位簽名區域。如果 要創建不可見的數位簽名域，選擇 文檔>數字簽名>不可見簽名，只需在頁面上點擊滑鼠，並在彈出對話方塊中點擊“繼續”。
  2. 如果文檔尚未被認證，可以 點擊“認證文檔”以認證該文檔，並在“許可操作”中選擇允許的操作，點擊“確定”。（請參閱“認證PDF文檔”）。
  3. 在“選擇數位身份證書”對話方塊中，從您的數字身份列表中選擇一個數字身份證，然後點擊“確定”。您也可以 點擊“添加數字身份證”查找已有的數位身份證或創建一個數位身份證。（請參閱“創建數字身份證”）
  4. “簽名文檔”對話方塊中，在“確認密碼”框內輸入密碼 （如果選擇的數位身份證是Ｗｉｎｄｏｗｓ數位身份證，此項無需填寫），然後在“高級設置”中進行設置（如果“高級設置”項是隱藏的，單擊“顯示選項”）：
  • 選擇對文檔簽名的原因。
  • 您的位址和個人聯繫資訊。
  • 選擇或編輯一個簽名外觀。標準外觀顯示一個“簽名有效”的圖示，還顯示簽名證書的名稱以及其他的資訊。點擊“編輯”可以編輯已有的簽名外觀，點擊“新建”可以創建一個新的簽名外觀，具體步驟請參閱“更改簽名外觀”。

  5. 執行以下之一操作：

  • 點擊“另存為”保存簽名，可用另外的檔案名保存檔，以保證原始檔案不被簽名。建議您採用這種方法，以確保原始檔案備份。
  • 點擊“保存”將簽名保存到當前文檔，如果對文檔進行了修改，則原認證將會失效。
  6. 不對文檔再作任何改動，關閉文檔。

副題鏈接：


更改簽名外觀

您可以設置數位簽名域 在文檔中顯示的外觀。例如，您可以在簽名外觀中選用一張自己的照片，以便他人知道是你的簽名。

注意：
如果要使用已經創建的數位簽名外觀，可以在對文檔進行數位簽名的最後一步時進行選擇。（請參閱“在PDF Plus中簽名PDF文檔”）

要創建新的數字簽名外觀：

  1. 如果您需要在簽名外觀中包含一張圖片（如一張掃描的簽名或者 個人照片），先創建或者尋找一張圖片，把圖片作為一頁文檔轉換為 PDF 文檔。
  2. 選擇編輯>首選項，然後選擇左邊的“安全 性”。

  3. 點擊“新建”按鈕。

  4. 在“設置簽名外觀”對話方塊的標題欄中輸入外觀名稱。 以便以後在簽名時，直接選擇該簽名外觀。
  5. 在“設置圖片”中進行如下操作之一：
  • 選擇“空白”：顯示標準外觀，能在“設置簽名外觀”對話方塊中對已有選項進行選擇。
  • 選擇“圖片”：選擇圖片作為簽名外觀背景。點擊“檔”按鈕，然後點擊“瀏覽”按鈕，瀏覽並選中用作簽名外觀圖片的檔，點擊“確定”。
  • 選擇“姓名”：顯示數位身份證的名稱。
  6. 通過“設置文本”下的選項決定需要顯示在簽名外觀中的 文本內容。
  7. “預覽”框中顯示了該數位簽名的外觀。

要編輯或刪除數位簽名外觀：

  1. 在首選項對話方塊中，選擇左側的“安全”；
  2. 執行下麵之一操作：

  • 要編輯簽名外觀，在“簽名外觀”框中選擇其名稱，然後點擊“編輯”。

  • 要複製簽名外觀，在“簽名外觀”框中選擇其名稱，然後點擊“複製”。

  • 要刪除簽名外觀，在“簽名外觀”中選擇其名稱，然後點擊“刪除”。

提示：您也可以在數位簽名時，創建或編輯簽名外觀。在“對文檔簽名”對話方塊中，點擊“新建”和“編輯”。


清空和刪除數字簽名域

如果數字簽名域在簽名時設為允許修改，在簽名之後，這個簽名域可以被清空和刪除。清空數位簽名後，簽名域仍然在，如果許可權允許，簽名域也可以刪除。

要清空一個數字簽名域，請執行如下命令之一：

  • 選擇 文檔>數字簽名>清空簽名域 ；

  • 在簽名域上單擊右鍵打開右鍵功能表，選擇清空簽名域。

要清空當前文檔中的全部簽名域：

  1. 選擇　文檔>數字簽名>清除全部簽名域

  2. 在出現的提示對話方塊中，點擊“確定”清除全部簽名域，點擊“取消”則放棄清除。

注意：清空簽名域之後無法恢復。

要刪除數字簽名域：

  1. 清除該數字簽名域

  2. 執行以下之一操作：

  • 選擇　文檔>數字簽名>刪除簽名域

  • 或者在數位簽名上單擊右鍵，在彈出的右鍵功能表上選擇“刪除數位簽名域”。


在網頁瀏覽器中簽名PDF文檔

在網頁瀏覽器中打開PDF文檔時，您同樣可以對該文檔進行數位簽名。

要對網頁瀏覽器中的 PDF 文檔簽名：

  1. 在網頁瀏覽器中打開 PDF 文檔 ，這個文檔中必須包含簽名表單域；
  2. 執行如下之一操作：

  • 在簽名表單域上點擊右鍵，在右鍵功能表中選擇“數位簽名；

  • 或者直接點擊簽名表單域。

  3. 在彈出的對話方塊中選擇“繼續簽名”；
  4. 選擇一個數字身份證然後點擊“確定”；
  5. 在“對文檔簽名”對話方塊中輸入數位證書的確認密碼 （如果選擇了存儲在Ｗｉｎｄｏｗｓ證書店的數位身份證，無須輸入密碼），並填寫好“高級設置”，點擊“保存”完成簽名。

請參閱“在PDF Plus中簽名PDF文檔”，以獲取更多對PDF文檔簽名的信息。


認證PDF文檔

在 PDF 文檔 中進行首次數位簽名時，可以選擇認證該文檔。通過認證，您可以設定許可操作的範圍，例如，可設置該文檔僅允許填寫表單和數位簽名，簽名之後，其他人可以填寫表單和數位簽名， 但任何超出填寫表單和數字簽名的編輯和修改都會導致簽名失效。所以，對文檔進行認證，可以確保文檔的安全性。

要認證 PDF 文檔：

  1. 確定已經完成對文檔的所有修改；

  2. 選擇數字簽名，在文檔相應位置拖拽滑鼠畫出簽名域，在彈出的對話方塊中選擇“認證文檔”；

  3. 在“許可操作”功能表中選擇允許的操作。如果選擇了“僅允許添加注釋”、“標記和填寫文檔中的表單”，請確認是否要選擇鎖定文檔中的認證簽名域，以確保簽名域不被清除。然後點擊“確定”。

  4. 繼續簽名操作，完成對文檔的簽名。（請參閱“ 在 PDF Plus中簽名PDF文檔 ”）


驗證數字簽名

通過驗證數位簽名，可以確認簽名的有效狀態，還可以檢查檔在數位簽名後的被修改狀況。要驗證數位元簽名，需要先確認簽名者的證書或該證書的父證書（該父證書生成了簽名者的身份證書）是否在可信任身份列表中，是否過期，是否被取消，如果簽名者的身份證書不在可信任身份列表中，那麼該簽名的認證狀態未知。

要驗證數字簽名：

  1. 打開包含要驗證數位簽名的PDF文檔。
  2. 檢查一下簽名上是否出現了簽名警告的圖示，如果出現了警告圖示，說明該文檔在數字簽名之後被修改過。
  3. 在簽名域上單擊右鍵，在彈出功能表上選擇“驗證簽名”，會彈出“認證狀態”框顯示簽名的狀態。
  4. 在“驗證狀態”對話方塊中點擊“屬性”，可以瞭解到簽名的 詳細資訊。如果簽名狀態未知，需要在3中所述的右鍵功能表上選擇“驗證簽名”，然後才可以選擇“顯示證書”以查看該證書的更多細節。

注意：如果該文檔在數位簽名之後被修改過，可以查看之前的版本，或通過比較當前和之前的版本，查看哪些地方被修改了。

副題鏈接：


查看文檔的簽名版本

一個 PDF 文檔 可以被不同的人簽署。所以，有必要查看當前文檔此前的數位簽名情況。每一版簽名都是附加的（不能單獨保存）、不可修改的。在簽名面板中，可以查看到所有簽名的資訊及其版本。

要查看已經簽名文檔的數位簽名版本：

  1. 在頁面或簽名域上單擊右鍵，然後在彈出的右鍵功能表上選擇“查看簽名版本”。

  2. 這樣會打開一個附加檔，如果要返回最初檔，從視窗功能表中選擇該檔案名。

注意：如果您選擇查看最近一次的簽名版本，會彈出提示：“您已在查看當前簽名版本”。


比較文檔的簽名版本

您可以在包含多個數位簽名的 PDF 文檔中比較當前文檔的簽名版本和此前的簽名版本。

要比較文檔的簽名版本：

  1. 右鍵單擊要進行比較的簽名域，在右鍵功能表中選擇“比較簽名版本與當前版本”。

  2. 查看新打開的臨時附件與當前檔的簽名版本區別。

注意：如果您 最近的簽名域中執行上述操作，會彈出提示：“您已在查看所選簽名控制的文檔版本”。


使用數位簽名面板

數位簽名面板上顯示了當前文檔中的所有數字簽名域。您可以通過面板查看數位簽名域的狀態、名稱、日期、地點、原因、方式及版本。

要在數位簽名面板上進行操作：

  1. 選擇 查看>導航 欄>簽名，或者在工具欄中 直接點擊導航欄圖示，在下拉功能表中選擇“簽名”。

  2. 在數字簽名面板中的任意一個數字簽名上單擊右鍵， 通過右鍵功能表就可以完成更多的設置，包括添加、清除和驗證簽名域等。如果文檔被認證或文檔被加密，面板上展開的數字簽名就有可能被鎖定。

要通過標籤展開或收起簽名域：

點擊數字簽名左邊的 [image] 可以展開簽名，點擊右方的 [image] 可以收起簽名。


最終用戶許可協議

棣南股份有限公司

文電通工作站版軟體授權合約書

用戶請注意：本許可協議是您與棣南股份有限公司之間的正式法定許可協議，請在完成安裝過程和使用本軟體或本軟體的部分功能之前，仔細閱讀本協議。安裝和 / 或使用本軟體的行為表示您確認接受了本軟體，並且同意遵守本協議條款。如不接受本協議條款，請勿安裝和/或使用本軟體，並可於購買日起三十天內向原購買處所辦理退貨。

本“軟體”受著作權法及國際版權條約和其他知識產權法和條約的保護。本“軟體”權利只許可使用，而不出售。

定義

a.“電腦” 是指系指配有一個或多個中央處理器（CPU）、可以接受數位或類似形式的資訊、並根據一系列指令加以操作以獲得特定結果的單一電子裝置。

b.“伺服器”是指能通過網路提供資訊或服務，並為個人、企業所有或租用的單個電腦。通過其記憶體，可使用一個或多個應用程式對本軟體進行上傳、下載及執行，從而可實現單個或多個用戶的訪問。

c.“內部網路”是指私人所有的網路資源，它只能由特定法人企業或類似組織的員工和/或訂約人訪問。“內部網路”明確排除Internet或任何其他對公眾開放的網路團體，包括但不限於會員制或收取會費的團體、協會或類似組織。

d.“許可數量”是指與棣南股份有限公司正式合約授權軟體可有效使用的使用者數量。許可數量為一（1），除非棣南股份有限公司以書面方式另行規定。

e.“有效期”是指棣南股份有限公司有效的授權使用期限。

f.“使用”或“正在使用”是指依據文檔存取、訪問、安裝、下載、複製或以其他方式對本軟體做功能性使用而獲益。

g.“每台電腦”是指可進行如下操作的許可：(1)在單個電腦上安裝或運行軟體；(2) 用單個電腦訪問本軟體，每個安裝、運行或訪問本軟體的電腦都是單獨的“每台電腦”。

軟體使用許可

只要您遵守本最終用戶許可協議的條款，棣南股份有限公司即會授予您非獨占的、不可轉讓的有限許可證，允許在您取得軟體所在的司法管轄區內使用軟體的拷貝。

您可以購買不同“使用許可條款”下的軟體。使用許可條款包括：普通版、同時使用者版、教育版、保固版和租賃版。本軟體的這些授權許可條款，可在您購買的產品授權書上查詢。

許可條款

重點：除下面界定的特殊情況外， 不允許在任何伺服器上安裝本軟體，並通過伺服器向企業內部網路用戶或與公網連接的外部網路用戶提供服務。

1.普通版授權

a. 單套購買使用：本軟體的使用許可以單台電腦為基礎，您只能在一台電腦上安裝本授權軟體。單套授權的軟體不得在多台電腦上使用。

b. 多套購買使用： 僅限於在棣南股份有限公司正式許可授權使用數量內，每台電腦安裝與共用一套授權軟體。

c. 僅限於互動方式使用：文電通PDF系列的單機版產品，必須以互動方式使用。不允許使用程式調用工作站產品進行批量自動轉換，如果要實現自動批量轉換，請購買伺服器產品。工作站版軟體可提供滿足需要的每日檔轉換數量，但禁止不適當的方式使用該軟體。請參閱許可條款以獲得關於工作站產品日轉換量的詳細資訊。

d. 禁止伺服器端使用：禁止在安裝Windows Server的電腦使用工作站版文電通系列產品，若要在安裝Windows Server的電腦上使用文電通產品，請使用文電通伺服器版產品。

2. 同時使用者數量授權

在一個內部網路中，需要訪問某個文電通單機版產品的用戶數，經常大於同時實際使用該軟體的用戶數。這樣的客戶可以購買“同時使用者數量”授權，即根據同時使用本產品的電腦數最大值購買本授權。

例如：一個公司，有一台終端伺服器（如Citrix或Metaframe），80台電腦，同時使用文電通工作站版系列產品的電腦最多時為20台。此時，這個公司應該從棣南新宇科技有限公司購買“同時使用者20”的授權，這樣，該公司任意20台電腦可同時使用文電通工作站版產品。請參閱許可條款以獲得更多價格細節。

3. 教育版授權

僅在教育機構工作者，如學生、教職員工等，可獲得此授權。如果在相關產品授權書中指明“軟體”系“教育版”，則您可在不超過“許可數量”的電腦上安裝和訪問軟體的單一拷貝，僅可用於教育目的，不得用於其他目的。

4. 保固版授權

如果在相關產品授權書中指明“軟體”系“保固版”，則在由棣南股份有限公司授權的保固期內，您可獲得本軟體的免費升級和其他免費技術支援服務。但保固期滿後，本軟體將自動轉為普通版授權，不再享受免費升級和其他免費技術支援服務。

5. 租賃版授權

如果在相關產品授權書中指明“軟體”系“租賃版”，則您可在由棣南股份有限公司授權的租賃期內正常使用本軟體。“失效日期”顯示在軟體的許可證資訊對話方塊中。租賃期滿後，您必須停止使用本軟體或僅可用於評估目的。

產品升級

如果您購買了本軟體的產品升級版本，升級版本將會取代您現在使用之版本。升級版本將會補償您現有版本的不足。在進行升級之前，您必須停止使用並銷毀與現有版本產品所有相關的文檔資料，包括此前您接收到的與授權相關的資料。

多語言版本

如果您獲得同一軟體的不同語言版本，那麼安裝了本軟體所有版本的電腦總數不得超過授權數量。您不得對您不使用的本軟體的任何版本或副本進行租用、出租、子許可證發放、借貸或轉讓。

字型軟體

如果軟體中包含文字軟體，則它的使用也必須遵守本許可協議的各項條款和條件。用戶僅能在上述授權數量的電腦或與電腦相連的輸出設備上使用軟體。

軟體備份

您可以製作本軟體的副本，僅用於備份和存檔目的。如果軟體為升級版，僅可隨附原軟體使用。如果已先獲得本軟體電子版，則另購的實物版(光碟版)僅可作為備份軟體。

免責聲明

使用者在購買本軟體三十天之後，棣南股份有限公司概不負責軟體序列號、授權密碼或啟動密碼等重要安裝資料的丟失或損壞。

啟動

棣南股份有限公司已經概括了本軟體的特徵，任何未經授權的使用皆為非法。用戶使用軟體，即同意棣南股份有限公司進行一些操作。特別地，使用本軟體之前要求被授權人在安裝本軟體時，通過互聯網啟動產品。在軟體啟動過程中，棣南股份有限公司可能將從您的電腦或網路收集一些非個人的資訊。如果您更換或修改電腦的硬碟或軟體，必須反啟動或重啟動本軟體。

附加軟體更新服務

本最終用戶許可協定適用於您購買軟體後，棣南股份有限公司提供給您或您可獲得的初始資訊，及其更新、補充、增加組件或基於英特網服務的元件。如果帶有其他許可條款，則目前的許可條款不再適用。如果選擇利用本軟體的線上更新功能，您必須使用確定的電腦系統、硬碟以及軟體資訊以實現該功能。由於使用這些功能，您明確地授權棣南股份有限公司或其授權經銷商，出於網路更新目的，訪問和使用相關必要的資訊。棣南股份有限公司僅為改進我們的產品或為您提供個性化的技術和服務而利用這些資訊

基於網路的服務元件

本套裝軟體含的元件支援使用基於英特網的特定服務。您承認並同意，棣南股份有限公司可以自動檢查您正在使用的軟體的版本和/或其元件，並可以利用這些元件可以自動下載軟體到您的電腦，您可以利用它對本軟體進行升級或修復。

著作權保護

本軟體產品所有權屬棣南股份有限公司所有，並受中華民國著作權法與其他相關法律之保護。除了本最終用戶許可協議或其他特殊規定外，不得複製本軟體。依據本協議允許您製作的任何副本所包含的版權和其他所有權聲明必須與本軟體上或本軟體中使用的相同。不得租賃、出租、次許可或轉讓本軟體。不得修改、翻譯、反向工程、反編譯、反組譯或基於本軟體進行衍生開發，若適用的法規明示允許您則不在此限。產品商標可用于識別軟體所有者，或證明本軟體製作輸出的檔資料，但產品商標仍屬於棣南股份有限公司。

軟體保證的限制

除本許可協議中其他明確許可外，許可禁止： (i) 複製本軟體或者利用本軟體生成新軟體；(ii) 任何修改或製造本軟體派生物的工作，包括翻譯或本地化； (iii) 編譯、解譯、逆工程技術，或者其他企圖獲得本軟體源代碼的活動；(iv)轉讓、阻礙、租賃、銷售、授權，或其他讓渡本軟體權利的行為；(v)刪除或更改本軟體的商標、標語、著作權或其他所有權的標識、圖示和符號；(vi) 使用本軟體提供服務局服務， (vii) 複製本軟體相關的印刷材料。任何修改成或生成本軟體的工作， 都不屬於棣南公司的責任。

註冊

棣南股份有限公司要求購買本軟體授權的用戶，到棣南公司的網站上註冊軟體的購買許可，以獲取產品更新通知、技術支援服務和產品升級資訊。關於註冊的義務，在本軟體產品的檔中有詳細描述。

有限保證

棣南股份有限公司擔保，在正常使用的情況下，自售出之日起九十天內，其軟體載體無材料或工藝缺陷。經驗證確有缺陷時，棣南股份有限公司的全部責任就是退換其軟體載體作為對您的補償。退換的載體享受原擔保期剩餘時間，或三十天的擔保；取其長者優先。

責任限制

上述擔保，無論是明示或暗喻的，為擔保的全部內容，包括對特殊應用目的的商品性和適應性擔保。在適用法律所允許的最大範圍內，棣南股份有限公司或其供應商絕不就因使用或不能使用本“軟體”所引起的或有關的任何間接的、意外的、直接的、非直接的、特殊的、懲罰性的或其他任何損害賠償（包括但不限於因人身傷害或財產損壞而造成的損害賠償，因利潤損失、營業中斷、商業資訊的遺失而造成的損害賠償，因未能履行包括誠信或相當注意在內的任何責任致使隱私洩露而造成的害賠償，因疏忽而造成的損害賠償，或因任何金錢上的損失或任何其損它損失而造成的損害賠償）承擔賠償責任，即使棣南股份有限公司或其任何供應商事先被告知該損害發生的可能性。即使補救措施未能達到預定目的，本損害賠償排除條款將仍然有效。

一般條款

一切關於本協議的爭議和解釋，悉依中華民國相關法律及國際公約處理，與法律規定相衝突的部分除外。如果本合約有任何專案不具法律效力，或因某種原因無法強制執行時，將不會影響本協議其他條款的有效性，以及在法律上的執行效力。不得將本軟體出口到其他國家，不得以任何違反出口法令、限制和規章的方式使用。

關於整個協議

本軟體授權合約書表示貴我雙方對本授權合約書中各項條款及相關資料的理解與同意，並取代先前在口頭或檔上的承諾及協議。

其他保留權利

其他未於本軟體授權協定敘述的事項，本公司均保留所有法律權利。如果您仍有關於本協議的其他問題，或者想瞭解棣南股份有限公司其他資訊，請聯繫棣南股份有限公司或其授權代理商。

版權所有違者必究

“文電通”及“文電通PDF編輯轉換器”、“文電通PDF轉換器”、“文電通PDF Plus”的商標和標識，都是在中華民國及其他國家和地區的注冊商標。

版權所有 違者必究

棣南股份有限公司
*************************************************************
 台北市松山區富錦街463號2F（10588）

電話：+886-2-2766-9840 傳真：+886-2-2760-0355
 網址：www.pdfwizard.com E-Mail：sales@pdfwizard.com
*************************************************************


PDF Gold 8.0鍵盤快捷方式

基本快捷方式：

+文件 |
創建空白PDF | Ctrl+N
打開… | Ctrl+O
關閉 | Ctrl+W
保存 | Ctrl+S
另存為… | Shift+Ctrl+S
列印… | Ctrl+P
退出 | Alt+F4
+編輯 |
-頁面 |
-新建… | Shift+Ctrl+N
-插入 | Shift+Ctrl+I
-提取 | Shift+Ctrl+E
-刪除 | Shift+Ctrl+D
-裁剪 | Shift+Ctrl+C
-旋轉 | Shift+Ctrl+R
撤銷 | Ctrl+Z
重複 | Ctrl+Y
剪切 | Ctrl+X
複製 | Ctrl+C
複製 | Ctrl+V
刪除 | Delete
全選 | Ctrl+A
取消全選 | Ctrl+D
屬性 | Ctrl+I
搜索 | Ctrl+F
首選項 | Ctrl+K
+查看 |
工具欄 | F8
菜單欄 | F9
-縮放至 |
-放大 | Ctrl++
-縮小 | Ctrl+-
-實際大小 | Ctrl+1
-適合寬度 | Ctrl+2
-適合頁面 | Ctrl+3
-適合高度 | Ctrl+4
-跳轉至 |
-首頁 | Ctrl+PageUp
-上一頁 | PageUp
-下一頁 | PageDown
-末頁 | Ctrl+PageDown
-後退 | Alt+ <-
-前進 | Alt+ ->
單頁 | Alt+1
連續 | Alt+2
連續-對開 | Alt+3
順時針旋轉 | Shift++
逆時針旋轉 | Shift+ -
網格 | Ctrl+U
對齊到網格 | Shift+Ctrl+U
全屏 | F11
+文檔 |
JavaScript控制臺 | Ctrl+J
工具 |
手形工具 | Esc
窗口 |
全部關閉 | Shift+Ctrl+W
層疊 | Shift+Ctrl+J
標題水準 | Shift+Ctrl+K
標題垂直 | Shift+Ctrl+L
説明 |
説明… | F1

組合快捷方式：

縮放頁面視圖 | Ctrl+Mouse Roll
選擇多個物件 | Shift+Mouse Left Button
旋轉物件 | Alt+Mouse Left Button
複製錶單域 | Ctrl+Mouse Left Button, Select
選擇多個表單域 | Ctrl+Mouse Left Button, Move
選擇多個注釋 | Ctrl+Mouse Left Button, Select
拖畫圓圈 | Shift+ Oval
拖畫正方形 | Shift+ Rectangle
選擇多個鏈接 | Ctrl+Mouse Left Button, Select
拖畫水準直線 | Ctrl+ Line


添加附件注釋

PDF Plus允許用戶添加檔附件或聲音附件作為PDF文檔的注釋。要查看附件，用戶必須安裝可以打開該格式附件的應用程式。

文檔中附件注釋可以在附件面板中顯示，每個附件注釋都注明了其所在的文檔頁面位置。聲音附件則顯示在注釋面板中。

副題鏈接：


注釋和標記

PDF Plus提供了一系列的注釋和標記工具來滿足用戶審閱PDF文檔的需求。在獲得授權的情況下，您可以在PDF文檔中添加附注、文本框、圖章注釋以及高亮文本、刪除線文本或下劃線文本。您也可以使用圖畫工具來標記PDF文檔頁面。附件同樣可以被添加到PDF文檔頁面的指定位置作為注釋，以便文檔的讀者或審閱者可以方便地獲得相關的參考資訊。

副題鏈接：

 選擇注釋 工具
添加附注
添加文本框注釋
添加個性圖章
高亮文本、刪除線文本和下劃線文本
使用圖畫工具標記文檔
添加附件注釋
設置注釋屬性
使用注釋面板


自定義按鈕顯示方式

可將表單按鈕的顯示方式設置為不同樣式。通過滑鼠動作、標籤和圖示三者的組合設置，就可以設置出各式各樣的按鈕顯示方式。例如，在文電通PDF Plus中，當您移動滑鼠至搜索工具按鈕 [image] 上時，會顯示出它的標籤文字“搜索”。當您點擊該按鈕時，會打開搜索面板。

要設置按鈕顯示方式：

  1. 選擇按鈕工具 [image] 或選擇物件工具 [image] ；

  2. 雙擊按鈕或右鍵單擊按鈕，打開按鈕屬性對話方塊，然後選擇“選項”標籤；

  3. 選擇“行為”功能表中的選項，以設置滑鼠在按鈕上操作時按鈕的顯示狀態：

  • 無。無論什麼滑鼠行為，按鈕外觀都保持不變。

  • 按下。當滑鼠不在按鈕區域內、移動到按鈕區域內、按下時按鈕顯示的狀態。“狀態”中的“上”、“下”、“移入”三個選項分別表示滑鼠不在按鈕區域內、移動到按鈕區域內及按下按鈕時，按鈕域顯示的外觀。（請參閱“設置圖像按鈕狀態”。）

  • 邊緣反色。滑鼠按下時，按鈕高亮顯示邊框。

  • 翻轉。滑鼠按下時，按鈕暗色顯示。

  4. 在圖示和標籤選項中自定義圖示與標籤的佈局關係：

如果選擇了標籤，在標籤文本框中輸入標籤內容。

  • 若要選擇圖示，點擊“選擇”，然後點擊“瀏覽”。選中要作為圖示的文檔，點擊“打開”。

  • 如果選中的是多頁檔，選擇其中一頁作為圖示，點擊“確定”。點擊“清除”可以刪除已選擇的圖示。

  5. 調整按鈕圖示的大小和位置：

  • 選擇圖示在按鈕中的顯示位置。圖示位置由圖示與按鈕左邊界及下邊界的間距百分比決定。默認設置為“中心”（50,50），即圖示位於按鈕中心位置。您也可以選擇“自定義”，通過改變X和Y座標調整圖示位置。
  • 選擇圖示在按鈕中的顯示大小。“總是”，根據按鈕區域的大小變化調整圖示大小；“從不”，顯示圖示的原始大小，不能按比例調整圖示大小，如果圖示大於適合按鈕尺寸，將根據按鈕邊界裁切圖示。“縮放大圖示”，當圖示比按鈕尺寸大時，縮小圖示。“縮放小圖示”當圖示比按鈕尺寸小時，放大圖示。

  • “按比例顯示”按比例調整圖示大小。

  • 適合外框”使圖示的各邊與按鈕邊界齊平。

  6. 選擇“保護”防止對按鈕設置的更改。

  7. 點擊“關閉”應用設置。


疊加設置

您可以通過設置疊加選項將公司LOGO或其他內容嵌入到生成的PDF文檔頁面之中。疊加設置也允許將插圖或其他內容只嵌入到PDF文檔的首頁。您可以通過以下兩種方式來實現PDF文檔頁面的疊加：

  • 疊加面板
  • 疊加對話方塊

疊加面板

啟動PDF Direct！，在轉換方式功能表 [image] 中選擇“將多個文檔疊加為一個PDF”。點擊功能表右側的疊加選項按鈕，顯示疊加面板。在疊加面板中，您可以選擇不同的疊加位置來設置頁面疊加方式。默認位置為頁面中央。

疊加對話方塊

打開PDF Driver屬性對話方塊，在PDF設置標籤下的“如果檔存在”功能表中選擇“疊加已有檔”，新建的PDF檔將疊加到已有的PDF檔中。點擊“疊加”按鈕可以選擇檔疊加方式。在疊加對話方塊中，您可以定義檔的合併原則及其它設置。


列印PDF文檔

與其他許多應用程式一樣，PDF Plus同樣支援PDF文檔的列印。列印過程就是將要列印的PDF文檔頁面傳送到列印設備（虛擬或物理印表機）中。列印PDF文檔時，您應該首先選擇要用來列印文檔的印表機。PDF文檔可以被列印到紙張上或作為數位列印結果顯示，這由您選擇的印表機類型決定。

要在PDF Plus中列印PDF文檔：

  1. 在PDF Plus中打開要列印的PDF文檔；
  2. 選擇 檔>列印；
  3. 在列印對話方塊中選擇必要的選項。參見“列印選項”。
  4. 點擊“確定”開始執行列印任務。

副題鏈接：

列印選項