What is PDF

什么是 PDF？

PDF（Portable Document Format）中文称为便携式文档格式，由Adobe公司于1993年所创制。顾名思义，PDF作为一种开放的通用电子文档格式，可以保存多种由应用程序和平台创建或编辑的源文档的字体、图像和布局。只要权限允许，世界各地的任何政府、组织、公司和个人都可以查看、审阅和打印PDF文档。PDF文档还可以实现不同用户之间安全可靠、快捷方便的电子文档和表单的分发和交换，并因此而受到广泛欢迎。

通常说来，使用PDF转换工具（如文电通PDF Driver）可以将任何支持Windows打印功能的文件转换为PDF格式。而用户只需要安装免费PDF阅读器便可以查看、浏览PDF文档。


Why use PDF

为什么使用 PDF？

目前，全球各地的政府、组织和企业都在采用 PDF 来实现具有更高效率和安全性的文档管理与存储，并减少对纸张的依赖。PDF 正成为教育和学术机构统一学术标准和保护版权的有效手段。越来越多的个人开始倾向于使用 PDF 来处理个人文档。

  • 您无需因没有创建文件的应用程序不能打开文件而不知所措，因为只需要免费的PDF阅读器，您就可以随时随地打开和查阅PDF文件 。

  • 您无需因查找文件而在纸质文件堆和电子文档夹中搜索半天，因为PDF文件紧凑而又可完全搜索，强大的导览和检索功能可以让您轻松查找。

  • 您无需使用纸制文档和表单来确保商业活动中信息的安全可靠，因为PDF的用户可以设置和使用特殊的访问权限和个性化的数字签名来确保安全。

  • 视力不佳和行动不便的用户更无需担心无法浏览结构复杂的文档，因为PDF的标签导览和辅助工具可以让您在屏幕前轻松浏览和编辑文档。


About ZEON DocuCom

关于棣南

北京棣南新宇科技有限公司创立于 1989 年，初期从事电子出版领域相关的技术开发和市场营销，主要技术产品有双字节亚洲文字显示、报社排版系统、字体显示技术、PostScript 解译器；公司于 1993 年致力于 PDF 技术和产品的研究开发；1995 年在美国 Seybold 商展上成功推出了第一代拥有自主知识产权的文电通 PDF 系列产品；1997 年再度领先业界，在全球率先推出可支持亚洲字体（包括简体中文、繁体中文、日文、韩文等）的第二代产品，在整个 PDF 技术领域中第一次实现了在 Windows 环境下将亚洲字体嵌入并显示在 PDF 文档中。

现在，北京棣南新宇科技有限公司的研发范围已经涵盖所有的 PDF 解决方案。公司拥有丰富的 PDF 技术开发经验、优秀的团队以及准确的市场定位，始终致力于开发全方位 PDF 产品及其相关应用技术，坚持以低成本、高质量的产品服务于用户。

北京棣南新宇科技有限公司的目标是成为 PDF 技术的领导厂商，将业务涵盖 PDF 文件的生成、显示、打印及编辑等各个领域。根据我们的 PDF 核心函数库，软件开发商不需要具有 PDF 专业知识就可以自行开发 PDF 相关的新应用程序。棣南公司的产品销售网络遍及亚洲和世界各地,为用户提供有效、便捷的 PDF 阅读和编辑服务。

公司旗下的产品主要包括：文电通 PDF 编辑转换器【PDF Gold】、文电通 PDF转换器【PDF Driver】、文电通 PDF编辑器【PDF Plus】、文电通 PDF 转换服务器【PDF Server】、文电通 PDF 浏览器插件【PDF Reader OCX】和文电通 PDF 核心函数库【PDF Core Library】，可以满足企业组织或个人用户处理 PDF 文档的各种不同需求。


What is PDF Gold

关于PDF Gold

文电通 PDF 编辑转换器（DocuCom® PDF Gold®）是棣南公司具有独立知识产权的核心产品。作为 PDF 转换和 PDF 编辑的集成产品，PDF Gold能够满足处理 PDF 文档的各方面需求——生成 PDF 文档、编辑文档页面、编辑文档内容、添加注释、设置安全性、数字签名、电子表单、搜索和索引以及电子邮件发送等。最新版本的文电通 PDF Gold8.0 版实现了更多功能，具有更高的稳定性和兼容性，是目前 PDF 市场上最具性价比的产品之一。

首屈一指的创建PDF文档功能

文电通 PDF Gold集成了广受用户好评的文电通 PDF Driver和文电通PDF Plus 产品，能够在 Windows 环境下将绝大多数的应用程序文档迅速地转换成高质量的 PDF 文档；同时，我们能够直接建立一个新的 PDF 文件；内嵌支持将大多数的图形图像格式文件转换成为 PDF 格式；可以通过旋转、裁剪、复制、粘贴和删除页面的操作方式来重新组织文档结构，并可轻松为文档创建书签、超链接和目录。

文电通 PDF Gold还提供了许多独有的功能，包括:

  • 将源文档拖拽到应用程序窗口内，即可直接将其转换成为 PDF 文档；

  • 将源文档拖拽到文档视图页面上，可实现将源文档的页面内容插入到当前浏览的 PDF 文档中；

  • 可直接将剪贴板中的内存数据（包括图片和文字）转换生成 PDF 文档。

直观的浏览方式

您可以设置喜欢的布局方式和视图比例来浏览 PDF 文档；在视图页面上单击鼠标左键可以跳转页面，也可以按照您设置的速度来自动滚动页面进行浏览；通过动态缩放和实用的放大镜工具，不但可以轻松愉悦地浏览 PDF 文档，还不会遗漏文档内容中的任何细节。

实用的打印配置

您可以在打印设置窗口中方便地设置页面打印范围、打印顺序、打印份数和缩放比例；也可以选择平铺打印或者在一张纸上同时打印多个页面；还可以选择是否去除页边空白；所进行的任何打印配置都会在打印预览页面中如实地显示出来，方便您直观地修正各种复杂的配置。

简洁的文档管理

您可以将 Word、Excel、PowerPoint 等一系列程序创建的Office 办公文件（或者其它类型的源文档）合并或叠加成为一个 PDF 文档。将源文档拖拽到文电通 PDF Gold程序窗口中后，在后台通过虚拟打印自动将其转换成为 PDF 文档，再从中提取特定的页面合并或叠加成为一个独立完整的 PDF 文档。

可以通过旋转、裁剪、复制、粘贴和删除页面的操作方式来重新组织文档结构，并可以轻松为文档创建书签、超链接和目录。

编辑书签和超链接

您可以为文档创建树形结构的书签，也可以将不同文档的书签拖拽到同一个文档中，并完整地保持住原有目录结构，从而方便快速地组织您所需要的文档；使用链接工具能够在视图文档上定义一个与其它页面或 URL 相关联的区域，使得读者可以随意地跳转浏览。

添加注释和标记文档

文电通 PDF Gold提供了强大的注释工具，包括：

  • 使用高亮、删除线或下划线工具来标注文档内容；

  • 使用画笔工具来绘制曲线、直线、椭圆、矩形、多边形、云朵和折线；

  • 在附注窗口中输入注释，每个审阅者都可以对注释发表自己的回复；

  • 使用文本框工具向文档中添加文字内容；

  • 将各种源文档制作成为 PDF 文档的附件；

  • 向页面中加盖图章。

可以在文档导航栏的注释页面中管理当前文档中的各项注释，并可按照注释的类型、修改日期、作者、颜色和所在页码对其进行排序和查看。

文档安全性设置

可以为文档添加“打开密码”来设置用户阅读文档的权限，也可以添加“许可密码”来设置用户复制、打印、添加注释或者修改文档的权限；文电通 PDF Gold支持 40 位和 128 位（含 AES）的加密方式；支持密码加密和证书加密。通过使用这些安全性措施能在很大程度上保护您的文档。

设置文档属性

除了文档安全性信息之外，您还可以获得文档的摘要和字体信息，也可以设置文档的初始视图或在文档中添加用户自定义区域。

创建 PDF 表单

您可以在某些应用程序（例如 Word）中使用静态文本或图片来设计表单，并将生成的 Word 文档拖拽到文电通 PDF Gold程序窗口中，程序自动将其转换成为 PDF 文档；随后可以使用按钮、复选框、单选按钮、组合框、列表框和文本域等组件来创建 PDF 格式的表单；对于已制作好的 Form 表单可以进行填写和编辑，流畅地完成表单工作。

当然，您也可以使用文档对象模型和 JavaScript 来订制表单字段，开发人员可以编写特定的插件来扩展表单的行为和外观，满足表单的高级应用。

搜索文本和编纂索引

文电通 PDF Gold提供的搜索工具能够在当前文档、特定目录或者索引文档中定位所搜索的信息。可以为多达几十 G 的 PDF 文档创建索引文档，并且搜索速度性能优秀；在强大的搜索引擎支持下，能轻松地对文件目录进行全文检索；还可选择定向查询规则，从而更加快速和准确地搜索到自己所需要的信息内容；更为方便的是，用户可随意定制自己所需的任何查询规则；同时，也为用户准备了常用的查找（Find）功能。

编辑 PDF 页面内容

文电通 PDF Gold提供了许多编辑页面内容的方法，比方说，您可以在空白页面中插入剪贴画，并添加加上文字描述，最终形成您的个人影集。

  • 插入剪贴画：通过拖拽或者复制、粘贴的方式向 PDF 文档页面中插入剪贴画，您也可以将不同格式的源文档对象直接插入到页面之中；

  • 编辑剪贴画：您可以对选中剪贴画执行移动、旋转、缩放等操作；

  • 编辑文字内容：您可以使用文本修改工具来编辑文档页面上的文字内容。

注意：如果在您使用的操作系统中不包含文字内容所使用的字体，或者该种字体并未完全嵌入到 PDF 文档中，您将无法编辑页面上的文字内容。

数字签名
文电通 PDF Gold采用符合工业标准的公钥-私钥机制来对文档进行数字签名，可以确保文档不被非法修改或翻印。

  • 首先，需要创建一对公钥和私钥，并妥善地保管好私钥，然后将您的公钥发送给其它人；

  • 由于只有您本人拥有为文档签名的私钥，因此如果使用您的公钥能够验证某个 PDF 文档，那么该文档一定是用自己的私钥签名的，任何人都无法篡改使用您的私钥签过名的 PDF 文档；
  • 用您朋友的公钥对 PDF 文档进行加密，再将文档发送给他；这样除了您朋友之外，其它人均无法阅读该文档，当然也就无法篡改该文档。

注意：您也可以通过为文电通 PDF Gold编写安全插件来支持第三方数字 ID 和证书。

发送文档或页面

您可以将整个 PDF 文档或者文档中的特定页面作为 Email 的附件直接发送给其它人。

撤销与重复

您在编辑 PDF 文档时，可以单步或多步连续地执行撤销和重 复操作，直到满意您的修改为止。

扩展性极佳的架构式设计

开发人员可通过为文电通 PDF Gold 编写插件来实现特定的功能，扩展产品现有的基本功能。
SDK 版产品会在 Visual C++中集成“应用程序向导”，应用这种插件构建式的框架结构，将极大地节省您的开发周期和费用。提供的 API 可完全兼容 Acrobat SDK 5，Acrobat 支持的绝大多数插件都可以轻松地插装在文电通 PDF 编辑转换上面。


Installation & Uninstall

安装和卸载

如果您已经从棣南网站或授权分销商处下载了文电通 PDF Gold的安装文件，请双击此文件，并按照提示操作直至安装结束。

如果您的系统中已经安装过其它先前版本的棣南产品，请务必在安装之前卸载干净；否则，将会无法安装或影响新版本的使用。

要卸载文电通 PDF Gold，请选择 开始>所有程序>Zeon DocuCom>PDF Gold>卸载 PDF Gold；也可选择从控制面板的“添加和卸载程序”选项中卸载。只要按照提示进行即可完成卸载 。您也可以选择保留某些资源文件，如自定义的剪贴画、水印、图章等。

如果您在安装和卸载过程中遇到任何问题，请发送电子邮件至我们的技术支持: support@pdfwizard.com，我们将为您及时提供专业的帮助。


System Requirements

安装环境要求

要安装和运行文电通PDF Gold，您的机器软硬件至少需要达到如下配置：

采用英特尔®奔腾®或者更高版处理器的计算机；

微软®Windows2000 (SP4)操作系统, Windows XP (SP1, SP2), Windows XP 64位系统, 或者Windows 2003；

微软®IE 5.1或者更改版本；

微软®Office2000，XP或者2003；

128兆内存(RAM), 推荐256 MB；

80 兆用于安装应用程序的硬盘空间以及10兆用于执行安装任务的工作空间；

256色SVGA显示器, 但推荐16位色（Win2000中的最高颜色质量或WinXP中的中等颜色质量）和800x600分辨率；

与Windows兼容的鼠标装置；

CD-ROM安装驱动（用于光盘安装，从Internet下载安装程序的用户无需此设备。）

注意：
 如果您的电脑处理器、内存和其它硬盘空间超出了最低配置要求，软件的运行质量和速度都会有明显提高。有的操作系统可能要求更高的硬盘空间和内存。


Activation and Deactivation

激活和反激活

从文电通 PDF Gold 8.0开始，我们改进了文电通产品 的激活机制，使用户能够轻松激活和反激活产品。

如何激活文电通 PDF Gold 8？

Ⅰ、在线激活

如果您安装 Gold8 的计算机可以连接到因特网，就可以在网上直接激活产品。

Ⅱ、导出激活数据

如果您安装 Gold8 的计算机无法连接到因特网，您可以先导出激活数据，然后到一台可以连接因特网的计算机上，把激活数据上传到我们的激活服务器。

Ⅲ、导入激活数据

上传了激活数据后，您可以从我们的服务器下载一个后缀为.zna 的激活数据文件，然后在导出激活数据的计算机上导入激活数据。

注意：

如果您可以访问我们的网页，但无法访问我们的激活服务器，请浏览我们的“常见问题”页面以查看详细的解决办法。

如何反激活文电通 PDF Gold 8？

Ⅰ、在线反激活

如果您安装 Gold8 的计算机可以连接到 因特网，就可以在网上迅速反激活产品。

Ⅱ、上传反激活信息

如果您安装 Gold8 的计算机无法连接到 因特网，您可以先导出反激活数据，然后到一台可以连接因特网的计算机上，把反激活数据上传到我们的反激活服务器。

注意：

如果您可以访问我们的网页，但无法访问我们的反激活服务器，请浏览我们的“常见问题”页面以查看详细的解决办法。


在线激活

  1. 选择“开始”>“所有程序”>“Zeon DocuCom”>“PDFGold8”>“授权信息”。然后会弹出“关于文电通”对话框：

  2. 点击“激活”按钮，打开“产品激活向导”对话框：

  3. 选择“通过 Internet 网络”作为激活方式，并单击“确定 ”：

  4. 输入姓名、电子邮件地址之后，单击“确定”按钮：

  5. 激活成功。


Activation_Export_the_activation_data

导出激活数据

  1. 选择“开始”>“所有程序”>“Zeon DocuCom”>“PDFGold8”>“授权信息”。然后会弹出“关于文电通”对话框；

  2. 点击“激活”按钮，打开“产品激活向导”对话框；

  3. 选择“导出激活数据”，单击“确定”按钮；

  4. 输入姓名、电子邮箱地址和序列号，然后单击“确定”按钮；

  5. 将“ActivationData.htm”文件保存到本地，然后将该文件转移到可连接英特网的计算机，双击打开该文件；

  6. 单击“Upload”按钮上传激活数据，等待页面变为如下；

  7. 右键单击“License File”将其另存到本地；

  8. 将这个.zna文件转移到导出激活数据的计算机，执行导入激活数据任务即可激活产品。请参考“导入激活数据”。


Activation_Import_the_activation_data

导入激活数据

如果您已经获得了“License File”（.zna）文件，并将该文件转移到导出激活数据的计算机里，那么，导入该文件，即可激活 Gold8。

  1. 选择“开始”>“所有程序”>“Zeon DocuCom”>“PDFGold8”>“授权信息”。然后会弹出“关于文电通”对话框；

  2. 点击“激活”按钮，打开“产品激活向导”对话框；

  3. 选择“导入激活数据”，并单击“确定”按钮；

  4. 浏览并选中这个.zna 文件，并单击“打开”；

  5. 弹出激活成功提示，单击“确定”完成激活。


Deactivation_Online

在线反激活

如果您要用正在使用的序列号在其它计算机上激活 Gold8，必须先反激活本机的 Gold8，否则无法激活其它计算机上的 Gold8。

  1. 选择“开始”>“所有程序”>“Zeon DocuCom”>“PDFGold8”>“许可证信息”。然后会弹出“关于文电通”对话框；

  2. 点击“反激活”按钮，打开“产品反激活向导”对话框；

  3. 选择“在线反激活”，并单击“确定”按钮；

  4. 弹出成功反激活产品对话框，点击“确定”完成在线反激活。


Deactivation_by_uploading_the_deactivation_data

上传反激活信息

如果您安装 Gold8 的计算机无法连接到因特网，您可以先导出反激活数据，然后到一台可以连接因特网的计算机上，把反激活数据上传到我们的反激活服务器。

  1. 选择“开始”>“所有程序”>“Zeon DocuCom”>“PDFGold8”>“许可证信息”。然后会弹出“关于文电通”对话框；

  2. 点击“反激活”按钮，弹出“产品反激活向导”对话框；

  3. 选择“通过上传反激活数据”，并单击“确定”按钮以导出反激活数据；

  4. 保存“DeactivationData.htm”文件到本机，然后将该文件转移到可以连接因特网的计算机，双击打开该文件；

  5. 在网页中单击“Upload”按钮上传反激活数据；

  6. 关闭“离线反激活成功”网页，完成离线反激活。


Update & Upgrade

更新和升级

更新文电通 PDF 产品

棣南公司关于文电通产品更新的定义是指，用户在已拥有文电通PDF 产品正式版本使用权的基础上，可免费获得相同产品同一主版本号的最新产品的使用权。例如，使用 PDF Gold8.0(主版本号是 8)正式版本的用户，可下载安装并免费使用公司发布的 8.*其它版本。

为保证产品的更新安装和有效激活，用户需要彻底卸载之前安装的版本。（激活和反激活操作请参见“激活和反激活”）

升级文电通 PDF 产品

棣南公司关于文电通PDF 产品升级的定义是指，Ⅰ.用户在已经拥有文电通PDF 产品正式版本使用权的基础上，只需支付部分费用就可以获得相同产品更高级版本的最新产品的使用权。新版本产品支持更多的新功能和更高级的技术规范。例如，使用 PDF Gold 7.*正式版本的用户，可以升级到 PDF Gold 8.*产品。Ⅱ.用户在已经拥有文电通PDF 产品正式版本使用权的基础上，只需支付部分费用就可以获得其它种类的产品。例如，使用 PDF Driver 或 PDF Plus 正式版本的用户，可以升级成为 PDF Gold 正式版本的用户。

注册用户在线升级可以享受一定的折扣。

为保证用户产品的升级安装和有效激活，用户需要彻底卸载之前安装的版本。（激活和反激活操作参见“激活和反激活”）。

服务

适用于棣南公司所有标准产品：
服务是指在所购买的服务年限内棣南公司将优先提供相关技术支持和免费版本升级。在有效服务年限内，您购买的产品序列号将可以适用于该产品的所有升级版本。我们建议企业和个人用户在订单中同时购买服务，以减少日后升级的费用，并享受优先技术支持。

请登陆棣南公司网站：http://www.pdfwizard.com/ 获得更多服务信息。


Troubleshooting for PDF Driver

PDF Driver常见问题

为什么在 PDF 浏览器中打开文档时，我看不到任何控制栏？

请检查“文档设置”项。您可能选择了隐藏菜单栏、隐藏工具栏或隐藏窗口控制。

为什么我不能编辑 PDF 文档？

若果源文档是由图像处理软件创建的，那么通过转换器转换为 PDF 文档后无法编辑。还有可能在转换时设置了密码保护，用许可密码解密之后就能进行编辑。

文档中出现了讨厌的背景文字和背景图片怎么办？

请检查是否使用了水印。

文档中每页的上方都出现了混乱的文字和图片怎么办？

请确定在转换时是否选择了叠加。如果的确要叠加，请确定源文档的内容是否适于叠加，请考虑透明度、图片、文本内容的位置等因素，以确保叠加生成的文件不被遮盖、内容混乱。

为什么转换出的文档不能用我的 PDF 浏览器打开？

请检查转换时 PDF 版本兼容性是否适于您的 PDF 浏览器：

  • PDF1.3 及以上需要 Adobe acrobat4.0 以上的版本才能打开；

  • PDF1.4 及以上需要 Adobe acrobat5.0 以上的版本才能打开；

  • PDF1.5 及以上需要 Adobe acrobat6.0 以上的版本才能打开；

  • PDF1.6 及以上需要 Adobe acrobat7.0 以上的版本才能打开；

  • PDF/A 需要 Adobe acrobat5.0 以上的版本才能打开。

为什么转换成 PDF 后，文档中的图片不见了？

请检查“压缩设置”。压缩比在 5 以下的话，图片在转换中就不可见了。

为什么转换成 PDF 后，图片的质量变差了？

请检查“压缩设置”。请确认压缩比是否高于 50。为保证图片质量，您最好选择较高的压缩比，相应的，转换出的文档会大一些。

为什么当我编辑转换出的 PDF 文档时，会出现长线/斜线？

请确定在转换时是否设置了文字型水印。这些线是编辑文字型水印时的光标。

为什么我创建 PDF 时失败？

请确认源文档是否能够被已有的程序打开，如果文档不能打开则不能转换。您需要安装一个可以打开源文档的程序，才能转换。

为什么转换出的 PDF 页面尺寸不对？

请用创建源文档的程序打开文档，文件〉打印，在打印对话框中选择“文电通PDF Driver”作为打印机，然后点击属性，在“一般”标签中，可以设置打印尺寸、方向，而且可以在预览框中预览转换后的页面效果。

为什么文档不能被添加到列表中？

用 Direct！转换时，有的文档无法添加到列表中，此时，请检查是否有程序可以打开源文档。如果没有，先安装一个，比如创建该文档的程序。

请访问棣南公司网站：http://www.pdfwizard.com 获得更多技术支持和服务。


Troubleshooting for PDF Plus

PDF Plus常见问题

每当我用手型工具点击页面时，页面就开始滚动，如何能停止滚动？

请在编辑〉首选项〉一般中，选择“在视图页面上单击鼠标左键时不响应”。

为什么不能选中对象？

请确定您是否用选择对象工具 [image] 进行选择。如果使用这个工具，按住 Ctrl 键可以一次选中多个对象。如果您用选择区域工具 [image] 进行选择，选中的只是视图区域而非文档对象，选中的区域可以作为图像复制。

为什么用编辑文字工具选中文本时，有颜色以至无法阅读？

您可能在无意中修改了“编辑文字工具”的属性。请打开“编辑文字工具”属性对话框，“线条颜色”项选择“无颜色”，字体大小的尺寸不能与线条宽度太相近，否则将看不清文字。

为什么文本框内有颜色且无法阅读？

可以参见上一项。修改线条颜色和字体大小。

请访问棣南公司网站：http://www.pdfwizard.com 获得更多技术支持和服务。


Overview_Driver

PDF转换工具--PDF Driver

作为文电通PDF Gold不可或缺的工具组件，PDF Driver可以将绝大多数支持Windows打印功能的文件转换为PDF格式。转换生成的PDF文档支持浏览、打印、编辑和搜索。文电通PDF Driver是目前PDF领域内最好的生成工具之一，具有如下特点： 

  • 可以将各种源文件分别转换、合并或叠加为PDF格式。
  • 支持PDF1.3～PDF1.6、PDF/A等各个等级的PDF标准。
  • 高速、多线程批量转换生成PDF文件。
  • 可以生成针对Web优化的PDF文件。
  • 可以使用自定义的转换设置生成符合不同需求的PDF文件。
  • 内嵌式的PDF工具插件支持Office文件直接一键式地转换书签、链接和注释等对象。
  • 支持ROP操作生成幻灯片。
  • 能够在Terminal Server或Citrix Metaframe环境下共享使用。
  • 具备40位和128位的密码加密方式，为生成的PDF提供严密的安全性。
  • 包含CCITT、ZIP和Run Length等多种图像压缩算法。
  • 文字、图片或PDF页面作为文档的水印（包括骑缝章）使用。
  • 支持各种亚洲字体，中文、日文、韩文、泰文均可以精准地转换成PDF文档。
  • 支持True Type、Type 1、Type 2（CFF、CID）、Type 3字体的识别和转换。
  • 可以为生成的PDF文件添加文档信息，包括作者、标题、主题和关键词等。
  • 转换生成的PDF文档可直接以电子邮件附件的方式发送。
  • 提供供软件开发人员使用的完整的软件开发工具包等。

请访问棣南公司网站：http://www.pdfwizard.com 以获得更多关于文电通PDF产品和解决方案的信息。


Creating PDF in the PDF Direct!

关于 PDF Direct！

使用文电通 PDF Driver，可以将各种格式（只要可以打印）的文档转换为 PDF 格式，并能保留源文档的字体、图片和布局。PDF Direct！是棣南专门设计的 PDF 转换前台工具，可以让用户方便地进行转换 PDF 的各种设置和操作。使用 PDF Direct！，用户可以同时将多个源文档分别转换为 PDF，或合并、叠加为一个 PDF 文件。

您可以通过如下之一方法启动PDF Direct！：

1． 从 Windows 桌面上双击，或从快速启动栏中单击 [image] 启动；

2． 选择 开始>程序（Win2000）/所有程序（WinXP）>Zeon DocuCom>PDF Driver>DocuCom PDF Direct！启动。

PDF Direct！窗口会随之弹出，您可以开始您的 PDF 转换任务了。

注意：

如果您已经启动 PDF Direct！，您可以使用已默认的转换设置来创建 PDF 文件。一旦您对转换选项十分熟悉，您就以自定义设置来满足个人的转换需要。

文件列表

您可以点击添加按钮 [image] 将需要转换的源文档添加至 PDF Direct！窗口，或者直接将源文档从 Windows Explorer 中拖入文件列表。

您可以点击删除按钮 [image] 从文件列表中删除选中文件，或点击清除 按钮 [image] 清除列表中的所有文件。

您可以点击向上按钮 [image] 和向下按钮 [image] 来调整文件转换的顺序。所有列表文件将按照列表顺序进行转换，如果您选择合并或叠加多个文件，请一定注意此项。

选择“总在最前”，PDF Direct！窗口将会始终处于 Windows 桌面的最上层。

选择“在线帮助”，将启动在线帮助文档。您可以从帮助文档中获得相关帮助。

选择“支持的文件格式”，将会弹出 PDF Driver 支持转换为 PDF 的源文件格式类型列表，具体如下：

PDF files (*.pdf) | PCX files (*.pcx)
BMP files (*.bmp) | Photo CD files (*.pcd)
GIF files (*.gif) | Photoshop files (*.psd)
HTML files (*.htm, *.html) | PNG files (*.png)
JPEG files (*.jpeg, *.jpg) | Targa files (*.tga)
JPEG2000 files (*.j2c, *.j2k, *.jp2, *.jpx, *.jpf) | Text files (*.txt)
Metafile (*.emf, wmf) | TIFF files (*.tiff, *.tif)
Microsoft Office files (*.rtf, *.xls, *.ppt, *.doc) | TLA files (*.tla)
PAX files (*.pax) |

转换方式

您可以从转换选项 [image] 菜单中选择如下方式进行转换：

将文件转换成 PDF 文件

列表源文档将被分别创建为 PDF 文档。

将多个文件合并成为一个 PDF 文件

列表源文档将按照列表顺序被合并为一个 PDF 文档。

将多个文件叠加成为一个 PDF 文件

新建 PDF 文档的页面内容有各列表源文档对应页面内容叠加而成。当您选择该选项时，您可以点击右侧“选项”按钮来选择页面叠加的位置关系。

转换设置

您可以从转换设置 [image] 列表中选择如下转换设置：

  • 默认设置

  • 计划草案

  • 公司机密

  • 出版印刷

  • 个性图章

您可以改变这些设置的内容，也可以创建新的转换设置，或删除已有转换设置。

目标文件夹

点击“编辑”按钮打开“目标设置”对话框，目标设置选项将决定生成的 PDF 文档如何保存：询问文件名称；在源文件所在文件夹中保存结果文件；在指定文件夹中保存结果文件；或将结果文件仅作为电子邮件的附件发送。具体参见：“目标文件夹”。


PDF Driver Profiles

PDF转换设置

您可以在PDF Direct！中使用PDF转换设置来控制生成PDF文件的兼容性、水印、安全、字体嵌入和压缩等属性标准。您可以使用PDF Direct！自带转换设置或新建自定义转换设置，不同的PDF转换设置标准可以应用于不同的用途，比如计划草案、公司机密、出版印刷等。

您可以通过以下方式打开PDF转换设置窗口：

  • 启动 PDF Direct！，点击转换设置菜单旁的“编辑”。

  • 或者启动 PDF Direct！，在通知区域中右击 [image] ，从快捷方式菜单中选择“编辑转换设置”。

  • 或者在 Windows Explorer 中右击支持PDF打印的文件格式，从快捷方式菜单中选择“编辑”。

要修改转换设置选项：

  1. 打开PDF 转换设置窗口；

  2. 在 PDF 转换设置窗口中单击展开要修改选项的转换设置；

  3. 单击该转换设置各个选项（兼容性、水印、安全、字体嵌入和压缩），选择目标设置，显示“编辑”按钮；

  4. 点击“编辑”按钮，显示该选项的控制对话框，以进行更多设置。

  • 兼容性
  • 水印
  • 安全
  • 字体嵌入
  • 压缩

要新建自定义转换设置：

  1. 打开 PDF 转换设置窗口；

  2. 点击窗口上方的“新建”按钮；

  3. 在“新建转换设置”文本框中输入自定义转换设置名称，点击“确定”；

  4. 如有必要，请更改自定义转换设置。

您可以删除PDF Direct！自带转换设置或自定义转换设置。

要删除转换设置：

  1. 打开 PDF 转换设置窗口；

  2. 在 PDF 转换设置窗口中单击选择要删除的转换设置；

  3. 点击窗口上方的“删除”按钮；

  4. 在删除提示窗口中点击“是”确认删除。

注意：
 您无法保留某个转换设置而只删除其中某项或某几项属性。即便您只选中转换设置中的一个属性选项，点击“删除”按钮也会将该属性选项所在的转换设置删除。删除的转换设置不能恢复。如果不小心删除转换设置，您可以新建一个转换设置，并设定相关的属性选项。


Destination Settings

目标文件夹

执行如下任何一个命令，可以打开目标文件夹对话框：

  • 启动 PDF Direct！，点击目标文件夹栏旁边的“编辑”按钮；
  • 启动 PDF Direct！，右键单击通知区域的 [image] ，从菜单中选择“编辑目标文件夹”；
  • 在 Windows Explorer 中，右键单击某个支持 PDF 转换的文件，从弹出菜单中选择“询问文件名称”。

目标
 您可以从目标选项中选择如下方式来保存生成的 PDF 文档：

  • 询问文件名称：选择此项，在开始转换之初将弹出“另存”对话框，准许您为生成的文件重新命名和指定保存位置；
  • 在源文件所在文件夹中保存结果文件：选择此项，生成的文件将被自动保存至原文档所在文件夹，文件名与源文档相同。
  • 在指定文件夹中保存结果文件：选择此项，生成的文件将被自动保存至您所指定的文件夹中，文件名与源文档相同。
  • 将结果文件仅作为电子邮件的附件发送：选择此项，生成的文件将被作为电子邮件附件发送，文件名与源文档相同。系统中不保留生成文件备份。

文件夹
 如果选择“在指定文件夹中保存结果文件”，您必须点击“浏览”按钮指定一个文件夹来保存生成的 PDF 文档。

如果文件存在
 如果保存文件的位置已经存在相同文件名的 PDF 文件，您可以从该选项中选择如下方式来处理生成的 PDF 文件：

  • 询问文件名称：选择此项，将弹出“另存”对话框提示您修改新生成的文件名称。
  • 代替已有文件：选择此项，新生成的文件将自动替代已存在的同名文件。
  • 自动重命名结果文件：选择此项，新生成的文件将被自动命名为带后缀编号的文件。

作为邮件附件发送
生成的 PDF 文件备份将被作为电子邮件附件发送。

查看结果文件
生成的 PDF 文件将自动在 PDF 浏览器中打开，您可以查看生成效果或继续进行编辑。


Print Information

打印信息

启动 PDF Direct！之后，请执行如下之一命令来打开“打印信息”对话框：

  • 执行 PDF 转换命令，自动弹出“打印信息”对话框；

  • 右击通知区域的 [image] ， 从菜单中选择“显示任务信息”。

任务队列

任务队列中包含每个列表任务编号、状态、文件数量、任务时间和任务类型。将鼠标指针移动至列表任务之上可以查看文件全名。

您可以使用快捷方式菜单 ：

  • 创建 PDF 文件 。

  • 暂停/重开转换任务 。

  • 从列表中删除选中任务。

  • 调整任务顺序。

  • 清空整个任务列表。

转换结果

转换结果中包含每个新生成 PDF 文件的名称、大小、修改日期、文件类型和保存位置。

您可以使用快捷方式菜单 ：

  • 从此列表中删除选中结果。

  • 清空整个列表。

双击一个转换结果便可打开该文件。

转换状态

显示转换过程的状态。

后台工作

如果您不想显示“打印信息”对话框，选择此选项隐藏。

提示：如果您想重新显示隐藏的“打印信息”对话框，请在通知区域右击 [image] 并选择“显示任务信息”。


About the DocuCom PDF Toolbar

关于文电通 PDF工具插件

棣南公司开发了自动内嵌于微软® Office软件（Word，PowerPoint和Excel）的文电通PDF工具插件（包括菜单和工具栏），可以让用户方便地将Office文档转换为符合个人需求的PDF 文件。

文电通 PDF工具栏 [image] 通常显示于 Word、PowerPoint和Excel 的工具栏中。如果您没有发现，请选择 查看>工具栏>DocuCom PDF Word/PowerPoint/Excel。

点击此按钮可以将当前查看的文档转换为PDF；

点击此按钮可以将当前查看的文档转换为PDF， 并以电子邮件附件方式发送文件备份。

点击此按钮可以对转换进行设置：

在Word中打开“ PDF 设置 ”对话框，可将文档中的书签、链接和注释保存在生成的PDF文件中；

在PowerPoint和Excel中打开“文电通 PDF Driver 属性”，即可对转换进行设置。

注意：
要在 Word中打开“文电通 PDF Driver 属性”对话框，请选择 文件>打印， 然后将文电通PDF Driver 选为打印机，点击“属性”按钮。


Settings

PDF 设置

在 Word 文档中，通过设置转换选项，您可以将文档中的书签、链接和注释保存在生成的 PDF 文件中。

对 Word 转换进行设置 ：

  1. 从 Word 工具栏中点击 [image] ，或从Word菜单栏的“文电通PDF”下拉菜单中选择“设置”。

  2. 在文电通 PDF Word 对话框中对“书签”、“链接”和“注释”进行设置。

  3. 选择“在目标 PDF 文件中生成书签、链接、注释等”将更改的设置应用到以后的转换中。

  4. 选择高级设置，可以打开文电通 PDF Driver 属性设置窗口。

  5. 点击”OK“确认更改。

  6. 从 Word 工具栏中点击相关按钮，或从文电通PDF菜单中选择相关命令，使用保存的转换设置转换当前Word 文档。

注意：

对书签、链接和注释所做的设置只会应用到使用文电通 PDF 工具插件转换生成的 PDF 文件，而不会应用到使用 Word 自身打印功能生成的 PDF 文件。


Settings - Bookmarks

书签设置

书签是一组指向目标的链接，可以指向文档内部或文档之间的不同页面和部分。选中的标题和式样将会被转换为具有层级结构的 PDF 文档书签，而源文档的文本内容结构不会受到影响。

书签可以帮助读者方便地导览 PDF 文档，特别是在阅读大量文档时更有帮助。

在转换之前保存 Word 文件

在执行转换命令之前保存当前 Word 文件，否则未保存的Word信息无法转换。如果文件为只读，此选项处于灰掉状态。

如何显示页面

“如何显示页面”控制书签指向页面在显示时的缩放大小，它适用于生成 PDF 文件中的所有书签。

  1. 继承缩放：保留包含书签的页面的缩放大小 ，页面显示不会随PDF 浏览器窗口的变化而改变。
  2. 适合页面：页面大小自动调整以适应PDF 浏览器窗口的变化。
  3. 适合宽度：页面宽度自动调整以适应PDF 浏览器窗口的变化。
  4. 适合高度：页面高度自动调整以适应PDF 浏览器窗口的变化。
  5. 适合可见：页面大小自动调整以使页面内容适合PDF 浏览器窗口的变化。

书签面板

书签面板列出了文档内容中的所有标题和式样。选中前面的复选框便可将属于此类的标题或式样转换为 PDF 文档的书签。

选中为 [image] 未选中为

PDF 文档书签也像Word文档标题结构一样，是树形层级结构。在转换之前，您需要为每个式样指定书签等级。选择一个书签，然后单击“等级”修改。默认等级为1。


Settings - Links

链接设置

链接通常是包含下划线文字的矩形区域，可以指向文档内部、其它文档以及网站中的某个位置。文电通 PDF 转换工具可以将几乎所有类型的 Word 文档链接转换为 PDF 链接，包括索引目录，脚注、尾注、交叉引用和超链接。

脚注和尾注链接

选择此项可以将 Word 文档中的脚注和尾注转换为 PDF 链接。脚注位于页面底部并包含附注，尾注位于章节或文档的末尾。

交叉文档链接

交叉文档链接可以让您查看其它 Word 文档。选择此项可以将 Word 文档中的交叉文档链接转换为包含多文档索引目录的 PDF 链接。

  • 包含全路径名

此项包含驱动符或卷名。

  • 包含相对路径名

相对路径名与 Word 源文档的位置相关。如果 PDF 链接无法找到目标文档的相对路径，文件名便不会保存路径信息。例如，目标文档保存于另外一个盘中 。

注意：全路径名下，移动文档会破坏链接；而在相对路径名下，可以轻松移动整个文档。

总是设定目标文件扩展名为*.pdf ：

选择此项，所有交叉文档引用的目标文档将变成扩展名为*.pdf 的文件 。比如，如果您创建一个链接指向名为“市场.xls”的 Excel 文件，该选项会在生成的 PDF 链接中将其改为“市场.pdf”。如果您希望将所有文档以 pdf 格式分发，请选择此项 。

Internet链接

选择此项，自动将 Word 文档中的 Internet 地址转换为 PDF 链接。Internet 地址包括 HTTP，HTTPS 和 WWW 地址。链接文本及其包含的 URL 地址都将被转 换。

交叉引用链接

交叉引用链接是指同一文档内不同部分之间的链接。选择此项可以将这些链接转换为 PDF 链接。如果不选择此项，链接文本将不保存相应的活动超连接。

外观类型

您可以选择如下之一作为 PDF 链接的外观类型，如：

  • 不可见框：

  • 细框：

  • 粗框：

线型和颜色

为链接矩形框选择线型（实线或点线）和颜色。

如何高亮显示链接区域

此选项决定当用户移动鼠标至 PDF 链接区域之上时 PDF 链接如何高亮显示。您可以选择“无”、“外框”、“反色”或“内陷”。

如何显示页面

具体请参见“书签设置”。


Settings - Comments

注释设置

注释标签包含了文档中所有审阅者添加的注释。您可以为每个作者添加的注释设定颜色和状态。Word 文档注释可以很方便地转换为可编辑 PDF 文档注释或附注。

转换 Word 注释为 PDF 注释

选择此项将 Word 注释转换为新生成 PDF 的文档注释。

转换 Word 文本框为 PDF 文稿

选择此项将 Word 文档中的文本框内容转换为新生成 PDF 文档中的文稿内容。

注释面板

  • 书签面板列出了所有注释及其作者、状态和颜色。如果当前 Word 文档中没有注释，列表为空。您可以选择将哪些作者的 Word 注释转换为 PDF 文档注释。

  • 单击每个作者注释的“状态”选择是否在打开 PDF 文档时显示该作者的注释。

  • “打开”：显示注释； “关闭”：隐藏注释。

  • 单击每个作者注释的“颜色”为每个作者的注释指定颜色。注释的标题栏和图标将显示该颜色。


Creating a PDF Document

创建 PDF 文档

您可以使用如下之一方法创建 PDF 文档：

  • 启动并使用 PDF Direct！将源文档转换为 PDF；

  • 右击源文档，选择一种转换设置进行转换；

  • 在 PDF Plus 中打开源文档，并另存为 PDF；

  • 直接将源文档拖入 PDF Plus 工作区，并另存为 PDF；

  • 打印源文件，选择文电通PDF Driver为打印机；

  • 在源文件应用程序中使用文电通 PDF 工具 插件直接转换当前文档（仅限于 Word，PowerPoint 和 Excel） 。

要在 PDF Direct！中创建 PDF 文档 ：

  1. 选择 开始>程序（Win2000）/所有程序（WinXP）>Zeon DocuCom>PDF Driver>DocuCom PDF Direct！启动。
  2. 点击添加按钮 [image] 将需要转换的源文档添加至 PDF Direct！窗口，或者直接将源文档从 Windows Explorer 中拖入文件列表。点击向上按钮 [image] 和 向下按钮 [image] 来调整文件转换的顺序。所有列表文件将按照列表顺序进行转换，如果您选择合并多个文件，请一定注意此项。

  3. 选择一项转换方式 [image] 。

  4. 选择一项转换设置 [image] 。如果必要，您可以修改已有设置或创建新的设置。

  5. 设置目标文件夹选项。

  6. 点击 [image] 开始 PDF 转换。

要使用右键菜单创建 PDF 文档 ：

  1. 从 Windows 资源管理器或桌面中右键单击一个源文档：

如果您选择多个源文档，快捷方式菜单显示如下：

  2. 选择一种转换方式和转换设置。
  3. 如果必要，您可以修改或创建 PDF 转换设置。请从快捷方式菜单中选择“编辑”。
  4. 如果需要指定目标文件夹选项，请选择“询问文件名称”。

要使用文电通 PDF 工具插件转换office 文档（以Word为例） ：

  1. 用word打开需要转换的doc文档。

  2. 从菜单栏“文电通 PDF”中选择“转换到 PDF”，或从工具栏中点击 [image] 。

  3. 在弹出的“另存”窗口中指定生成的 PDF 文件名称和保存位置。

  4. 您还可以选择添加文档信息。

Word 文档中的书签、链接和注释，可以根据文电通PDF设置转换为PDF文档。

注意：
如果您在工具栏中没有找到文电通 PDF 工具按钮 [image] ，请选择 查看>工具栏>文电通 PDF 显示。

从工具栏中点击 [image] ，或从文电通 PDF 菜单中选择“转换到 PDF 后 Email”，可以将当前文档创建为 PDF 并将备份作为电子邮件附件邮寄。

将源文档打印为PDF：

  1. 启动支持打印功能的应用程序，新建或打开一份源文档；

  2. 选择 文件>打印；

  3. 在打印对话框中选择“文电通 PDF Driver”作为打印机；

  4. 点击 OK；

  5. 在弹出的“另存”对话框中，输入新建 PDF 文件的文件名称，选择保存位置。要查看结果文件，请勾选“查看结果 PDF”。

  6. 点击“保存”。

注意 ：
您可以更改“文电通 PDF Driver”的属性来设置不同的打印选项，以满足不同的打印需求。 具体请参见“文电通PDF Driver属性”。


Creating one PDF per File

将源文档分别创建为 PDF

您可以将一个或同时将多个源文档分别创建为 PDF 文档。

要将源文档分别创建为PDF：

  • 启动 PDF Direct！，在转换选项菜单中选择“将文件转换为 PDF 文件”；
  • 或者在 Windows Explorer 中右键单击要转换的文件，在右键方式菜单中选择“转换到 PDF”。


Combining Files into one PDF

合并多个文档为一个 PDF

您可以将多个不同格式的源文档合并为一个 PDF 文档。

要合并多个文档为一个 PDF：

  • 启动 PDF Direct！，在“选项”下拉菜单中选择“将多个文件合并成为一个 PDF 文件”；

  • 或者在 Windows Explorer 中右键单击多个要转换的文件，在右键菜单中选择“合并为 PDF”。


Overlaying Files

叠加多个文档为一个 PDF

您可以将多个不同格式的源文档叠加转换为一个 PDF 文档。

要叠加多个文档为一个PDF：

  1. 准备好要叠加的文件；

  2. 执行如下命令之一：

  • 启动 PDF Direct！，在转换选项菜单中选择“将多个文件叠加成为一个 PDF 文件”；

  • 或者在 Windows Explorer 中右击要转换的文件（两个以上），在右键菜单中选择“叠加到 PDF”。
  • 或者在“文电通 PDF Driver 属性”对话框中，选择 PDF 设置>如果文件存在>叠加在已存在文件，打印文件。

要更改叠加选项：

  1. 执行如下命令之一：

  • 启动 PDF Direct！，选择转换选项为“将多个文件叠加成为一个 PDF 文件”，点击“选项”按钮；
  • 或者在“文电通 PDF Driver 属性“对话框中，选择 PDF 设置>如果文件存在>叠加在已存在文件，点击“叠加”按钮。

  2. 更改您的叠加设置。

例 1：

图形单页文档 ＋ 多页文档首页 ＝ 叠加后的结果文档

要使用叠加制作封页 ：

  1. 使用 Word 或其它应用程序创建一个包含封页图形内容的单页文档；

  2. 使用文本编辑应用程序（比如 Word）创建一份多页文档，首页包含封页的文本内容；

  3. 启动 PDF Direct！，并将文件添加至转换文件列表；

  4. 在转换方式 [image] 中选择“将多个文件叠加为一个 PDF”；

  5. 点击“选项”按钮，确定叠加页面位置关系为“页面中心”，“重复页数较少的文档最后一页”未选中。

  6. 点击目标文件夹旁“编辑”按钮，设定文件的保存方式。

  7. 点击 [image] 开始转换。

如果您将图形内容分别放置于单独的两个文件，叠加三个文档可以得到同样的结果。但图形在源文档页面中的位置与其在目标 PDF 文档中应处的页面位置一致。

例 2：

要将标识置于文档的每一页

  1. 创建含有标识的图像或其它文件；

  2. 创建一份多页文件；

  3. 启动 PDF Direct！，并将文件添加至转换文件列表；

  4. 在转换选项 [image] 中选择“将多个文件叠加成为一个 PDF 文件”；

  5. 点击“选项”按钮，设置叠加页面位置关系为“页面右上角”，如图所示

  6. 选中“重复页数较少的文档最后一页”。

所有文档页面右上角都将带有所加标识。

例 3：

如何叠加一页或多页封页，并将剩余其它页面叠加不同内容。

准备文件：

  • 包含不变内容的一页或多页封页

  • 准备叠加至结果 PDF 文件中除封页之外其它页面的末页文档。

  • 新建一份多页文档。

要生成目标 PDF 文档 ：

  1. 准备好上述文件；

  2. 启动 PDF Direct！，并将文件添加至转换文件列表；

  3. 在转换选项 [image] 中选择“将多个文件叠加成为一个 PDF 文件”；

  4. 点击“选项”按钮，设置叠加页面位置关系。

  5. 确认转换设置和目标文件夹选项符合转换需求。

  6. 点击 [image] 开始转换。

从“打印”对话框中得到目标 PDF 文档 ：

  1. 准备一份文件，前面部分为包含封页内容的一页或多页，最后一页包含叠加至目标文档所有页面的内容（比如，一个标识），并且确定其在源文档的页面位置与应在目标文档的页面位置一致；

  2. 确认上述文档为 PDF 文档，如果不是，将其转换为 PDF 格式；

  3. 在 Word 或其它应用程序中创建一份多页文档。文档首页或前面几页应包含封页的文本内容；

  4. 在多页文档应用程序中选择 文件>打印；

  5. 在打印对话框中选择“文电通 PDF Driver”为打印机，点击“属性”按钮。

  6. 在属性对话框中选择“PDF设置”标签；

  7. 在“如果文件存在”选项中选择“叠加到已有文件”，在“命名方式”选项中选择“询问文件名称”，点击 OK；

  8. 点击“叠加”按钮；

  9. 在叠加对话框中，选择页面叠加位置关系为“页面中心”；选中“重复页数较少的文档最后一页”，点击 OK；

  10. 在“文电通 PDF Driver”属性对话框中点击 OK；

  11. 在打印对话框中点击 OK；

  12. 在弹出“另存”窗口中为结果 PDF 文档命名和选择保存位置，点击“保存”。


Saving

保存

在转换 PDF 的任务开始之前，您可以设置保存选项：

  • 打开“文电通 PDF Driver”属性窗口，对“PDF 设置”标签>“目标文件”中各项进行设置；
  • 或者启动 PDF Direct！，打开“目标文件夹”，设置相关选项。

您可以选择将结果 PDF 文件保存在指定位置。如果选择“保存在指定的文件夹中并弹出文件名提示”，在进行转换动作前还可以更改结果 PDF 文件的名称和保存位置。

注意：如果您选择了“仅发送PDF文件，不保存”（“文电通 PDF Driver”属性对话框选项），则生成的 PDF 文件将不会被保存。

提示：在 PDF Direct！的目标文件夹选项中选中“查看结果 PDF”（或者在“文电通 PDF Driver”属性对话框的“一般”中选中此项），将在 PDF 浏览器中查看生成的 PDF 文件。


Sending PDF as E-mail Attachment

以电子邮件附件形式发送 PDF 文档

您可以将生成的 PDF 文件备份以电子邮件附件形式发送，也可以选择只发送电子邮件而不在系统中保留文件备份。

要将生成的 PDF 文件备份，然后以电子邮件附件形式发送 ：

  1. 启动 PDF Direct！，打开“目标文件夹”对话框；

  2. 从“目标”菜单中选择如下之一：

  • 询问文件名称。

  • 在源文件所在文件夹中保存结果文件。

  • 在指定文件夹中保存结果文件。

  3. 选中“发送邮件”，点击 OK。

或者：

  1. 在应用程序中打开源文档（Word，PowerPoint 或 Excel），从工具栏中点击 [image] ，或从“文电通 PDF”菜单中选择“转换到 PDF 后 Email”。

  2. 在“另存”窗口中为生成的 PDF 文件命名和指定保存位置。

要将生成的 PDF 文件以电子邮件附件形式发送，但不在系统中保留备份：

  1. 启动 PDF Direct！，打开“目标文件夹”对话框；

  2. 从“目标”菜单中选择“将结果仅作为邮件的附件发送”。

当前任务中生成的所有 PDF 文件都作为附件添加为新建的电子邮件附件。


Printer Driver Settings

PDF Driver打印设置

您可以在“文电通PDF Driver 属性对话框”中进行打印设置。PDF Driver打印设置既可以只应用到当前要打印的文档，也可以作为所有文档优先选择的打印设置。

要为当前文档进行打印设置：

  1. 选择文件>打印。在弹出的打印对话框中，选择“文电通PDF Driver”作为打印机。

  2. 单击属性。

  3. 选择“文电通PDF Driver 属性对话框”中的每个标签，并设好标签下的各选项。

  4. 点击“确定”以保存设置。

要设为所有文档的优先打印设置：

  1. Windows 系统的 开始菜单>控制面板>打印机和传真。

  2. 在“文电通PDF Driver”上单击右键，在右键菜单中点击“打印首选项”。

  3. 选择“文电通PDF Driver 打印首选项”对话框中的每个标签，并设好标签下的各选项。

  4. 点击“确定”以保存设置。


PDF Driver Properties

PDF Driver属性选项

“DocuCom PDF Driver”属性窗口包括“一般”、“PDF 设置”、“关于”三个标签，您可以对以下选项进行设置。

一般选项

您可以在“一般”标签中更改：页面大小、方向、分辨率和缩放比率等选项。

注意：某些应用程序（ 例如，Microsoft® Word）中的页面设置可能影响 PDF Driver 中的一般设置选项。

页面大小

从“标准”选项中选择一个默认页面类型，或在“自定义”选项中设定您需要的页面大小。
点击“添加”可以在“自定义页面大小”对话框中添加新的默认页面类型或修改已有默认页面类型。

页面方向

选择横向页面或纵向页面 。

分辨率

分辨率设置影响字体间距，线条间隔和图像质量。通常来说，越高的分辨率生成的文件越精确，但文件大小也相应增加。

您可以选择如下分辨率：

屏幕（72dpi），低（150dpi），中（300dpi），高（600dpi），1200dpi 或 2400dpi。（dpi 意为每英寸点数）

打印比例

打印比例决定文档的缩小或放大程度。打印比例的选择范围从 1％到 1000％。

查看结果PDF

选择此项，生成的 PDF 文件将自动在浏览器中打开。

PDF设置选项

PDF 设置标签包括兼容性、Web 优化、字体嵌入、压缩、安全 、水印、目标控制和文档设置等选项。通过更改选项设置，您可以实现为 PDF 文档添加密码保护、添加水印、定义压缩设置、控制字体嵌入等个性化需求。

  • 在兼容性菜单中选择生成的PDF文件所兼容的PDF文件标准。
  • 选中“针对网页优化选项”可以实现生成的PDF文件的Web优化。
  • 要更改字体嵌入控制，显示“字体嵌入控制”对话框。
  • 要更改压缩控制，显示“压缩控制”对话框。
  • 要更改安全控制，显示“安全控制”对话框。
  • 要更改水印控制，显示“水印控制”对话框。
  • 对“目标文件”选项的设置可以控制生成的PDF文件的保存目标；您可以在 PDF Direct！中的“目标文件夹”对话框进行相关设置。
  • 要添加或更改 PDF 文件的文档标题、主题、作者和关键词，显示“文档设置”对话框。

关于选项

您可以 在“关于”标签中查看软件版本信息、授权协议，还可以使用产品的在线帮助文档。


Compatibility Controls

兼容性控制

兼容性决定生成的 PDF 文件符合的标准：

  • PDF1.4（兼容 Adobe Acrobat Reader5.0 或更高版本）能够满足 PDF1.4 标准要求。

  • PDF1.5（兼容 Adobe Acrobat Reader6.0 或更高版本）能够满足 PDF1.5 标准要求。例如，此标准允许使用更高效率的 JPEG2000 压缩方式和 128-bit 加密方式。

  • PDF1.6 兼容 Adobe Acrobat Reader7.0 或更高版本。

  • PDF/A 兼容 Adobe Acrobat Reader5.0 或更高版本。


Web Optimizing Controls

网络优化控制

您可以针对网页优化您的 PDF 文件，选中“针对网页优化”可以提高在网络浏览器中查看PDF文档的速度。


Embed Font Controls

字体嵌入控制

字体嵌入

文电通 PDF Driver 能够将字体嵌入到 PDF 文档之中。嵌入字体会减慢 PDF 文件的创建速度和增加文件大小，但包含嵌入字体的文件能够显示更高质量的布局和外观，不用考虑系统中是否包含相应字体。

您可以选择如下标准控制选项 ：

  • 嵌入非标准字体（默认）

  • 嵌入所有字体

  • 不嵌入任何字体

默认嵌入除所有电脑都可能装载的常用字体（特别是 Arial，Times New Roman，Courier 和 Symbol）之外的所有字体。

点击“编辑”（Direct！中）或“高级”（文电通 PDF Driver 属性对话框中）按钮查看每个标准控制选项的具体设置。在高级对话框中，点击“新建”可以创建自定义字体嵌入控制选项。

要总是嵌入某些字体，取消选中“嵌入所有使用到的字体”，选中“总是嵌入字体”。从“可用字体”列表中选中要嵌入的字体，然后点击右向箭头完成添加（每次只能添加一种字体）。

要总是不嵌入某些字体，从“可用字体”列表中选择要取消嵌入的字体，然后点击下方右向箭头将所选字体添加至“不要嵌入字体”列表。（必须确认“嵌入所有使用到的字体”和“不要嵌入字体”被选中。）

注意：

执行与上述相反的步骤可以“总是嵌入字体”和“不要嵌入字体”列表中的字体添加至“可用字体”列表之中。 有红框标记的字体是不允许嵌入字体。

点击“删除”按钮可以删除选中的嵌入字体； 点击“默认”按钮可以恢复所有设置至默认状态。


Compression Controls

压缩控制

文电通 PDF Driver 包括六种压缩控制。这些压缩控制可以为生成 PDF 文档提供不同水平的文本和图像压缩控制，也提供彩色影像、灰阶影像和单色影像的压缩。使用恰当的压缩方式可以在保证文件质量的情况下帮助您缩小文件大小。

要显示压缩控制对话框：

1、在Direct！中，转换设置 编辑〉点击“压缩”右侧“编辑”，或在文电通PDF Driver属性对话框中，点击“压缩”后的“高级”按钮。

2、在“压缩”控制选项中选择一个压缩级别，然后点击“编辑”（PDF Direct！）或“高级”（文电通PDF Driver属性对话框）。

您可以选择如下的压缩方式

  • 中等质量（压缩级别 50）

  • 较高质量（压缩级别 75）

  • 较低质量（压缩级别 25）

  • 无损压缩（压缩级别 100）

  • 仅保留图像位置（压缩级别 5）

  • 不转换图像（压缩级别 0）

选择压缩级别为 0 可以不用将图像转换到 PDF 文件之中；选择压缩级别为 5 可以在 PDF 文件中生成仅保留图像位置的低质量的图像。

使用自动设定

您可以拖动滑块设定自定义压缩品质。

使用自定义设定

您可以选择自定义设定为您的文档设置特定的彩色、灰阶和单色影像压缩控制。

您可以选择 ZIP 或 JPEG 作为彩色影像和灰阶影像的压缩方法，选择 ZIP，CCITT Group 或 Run Length 作为单色影像的压缩方法。压缩品质由低到高分为五个级别。

压缩方法的选择取决于您的文档。无损压缩不会丢失任何源文档信息，相应地，无损压缩生成的文件也要比有损压缩生成的文件大。例如，JPEG 方法适用于要求色彩平滑过渡的图像压缩，而 ZIP 方法则更适用于那些色彩过渡明显的图像压缩。您可以尝试使用不同的压缩方法以便是生成的文档达到最佳效果。

取样方法

取样方法会改变图像象素，包括“缩减像素取样”和“次像素取样”。

  • “缩减像素取样”将取样区域内的像素合并成为更大的像素，新像素显示它代替的取样区域内所有像素的平均值。

  • “次像素取样”选取在取样区域的中心像素，并使用该像素按指定的分辨率替换整个区域。

取样解析度

您可以为“缩减像素取样”或“次像素取样”指定取样解析度。

新建

点击“新建”按钮可以新建压缩控制选项。

删除

点击“删除”按钮可以删除选中压缩控制选项。

出厂设置

选中某种压缩级别，点击此项，压缩设置变为出厂设置，如，压缩比变为百分之五十。

默认

点击此项，所有压缩方案变为默认方案，新建的压缩方案将被删除。


Security Controls

安全控制

您可以通过添加密码为 PDF 文档设置特定的权限，例如打印文档、提取页面内容和编辑等。

您可以为生成的 PDF 文档添加两种密码 ：

  • 打开密码：用户只有在输入正确的打开密码之后才有权限查看该文档。

  • 许可密码：用户只有在输入许可密码之后，才拥有操作文档的所有权限。

您可以修改或删除已有的许可密码，或为文档添加新的许可密码。

点击“新建”按钮可以新建标准安全控制选项；

点击“删除”可以删除选中安全控制选项；

点击“默认”可以恢复所有设置至默认状态。

注意：您必须设置合适可靠的密码，并记住它们，以保证您的文档安全。

旧的 PDF 浏览器可能不支持 40-bit 以上的加密方式。

文电通 PDF Driver 通常创建不带有任何安全保护的“标准”PDF 文件，这意味着任何人都可以使用相应的 PDF 工具查看、打印、搜索和修改该文档。

如果您在使用某个文档时权限受到限制，请联系文档的作者或加密者谋求解决。


Watermark Controls

水印控制

文电通 PDF Driver 能够为生成的 PDF 文档添加水印。水印可以被添加到指定页面和指定位置。跟图章类似，水印可以是文本内容（如“公司机密”、“草稿”等），也可以是图片内容（如公司标识），还可以是文本与图片的内容组合。您可以直接使用 PDF 文件的页面作为水印内容。

水印名称

文电通 PDF Driver 包括如下自带水印：

  • 公司标示、禁止复制、草案、范例、骑缝章 、组合水印、机密

透明度

透明度决定水印显示在页面上的透明程度。您可以拖动滑块或直接在文本框中输入值来调整水印的透明度（选择范围为 0-100，0 表示完全透明，100 表示完全不透明）。PDF1.3 标准的文件中水印总是显示为完全不透明。

仅限首页

选中此项，水印将只被添加在文档第一页，骑缝章将只被添加在文档前两页。

作为背景

选中此项，水印将作为页面背景置于其它所有页面内容之下。如果未选中此项，水印将被置于页面最顶层，此时用户可以考虑将水印设为透明。

高级

点击“高级”或Direct！中的“编辑”按钮进入水印控制对话框。在水印控制对话框中，您可以修改水印内容和外观，也可以创建新水印或修改删除已有水印。

新建

点击“新建”按钮可以新建压缩控制选项。

删除

点击“删除”按钮可以删除选中压缩控制选项。

默认

点击“默认”按钮可以恢复所有设置至默认状态。

要新建或修改水印，您需要进行如下设置：

  1. 首先在“水印类型”菜单中指定目标水印的类型是文本、图片或者组合类型。

  2. 根据您所选择的水印类型，进行如下设置：

  • 文本：输入水印显示的文本内容，并设置相应的字体、大小、颜色、类型和角度。选中“仅打印外框”，水印将只显示文字外框。在“位置”选项中，为水印设置“参照点”，并通过设置“横向边距”和“纵向边距”进行调整。

  • 图片/PDF：点击“浏览”选择一个图片或PDF文件（如果是多页PDF文件，需要指定作为水印的页面）。选中“仅打印可见部分”，仅使用页面的可见部分作为水印；选中“保持外观比例”，不改变作为水印的图片或PDF页面的外观比例；选中“覆盖整个页面”，水印将覆盖整个PDF页面，此时不能自定义水印大小 。
  • 组合：您可以将已有水印组合为复合水印。在可用水印列表中选中要作为复合水印内容的水印，点击“添加”。您也可以点击“删除”，将选中水印从复合水印组成列表中删除。

提示：骑缝章水印位于两张连续的页面之间。选中此项时，您需要规定骑缝章的装订位置、页边间隙和上下位置。选中“双面”使骑缝章位于对开页面。


Warning Dialog Box

警告对话框

如果您在文电通 PDF Driver 属性窗口的目标控制选项中选择“显示警告 对话框”作为“命名方式”，当指定的新生成文件保存位置已经存在同名 PDF 文件时，将会弹出警告提示框提示您如何对文件进行进一步处理。

您可以选择如下之一选项：

  • 取代已有文件：选择此项，新生成的 PDF 文件将自动取代已有文件。

  • 在文件名后添加尾码：选择此项，新生成的 PDF 文件将被自动添加后缀号码重命名。

  • 插入已有文件之前：选择此项，新生成的 PDF 文件将被插入到已有文件之前。

  • 附加在已有文件之后：选择此项，新生成的 PDF 文件将被附在已有文件之后。

  • 和已有文件合在一起：选择此项，新生成的 PDF 文件将与已有文件叠加。


Overlay Dialog Box

叠加对话框

如果您在文电通 PDF Driver 属性窗口的目标控制选项中选择“和已有文件合在一起”作为“如果文件存在”的文件处理方式，您可以点击“叠加”按钮进行进一步的设置。如果在警告提示框中选择“和已有文件合在一起”，也可以打开叠加对话框。

叠加规则

您可以为新建文件和已有文件选择叠加页面位置关系。

新生成的文件作为“前景”

选中此项，新生成的文件页面内容将被置于已有文件页面内容之上。

复制较短文件的最后一页与长文件叠加

选中此项，较短文件的最后一页将被叠加到较长文件的所有剩余页面。

使用已有文件的“文件信息”

选中此项，新建文件的文件信息将继承已有文件的文档信息（已有文档必须是PDF文档，否则无法继承已有文档的信息）。在一次设置多个文档的文件信息时，这个选项十分有用。比如说，设好一个PDF文档的文件信息，并作为已有文件，选择此项对其它文档进行转换，则其它文档也具有该文档的文件信息。


Save As

另存对话框

如果您进行了如下之一设置，在执行PDF转换任务时，将弹出“另存”对话框：

  • 启动 PDF Direct！， 在目标文件夹选项中选择“询问文件名称”作为“目标”后，执行转换。
  • 在文电通 PDF Driver属性对话框的“目标控制”选项中选择“询问文件名称”或“保存在指定文件夹中并弹出文件名提示”作为“命名方式”，然后执行转换命令。

在另存对话框中，您可以进行如下设置：

  • 更改文件名称和指定文件保存位置；
  • 选择“查看结果 PDF”；
  • 更改文件信息。在“文档设置”对话框中，您可以设置生成PDF文件的打开选项，添加或修改PDF文档信息，包括标题、主题、作者、关键词或其它自定义属性。


Document Settings

文档设置

您可以在文档设置对话框中为PDF文档添加文档信息。您可以决定文档的打开选项（例如，设置文档的初始显示页面），添加可搜索的基本文档信息（例如主题、标题、作者和关键词），或为文档添加自定义信息。

要在文档设置对话框中为PDF文档添加文档信息：

  1. 执行如下之一命令打开文档设置对话框：

  • 打开“文电通PDF Driver”属性对话框的“PDF设置”标签，选中“文档设置”选项，点击“文档设置”按钮。

  • 打开“另存”对话框，选中“文档设置”选项，点击“文档设置”按钮。

  2. 在文档设置对话框中，设置打开选项，添加或修改PDF文档信息：

  • 点击一个文档属性选项添加或修改信息；

  • 为部分文档属性选择布尔值（“是”或“否”）；

  • 为部分文档属性选项选择属性值；

  • 点击“自定义域”为文档添加自定义属性。

  3. 点击“确定”。

提示：您可以使用叠加将特定文档信息添加到所有叠加生成的 PDF 文档之中，但必须确定被叠加的已有文档是PDF格式，且包含文档信息。


Custom Defined Fields

自定义文档属性

您可以在“文档设置”对话框中添加可搜索的自定义文档属性。文档自定义属性可以有效缩小文档搜索范围，可以帮助您 方便迅速地查找文档。在执行搜索任务时，您可以设定只搜索特定的文档属性来提高搜索效率。

要为 PDF 文档添加 自定义属性：

  1. 打开“文档设置”对话框；

  2. 点击自定义区域下的“单击此处添加自定义项目”；

  3. 出现: ；

  4. 点击 Owner Key1 文本框，输入自定义值。

例如: `注意：要在不同关键词之间加逗号。

要删除自定义 属性：

  1. 单击选择要删除的自定义域；

  2. 点击 [image] 删除选中的自定义域。


Overview_Plus

PDF编辑工具--PDF Plus

作为文电通PDF Gold不可或缺的工具组件，文电通PDF Plus能直接浏览和编辑PDF文档，完全兼容PDF1.3－PDF1.6、PDF/A等多种规格的PDF文件。PDF Plus能够对PDF文件进行高级控制，有如下主要特色：首屈一指的PDF文档编辑功能、轻松地为文档添加注释、可靠的文档安全性、创建PDF格式的表单、强大的全文搜索功能、轻松编辑PDF页面内容、标准的数字签名和验证、扩展性极佳的架构式设计。PDF Plus支持Microsoft Windows2000以上的各种操作系统，其功能强大、性能可靠、界面友好、操作方便，特别适合于企业、政府和个人用户办公使用。

请访问棣南公司网站：http://www.pdfwizard.com 以获得更多关于文电通PDF产品和解决方案的信息。


Starting PDF Plus

启动文电通PDF Plus

您可以执行如下之一操作来启动文电通 PDF Plus：

  • 从桌面上双击或从快速启动栏中单击文电通 PDF Plus 图标 [image] 。
  • 选择 开始>所有程序>Zeon DocuCom>PDF Gold 8>DocuCom PDF Plus8.0。
  • 如果您已经将文电通 PDF Plus 设为默认的 PDF 浏览器，打开任意 PDF 文件，文电通 PDF Plus 将会自动启动。
  • 如果您已经将文电通 PDF Plus 设为默认的 PDF 浏览器，在网络浏览器中打开任意 PDF 链接，文电通 PDF Plus 将会自动启动。

注意：如果文电通 PDF Plus 已经启动，您可以将 PDF 文件直接拖拽至编辑器窗口中打开。同时打开的最大文件数量不能超过规定上限。


Knowing about the Workspace

了解工作区

与此前的版本相比，文电通 PDF Plus8.0 的工作区基于 Windows 系统进行了重新设计，更加专业的界面和更加合理的布局能够让用户轻松掌握对 PDF 文档的操作。新的工作区包括中央区域 用于显示文档的文档面板，窗口左侧帮助导览的导航栏。菜单栏和工具栏位于窗口上方，用户可以从中选择几乎所有操作命令；位于窗口底部的视图状态栏可以帮助用户翻阅文档和调节视图。用户也可以打开位于窗口右侧的管理器窗口获得更多的操作命令。

副题链接：

管理器窗口

导航栏

工具栏


The Organizer panel

管理器窗口

您可以在管理器窗口中使用剪贴画、图章和水印应用到当前打开的PDF文档；也可以使用强大的 PDF 搜索功能，实现对当前文档或多个 PDF 文档的搜索查找；您还可以直接使用已经设置好的加密方案为当前文档添加安全性设置。

要显示或隐藏管理器窗口：

  • 要显示管理器窗口，选择 查看>管理器>[目标窗口]，或者从工具栏中的管理器菜单中选择要使用的窗口。
  • 要隐藏管理器窗口，点击窗口右上方的隐藏按钮 [image] 。


The Navigation Panel

导航栏

导航栏可以显示于Plus窗口的左侧和下端。在导航栏中，您既可以使用书签、页面缩略图、目标等导览打开的PDF文档，还可以查看当前打开文档中包含的数字签名、注释和附件等。

要显示或隐藏导航栏 ：

  • 要显示导航栏，选择 查看>导航栏>[目标分类]，或者从工具栏中的导航栏菜单中选择要 显示的分类。
  • 点击位于文档面板与导航栏之间的垂直栏左下角的 [image] 按钮，显示或隐藏导航栏。
  • 点击垂直滚动条上方的 [image] 可以关闭导航栏。


The Toolbars

工具栏

位于窗口上方的工具栏提供了大多数Plus命令的快捷按钮，您可以直接点击按钮选择相应的工具或执行相应的命令。工具栏的所有按钮都默认显示，您可以选择隐藏部分按钮或设置工具栏标签的显示方式。

注意：

部分工具栏按钮图标旁边会带有向下箭头标识 [image] ，包含一系列具有相似功能的按钮。您可以点击向下箭头显示下拉菜单，从中选择相应的工具。例如，当时使用表单工具设计表单时，您可以点击 [image] 打开表单工具菜单选择相应的工具，然后在页面中创建表单域。

您可以将鼠标移动至按钮之上查看相应的按钮名称。

要自定义工具栏显示方式 ：

  • 选择 查看>工具栏>目标工具，显示或隐藏相应工具；
  • 选择 查看>工具栏>隐藏工具栏（F8），显示或隐藏整个工具栏；
  • 选择 查看>工具栏>恢复默认工具栏，恢复默认工具栏显示；
  • 选择 查看>工具栏>显示按钮标签>标签显示方式；

您也可以右击工具栏区域，在弹出的右键菜单中执行上述命令。


Viewing all Page Areas

查看PDF页面

手形工具 [image] 是浏览 PDF 文档时最常用的工具。您可以使用手形工具拖动文档查看所有页面区域。使用手形工具拖动 PDF 文档就如在桌面上用手移动纸质页面。

要使用手形工具查看所有PDF页面：

  • 选择手形工具，将手形工具移至页面区域，按住鼠标左键就可以上下拖动页面，松开鼠标停止拖动。
  • 如果页面以较大缩放率显示，您可以使用手形工具左右拖动页面。

注意

您可以设置手形工具点击页面后的页面行为方式：无反应、滚动、翻页。具体参见“一般首选项”。


Selecting Appropriate Tools

选择适当的工具

通常情况下，手形工具是浏览 PDF 文档时的默认工具。您也可以选择文电通 PDF Plus 所提供的其它工具来实现对 PDF 文档的更多操作。

要选择适当的Plus工具：

  • 选择 查看>工具>目标工具 。
  • 从工具栏中点击相应的工具按钮。
  • 点击部分工具按钮旁的下拉按钮 [image] 打开下拉菜单选择隐藏工具。 例如，表单工具栏菜单 [image] 。

注意：如果您已经选择其它工具，按 Esc 键可以返回手形工具。


Adjusting the View Magnification

调整页面视图大小

工具栏和视图状态栏提供了可以调整页面视图大小的工具。

  • 使用放大工具和缩小工具点击页面,可以改变页面视图缩放比例

  • 使用动态缩放工具拖拽页面，可以改变页面视图缩放比例

  • 使用放大镜工具可以改变指定页面区域的视图缩放比例

A.缩小按钮 B.缩放菜单 C.放大按钮 D.实际大小

E.适合页面 F.适合宽度 G.放大工具

H.缩小工具 I.动态缩放 J.放大镜工具

要放大或缩小页面视图：

  • 在视图栏中点击缩小按钮 [image] 或放大按钮 [image] ，或在缩放菜单中输入缩放比例值。
  • 选择缩小工具 [image] 或放大工具 [image] ，然后点击页面。要放大特定区域，使用放大工具在页面上拖拽一个矩形区域，矩形区域将显示在整个窗口中。完成缩放后，可以按Esc 键返回手形工具，继续浏览文档。
  • 选择动态缩放工具 [image] ，向上拖拽页面放大视图，向下拖拽页面缩小视图。

注意：使用放大工具时，按住 Ctrl键可以变为缩小工具；使用缩小工具时，按住Ctrl 键可以变为放大工具。

要使用放大镜工具查看 PDF 文档 ：

  • 选择工具>缩放>放大镜，或从缩放工具栏中选择放大镜 [image] ，带有矩形选取框的放大镜窗口将会出现在页面上。
  • 将矩形选取框移动至要放大的区域，放大镜窗口显示放大后的视图效果。 您可以点击放大镜窗口中的缩小按钮 [image] 或放大按钮 [image] 改变放大镜的缩放比例；或在缩放菜单中自定义缩放比例；点击 [image] 关闭放大镜工具。
  • 将鼠标移动到放大镜窗口边框，当指针变为 [image] 后可以改变放大镜窗口大小。

要使用页面缩略图查看 PDF 文档:

  • 选择 查看>导航栏>页面缩略图，或从导航栏菜单中选择缩略图。每个页面缩略图代表相应的页面。
  • 选中代表当前页面的缩略图，将鼠标指针移至缩略图的红色页面查看框一角直至指针变为 [image] 。
  • 拖动边框改变红色页面查看框的大小。
  • 移动鼠标指针至红色页面查看框边框直至指针变为手形 [image] ，移动红色页面查看框查看不同的页面区域部分。

要更改页面大小适合窗口 ：

  • 选择 查看>缩放>适合页面，或着在状态栏中点击 [image], 整个页面将显示在窗口中。
  • 选择 查看>缩放>适合宽度，或着在状态栏中点击 [image] ，页面宽度将调整到适合窗口宽度。
  • 选择 查看>缩放>适合高度，页面高度将调整到适合窗口高度。
  • 选择 查看>缩放>适合可见，将仅在窗口中显示全部页面内容（不显示页边空白）。
  • 选择 查看>缩放>实际大小，或着在状态栏中点击 [image] ，页面将显示真实大小。PDF文档的真实页面大小通常为100％，但文档也可能在创建之时被设置为其它大小。

提示: 您可以在菜单栏中查看相关命令的快捷方式。


Setting the Page Layout

设置页面布局

您可以考虑更改页面布局以方便地查看文档。PDF 文档可以设置如下页面布局：

  • 单页：窗口中每次只显示一个页面；

  • 连续：文档页面在窗口中垂直连续显示；

  • 对开：窗口中每次对开显示两个页面；

  • 连续对开：页面在窗口中对开布局并垂直连续显示。对于一篇超过两页的文档，第一页通常单独显示在窗口右侧，以保证页面能够显示双面文档。

单页，连续，对开和连续-对开页面布局

要设置页面布局:

  • 选择 查看>单页/连续/对开/连续-对开；

  • 或者在状态栏中点击单页按钮 [image] ，连续按钮 [image] 、对开按钮 [image] 或连续-对开按钮 [image] 。

如果必要，选择 查看>适合页面， 以当前布局显示文档。

注意：在单页布局下，选择 编辑>全选，选择当前页面的所有内容；在连续或对开布局下，选择”全选“命令选中整个文档内容。


Changing the Page Orientation

更改页面方向

您可以使用旋转页面命令来更改页面显示方向。

要更改页面显示方向：

  • 选择 查看>旋转查看>顺时针，或者在旋转视图工具栏中选择顺时针旋转 [image] ，来顺时针旋转页面视图。
  • 选择 查看>旋转查看>逆时针，或者在旋转视图工具栏中选择逆时针旋转 [image] ，来逆时针旋转页面视图。

注意：
页面视图方向只能以 90 度为单位旋转。视图方向的改变并不是真正页面方向的改变，不能够被保存，下次打开同一文档时仍以默认视图方向显示。


Selecting a Mode of Reading Documents

选择适当的文档阅读模式

选择阅读模式浏览文档

当您只是阅读文档而不需要更多操作时，您可以将不需要的窗口控件隐藏，以获取更大的阅读空间。您可以点击屏幕左下角的 [image] 按钮或按F8键隐藏工具栏；可以选择 查看>菜单栏或按F9隐藏菜单栏。您还可以选择 文档>文档属性>初始视图，来自定义文档的初始视图。参见“为PDF文档设置初始视图”。重复操作可以显示隐藏的工具栏和菜单栏。

选择全屏模式浏览文档

全屏模式下所有窗口控件都被隐藏，整个屏幕只显示PDF页面。全屏模式通常用于演讲或演示。在全屏模式下，鼠标仍保持可用状态，您可以使用鼠标打开链接或附注。您也可以使用键盘快捷方式来执行调整视图、打印、查找搜索等命令。全屏模式下，首页上翻跳到尾页，尾页下翻回到首页。

要在全屏模式下浏览文档：

  • 选择 查看>全屏，或使用键盘快捷方式Ctrl + L切换视图至全屏模式。

  • 按 Page Down或向下箭头 [image] 查看下一页文档，按Page Up或向上箭头 [image] 查看上一页文档。

  • 按 End查看最后一页文档，按Home查看第一页文档。

  • 滚动鼠标滑轮翻阅文档。

  • 按Ctrl ＋ L或Esc退出全屏模式。


Using Grid Layout tool

使用网格布局工具

文电通 PDF Plus 中的网格工具可以帮助用户准确地浏览和编辑文档，制作表单和图画时十分有用。

要使用网格工具：

  • 选择 查看>网格，或使用键盘快捷方式 Ctrl＋U 在页面中显示网格。

  • 选择 查看>适合网格大小，或使用键盘快捷方式 Ctrl＋Shift＋U 将文档内容对齐到网格。

您也可以在首选项中定义网格属性，请参见“一般首选项”。


Opening Multiple Documents in PDF Plus

在PDF Plus中打开多个文档

文电通 PDF Plus 允许同时查看多个文档。点击窗口左上角图标 [image] 图标或右上角的控制按钮 [image] 可以最小化、最大化、关闭或恢复文档视图。

要控制文档视图和切换文档，请在窗口菜单中执行如下命令：

  • 选择“新建窗口”，在新建窗口中查看位于最顶层的文档。
  • 选择“层叠”、标题>水平、标题>垂直安排文档在窗口中的显示顺序。
  • 选择“关闭所有”，关闭所有在窗口中打开的文档。如果有文档没有保存，您需要首先保存文档。
  • 选择横向拆分、纵向拆分、格装拆分，以拆分窗口查看文档。
  • 窗口菜单中显示所有打开的文档，选择查看相应文档。

注意：窗口中同时打开的文档最大数不能超过 40 个。


Viewing Document Properties

查看文档属性

用户可以在文电通 PDF Plus 中查看当前文档的属性。文档属性窗口包括了描述当前文档的基本信息和其它可操作的设置，例如安全性设置、初始视图设置以及使用字体等。部分文档属性随文档创建自动生成，部分则需要作者或其它用户手动添加设置。例如，用户可以为文档添加自定义属性，以方便搜索查找。

要查看当前打开文档的属性：

  1. 选择 文档>文档属性，或点击窗口右侧垂直滚动栏中方的 [image] 按钮，显示文档属性窗口。

  2. 在如下标签中查看文档属性或添加设置：

  • 描述

描述标签包含了文档的基本描述信息。部分基本信息，如标题、作者、主题、基础 URL 以及关键词，既可以在源文件中添加自动保留至生成的 PDF 文件中，也可以用作者或其它用户身份手动添加至 PDF 文档中。其它信息，如 PDF 文档的版本、文件大小、页面大小、保存位置、文档页数等在 PDF 文档创建时自动生成，不能够被修改。

  • 安全

安全标签中描述了当前 PDF 文档的安全信息和权限设置。如果权限允许，用户可以添加或更改文档的权限设置。请参见“查看文档的安全性设置”。

  • 初始视图

初始视图标签描述了当前 PDF 文档打开时的显示方式，包括显示类型、页面布局、缩放比例、显示页码、初始窗口大小以及菜单栏、工具栏和窗口控件的显示状态。用户可以更改文档的初始视图。请参见“为PDF文档设置初始视图”。

  • 自定义

自定义标签允许用户添加自定义文档属性。属性的名称不能重复，也不允许使用标准属性名称。

  • 字体

字体标签中列出了源文档中使用的字体和字体类型，以及当前文档中的字体、字体类型和编码。如果您对当前文档中的替代字体显示不满意，您可以在系统中安装原始字体或要求文档作者重新创建嵌入原始字体的文档。请参见“嵌入和解除嵌入字体”。


Setting Initial View for a PDF Document

为 PDF 文档设置初始视图

您可以为当前文档设置初始视图，以决定该文档打开时的显示方式。

要为PDF 文档设置初始视图:

  1. 在文电通 PDF Plus 中打开要设置初始视图的 PDF 文档；

  2. 选择 文档>文档属性，或点击窗口右侧垂直滚动栏上方的 [image] 按钮，显示文档属性窗口。

  3. 在文档属性窗口中选择初始视图标签，然后设置如下选项：

  • 文档

选择只显示页面，或同时显示导航栏（书签、页面缩略图或附件）。

选择默认页面布局，或指定页面布局（单页、连续、对开或者连续-对开）。

选择默认缩放比例，或指定缩放比例（适合页面、适合宽度、适合高度或自定义值）。

选择要显示的初始页码。

  • 窗口

决定是否调整窗口适合初始页大小，是否调整窗口至屏幕中心，是否全屏显示文档。

选择在窗口中显示文件名还是文档标题。

  • 隐藏

决定是否隐藏菜单栏、工具栏或窗口控件。

  4. 点击“确定”。


Thumbing Through Document Pages

翻阅文档

文电通 PDF Plus 窗口底部状态视图栏的导览控件和窗口顶部的缩放、视图工具栏，以及其它菜单命令和键盘快捷方式可以帮助用户方便地导览文档。

要翻阅文档：

  1. 选择 查看>跳转到>第一页，或者在视图状态栏中点击 [image] ，查看文档第一页。
  2. 选择 查看>跳转到>最后一页，或者在视图状态栏中点击 [image] ，查看文档最后一页。
  3. 选择 查看>跳转到>上一页，或者在视图状态栏中点击 [image] ，查看上一页文档。
  4. 选择 查看>跳转到>下一页，或者在视图状态栏中点击 [image] ，查看下一页文档。
  5. 选择 查看>跳转到>页数，输入要查看的文档页码。
  6. 如果选择页面大小为适合页面，页面布局为单页，您可以按向上箭头 [image] 和向下箭头 [image] 来翻阅文档。

要自动翻阅文档：

  1. 选择 编辑>首选项；
  2. 在首选项对话框左侧项目列表中，选择 一般>其它；
  3. 在点击手形工具菜单中选择“滚动页面”；
  4. 点击“确定”。

当您点击页面时，文档会自动向下翻阅；再次点击，停止滚动。

注意：您可以按向上箭头 [image] 和向下箭头 [image] 调节滚动速度。


Backtracking Your Viewing Path

沿导览视图路径返回

在浏览 PDF 文档时，您可以随时沿导览视图的路径返回。

要沿导览视图的路径返回 ：

  • 选择 查看>跳转到>上一视图，或者在视图工具栏中点击上一视图按钮 [image] ，查看上一视图；

  • 选择 查看>跳转到>下一视图，或者在视图工具栏中点击下一视图按钮 [image] ，查看下一视图；

注意：

只有在进行过翻阅文档的操作之后，上一视图命令才可执行；同样，只有在执行了上一视图命令之后，下一视图命令才可执行。


Browsing with Bookmarks

使用书签导览文档

PDF Plus的导航栏中可以显示文档书签。文档书签通常代表文档章节，并以树形结构显示了文章目录。

您可以新建或编辑书签使导览 PDF 文档更加方便。例如，您可以为书签设置页面视图链接或特殊动作，重命名书签，重新设置书签结构等。（请参见“使用书签”了解创建和编辑书签的更多信息。 ）

要使用书签导览文档 ：

  1. 选择 查看>导航栏>书签，在导航栏中显示书签；
  2. 点击一个书签查看其代表的文档章节或页面；
  3. 点击一个书签旁的加号 [image] 展开其下的子书签，点击一个书签旁的减号 [image] 隐藏其下的子书签；
  4. 移动鼠标至文档面板与导航栏之间的垂直栏中，当鼠标指针变为 [image] 时，拖动鼠标改变导航栏宽度。

注意：点击一个书签不一定要转向某个视图，也可以执行某项命令，这取决于对书签的属性设置。参见“设置特殊动作”。


Browsing with Page Thumbnails

使用页面缩略图导览文档

PDF Plus的导航栏可以显示文档页面缩略图。页面缩略图是文档页面的缩小预览视图。您可以使用页面缩略图查看指定页面或更改页面视图。使用页面缩略图的红色查看框可以改变页面视图的缩放比例，参见“调整页面视图大小”。要了解更多关于创建和编辑页面缩略图的信息，请参见“使用页面缩略图”。

要使用页面缩略图导览文档 ：

  1. 选择 查看>导航栏>页面缩略图，在导航栏中显示页面缩略图；
  2. 点击一个页面缩略图查看其代表的文档页面；
  3. 移动鼠标至文档面板与导航栏之间的垂直栏中，当鼠标指针变为 [image] 时，拖动鼠标改变导航栏宽度。


Browsing with Links

使用链接导览文档

PDF 文档中的链接可以指向当前文档的其它位置、其它PDF文档，或网站。使用链接可以让用户方便地获得文档内容的相关信息。同时，用户还可以为PDF链接设定特殊动作，比如打开附件文档，提交表格或播放声音文件。（请参见“使用链接”获得创建和编辑PDF 链接的更多信息。）

要使用链接导览文档：

  1. 选择手形工具 [image] ；
  2. 移动指针至页面链接区域上方，直至指针变为 [image] ；
  3. 单击链接，视图转向链接指向位置。


Setting Plus Preferences

设置编辑器首选项

您可以使用文电通 PDF Plus 中的“首选项”对一些属性和功能进行设置。对首选项的设置只对应用程序本身起作用，而不会影响特定的 PDF 文档。

要设置首选项：

  1. 启动文电通 PDF Plus；

  2. 选择 编辑>首选项, 或者从文件工具栏中点击首选项按钮 [image] ；

  3. 在首选项对话框的左栏选择要设置的首选项分类，在右侧面板中设置相关选项；

  4. 点击“确定”。如果点击“取消”，首选项设置不会被更改。

副题链接：

注释首选项

表单首选项

一般首选项

安全首选项


Annotate Preferences

注释首选项

文本框字体

  • 字体名称：文本框中使用的字体类型。

  • 字体颜色：文本框中使用的字体颜色。

  • 字体大小：文本框中使用的字体大小。

  • 描边宽度：文本框中使用的字体笔画描边宽度。

  • 描边颜色：文本框中使用的字体笔画描边颜色。

下面是一个字体大小为60，描边宽度为2示例。数字中间的蓝色部分为字体填充部分；数字外围的红色部分为字体描边。


Forms Preferences

表单首选项

自动计算域值

选中此项，应用程序将自动计算已有表单域的值。

显示焦点矩形

选中此项，点击当前表单域时，会显示焦点矩形（虚线框）。


General Preferences

一般首选项

一般首选项包括启动首选项、页面显示首选项、单位和网格首选项以及全屏首选项。

启动

显示弹出图片

选中此项，启动程序时弹出产品图片；不选此项，启动时不弹出产品图片。

查看默认浏览器

选中此项，每次启动 PDF Plus时都将查看PDF Plus是否为默认的PDF 浏览器。

应用程序语言

为 PDF Plus 选择应用程序语言。

页面显示

平滑

选择此项，文本、图形和图片将平滑显示。

“低于…像素时，灰化显示文本”

像素值低于某个数时，文本显示为灰色。

默认页面布局

选择打开 PDF 文档时的默认页面布局。

默认缩放比例

选择文档打开时的默认显示缩放比例，此项设置优先于文档属性设置。

网格和单位

页面单位

选择页面的显示单位，包含点、英寸和毫米三种选择。

网格

设置网格在页面中显示的外观。

全屏（导览和外观）

每个…秒向前翻页

设定自动翻页的时间间隔。在设定自动翻页时间间隔的情况下，您也可以随时使用鼠标或键盘指令翻页。

最后一页之后循环

当文档翻阅至最后一页之后，自动返回至文档首页。本选项通常用于设置垂直显示。

按 Esc 键退出

按 Esc键可以退出全屏模式。如果不选则此选项，您也可以使用键盘快捷方式Ctrl + L 实现切换。

单击鼠标左键前进，单击鼠标右键后退

允许通过单击鼠标左右键向前或向后翻阅文档。您也可以使用上下箭头键来前后翻阅文档。

鼠标指针

设置全屏模式下鼠标指针的显示/隐藏状态。

背景颜色

选择全名模式下的页面区域之外的背景颜色。您可以点击“其它颜色”从调色板中选择其它背景颜色。

杂项

在同一窗口中打开交叉文档链接

选中此项，当前文档和文档中链接指向的文档将在同一窗口中显示，以减少打开窗口的数量。如果链接指向的文档已经在其它窗口中打开，点击链接不会关闭当前文档所在窗口。如果不选择此项，链接文档将在新窗口中打开。

点击手形工具

手形工具状态下点击文档页面后的文档响应方式。您可以设置：无响应、向下翻页、或向下滚屏。

重置所有警告

选择此项将重置所有警告提示框的显示方式。


Security Preferences

安全首选项

与 Adobe Acrobat 6.0 兼容

添加到 PDF 文档中的数字签名与 Adobe Acrobat 6.0 兼容。

设置签名外观

您可以创建、编辑、复制或删除签名外观。

标题

数字签名外观的名称。

设置图像

选择要在签名中显示的图像。您可以选择不添加图像、从已有文件中添加图像、或在签名中显示您的名字。

设置文本

设置要在签名中显示的文本。可显示的文本包括名字、地址、区分名称、标签、日期、原因、验证文本和标识等。

预览

可以预览显示在页面中的签名外观。


Editing PDF Documents

编辑 PDF 文档

因为 PDF 文档保留了源文档绝大部分的修改，所以我们可以将 PDF 文档视为源文档的快照。 PDF 文档的性质决定了它不能像其它文本编辑程序一样,可对文档内容任意地复制、粘贴和修改。但是，只要权限允许，用户可以对 PDF 文档进行一些修改。使用文电通 PDF Gold可以实现如下编辑操作：

合并或叠加 PDF 文件

您可以将多个 PDF 文件合并或叠加为一个文件。

使用文档导览属性

您可以为 PDF 文档添加书签、页面缩略图或超链接，并更改它们的属性。

剪裁和旋转页面

您可以剪裁和旋转页面使文档更适合可见。

插入、提取和删除页面

您可以插入、提取和删除页面使文档更加完整或紧凑。

复制和粘贴文本

您可以使用选择工具在 PDF 文档中选择内容，并将其粘贴到其它应用程序文档中。

添加水印

您可以将文本或图片作为 PDF 文档页面水印。

添加或删除页面内容

您可以选择 Touchup 工具来添加、修改或删除页面文本和图像。

添加文本、声音或其它文件作为附件

您可以添加文本、声音或其它文件作为 PDF 文档附件。


Using PDF Navigabilities

使用PDF导览特性

您可以为 PDF 文档添加导览属性以增强文档的结构性和可读性。PDF 文档导览属性包括书签、页面缩略图和链接等。使用这些导览属性，您可以快速地浏览文档，方便地获取相关信息，对于行动不方便的用户来说更有帮助。

副题链接：

使用书签

使用页面缩略图

使用链接

设置特殊动作

使用目标


Using Bookmarks

使用书签

PDF文档导航栏中通常包含代表文档内容结构的文档书签。每个书签都代表所在文档的不同章节或部分，包含特定的视图指向或特殊动作。您可以点击某个书签查看其链接的页面视图或执行其包含的特殊动作。您也可以为文档添加新的书签，例如，您可以为文档的特定内容添加书签以方便下次查看或向其它用户表明该部分内容的重要性。

注意：只有在安全权限允许的情况下，用户才可以为特定文档添加书签。

副题链接：

创建书签

管理书签

创建书签层级结构


Creating Bookmarks

创建书签

书签通常会在创建 PDF文档时随源文档目录自动生成。您可以为已存在的PDF 文档创建新的书签，以便用户方便地查看书签所指向的文档内容；您也可以为书签设置外观和添加特殊动作。

要创建新的书签：

  1. 在文电通 PDF Plus 中打开要添加书签的文档，并移动到要书签要指向的页面视图；
  2. 使用选择文本工具 [image] 拖动鼠标选择标签要指向的文本内容。选中的文本内容自动成为新建书签的标题，但标题内容可以更改。
  3. 打开书签导航栏，单击某个书签，确保新建书签位于该书签下。如果不选中书签，新建书签将自动置于书签列表最后。
  4. 从“选项”菜单中选择“新建书签”，或点击书签导航栏中方新建书签按钮 [image] 。
  5. 为新建书签更改或输入新的标题，按回车键。
  6. 右键单击新建书签，从弹出右键菜单中选择“属性”，设定书签文字的颜色和类型。


Managing bookmarks

管理书签

书签指向的页面视图，被称为书签的目标。您可以更改书签的标题、目标、动作类型和外观。

要更改书签的标题和外观 ：

  • 在书签导航栏中选中要更改标题的书签，从“选项”菜单中选择“重命名书签”，输入新的标题名称；

  • 或者鼠标右击要更改的书签，在弹出菜单中选择“重命名书签”，输入新的标题名称；

  • 要更改书签外观，在书签导航栏中选中要更改的书签，从“选项”菜单中选择“属性”，更改书签文字类型和颜色；

  • 或者鼠标右击要更改的书签，在弹出菜单中选择“属性”， 更改书签文字类型和颜色。

要设置或编辑书签目标 ：

  1. 在书签导航栏中选择要更改的书签；

  2. 将文档转到要设置目标的页面视图；

  3. 从“选项”菜单或右键菜单中选择“设置目标”；

  4. 在弹出提示对话框中点击“确定”。

要为书签添加特殊动作 ：

  1. 打开书签导航栏；

  2. 右击要设置动作的书签，从弹出菜单中选择“属性”；

  3. 在属性对话框中选择“动作”标签；

  4. 从“选择动作”菜单中选择一个动作，点击“添加”；

  5. 执行相关设置操作，确认。

请参见“动作类型”，查看更多点击书签时可执行动作的设置。

换行显示长标题书签

选中要更改的书签，从“选项”〉“首选项”中选择“换行显示长书签”。当导航栏宽度不足以单行显示时，所有含有长文本的书签都将多行显示。

要删除书签：

  1. 在书签导航栏中选中要删除的一个或多个书签；

  2. 从“选项”菜单或右键菜单中选择“删除书签”。也可以直接使用键盘上的“Delete”键删除选中书签。

注意：删除书签将同时删除它包含的所有子书签，但删除标签不会删除任何页面内容。


Creating a Bookmark Hierarchy

创建书签层级结构

您可以创建与文档内容结构相符的书签层级结构。嵌套书签以代表文档内容逻辑结构的父/子书签关系显示，您可以根据不同需要展开或折叠同一层级的书签列表。

要展开或折叠书签：

点击目标书签旁边的 [image] 标记展开该书签下的所有子书签；点击目标书签旁边的 [image] 标记折叠该书签下的子书签列表。

要展开或折叠所有最高层书签：

从“选项”菜单中选择“展开最高层书签”展开所有最高层书签；从“选项”菜单中选择“折叠最高层书签”折叠所有最高层书签。

要在书签下嵌入一个或多个书签：

  1. 选择一个或多个要嵌入的菜单；

  2. 执行如下命令之一：

  • 拖动选中书签的标识至目标父书签之下。拖动过程中会出现线型标识表明被拖动书签所在位置。拖动至目标位置后，松开鼠标，完成嵌入。书签所指向的页面内容将不会因为书签位置的改变而有所变化。

  • 从“选项”菜单中选择“剪切”，选中目标父书签，然后在菜单中选择“粘贴在选定的书签下”。

要将一个或多个书签从所属 层级结构中移出：

  1. 选择要移动的书签；

  2. 执行如下命令之一：

  • 拖动选中的书签标识，在父书签的标题下会出现一个指向箭头。

  • 从“选项”菜单中选择“剪切”，选中目标父书签，然后从“选项”菜单中选择“粘贴在选定的书签后”。


Using Page Thumbnails

使用页面缩略图

您可以在PDF文档中使用页面缩略图，便于对页面进行微型预览。使用页面缩略图，还可以快速浏览文档，使视图迅速跳到选中页面。

您可以通过页面缩略图完成对文档页面的各种操作，如新建、插入、删除、剪裁、提取、旋转页面等。请参考编辑文档页面部分。


Using Links

使用链接

您可以为 PDF 文档设置链接或超链接。这些链接可以指向同一文档的其它位置、包括文档附件在内的其它文档、或网站。在文档中设置链接可以帮助用户方便地获得相关信息。您可以为文档链接设置外观和特殊动作。

副题链接：

创建链接

编辑链接

设置链接属性

添加动作到链接

设置指向文档附件的链接


Creating Links

创建链接

您可以使用链接工具创建可见或隐藏的链接。使用选择文本工具或选择区域工具可以直接从文本或图像中创建链接。

要使用链接工具创建链接 ：

  1. 将文档转向要创建链接的页面区域；

  2. 选择 工具>高级>链接，或从高级工具栏中选择链接工具 [image] 。此时，鼠标指针变成十字指针 [image] ，文档中的所有链接，包括隐藏链接都显示为可见；

  3. 拖动指针选取要创建链接的矩形区域；

  4. 鼠标右击拖划的矩形区域，在弹出菜单中选择“链接属性”；

  5. 设置如下之一动作：

  • 选择“跳转至页面视图”，点击“继续”。设置您要查看当前文档或其它文档中的页面页码和视图缩放比例，或使用已命名的目标。点击“确定”。

  • 选择“打开文件”，点击“继续”。选择要打开的文件，点击“打开”。点击“确定”。

  • 选择“打开特定网页”，点击“继续”。输入要打开的网页地址链接。点击“确定”。

  • 选择“自定义链接”，点击“继续”打开链接属性对话框。您可以为链接设置更多的特殊动作。

要使用选择文本工具或选择区域工具创建链接：

  1. 选择“选择文本”工具 [image] 或“选择区域”工具 [image] ，并在页面中拖拽选中要创建链接的文本或图像区域；

  2. 鼠标右击选中的页面内容，从弹出菜单中选择“新建链接”；

  3. 在新建链接对话框中设置相关属性。


Editing Links

编辑链接

您可以对已经存在的文档链接进行修改和编辑，如更改目标或动作，移动链接、更改链接区域大小、删除链接等。更改链接属性只对当前选中链接有效，要同时更改多个链接属性，必须首先使用选择对象工具选中要更改的链接。

要移动链接或更改链接区域大小：

  1. 选择链接工具 [image] 或选择对象工具 [image] ，移动鼠标至目标链接区域。当鼠标指针位于矩形边框时，指针会变成双箭头 [image] 或 [image] ，如果指针位于矩形框其它位置，则以正常指针显示。

  2. 要更改链接区域大小，将鼠标指针置于矩形边框，拖动鼠标调整链接区域至目标大小。

  3. 要移动链接区域，先选中区域，然后拖拽至想要的的位置。

要删除链接：

  1. 选择链接工具 [image] 或选择对象工具 [image] ，移动鼠标至目标链接区域；

  2. 单击选择要删除的链接；

  3. 选择 编辑>删除，或直接按删除键。


Setting the Link Properties

设置链接属性

您可以在“创建链接”对话框（只有在创建链接时弹出）中设置链接属性和外观，或在“链接属性”对话框中更改文档链接属性和外观。

要更改链接外观：

  1. 选择链接工具 [image] 或选择对象工具 [image] ，移动鼠标至目标链接区域；

  2. 右击目标链接的矩形区域，在弹出菜单中选择“属性”；

  3. 在属性窗口中指定链接的颜色、矩形边框线条的粗细和类型；

  4. 选择链接被选中时的高亮类型

  • 无。链接外观不发生改变。

  • 反色。链接外观变为相反颜色。

  • 边框。链接边框颜色变为相反颜色。

  • 内陷。链接具有浮雕外观效果。

  5. 选择链接外观为可见或隐藏。

注意：

如果不希望链接出现在文档页面中，可以将链接设为隐藏。这对设置图像链接十分合适。如果选择了链接为隐藏，则颜色、线条类型和粗细三个选项都不可设置。

  6. 选择“保护”可以防止链接属性被更改。

  7. 选择手形工具测试链接外观效果。

注意：

“创建链接”对话框中的设置默认应用于所有新建链接。右击一个链接，在弹出菜单中选择“将外观设置为默认”可以将该链接的外观应用于所有新建链接。


Adding Actions to a Link

为链接添加动作

您可以为链接添加特殊动作，这样可以提高 PDF 文档的交互性，例如当点击一个链接时运行JavaScript。具体请参见“设置特殊动作”。


Setting Links to File Attachments

设置指向文档附件的链接

对于带PDF附件的 PDF 文档，您可以设置文档链接指向附件，或从附件中设置链接指向文档，或在附件之间设置链接。

注意：

链接指向的附件只能是PDF格式。用户应该将文档自带附件与链接指向的文档区分开来。文档附件是用添加附件命令附加到文档中的文件。而要点击链接打开特定文件，需要在创建链接时设置“打开文件”动作。参见“创建链接”。

要创建指向附件的链接 ：

  1. 打开一个带有附件的 PDF 文档；
  2. 将文档转向要创建链接的页面区域，如果该链接位于附件中，先打开附件，打开要链接到的PDF附件；
  3. 选择 工具>高级>链接，或从高级工具栏中选择链接工具 [image] ；
  4. 拖拽划出要创建链接的区域；
  5. 在“创建链接”对话框中，设置链接外观，设置“跳转至页面视图”， 点击“继续”；
  6. 设置链接要指向的页码和视图缩放比例（主文档或附件文档中），点击“设置链接”。


Using Destinations

使用目标

所谓“目标”，是指 PDF 文档中以文本表示的链接终点。使用目标，可以设置跨文档的导览路径，这在导览多个文档时比较有用。与指向页面的链接不同，指向目标的链接不会受到目标文档中删除或添加页面操作的影响。

要显示或排序目标列表 ：

  1. 选择 查看>导航栏>目标；

  2. 要按字母排序目标，点击目标栏顶部的“名称”标签，或从“选项”菜单中选择“按名称排序”；
  3. 要按页码排序目标，点击目标栏顶部的“页码”标签，或从“选项”菜单中选择“按页码排序”。

要更改或删除目标 ：

  1. 选择 查看>导航栏>目标；

  2. 右击目标，选择如下命令 ：

  • 选择“跳至目标”，将页面视图转至目标位置

  • 选择“删除”，删除选中目标

  • 选择“设置目标”，重新设置目标指向页面

  • 选择“重命名”，更改选中目标名称

创建目标链接到当前或其它文档

  1. 打开要链接到目标的文档，导览至要创建目标的位置，并设置所需要的视图。如果文档中已经存在要链接的目标，请直接执行第 4 步。

  2. 选择 查看>导航栏>目标，执行如下命令之一 ：

  • 从“选项”菜单中选择“新建目标”

  • 或者点击目标栏中方的“新建目标”按钮

  3. 为新建目标输入名称和目标页码。
  4. 打开要创建链接的文档，转向要创建文档的位置。
  5. 选择链接工具 [image] ，并拖划链接区域。
  6. 在创建链接对话框中设置链接外观，并选择“自定义链接”，点击“继续”。
  7. 在链接属性对话框中，从“选择动作”菜单中选择“跳转至页面视图”，点击“添加”。
  8. 执行如下之一命令：

  • 要链接到其它文档的目标，打开该文件，点击“设置链接”。

  • 要链接到本文档的目标，直接点击“设置链接”。

  9. 在“动作”标签中点击“编辑”。
  10. 选择“使用已命名目标”，点击“浏览”，然后选中要链接到的目标。
  11. 点击“确定”确认您的设置，并使用手形工具测试。


Setting Special Actions

设置特殊动作

您可以为书签、链接设置特殊动作，以执行特定的命令。例如，您可以设置将书签或链接指向当前文档或其它文档的指定页面视图；可以执行某个菜单命令，或者执行其它任务。您可以在对象的属性窗口中设置动作，如果对象属性窗口中勾选了“保护”，任何外观和动作设置都不得更改。

副题链接:

添加动作

动作类型

触发器类型


Adding Actions

添加动作

您可以为书签或链接设置单击时发生的动作。对于如表单域这样的对象，您应该首先定义引发动作的触发器类型，然后再定义动作。您可以添加一个或多个动作到一个触发器。请参见“触发器类型”。

要添加动作并设置相关选项 ：

  1. 选择手形工具 [image] ，鼠标右击要添加动作的书签，在弹出菜单中选择“属性”。使用选择对象工具 [image] 右击或双击要添加动作的链接或表单域，在弹出菜单中选择“属性”。
  2. 在属性对话框中点击“动作”标签，从“选择动作”菜单中选择要添加的动作类型，点击“添加”。您可以同时添加多个动作，动作将按其在动作列表中的排序执行。

  3. 如果您为一个操作定义了多个动作，请按钮“上”和“下”按钮调整动作的顺序。

  4. 选择一个动作，点击“编辑”更改设置。

  5. 选择一个动作，点击“删除”删除该动作。

  6. 完成设置之后，点击“关闭”退出。


Action Types

动作类型

您可以为书签、链接和表单域设置如下动作 ：

跳转至页面视图

跳转至当前文档或其它文档的特定页面视图的指定大小。

打开网络链接

跳转至互联网内的特定网络链接。您可以使用 Http，Ftp和Mailto 定义您的链接。

打开文件

打开指定的文件。如果要打开的文件不是 PDF 类型文件，您需要安装相应的应用程序才能打开。

执行菜单命令

执行指定的 PDF Plus 菜单命令。

显示/隐藏域

在显示和隐藏 PDF 文档中的域之间切换。例如，您可以设置一个动作当“鼠标进入”时显示表单域，当“鼠标离开”时隐藏表单域。

导入表单数据

从其它文件中导入表单数据至当前文档

重置表单

清除已经填写的表单域值。您可以在“选择域”对话框中指定哪些域可以不重置。


Types of Triggers

触发器类型

动作触发器决定了页面和表单域中的动作如何被激发。例如，您可以设置当鼠标进入或点击一个按钮时显示弹出文本框。您可以为表单域（不包括书签和链接）设置如下触发器：

鼠标松开

当鼠标按钮在单击之后松开时触发动作。用户可以拖动指针离开按钮而不激活动作。在大多数情况下，“鼠标松开”是首选触发器。

鼠标按下

当单击鼠标按钮但还未松开时触发动作。

鼠标进入

当移动指针进入域区域时触发动作。

鼠标离开

当移动指针进入域区域时触发动作。

当获得焦点时

当表单域成为焦点时触发动作，可以通过鼠标动作或按 Tab 键使某个域获得焦点。

当失去焦点时

当焦点移至其它表单域时触发动作，可以通过鼠标动作或按 Tab 键使某个域失去焦点。


Copying and Pasting

复制和粘贴

复制和粘贴是使用 PDF 最基本的操作 之一。您可以使用选择工具从 PDF 文档中选中复制文本、图像或其它类型的页面内容，并将其复制到其它应用程序文档。

复制文本

您可以使用选择文本工具 [image] 选择 PDF 文档中的行文本或列文本，然后使用复制、粘贴命令将所选内容粘贴到其它应用程序文档中。

要选择文档文本（包括字符、单词、空格和文本行）：

  1. 选择“选择文本”工具 [image] ，拖拽选中 要复制的文本内容；
  2. 要选择列文本，将鼠标指针移至要选择的列顶部。当指针变为 [image] 时，选择文本工具处于列文本选择状态，垂直拖拽选择列文本。

要选择页面上所有文本：

  1. 设置页面布局为单页，选择“选择文本”工具 [image] ；

  2. 选择 编辑>全选，或按 Ctrl+A 选择当前页面上所有内容。

注意：如果页面布局为连续或连续对开，选择 编辑>全选，或按 Ctrl＋A 将选择整个文档的全部内容。

要复制选中内容：

  1. 使用“选择文本”工具 [image] 选中要复制的页面内容；
  2. 选择 编辑>复制选中内容，或者从右键菜单中选择“复制”命令。

选择文本时请注意如下事项：

  • 如果您在选择文本时不能使用剪切、复制或粘贴命令，很有可能是因为该 PDF 文档的安全权限设置不允许执行上述操作。 （请参见“查看文档安全性设置”）。
  • 如果系统中没有能够显示被复制文本的字体，则文本在粘贴之后不能保留源字体。被粘贴文本将以一种接近字体替代显示。
  • 您可以复制文本到注释和书签。

复制图像

您可以使用“选择区域”工具 [image] 选择 PDF 文档中的图像，并使用复制和粘贴命令将其复制到其它应用程序。

要复制图像：

  1. 选择“选择区域”工具 [image] ；
  2. 拖拽鼠标选择要复制的图像或部分区域；
  3. 选择 编辑>复制复制选中的图像，然后选择 编辑>粘贴将复制的图像粘贴到目标应用程序中。

提示：
您也可以使用“选择区域”工具 [image] 选择任意大小的页面区域（包括文本、图像或其它类型的页面内容），并复制粘贴到其它应用程序中。如果直接使用“复制”命令，将复制整个页面。使用 全选－复制，将复制除页面白边之外的所有页面内容。所有被复制的内容都将以图像格式粘贴到其它应用程序。


Save Revision and Open Revision

保存版本和打开版本

PDF Plus可以保存对PDF文档修改记录，并且被保存的修改记录可以随PDF文件打开。

要保存文件版本记录：

  1. 在PDF Plus中对打开的PDF文件进行修改。注意：只有对于被修改的PDF文件才可使用“保存 版本”命令。
  2. 选择 文件>保存版本。
  3. 在弹出的”保存版本“对话框中，为要保存的文件版本命名，这样可以准确地了解文档的版本记录。
  4. 点击”确定“完成保存版本。

要打开文件版本记录：

  1. 在PDF Plus中打开带有版本记录的PDF文件。
  2. 选择 文件>打开版本。
  3. 弹出的”打开版本“对话框中列出了该文件的所有保存的文档版本，单击选择要打开的版本。
  4. 点击”打开“按钮打开文档版本。


Save PDF Files as Images

将PDF文档保存为图片

当您在PDF Plus中保存或另存PDF文件时，您可以将PDF文件保存为图片格式，例如JPEG，JPEG2000，PNG或TIFF等格式。

要将PDF文件保存为图片：

  1. 在PDF Plus中打开要保存为图片的PDF文件。您可以在保存之前对文件进行必要的修改，也可以无需修改而直接使用“另存”命令将PDF文件保存为图片格式。
  2. 选择 文件>保存/另存为 打开文件另存对话框。
  3. 在文件名称文本框中为将要保存的文件命名。
  4. 在文件格式菜单中选择要保存的图片格式，选择图片格式之后，“设置”按钮可用。
  5. 点击“设置”按钮，对图片文件进行如下设置：
  • 文件设置，您可以设置图片文件的颜色空间和分辨率等内容。
  • 压缩设置，您可以设置图片文件的灰度和颜色等内容。

注意: 对于不同的图片格式，其压缩设置的选项内容也会有所不同。

  6. 点击“确定”确认设置，如果您想使用默认设置，请点击“默认”按钮。
  7. 在文件另存对话框中点击“保存”按钮。


Using Touchup Tools

使用 Touchup 工具

文电通 PDF Gold 提供了 Touchup文本和 Touchup对象工具。使用这些工具可以对 PDF 文档文本、图像或其它对象进行修改。适当的修改可以使文档更加完美。

副题链接：

使用 Touchup文本工具编辑文本

使用 Touchup对象工具编辑图像和其它对象


Edit Text Using Touchup Text Tool

使用 Touchup文本工具编辑文本

Touchup文本工具 [image] 通常被用来对 PDF 文档进行小幅修改。使用 Touchup文本工具，您可以对文档中文本的一系列属性进行修改，如字体，字体大小、填充颜色、描边特征、单词和字符间距、基线偏移量、字体嵌入和字体子集等。如果 PDF 文档被加密禁止编辑，您必须首先获得编辑文本的权限。如果您没有编辑 PDF 文档的权限，将无法使用 Touchup文本工具。参见“查看文档安全性设置”。只有当相关字体已经嵌入 PDF 文档或存在于文档所在操作系统中时，您才可以更改与该字体相关的文本属性，添加或替代文本。参见“嵌入或解除嵌入字体”。

Touchup文本工具不能用于表单域文本的修改。使用 Touchup文本工具可能会使文档重排，这可能影响视力不佳者访问文档。

编辑文本内容

Touchup文本工具通常被用来对 PDF 文档进行小幅修改。要对文档进行大量改动，最好在源文件应用程序中进行，然后重新生成 PDF 文档。您也可以只生成需要修改的页面，然后将其插入文档中。

要使用 Touchup文本工具编辑页面文本 ：

  1. 选择 工具>Touchup>Touchup文本工具，或从高级工具栏中选择 Touchup文本工具 [image] ；

  2. 在要修改的文本内容上拖拽鼠标，将会出现圈住可选择文本的边框；

  3. 选择 编辑>全选，选择边框内的所有文本，或拖拽鼠标选择部分字符、空格、单词或文本行；

  4. 执行如下之一命令：

  • 输入新的文本代替选中文本

  • 选择 编辑>删除，或直接按Delete键删除选中文本

  • 选择 编辑>复制，复制选中文本

  5. 点击边框之外的页面区域结束编辑。

注意：如果相关字体没有安装在系统中，您不能添加或取代文本。如果字体已经嵌入文档，您可以更改文本属性。

编辑文本属性

您可以使用 Touchup文本工具编辑文本属性，包括字体、字体大小、字体颜色以及单词和字符间距等。您必须在系统中安装字体才可以使用该字体修改文本。

要编辑文本属性：

  1. 选择 工具>Touchup>Touchup文本工具，或从高级工具栏中选择 Touchup文本工具 [image] ；
  2. 点击要编辑的文本内容，将会出现圈住可选择文本的边框。全选或拖拽选中要编辑属性的文本；
  3. 右击选中文本，在弹出菜单中选择“属性”；
  4. 在 Touchup 属性对话框中，点击文本标签。您可以更改如下文本属性 ：

  • 字体。您可以选择系统字体或文档中的嵌入字体。文档字体在列表线条之上，系统字体在列表线条之下。

  • 字体尺寸。为选中文本选择一个字号。

  • 字符间距。在所有文本中两个以上的字符之间插入统一间距。

  • 单词间距。在所有文本中两个以上的单词之间插入统一间距。

  • 水平缩放。指定字体高度和宽度之间的比例。

  • 基线偏移量。指定将文本从基线偏移的幅度。

  • 填充颜色。文本字体的填充颜色。

  • 描边颜色和描边宽度。文本字体的描边颜色和描边宽度。

副题链接：

嵌入和解除嵌入字体


Embedding or Unembedding Fonts

嵌入和解除嵌入字体

只有当字体嵌入 PDF 文档或安装在文档所在操作系统中时，才可以使用改字体修改文档。如果字体没有被嵌入到文档或安装在系统中，您只能修改字体颜色、单词和字符间距、基线偏移量和页面边距等。

要使用 Touchup文本工具嵌入或解除嵌入字体

  1. 选择 工具>Touchup>Touchup文本工具，或从高级工具栏中选择 Touchup文本工具 [image] ；
  2. 点击要编辑的文本内容，将会出现圈入可选择文本的边框。全选或拖划选中要编辑属性的文本；
  3. 右击选中文本，在弹出菜单中选择“属性”；
  4. 在 Touchup文本属性对话框中，点击文本标签。
  5. 在字体名称菜单中查看所有字体列表。文档字体列于横线之上，系统字体列于横线之下。
  6. 从字体名称菜单中选择一种字体，查看改字体是否可以被嵌入文档或作为字体子集。
  7. 选择“嵌入和子集”选项。


Editing Images and other Objects with Touchup Object Tool

使用 Touchup 对象工具编辑图像和其它对象

您可以使用 Touchup对象工具选择图像和其它对象，并对其进行编辑和移动等操作。Touchup对象工具通常被用于对 PDF 文档的图像或其它对象进行小幅修改。要大量修改文档，请在源文档中进行，然后重新生成 PDF。

编辑文本框时，整个文本框被选中。Touchup对象工具不能选中较大文本中的单个字符，如果需要，您可以使用 Touchup文本工具对字符和单词进行修改。参见“使用Touchup文本工具编辑文本”。

注意：您不能使用 Touchup 工具对注释进行编辑，即便是带有图形外观的注释，因为注释不被认为是页面元素。

要使用 Touchup 对象工具编辑对象 ：

  1. 选择工具>Touchup>Touchup对象工具，或从高级工具栏中选择 Touchup对象工具 [image] 。

  2. 右击要编辑的图像或对象，在右键菜单中选择执行如下命令之一

  • 剪切、复制、粘贴、删除选中对象

  • 顺时针或逆时针旋转对象

  • 选择或反选所有页面对象

  • 移动对象至页面顶层，或移动对象至页面底层

  • 将选中对象编组或取消编组

  3. 拖动选中对象至目标位置；

  4. 您可以使用编组将多个对象变为一个大的对象，或使用取消编组将一个大的对象分为多个小的对象。

要将对象分组或解除分组 ：

  1. 选择工具>Touchup>Touchup对象工具，或从高级工具栏中选择 Tochup Object 工具 [image] ；

  2. 按住 Shift 键，点击选择要编组或取消编组的对象；

  3. 右击选中对象，在菜单中选择编组/取消编组。


Inserting Clip Arts

插入剪贴画

带有剪贴画的 PDF 文档通常用于演讲、出版或其它类似工作，剪贴画有助于以直观的方式解释复杂的问题。使用文电通 PDF Plus 可以插入剪贴画到 PDF 文档。您可以使用剪贴画栏中的已有图案，也可以创建自定义剪贴画。自定义剪贴画可以被重命名或删除。

要插入剪贴画到 PDF 文档 ：

  1. 选择 工具>Touchup>插入剪贴画，或在工具栏的管理器菜单中选择剪贴画；
  2. 执行如下命令之一插入剪贴画：
  • 单击选中要插入的剪贴画，然后在要插入剪贴画的页面位置单击加入。
  • 右键单击要插入的剪贴画，在菜单中选择“插入”。剪贴画将被插入到默认页面位置。
  • 直接双击要插入的剪贴画，插入到默认页面位置。
  3. 您可以拖拽剪贴画更改其在页面中的位置。将指针移至剪贴画边框有圆点处，当指针变为 [image] 或 [image] 时，拖动指针改变剪贴画大小。

在页面上编辑剪贴画 ：

  1. 选择 工具>Touchup>Touchup对象工具，或从高级工具栏中选择 Touchup对象工具 [image] ；
  2. 执行如下之一命令：
  • 要移动剪贴画，将指针移至剪贴画区域，按住鼠标左键拖动剪贴画至指定位置。
  • 要更改剪贴画大小，单击选中，然后拖动边框。
  • 要删除剪贴画，右键单击，然后从菜单中选择“删除”；或单击选中，按“Delete”键。

请参见“使用Touchup对象工具编辑图像和其它对象”。

副题链接 ：

创建和编辑自定义剪贴画


Creating and Editing Custom Clip Arts

创建和编辑自定义剪贴画

您可以 在管理器窗口的剪贴画面板中用多种格式文件（PDF、DOC、PPT、JPEG 等）创建自定义剪贴画。新创建的自定义剪贴画必须指定名称和群组。

要创建自定义剪贴画 ：

  1. 选择 工具>Touchup>插入剪贴画，或在工具栏的管理器菜单中选择剪贴画；

  2. 点击剪贴画栏右下方的“新建”按钮；

  3. 在打开对话框中，浏览并选中创建剪贴画要用的源文件。如果所使用的文件是多页（如 PDF 文件），请指定作为剪贴画的页面。为新建剪贴画指定名称和分组，点击“打开”按钮。

要在剪贴画面板中编辑自定义剪贴画

  1. 右键单击要编辑的自定义剪贴画；

  2. 要删除自定义剪贴画，选择“删除”；

  3. 选择“重命名”，重新命名自定义剪贴画。

注意：

您也可以直接使用“Delete”键从剪贴画栏中删除自定义剪贴画。删除之后的剪贴画不能恢复。软件自带剪贴画不能够被重命名或删除。


Adding Watermarks

水印功能

您可以将文本或图像作为水印添加到 PDF 文档页面上。水印可以作为页眉或页脚，可以位于页面内容之上，也可以作为背景位于页面内容之下。例如，如果您不希望有人在没有授权的情况下复制您的文档，您可以将“禁止复制”的文本水印添加到文档上。

要从文档中删除水印 ：

  1. 首先要确认文档页面中的水印可以被删除或您拥有删除水印的权限；
  2. 选择 工具>Touchup>Touchup对象工具，或从高级工具栏中选择 Touchup对象工具 [image] ；
  3. 在页面中右键单击要删除的水印，然后从菜单中选择“删除”；或单击选中，按“删除”键。

副题链接：

应用水印到PDF文档

创建和编辑自定义水印


Adding an Existing Watermark

应用水印到 PDF 文档

您可以在管理器窗口的水印面板中选择水印应用到当前打开的PDF 文档中。

要在水印面板中编辑水印 ：

  1. 选择 查看>管理器>水印，或从视图工具栏的管理器菜单中选择“水印”；

  2. 右击要编辑的水印，从菜单中选择如下命令：

  • 选择“应用”，将水印应用于当前文档；

  • 选择“新建”，创建自定义水印；

  • 选择“复制”，将以同样的设置创建新水印；

  • 选择“编辑”，更改水印属性；

  • 选择“删除”，将选中水印从水印栏中删除；

  • 选择“重命名”，为选中水印重新命名。

要将水印应用到当前打开的 PDF 文档:

  1. 右击要应用的水印，从右键菜单中选择“应用”；

  2. 在应用水印对话框中进行如下设置：

  • 选择水印应用范围：全部页面，指定页面范围（只添加到奇数页或偶数页）。

  • 设定应用到文档上的水印透明度。

  • 选择是否将水印设为背景。

  • 选择是否在打印时显示水印。

  • 选择是否在查看文档时显示水印。

  • 在预览框中预览水印效果。

  3. 点击“确定”。


Creating a New Watermark

创建和编辑自定义水印

您可以在管理器窗口的水印面板中创建新的自定义水印。

要创建自定义水印：

  1. 选择 查看>管理器>水印，或从视图工具栏的管理器菜单中选择“水印”；

  2. 点击水印栏右下角的“新建”按钮，或从右键菜单中选择“新建”；

  3. 在新建水印对话框中进行如下设置：

  • 标题：为新建水印命名。水印名称不能为空或与其它水印重名。

  • 类型：定义水印类型——您可以将文本、图像或两者一起作为水印内容。

  • 属性: 如果选择文本作为水印类型，您需要在文本框中输入文本内容，可以为水印添加各种宏，如页码、日期、时间和文档信息，可以更改外观设置。 如果选择图像作为水印类型，您需要首先选择作为水印的图像，决定是否只显示标记区域、是否保持图像比例，是否覆盖整页。您还可以调整图像的宽度、高度和角度。

注意：如果您选择覆盖整个页面，就不能调整图像的宽度和高度，或更改图像位置。

如果选择复合型水印，您可以将水印列表中的水印作为新建符合水印的构成元素。

  • 位置：您可以通过改变 X，Y 坐标来调整作为水印的文本或图像在页面中的位置。如果您选择骑缝章，水印的位置将横跨页面显示。

注意：如果选择符合类型水印，水印位置不能被调整。


Undo-Redo Facility

撤销和重复

在使用文电通 PDF Gold处理 PDF 文档时，您可以随时执行撤销和重做来取消完成的动作或恢复被撤销的动作。

要撤销已执行的操作：

选择 编辑>撤销，或从编辑工具栏中选择撤销 [image] ，最近一次执行的操作将被取消。

注意：只有在对 PDF 文档进行操作之后，撤销命令才能够被执行 ，保存的动作不能被撤销。

要恢复被撤销的操作：

选择 编辑>重复，或从编辑工具栏中选择重复 [image] ，最近一次被撤销的操作将被恢复。

注意：只有当对文档进行的动作被取消时，重复命令才可以执行。如果您在某个动作执行之后保存了文档，该动作将不能被重复。


Cropping Pages

剪裁页面

文电通 PDF Plus 允许通过剪裁页面来调整文档页面的可见区域。您可以更改依据不同单位参数调整页面空白，剪裁后的页面显示效果与打印效果一致。可以在剪裁页面对话框中撤销剪裁操作。因为剪裁页面时知识隐藏视图而不会损失页面信息，所以不会缩小页面大小。

要剪裁页面：

  1. 选择 查看>页面布局>单页；
  2. 选择 文档>页面>剪裁，或打开缩略图导航栏，从右键菜单中选择剪裁；
  3. 在剪裁页面对话框中，选择一个衡量单位。
  4. 输入要剪裁的左、右、上、下页边值。点击“归零”，所有已设置值清除为零；选择“恢复至选择范围”恢复至剪裁工具选择的剪裁页边距。
  5. 选择“删除页边空白”，仅保留有内容的页面区域。该选项对于剪裁保存为 PDF 格式的演示文件的边缘特别有用。
  6. 选择剪裁页面范围——新的页边距应用到所有页面、指定页面范围或只有当前页。
  7. 选择应用剪裁结果到 6 中页面范围的所有页面、奇数页、或偶数页。

注意：

您也可以选择 工具>高级>剪裁，或从高级工具栏中选择剪裁工具 [image] ，来剪裁页面。在页面上按住鼠标左键拖动选取要剪裁的页面区域，然后双击该区域打开剪裁页面对话框，根据上述说明剪裁页面。


Deleting Pages

删除页面

您可以使用删除页面命令删除文档页面，或通过删除页面对应的缩略图来删除页面。

注意：删除的页面不能被恢复。

要删除一页或多页文档：

  1. 选择 文档>页面>删除；

  2. 选择要删除的页面范围——当前页面、指定页面范围或指定单页。

注意：您不能删除所有页面，至少有一页保留在文档中。

要使用页面缩略图删除一页或多页文档:

  1. 打开缩略图导航栏；
  2. 从“选项”菜单或右键菜单中选择“删除”命令；
  3. 选择要删除的页面范围——当前页、指定页面范围，或指定页。

提示：您也可以选中一个或多个页面缩略图，然后直接按“删除”键删除。

  • 单击选择一个页面缩略图单击一个缩略图，按住 Shift 单击另外一个缩略图，两个缩略图之间的缩略图都被选中。

  • 按住 Ctrl选中多个缩略图；

  • 按Ctrl+A 选中所有缩略图。

  • 拖动鼠标圈选多个缩略图。


Extracting Pages

提取页面

您可以使用提取命令从 PDF 文档中提取一页或多页文档，或通过提取页面对应的缩略图来提取页面。

要提取页面：

  1. 选择 文档>页面>提取，或从缩略图导航栏的菜单中选择“提取”命令；
  2. 在提取页面对话框中，选择要提取的页面范围——当前页面、指定页面范围、或指定页。
  3. 如果选择“提取后删除”，被提取的页面将从源文档中删除。

注意：被设置安全权限的 PDF 文档可能不允许提取页面。参见“查看文档安全性设置”。

要使用页面缩略图在同一文档中复制或移动页面：

  1. 打开缩略图导航栏；
  2. 要复制一页，按住 Ctrl 拖动要复制的页面缩略图；要移动一页，按住缩略图或其对应的页码拖动至目标位置。红色垂直线表明缩略图被移动的位置，移动完成后，所有页面重新编码。

要使用页面缩略图在不同文档中复制或移动页面：

  1. 打开多个 PDF 文档，并打开所有文档的缩略图导航栏；
  2. 在源文档中选中一个或多个缩略图；
  3. 要复制一页，拖动选中的缩略图至目标文档缩略图导航栏的目标位置。红色垂直线表明缩略图被移动的位置，移动完成后，松开鼠标。页面被复制到指定位置，所有页面重新编码。


Inserting Pages

插入页面

您可以使用 新建/插入命令插入空白页面或已有页面到 PDF 文档。

要插入空白页到 PDF 文档 ：

  1. 打开要插入页面的 PDF 文档；

  2. 选择 文档>页面>新建，或者在缩略图导航栏菜单中选择“新建”命令；

  3. 在新建页面对话框中，执行如下命令：

  • 为新建页面选择页面大小和页面方向。

  • 选择要插入页面的数量。

  • 选择插入页面的位置——位于首页、末页、当前页、指定页的之前/之后。

  4. 点击“确定”。

要插入已有文档的页面 到 PDF 文档 ：

  1. 打开要插入页面的 PDF 文档；

  2. 选择 文档>页面>插入，或者在缩略图导航栏菜单中选择“插入”命令；

  3. 浏览选择要插入的源文件；

注意：源文件如果不是 PDF 文档，在插入时将被转换成 PDF 文档。

  4. 在插入页面对话框中，执行如下之一命令：

  • 选择要插入的页面范围——所有页面、指定页面范围，或指定页。

  • 选择插入页面的位置——位于首页、末页、当前页、指定页的之前/之后。

  5. 点击“确定”。


Rotating Pages

旋转页面

您可以旋转所有或指定文档页面,旋转页面只能以 90°为单位。

要旋转页面：

  1. 选择 文档>页面>旋转，或者在缩略图导航栏菜单中选择“旋转”命令；
  2. 在旋转页面对话框中，选择“顺时针旋转 90°”、“逆时针旋转90°”或“旋转180°”。
  3. 在旋转页面对话框中，选择旋转页面的范围——所有页面、当前页、指定页面范围，或指定页。

注意：要临时旋转页面视图，请选择 查看>旋转查看>顺时针/逆时针。旋转视图不能被保存。


Attaching Document-level Files

为PDF文档添加文档级附件

您可以为 PDF 文档添加文档级附件。用户在浏览带附件的文档时只需打开附件便可以查看相关信息。您可以在 PDF 文档中设置指向文档附件的链接，或从附件中设置指向 PDF 文档或其它附件的链接。移动 PDF 文档，文档附件也会随之移动。 要添加附件作为注释，请参见“添加附件注释”。

您可以为文档附件添加描述以区别附件导航栏中的相似文件。在文电通 PDF Gold 8.0 中，您可以在文档中设置指向附件的链接，或在附件中设置指向文档或其它附件的链接。请参见“创建链接”和“设置指向文档附件的链接”。

要添加文档级附件至 PDF 文档 ：

  1. 选择 查看>导航栏>附件，或从工具栏的导航栏菜单中选择“附件”；
  2. 在打开对话框中，选择要添加的附件，点击“打开”。
  3. 如有必要，您可以为附件文件添加描述信息。选中要添加描述的文档，选择 选项>编辑，并在“编辑附件描述”对话框中输入相应的描述文字。点击“确定”。

您可以方便地打开PDF 文档附件，并 保存附件副本。如果附件是 PDF 文档，在权限允许的情况 下，您可以直接在文电通 PDF Plus 中打开，并进行修改——但修改结果只能保存于另存 文件备份中。如果附件是非 PDF 文档，您必须使用支持的应用程序来打开附件。对附件的任何更改同样不能保存到文档附件中。要在文档附件中保留更改，必须先从文档中删除附件，然后将保存的备份重新添加为附件。

要打开文档附件：

  1. 打开附件面板；

  2. 选择要打开的附件，点击“打开”或从右键菜单中选择“打开”。也可以直接双击打开附件。

要保存一个或多个文档附件：

  1. 打开附件面板，选择一个或多个要保存的文档附件；
  2. 点击“保存”或从右键菜单中选择“保存”。
  3. 在保存对话框中

  • 要保存单个附件，为附件命名和指定保存位置，点击“保存”。

  • 要保存多个附件，为附件指定保存位置，点击“保存”。

在权限允许的情况下， 您还可以随时将附件从文档中删除。

要删除附件：

  1. 打开附件面板；
  2. 选中一个或多个要删除的附件；
  3. 从“选项”菜单中选择“删除”，或直接按“Delete”键删除。


Using Custom JavaScript

使用自定义JavaScript

JavaScript 语言是由网景公司开发的一种用于创建交互网页的语言。棣南公司已经成功地将 JavaScript 语言整合到文电通 PDF Plus 之中。使用文电通 PDF Plus 的用户可以运用 JavaScript 语言计算、格式化或验证信息，设置命令动作、控制文档行为、执行批处理文件命令等。

您可以选择 文档>JavaScript，并对 PDF 文档执行如下 JavaScript 操作：

要添加 JavaScript 动作到 PDF 文档 ：

  1. 选择”设置文档动作“；

  2. 在设置文档动作窗口中，选择一项文档事件；

  3. 点击“编辑”按钮；

  4. 在 JavaScript Editor 操作平台中编写 JavaScript 命令；

  5. 点击“确定”关闭窗口。

要直接编辑JavaScript：

  1. 选择 JavaScript 操作平台；

  2. 编译 JavaScript 语言。

要创建自定义JavaScript：

  1. 选择 文档 JavaScript；

  2. 点击“添加”；

  3. 为自定义 JavaScript 命名；

  4. 点击“编辑”按钮，编译 JavaScript 命令 ，完成后，点击“确定”；

  5. 点击“关闭”按钮完成操作。

假设您的 JavaScript 命令是正确的，并且您的 PDF 文档版本支持 JavaScript 语言，当执行特定动作时 JavaScript 命令就会起作用。

例如——保存文档后将 PDF 文档作为附件发送。

  1. 在“设置文档动作”中“选择文档保存完成”；

  2. 点击“编辑”按钮；

  3. 输入 JavaScript 命令语句：this.mailDoc(true);；

  4. 点击“确定”。

当您成功保存 PDF 文档之后，将会自动弹出带有该 PDF 附件的电子邮件信息窗口。

要设置动作为“运行 JavaScript”：

  1. 打开要添加动作的书签、链接或表单域的属性对话框，并点击动作标签；
  2. 在“选择动作”菜单中选择“运行 JavaScript”，然后点击“添加”；
  3. 在弹出的 JavaScript Editor 窗口中，编辑 JavaScript 命令语句。选择“跳转至”输入行号。点击“确定”；
  4. 点击“关闭”完成操作。

注意：免费的 PDF 浏览器用户可能无法运行自定义 JavaScript。此外，运行 JavaScript 可能影响某些表单功能的正常运行。


Selecting a Commenting Tool

选择注释工具

PDF Plus提供一系列的注释工具，使用这些工具可以方便的对 PDF 文件添加注释。注释可以是附注、文本框、图章或其它图画标记，您可以在文档的任何位置添加需要的注释。 所有的注释工具都可以在工具栏和工具菜单中找到。

要选择工具添加注释或标记文档：

  1. 选择 工具>注释/图画/附件>[工具]。
  2. 您可以在注释工具栏中选中需要的工具，也可以点击下拉的小三角，选择隐藏在弹出的下拉菜单中的工具。

注意：如果工具栏区域没有显示注释工具，请在工具栏区域内单击右键，在弹出菜单中选择“注释”。


Adding Note Comments

添加附注注释

一般情况下，附注工具是最常用的注释工具。您可以添加一个附注到文档中任意页面的任意位置。当您选中了附注工具并点击页面以添加附注时，将会显示附注图标和相应的弹出窗口。您可以在弹出窗口中输入文字，必要时还可以输入回复注释的内容。 您可以任意移动图标和弹出窗口。编辑附注的属性可以选择更改附注的颜色和图标。

要添加附注注释：

  1. 选择工具>注释>附注，或者在注释工具栏 中选择附注工具 [image] 。
  2. 在文档中需要的位置点击添加附注。
  3. 在弹出窗口中输入附注内容。也可以从其它地方复制文字，然后粘贴到弹出窗口中成为附注内容。
  4. 在弹出窗口右上方点击关闭按钮以关闭窗口。关闭弹出窗口并不会删除注释内容。

要编辑附注注释：

  1. 当鼠标指示图标在附注图标上变为 [image] 时，双击附注图标以打开或关闭弹出窗口。
  2. 编辑需要更改的文字内容，点击弹出窗口右上方的关闭按钮。
  3. 在附注图标上单击右键，在弹出的下拉菜单中选择属性，然后更改附注内容的版式、字体颜色及其它属性。（请参见“设置注释属性”。）

注意：拖动弹出窗口的右下方，可以更改弹出窗口的大小。


Adding Text Box Comments

添加文本框注释

您可以创建一个包含文本内容的文本框，这些内容仅在文本框区域内显示，并没有更改原文档的文字内容。文本框可以放到页面的任意位置，而且可以任意调整尺寸大小。附注注释的内容关闭后就看不到，而文本框注释的内容是一直可视的。

要添加文本框注释：

  1. 选择工具>注释>文本框，或者选择注释工具栏中的文本框 [image] 。

  2. 在页面需要的位置上拖拽，就会添加一个矩形的文本框窗口。然后在窗口内输入注释内容。

要复制文本内容到文本框注释：

  1. 从其它文本编辑应用程序上选择并复制文本内容。

  2. 在 PDF Plus 中，双击需要添加内容的文本框以激活该窗口。

  3. 选择编辑>粘贴。

编辑文本框内容：

  1. 双击激活文本框窗口。

  2. 编辑框内的文本内容。

  3. 双击文本框内容，在弹出的“文本框字体”工具条中更改注释字体和颜色，还可以在“首选项”中更改字体的默认值。（请参见“设置编辑器首选项”。）

注意：

  • 您应该先选中注释文本内容，然后再利用“文本框字体”工具条改变字体。
  • 可以拖拽移动文本框区域在页面的位置。
  • 若要要删除某个文本框，在该框上面点击右键，在右键菜单中选择“删除”；或者选中该文本框后按“Delete”键。


Adding Picturesque Stamps

添加个性图章

像使用橡胶图章加盖纸质文件 一样，在PDF Plus中可以用图章工具为PDF文档加盖图章。您可以选择图章面板中自带的图章，也可以创建自己的图章。一些动态图章还包含了电脑系统的信息，比如说时间和数据。

要在文档中加盖图章：

  1. 选择工具>注释>图章，或者选择注释工具栏中的图章工具 [image] 。图章面板出现在软件窗口右侧的导航栏中。
  2. 点击选中需要的图章，然后在页面需要的位置上点击即可加盖图章，这样加盖的图章是默认大小。也可以先画出一个矩形以确定图章的大小和摆放位置。在选中的图章上单击右键，在弹出的右键菜单上选择“添加”，或者在选中的图章上直接双击鼠标，图章将以默认大小出现在页面的默认位置上。可将图章拖拽到页面的任意位置。

要编辑图章样式：

  1. 要移动一个图章，先把鼠标放在图章区域，当鼠标变成 [image] 时，拖动它到新的位置。
  2. 要更改图章的尺寸，先选中它，然后拖拽它的四个角更改大小。
  3. 要删除一个图章，在它上面点击右键，然后在弹出的右键菜单上选择“删除”；或者点击选中它，然后按“Delete”键。
  4. 如果要更改图章的外观或者基本信息，在它上面点击右键，并在弹出的右键菜单上选择“属性”。

副题链接：

创建和编辑自定义图章


Creating and Editing Custom Stamps

创建和编辑自定义图章

您可以在管理器窗口的剪贴画面板中用多种格式文件（PDF、DOC、PPT、JPEG 等）创建自定义剪贴画。新创建的自定义剪贴画必须指定名称和群组。

您可以直接使用图章，也可以在图章上批注文字之后再使用。比如说，您要添加一个“反对！”图章到一个商业计划文档中，您可以双击该图章，在弹出窗口中添加您不同意的原因。

要创建自定义图章：

  1. 选择工具>注释>图章，或者在注释工具栏中选择图章工具 [image] 。图章面板出现在右侧的管理器中。
  2. 在面板右下角选择“创建”。
  3. 在弹出对话框中，点击“浏览”以选择需要的图片文档，然后点击“打开”。如果这个文档是多页的，选定需要的页面，然后点击“确定”。
  4. 命名自定义图章，然后选择一个群组保存，点击“确定”。

要编辑自定义图章：

  1. 选择工具>注释>图章，或者在注释工具栏中选择图章工具 [image] 。图章面板出现在软件窗口右侧的管理器中。
  2. 要从图章面板中删除一个图章，右键点击该图章，然后再弹出的右键菜单中选择“删除”；或者选中该图章后点击“Delete”。
  3. 要编辑一个自定义图章的名称和群组，右键选中它，然后点击“确定”。

注意：系统图章无法删除或者重命名。


Highlighting, Crossing out, and Underlining Text

高亮文本、删除线文本和下划线文本

您可以在一个 PDF 文档中添加高亮显示、删除线和下划线这三种注释。

这三种注释可以直接使用，也可以在这些注释上添加附注。比如说，您已经在某个句子上划了删除线，表示这个句子应该被删除，然后双击该标记，在弹出窗口中输入文字内容作为附注。

要高亮、删除线和下划线文本：

  1. 选择工具>注释>高亮显示/删除线/下划线，或者在注释工具栏中选择三者之一；
  2. 在要标记的内容上拖拽鼠标。

要删除高亮/删除线/下划线标记 ：

  1. 在标记区域内点击右键，在弹出的右键菜单中选择“删除”；或者直接选中标记，然后按“Delete”键 ；
  2. 当连个注释重叠时，只有先删除上方的注释，才能删除下方的注释。


Marking up Documents with Drawing Tools

使用图画工具标记文档

PDF Plus中有一套图画工具，可利用这些工具在文档中进行标记。图画工具包括线段、椭圆、矩形、多边形、多边形线段、云朵、铅笔、橡皮和锤子。在图画标记的弹出对话框中，可以添加附注。这些工具对您标注文档将会相当有用：

  • 线段工具 [image] 、矩形工具 [image] 、椭圆工具 [image] 可以绘出简单图形。

  • 多边形工具 [image] 可以绘出多段的封闭图形。多边形线段 [image] 可以绘出多段的开放图形。

  • 云朵工具 [image] 可以绘出封闭的云形，操作方法与多边形工具类似。

  • 铅笔工具 [image] 可以自由的图画，橡皮工具 [image] 则可以把铅笔的标记擦去。

  • 锤子工具可以捶打多边形、多边形线段和云朵，把弯曲和折线的地方变直。

要使用图画工具标记文档：

  1. 选择 工具>图画>需要的工具，或者在注释面板上选择需要的工具。

  2. 在需要标记的地方拖动线段添加标记。

  3. 在需要标记的区域拖动椭圆添加标记。

  4. 在需要标记的地方画多边形和多边形线段时，先单击鼠标产生一个开始点，移动鼠标到另外一个地方并单击，生成一段线。重复该操作，在开始点或者其它地方双击鼠标，完成绘制，标记形成封闭的多边形图形。

  5. 绘制云朵与绘制多边形的方法一样，完成后，会显示出云彩效果。

  6. 选用手型工具在图画标记上双击，会出弹出一个窗口，在窗口内可输入附注内容。

  7. 关闭弹出窗口后，当鼠标移动到图画标记区域时，将会显示输入的附注内容。

注意：如果要绘制直线、正方形或者圆形，只需按住 Shift 键，然后拖动相应的图画工具。在放开鼠标之前，不要放开 Shift 键。

删除一个图画标记

在需要删除的标记区域内单击鼠标右键，在弹出的右键菜单中选择“删除”；或者选中该标记之后直接按“Delete”键。

更改图画标记外观

在图画标记上点击右键，在弹出的右键菜单上选择“属性”，然后更改外观选项。（请参见“设置注释属性”）

注意：可以按住 CTRL 时在图画标记上单击鼠标，这样就可以选中多个图画标记，便于一次移动位置、设定属性。

副题链接：

使用铅笔工具


Using the Pencil Tool

使用铅笔工具

在标记PDF页面时，铅笔工具常用的自由划线工具，橡皮工具是清除页面上铅笔标记的工具。

要使用铅笔工具标记文档：

  1. 选择 工具>图画>铅笔，或者在注释工具栏中选择铅笔工具 [image] 。

  2. 在需要标记的页面内容上拖拽鼠标进行标记。无需一直按住左键，拖拽时按住即可。

要编辑铅笔工具注释：

  • 要更改标记线的粗细、颜色、透明度，在铅笔划过的图标上单击右键，在弹出的右键菜单中选择“属性”。在“铅笔属性”对话框中调整相应的属性。（请参见“设置注释属性”）

  • 要清除铅笔标记部分，选择 工具>图画>橡皮，或者在注释工具栏中选择橡皮工具 [image] ，然后在需要去除的铅笔标记上拖拽鼠标即可删除。


Using Attach a File to Add Comments

附加文件注释

您可以使用附加文件功能为PDF文档添加文件附件注释。文件附件可以放在页面的任意位置。较之文件附件注释，其它注释方式的弹出窗口中无法轻易粘贴较长的文本，利用文件附件来作注释，读者打开附件文件就可以阅读到较长的注释内容。如果您把 PDF 文档移动到一个新的位置，附件文件自动跟随文档移动。

要添加文件附件：

  1. 选择工具>附件>文件附件，或者在注释工具栏中选择文件附件 [image] 。

  2. 在 PDF 页面上的合适位置单击鼠标添加文件附件。

  3. 在弹出对话框中选择浏览并选择一个文档，然后点击“打开”。

  4. 在“文件附件属性”对话框中，设定在 PDF 文档中显示的图标。（请参见“设置注释属性”）

要删除文件附件：

在文件附件图标上点击右键，在弹出的右键菜单中选择“删除”，或者选中文件附件图标后直接按 Delete 键。


Using Attach a Sound to Add Comments

附加声音注释

您可以添加一个声音附件（.wav）作为文档的注释。声音附件可以摆放在文档中的任意位置。添加声音附件，可以解释难以书写的词句，使读者一听就能明白。声音附件随PDF文件的移动而移动。

要添加声音附件：

  1. 选择工具>附件>声音附件，或者在注释工具栏中直接选择声音附件 [image] 。
  2. 在 PDF 页面中需要的位置上点击左键添加附件。
  3. 浏览并选中一个声音文件，然后点击“打开”。
  4. 点击“确定”确认附件。您可以单击附件图标播放声音。
  5. 在“声音附件属性”对话框中，设置声音附件在文档中显示的图标。（请参见“设置注释属性”）

要删除声音附件：

在声音附件上点击右键，在弹出的右键菜单中选择“删除”；或者选中该图标后直接按“Delete”。


Setting Comment Properties

设置注释属性

通过注释的属性对话框，可以更改注释的属性。不同类的注释在属性对话框中有不同的选项。

要设置单个注释属性：

  1. 将鼠标移动到注释区域内。当鼠标变为 [image] 时，右键点击目标注释区域，在弹出的右键菜单上选择“属性”。

  2. 在属性对话框中设置相应选项：

  • 点击“外观”标签更改注释图标的外观选项，如颜色、图标类型、透明度等。注释类别决定了属性框中哪些属性可以更改。
  • 点击“作者和主题”标签，更改作者的名字和当前注释的主题。
  • 点击“历史”标签，可以查看注释被人修改的纪录。
  • 点击属性对话框底部的“保护”按钮，可以保护注释不被修改和删除。


Using the Comment Panel

使用注释面板

注释面板包括了当前文档中的所有注释。您可以展开查看每一个注释的作者、种类和时间，以及注释的状态，如：被查看状态和移动状态。注释还可以被回复、删除、设置状态、显示和按特殊标准分类。

选择 查看>导航面板>注释，或者在管理器下拉菜单中选择“注释”打开注释面板，然后执行如下操作：

  • 点击 [image] 可以 在面板中收起所有的注释，点击 [image] 可以展开所有的注释；

  • 点击 [image] 选择下一个注释，点击 [image] 选择上一个注释；

  • 点击 [image] 回复选中的注释；

  • 点击 [image] 删除选中的注释；

  • 点击 [image] 设置选中注释的状态；

审阅 | 无
 | 接受
 | 拒绝
 | 取消
 | 完成
迁移 | 无
 | 未确定
 | 已确定

  • 点击 [image] 后，注释将按照特殊的标准显示；

隐藏所有注释
按类型显示
按审阅者显示
按状态显示
按勾选标记显示

  • 点击 [image] 后，注释将按特殊的标准显示；

类型
页面
作者
日期
颜色
勾选标记状态

注意：

您可以在注释面板中点击修改选中注释的内容。以文本框的内容为例，页面中显示的文本框文字外观可能会因面板上属性的更改而改变。最好直接在文本框中修改注释内容。


Searching and Indexing PDF Documents

搜索和索引

在文电通PDF Plus中，通过如下两种途径，用户可以快速准确地从大量文件中获得需要信息：

  • 您可以在 PDF 文档或文档索引中搜索带有特殊标准的单词。把文档的某些属性设为附加的搜索规则，就可以在下面这些部分中查找单词：文本、图层、表单域、数字签名、注释、书签等。参见“在P DF文档中搜索文本”。
  • 您也可以为一系列 PDF 文档编纂搜索索引。使用搜索索引可以有效减少搜索的工作量，提高搜索的速度和效率。除文档文本之外，PDF 索引还包括注释、书签、表单域等多种项目。参见“为P DF文档编纂索引”。


Searching for Text in PDF Documents

在PDF文档中搜索文本

搜索文本（包括单词、单词的一部分或短语）是PDF Plus 中常用功能之一，用户可以在当前打开的 PDF 文档、指定位置或互联网上的多个文档 、或多个索引文档中搜索文本。

在 PDF Plus 中，查找工具和搜索面板里都可以输入要查找的关键词。查找工具包括了一系列基本选项，这些选项仅有助于在当前文档中查找文本；搜索面板中提供了更多搜索文本的方法，不仅可以搜索当前文档，还可以搜索本地指定位置或 局域网上的多个文档或文档索引。

副题链接：

使用查找工具搜索当前文档

在搜索面板中搜索PDF文档


Using Find Toolbar

使用查找工具搜索当前文档

查找工具是在当前文档中搜索文本经常使用的工具，可以帮助用户方便快速地在当前文档中找到需要信息。

查找工具中的基本选项可以扩展或限制您的搜索内容：

区分大小写

查找结果的大小写与所输入字符串相符合。例如，如果您搜索“Internet”，“INTERNET”和“internet”都不会在查找结果之列。

全字匹配

查找结果的字符数量与所输入字符串完全符合。例如，如果您搜索“trace”，“race”和“tracer”都不会在查找结果之列。

包含书签

搜索结果包含书签中的内容。

包含注释

搜索结果包含注释中的内容。

要使用查找工具搜索单词 ：

  1. 打开要查找的 PDF 文档 。
  2. 选择 编辑>查找，弹出查找工具栏 。
  3. 在查找对话框中，输入要查找的单词、短语、或单词的一部分。
  4. 选择要使用的基本选项。
  5. 要查看搜索结果，点击“上一个”或“下一个”按钮向前或向后查看。查找结果在文档中高亮显示。


Using Search Panel

使用搜索面板

文电通 PDF Plus 的搜索面板提供了更多的搜索选项，不仅可以搜索当前PDF文档，还可以搜索指定位置、 局域网中的多个PDF文档及索引文档。

副题链接：

搜索当前PDF文档

在指定文件夹中搜索

搜索PDF文档索引

使用高级搜索选项

在多文档搜索中使用布尔查询

在多文档搜索中使用附加条件


Searching_Current_Document.htm

搜索当前文档

您可以在搜索面板中使用更多选项搜索当前PDF文档。

要在搜索面板中搜索当前PDF文档：

  1. 用 PDF Plus 打开 PDF 文档。

  2. 选择 编辑>搜索，或从工具栏中点击 [image] 按钮打开搜索面板；

  3. 在搜索文本框中输入要搜索的单词、短语或单词的一部分；

  4. 在“查找”菜单中选择“当前文档”；

  5. 选择要使用的搜索选项；

  6. 点击“搜索”按钮，搜索结果按页顺序列于下方结果列表窗口中，并显示部分上下文内容。

  7. 在搜索过程中要取消正在进行的搜索任务，点击“停止”按钮，取消正在进行的搜索任务，但不能关闭搜索面板或删除已搜索结果，已经搜索的结果仍列于结果列表窗口中。停止搜索后，可以继续进行新的搜索。
  8. 点击结果列表窗口中的搜索结果，显示结果所在的文档页面（无论是搜索过程中还是搜索结束后）。搜索结果在文档中高亮显示。结果列表窗口右上方显示搜索的结果数量。

  9. 点击“新的搜索”开始新的搜索任务。


Searching in a Specified Locatio

在指定文件夹中搜索

您可以在当前机器或局域网的其它机器的某个文件夹中搜索PDF文档。

要在指定文件夹中搜索PDF文档：

  1. 打开文电通 PDF 编辑器。

  2. 选择 编辑>搜索，或从工具栏中点击搜索按钮打开搜索面板。

  3. 在搜索文本框中输入要搜索的单词、短语或单词的一部分。

  4. 在“查找”中选择“选择文件夹”。

  5. 在“选择文件夹”菜单中，选定一个要搜索的文件夹。

  6. 选择需要的搜索选项。

提示：

若选中了“指定文件夹”，“包含如下文件夹”项将高亮显示，这个选项决定了搜索指定文件夹或盘的同时，是否搜索指定文件夹的子文件夹中的文档。

  7. 如果您要为搜索添加更多标准，点击“高级”以显示高级选项。请参考“使用高级搜索选项”和“在多文档搜索中使用附加条件”。

  8. 点击“搜索”按钮。结果显示在所在文件的名称和路径下面。

  9. 点击结果列表窗口中的某个搜索结果，显示结果所在的文档页面（无论是搜索过程中还是搜索结束后）。搜索结果在文档中高亮显示。结果列表窗口右下方显示搜索结果数量。


Searching PDF index files

搜索 PDF 文档索引

通过 PDF 文档索引可以实现高效的搜索，并把搜索结果按类别或路径列出。一个纯文本索引，会按照字母排序列出一个或多个 PDF 文档包含的所有文字。如果一个纯文本索引用于一系列 PDF 文档，您可以通过它轻松查找多个文档，不用逐个文档查找。查找索引文档比直接查找索引包含的文档快很多。点击搜索索引文档列出的结果，直接链接到相应文档。

要搜索PDF文档索引 ：

  1. 启动 PDF Plus；

  2. 选择 编辑>搜索，或在工具栏中点击搜索按钮 [image] 打开搜索面板；
  3. 在搜索文本框中输入要搜索的单词、短语或单词的一部分；
  4. 在“查找”菜单中选择“当前索引”。如果要更改当前选中索引，在“查找”中选择“选择索引”，然后在“索引管理”对话框中浏览并选中一个或多个索引。
  5. 如果要为搜索添加更多标准，点击“高级”以显示高级搜索选项。请参见“使用高级搜索选项”和“在多文档搜索中使用附加条件”。
  6. 点击“搜索”按钮。搜索结果显示了文档的名称和路径。
  7. 搜索结果在结果列表中显示（无论是搜索过程中还是搜索结束后）。搜索结果在文档中高亮显示 ，结果列表窗口右下方显示搜索的结果数量。

注意：

当您搜索索引文档时，“词干”选项高亮显示，该项限定只搜索关键词作为词干的词。例如，在英文中，词干会查找以“ing”、“ed”、“s”、“ion”等结尾的单词实例，但不包括以“er”结尾的实例。您无法在“词干”搜索中使用通配符（*，?）。


Using Advanced Search Options

使用高级搜索选项

精确匹配单词或短语

搜索结果必须与文本框中所输入的字符串显示顺序相符（包括空格）。例如，您输入 DocuCom PDF，只有两词相邻且顺序一致的实例会列于结果之中。

匹配任意单词

搜索结果至少包含输入短语中的一个单词。例如，您输入 at all，at, all, at all, all at 都将列于结果中。

匹配所有单词

搜索结果必须包含输入短语中的所有单词。例如，您输入 at all，at all, all at 都将列于结果中。

布尔查询

准许使用“布尔”操作符指定的单词或短语。本选项只适用于对索引文件的搜索，不适用于单个文档或指定文件夹的搜索。参见“在多文档搜索中使用布尔查询”。


Using a Boolean Query in multipl

在多文档搜索中使用布尔查询

您可以在多文档搜索中使用布尔操作符指定的单词或短语，以获得更加精确的查询结果。

要在多文档搜索中使用布尔查询：

  1. 启动文电通 PDF Plus；

  2. 选择 编辑>搜索，或从工具栏中点击搜索按钮 [image] 打开搜索面板；

  3. 在“查找”菜单中，选择“当前选中的索引”；

  4. 打开高级搜索选项，在匹配选项菜单中选择“布尔查询”；

  5. 使用布尔项目和语法键入查询项；

  6. 您可以为索引搜索添加更多的附加条件；

  7. 点击“搜索”按钮。搜索结果显示所在文档的名称和路径。

  8. 点击结果列表窗口中的搜索结果，显示结果所在的文档页面（无论是搜索过程中还是搜索结束后）。搜索结果在文档中高亮显示。结果列表窗口右下方显示搜索的结果数量。

常用的布尔操作符

  • 在两个单词之间使用 AND 操作符可查找同时包含两个单词的文档。例如，输入“水果 AND 苹果”可搜索到同时包含“水果”和“苹果”的文档。
  • 在搜索项目之前使用 NOT 操作符可排除所有包含该项目的文档。例如，输入“NOT 苹果”可搜索到不包含“苹果”的文档。或者输入“柑橘 NOT 苹果”，可搜索到包含“柑橘”但不包含“苹果”的文档。
  • 在两个单词之间使用 OR 操作符可查找包含两者之一的文档。例如，输入“苹果 OR 柑橘”可搜索到包含“苹果”或“柑橘”的文档。
  • 在两个单词之间使用^操作符可查找包含两者之一，但不同时包含两者的文档。例如，输入“苹果^柑橘”可搜索到包含“苹果”或“柑橘”但不同是包含两者的文档。
  • 可以使用（）指定查询项目的操作顺序。例如，输入“水果&（苹果|柑橘）”，可先搜索含有“苹果”或“柑橘”的文档，然后在搜索结果中继续搜索含有“水果”的文档。

注意：

1. 在搜索索引时，您无法使用星号（*）或问号(?)来执行通配符搜索。

2. 您可以参照含有完整布尔信息的标准文本、网站或其它资源来了解有关布尔查询、语法和搜索中可使用的其它布尔操作符的详细信息。


Adding More Additional Search Criteria

在多文档搜索中使用附加条件

在执行多文档搜索任务时，您可以为搜索设定更多附加条件。您可以使用这些附加条件为搜索结果限定日期、作者、标题、文件名、关键字等。您可以为一个搜索任务同时添加多个附加条件。

要在多文档搜索中添加附加条件：

  1. 在搜索面板中为多文档搜索指定搜索文件夹，然后点击“高级”，显示出“附加条件”列表框。

  2. 在“附加条件”的下拉菜单中选择一个属性类型。

  3. 在“操作限定”中 选择一个选项。

  4. 在“属性值”栏中输入一个值。

  5. 重复上述2－4步添加更多附加条件。


Indexing PDF Documents

为PDF文档编纂索引

文电通 PDF Plus 的“编录”功能能够为多个 PDF 文档建立索引。用户可以使用索引迅速搜索 PDF 文档中包含的信息。还可以根据需要随时更新、重建或清空索引。

链接副题：

创建PDF文档索引

移动 PDF 文档及其索引


Creating a Search Index

创建PDF文档索引

您可以使用“编录”功能为指定 PDF 文件创建搜索索引。

要创建PDF索引文件：

  1. 选择 文档>编录，弹出索引编录对话框；
  2. 在“索引标题”中，输入新建索引的名称；
  3. 在“索引描述”中，输入关于新建索引的描述；
  4. 在“忽略单词”中，添加要从索引中排除的特定单词；
  5. 在“自定义属性”中，添加自定义属性；
  6. 点击“包含以下目录”旁的“添加”按钮选择索引搜索的文件夹，使其包含在结果索引中。重复此步骤添加更多文件夹；
  7. 点击“排除以下子目录”旁的“添加”按钮，在“包含以下目录”列表中列出的文件夹子目录中选择要从索引中排除的特定子目录。
  8. 单击“创建”，指定索引文件的保存位置。点击“保存”。

副题链接：

从索引中排除特定单词

添加自定义属性

重建和清空已有索引


Excluding Specific Words

从索引中排除特定单词

您可以在创建索引时，将一些特定的单词从索引中排除。例如，您可以将常用的单词如 a, the, at, of, for 等排除出索引。从索引中排除特定单词可以明显减少索引大小（减少 10％～15％），提高搜索索引的效率。但是，用户不能从索引中搜索到包含被排除单词的词组或短语。您应该在生成的 Readme 文件中列出被排除的特定单词。

要从索引中排除特定单词 ：

  1. 选择 文档>编录，启动创建索引任务；
  2. 在“忽略单词”中，添加要从索引中排除的特定单词。重复此步骤添加更多“忽略单词”；
  3. 要从“忽略单词”列表中删除某单词，选中该单词，点击“删除”。


Adding Custom Properties

添加自定义属性

您可以为文档添加自定义属性，使索引用户能够通过文档自定义属性搜索到相关信息。例如，创建索引时，您可以添加自定义属性为“主题”，并将其属性类型设为字符串。使用该索引搜索时，用户就可在“附加条件”的“类型”中选择“主题”。

要添加自定义属性:

  1. 选择 文档>编录，启动创建索引任务；

  2. 在自定义域文本框中输入属性名称；

  3. 在“类型”菜单中选择属性类型；

  4. 点击“添加”按钮；

  5. 要从“自定义属性”列表中删除某自定义属性，选中该自定义属性，点击“删除”。


Rebuilding and Purging Existing Indexes

重建和清空已有索引

新建搜索索引时，会生成一个后缀为*.zpi的文件和包含一个或多个文件的 支持文件夹。*.zpi 文件可以使支持文件夹中的信息用于搜索功能。而支持文件夹中的文件包含在索引中找到的索引项，所以这些文件会比较大。

您可以重建或清空已存在的索引。重建索引将重新创建索引并重写支持文件夹中的文件（代替旧文件，添加新文件）。清空索引将删除支持文件夹中的文件，但保留*.zpi 文件。

要修改已存在的PDF文档索引 ：

  1. 选择 文档>编录，启动创建索引任务；

  2. 选择一个*.zpi 文件，点击“打开”；

  3. 执行如下命令：

  • 点击“重建”，创建新的索引文件，并重写已存在的相关文件；

  • 点击“清空”，删除索引内容，但保留索引文件；

  4. 成功完成操作后，点击“关闭”。


Moving Indexed PDF Documents

移动 PDF 文档及其索引

您可能需要把已经建档的 PDF 文件移动到其它位置，比如说移到某个硬盘或网络服务器。一个索引包含了索引文件（*zpi）和索引文件 相应文件夹的相对路径。只有在这些相对路径不被更改的情况下，索引才能在文件移动之后继续有效。

如果索引文档的文件夹和 PDF 文档在同一文件夹中，移动该文件夹不会改变相对路径。在移动 索引文件之后，必须更新或重建索引，或者，使用已有的ZPI 文件更新或创建索引。移动索引文档 及其相应文件夹至目标位置，然后将 ZPI 文件复制或剪贴至您要创建新索引的文件夹中，并在“编录”对话框中设定必要的项目。参见“创建PDF文档索引”。

如果在磁盘或服务器上把索引和与其对应的 PDF 文档分开放置，移动文档或索引都将使索引无效。如果您打算将文档移动到网络或磁盘中的其它位置，需要在新的位置创建索引。


Forms

表单

PDF 表单是一种基于电子文档的表单，它可以从某用户那收集到数据，然后通过 E-mail 或者网页返回数据。一个 PDF 表单包含了静态的或者交互的表单域，交互的表单域允许用户在自己的电脑上填写表单，静态的表单就必须打印成纸后手写填入。用户可以使用 PDF Plus 保存填写好的交互表单数据；除非表单作者允许用户有特殊的使用权限，否则使用免费浏览器的用户则只能保存 PDF 表单的空白拷贝。

PDF Plus 中有一套表单工具，这套工具能够帮助用户轻松创建和编辑 PDF 电子表单。您可以创建一个全新的表单，或者 把已有文档和电子表单转换为 PDF，然后添加表单域。

您可以创建如下类型的PDF表单：

  1. 填写并打印的 PDF 表单是纸质表单的典型电子形式。填写并打印表单可能包含了交互表单区域和静态表单区域；但不管包含哪种，用户都必须填写之后，不能以电子方式直接提交数据，而必须打印为纸质之后手工传送，比如邮寄或者传真。
  2. 邮件提交 PDF 表单包含一个按钮，通过这个按钮，可以把表单中的数据提取为一封电子信件的附件发送出去。
  3. 在线提交 PDF 表单包含一个按钮，通过这个按钮，将把表单数据以在线贮藏室（类似于数据库）形式传送出去。

副题链接：

表单域类型

创建和编辑表单域

定位表单域

设置表单域属性

创建动态按钮

填写PDF交互表单

导入和导出表单数据

将完成的表单 作为Email附件发送


Types of Form Fields

PDF表单域类型

PDF电子表单主要包括以下类型的表单域：

按钮

按钮时PDF表单中最常见的基本表单域类型。使用按钮可以设置特殊动作，如执行菜单命令，重置表单，或提交表单数据等。

复选框

复选框中包含了一组选项，用户可以从中选择一个或多个符合自己情况或意愿的选项。

组合框

组合框的弹出菜单中包含一组具有相同属性的选项，用户可以从中选择一项符合自己情况或意愿的选项，也可以输入自定义内容。

数字签名域

在填写完表单之后，用户可以在表单的数字签名域处对表单进行数字签名，以证明所填数据的可靠性。

列表框

与组合框相似，列表框中也包含了一组具有相同属性的选项，用户可以选择一个或多个符合自己情况或意愿的选项。

单选按钮

用户可以选中单选按钮表示自己同意该按钮所代表的内容。单选按钮既可以单独使用，也可以组成一组内容或性质相似的选项。

文本域

用户可以根据提示在文本域中填入相应的自定义文本内容，例如，名称、地址、联系方式等。


Creating and Editing Form Fields

创建和编辑表单域

利用编辑器的表单工具，您可以轻松创建或编辑表单域。一个表单区域可以摆放在页面的任意位置，表单域有默认名称，但可以修改。针对每各种不同表单，可以通过“表单域属性对话框”的一系列选项进行设置。您还可以调整表单区域的尺寸大小、删除单个表单域或者同时删除多个表单域。

要在PDF Plus中创建表单：

  1. 选择工具>表单域>需要的表单工具，或者在高级工具栏中直接选择表单工具。
  2. 鼠标移动到页面上变为十字形带虚线框的形状，此时拖动鼠标画出需要大小的表单区域 。

注意：在附注上方只能创建一个表单域，且创建完成之后，附注显示在表单域之上。

  3. 在表单域的“属性”对话框中，设置该表单域的属性选项，然后点击“关闭”。（请参见“设置表单域属性”。）

要调整表单域大小：

  1. 选定您要调整大小的表单域。

  2. 选择创建该表单域的表单工具，然后拖拽表单域边框。按住 shift 键拖动可以保持该表单区域等比例缩放尺寸。
  3. 按住 Ctrl 键和移动箭头，会按 1 像素缩放表单域尺寸；按住 Ctrl、Shift 键和移动箭头，则按 10 像素缩放表单区域。
  4. 如果要统一修改所有表单域的宽度、高度或者同时修改宽度和高度，先确定所有表单域都被选中；然后在您认为尺寸合适的那个表单域上点击右键，然后在右键菜单上选择同样高度、同样宽度或者同样高度和宽度，使其它表单域的尺寸大小与该表单域一致。

要删除表单域：

  1. 选中您想要删除的表单域。

  2. 选择编辑>删除，或者直接按键盘上的 Delete 键。

要更改表单域属性：

  1. 选中您想要编辑的表单域。

  2. 双击一个选中的表单域以打开“属性”对话框；或者在该表单域上单击右键，然后在弹出的右键菜单上选择“属性”。

  3. 单击“一般”，然后设定以下属性：

  • 设定表单的名称、提示和标签方向。

  • 此处设置的表单域边框线条形式和标签文字，都将在页面的表单区域中显示出来。

注意：如果您选择了一个背景颜色，您将无法看到背景色之下表单域图。

  • 选择“可见”，使表单域能在页面中显示而非隐藏。

  • 选择“可打印”使表单区域可以打印。

  • 选择“只读”以保护单域被不被修改。

注意：您可以选择“属性”对话框右下角的“保护”，以避免表单域被意外修改。

  4. 单击“设置动作”标签，以设定表单在执行时联系的动作，例如执行一个菜单项命令或者打开一个文档。（请参见“设置特殊动作”）
  5. 设定完该表单域的其它属性后，点击“关闭”。（请参见“设置表单域属性”以了解更多细节）

选择表单域

您可以在选中一个或多个表单域之后，通过右键菜单修改他们的尺寸大小和位置。当您选中多个表单域时，您最后选中的那个表单域将会高亮显示为红色，并指定为参见坐标，其它选中的表单域则高亮显示为蓝色。如果您用一个选取框来选择表单域，那么最后一个创建的表单域被指定为参见坐标。这些表单域任何尺寸和对齐方式的调整，都将以指定为参见坐标的表单域基准。

要选择表单域：

  1. 执行下列之一操作：

  • 如果您只选择一种表单域，请选择工具>表单域>[表单工具]，或者在高级工具栏中选择一种表单工具， 这个工具必须是创建表单域时所用的那种表单工具。

  • 如果您要选择不同类的表单域，请选择工具>高级>选择对象，或者在高级工具栏中选择“选择对象”工具 [image] 。

  2. 要选择单个表单域，单击即可选中。要选择多个表单域，执行如下之一操作：

  • 按住 Ctrl 键依次单击 需要的表单域。

  • 按住 Ctrl 键，拖动鼠标 ，框选需要的表单域。如果您选用的是某种表单工具，拖动只会选中该种表单域；如果选择了“选择对象”工具，拖动选中选取框内所有的表单域。在选中了“选择对象”工具之后， 您甚至可能拖动选中文档中的所有表单域。

  • 要选择一行表单域，先单击选中一个表单域，然后按住 shift 键并单击另外一个表单域，则这两个表单域及这行中它两间的表单域都将被选中。

  • 选择编辑>全选 。

注意：

如果要在多个选中表单域中取消选中某个表单域，按住 Ctrl 并在该表单域内单击鼠标。要取消选中表单域的选中状态，在任何一个表单域外单击鼠标。如果您删除了选中表单域中的定位表单域（最后创建那个表单域），则比定位表单域早创建的那个表单域将成为新的定位表单域。


Positioning Form Fields

定位表单域

在创建表单域之后，通常需要手动调整表单域的位置以获得更好的外观。您可以对齐、居中和均分多个表单域，或使用网格精确定位表单域。您可以通过鼠标拖拽、方向键盘或剪切粘贴命令来手动移动表单域，也可以使用对齐（表单域之间对齐）、居中（居中至页面中心位置）和均分（表单域间的等距离分布）等命令迅速准确地定位表单域。

您还可以利用网格定位表单域。在打印 PDF 表单时，网格不会被打印。此外，您还可以在首选项中定义网格间距、颜色和基点位置，在编辑表单域时，可以选择是否将表单域边框对其网格。 （请参见“使用网格布局工具”和“一般首选项”。 ）

要手动移动表单域：

  1. 选择要移动的表单域；

  2. 执行如下命令之一：

  • 在选定的表单域内，鼠标变为移动指针，然后拖拽这个域，移动到需要的位置。按住 Shift 键移动时，只能在垂直和水平两个方向移动。
  • 使用键盘方向键以更小的单位移动表单域位置，能把表单域放到一个精确的位置。
  • 选择“编辑”>“剪切”表单域，然后选择“编辑”>“粘贴”，表单域将自动粘贴到页面的中心位置。

要对齐表单域：

  1. 选择“选择对象”工具 [image] 。

  2. 按住 Shift或Ctrl 键选中要对齐的表单域。至少需要选中两个表单域。

  3. 右键单击表单区域，选择如下命令对齐表单域：

  • 左、右、上、下对齐表单域。

  • 垂直对齐表单域。

  • 水平对齐表单域。

要居中对齐表单域:

  1. 选择“选择对象”工具 [image] 。
  2. 按住 Shift或Ctrl 键选中要居中的表单域。至少选中两个表单域。
  3. 右键单击表单域区域，选择如下命令居中表单域：
  • 将表单域垂直居中到页面。
  • 将表单域水平居中到页面。
  • 将表单域垂直和水平居中到页面。

要均分表单域:

  1. 选择“选择对象”工具 [image] 。
  2. 按住 Shift或Ctrl 键选中要均分的表单域 ，至少选中两个表单域。
  3. 右键单击表单区域，选择如下命令分布表单域：

  • 垂直均分，最高和最低的表单域之间按垂直方向平均分布表单域。

  • 水平均分，最左边和最右边的表单域之间按水平方向平均分布表单域。

注意： 均分操作时不考虑网格对齐。


Setting Form Field Properties

设置表单域属性

您可以为表单域设置各种属性，不同的表单域属性选项可能有所不同。例如，文本域包含格式、验证和计算标签，而列表框则不包含这些标签；列表框包含“选择改变”标签，而文本域则不包含此标签。您可以将某个表单域属性设置为默认，设置为默认的属性将自动应用于此后新建的同类型表单域中。这可以避免重复设置相同属性的表单域。

您可以在“提示文字”框中输入文字或者设置表单域文本标签。当指针移到表单域上，显示提示文字。这对视力不佳和行动不便者有一定帮助。

要设置某类表单域的属性：

  1. 执行如下之一命令：

  • 选择工具>表单域>该类表单工具，或在高级工具栏中选择该类表单工具。

  • 选择工具>高级>选择对象，或在高级工具栏选择“选择对象”工具图标 [image] 。

  2. 打开表单域属性对话框,设好属性；

  3. 关闭属性对话框，右击表单域，在右键菜单中选择“设为默认属性”。

此后所有新建的此类表单域默认此设置为默认属性。

副题链接：

更改复选框属性

更改组合框属性

更改文本域属性

更改数字签名域属性

更改列表框属性

更改单选按钮属性

计算选项

格式选项

验证选项


Change_Button_Properties.htm

更改按钮属性

您可以更改表单按钮属性选项。通过鼠标动作、标签和图标三者的组合设置，可以 实现不同按钮显示方式和按钮操作功能。例如，在文电通 PDF Plus中，当您移动鼠标至搜索工具按钮 [image] 上时，会显示出它的标签文字“搜索”。当您点击该按钮时，会打开搜索面板。

要更改表单按钮属性：

  1. 选择按钮工具 [image] 或选择对象工具 [image] ；

  2. 双击按钮或右键单击按钮，打开按钮属性对话框，然后选择“选项”标签；

  3. 选择“行为”菜单中的选项，以设置鼠标在按钮上操作时按钮的显示状态：

  • 无。无论什么鼠标行为，按钮外观都保持不变。

  • 变暗。当鼠标不在按钮区域内、移动到按钮区域内、按下时按钮显示的状态。“状态”中的“鼠标松开”、“鼠标按下”、“鼠标感应”三个选项分别表示鼠标不在按钮区域内、移动到按钮区域内及按下按钮时，按钮域显示的外观。

  • 边框。鼠标按下时，按钮高亮显示边框。

  • 反色。鼠标按下时，按钮暗色显示。

  4. 在图标和标签选项中自定义图标与标签的布局关系：

  • 如果选择了标签，在标签文本框中输入标签内容。

  • 若要选择图标，点击“选择”，然后点击“浏览”。选中要作为图标的文档，点击“打开”。

  • 如果选中的是多页文件，选择其中一页作为图标，点击“确定”。点击“清除”可以删除已选择的图标。

  5. 调整按钮图标的大小和位置：

  • 选择图标在按钮中的显示位置。图标位置由图标与按钮左边界及下边界的间距百分比决定。默认设置为“中心”（50,50），即图标位于按钮中心位置。您也可以选择“自定义”，通过改变X和Y 坐标调整图标位置。
  • 选择图标在按钮中的显示大小。“总是”，根据按钮区域的大小变化调整图标大小；“从不”，显示图标的原始大小，不能按比例调整图标大小，如果图标大于适合按钮尺寸，将根据按钮边界裁切图标。“缩放大图标”，当图标比按钮尺寸大时，缩小图标。“缩放小图标”当图标比按钮尺寸小时，放大图标。

  • “按比例显示”按比例调整图标大小。

  • “适合外框”使图标的各边与按钮边界齐平。

  6. 选择“保护”防止对按钮设置的更改。

  7. 点击“关闭”应用设置。


Changing Check Box Properties

更改复选框属性

复选框属性包括所有表单域类型共有的“一般”、“选项”和“动作”标签。

要更改复选框属性：

  1. 打开复选框属性对话框，选择“选项”标签，设置如下属性：

  • 选择一种复选框类型，决定是否默认选择复选框。

  • 输入一个导出值来表示导出到 CGI 应用程序的选定项目。

  2. 点击关闭应用设置的属性。

提示：“外观”标签中设定的字体大小决定复选框内部的复选区域大小。


Changing Radio Button Properties

更改单选按钮属性

您可以创建一组相同名称但包含不同导出值的单选按钮。选择不同的单选按钮将导出不同的值到网络服务器上的 CGI 应用程序。

要更改单选按钮属性：

  1. 打开单选按钮属性窗口，选择“选项”标签，设置如下属性：

  • 选择单选按钮类型（默认为圆圈），决定是否默认选中单选按钮；

  • 为每个单选按钮输入导出值。同名的单选按钮必须具有不同的导出值；

  • 是否使名称和值相同的单选按钮被同时选中。如果用户选择了一个按钮，则名称和值与该按钮相同的单选按钮将被同时选中。

  2. 点击“关闭”应用属性设置。


Changing Combo Box Properties

更改组合框属性

组合框的属性对话框与列表框的属性对话框比较类似。同时，组合框还允许用户在框内直接输入值。

要更改组合框属性：

  1. 打开组合框的属性对话框；

  2. 选择“选项”标签，设置如下属性：

  • 在“项目”中输入名称。

  • 在“导出值”中输入一个值，代表相应列表条目导出至 CGI 应用程序的导出值，如果导出值为空，将默认该条目的名称为导出值。
  • 点击“添加”按钮将条目添加到条目列表。
  • 重复上述步骤添加更多条目。
  • 点击“向上”和“向下”按钮调整列表中的条目顺序，要从列表中删除选中条目，点击“删除”按钮。
  • 选择“条目分类”，将列表中的条目按照数字或字母顺序排列。数字条目排列在字母条目之前。

注意：选择“项目分类”时，“向上”和“向下”暂时失效。

  • 选择“允许所有用户输入自定义文本”，允许用户输入在组合框域内输入自定义文本。
  • 选择“立即提交选定值”，在用户选中某条目同时，就提交该条目的值。如果未选中此项，则用户选中某条目后，需要将鼠标移出当前域，或点击其它域时，才提交该条目的值；
  3. 选择“格式”标签，从列表中选择格式种类来指定用户可以输入数据的类型（数字、日期、时间等）。（请参见“格式选项”）；
  4. 选择“验证”标签，通过执行自定义验证脚本，以确认用户输入信息有效（超出验证限制的内容将无法输入）；参见“验证选项”；
  5. 选择“计算”标签，设定域值的计算方式，并执行数学运算。（请参见“计算选项”）；
  6. 点击“关闭”，应用选定设置。


Changing List Box Properties

更改列表框属性

列表框属性对话框中的“选项”标签中，可将条目及其值列为表，便于用户选择和使用。“更改选项”标签中，可以编写JavaScript 脚本动作，当用户更改列表选项时，就执行该动作。例如，当用户更改选项时可以查看某个文档页面视图或打开某个文件。

要更改列表框属性：

  1. 打开列表框，选择“选项”标签，设置如下属性：

  • 在“条目”文本框中，输入要添加到列表中的项目名称；
  • 如有必要，输入代表相应列表项目导出至 CGI 应用程序的导出值，如果导出值为空，将默认项目名称为导出值；
  • 点击双箭头添加按钮将项目添加至项目列表；
  • 重复上述步骤添加更多项目；
  • 点击“向上”和“向下”按钮调整列表中的项目顺序，要从列表中删除项目，点击“删除”按钮；

注意： 选择“项目分类”时，不能“向上”和“向下”按钮调整项目位置。

  • 选择“项目分类”，将列表中的项目按照数字或字母顺序分类排列。数字项目在字母项目之前排列。
  • 选择“多项选择”，允许用户选择多个列表项目；
  • 选择“立即提交选定值”，在用户选定值之后立即保存。如果未选中此项，只有当用户标签超出当前域或选择其它域时，才保存此值 。

注意：如果“多项选择”被选中，本选项不可用。

  2. 点击“选择改变”标签。要在用户更改列表选项时运行 JavaScript 脚本，选择“执行此脚本”。点击“编辑”，编写脚本语言或复制粘贴已有脚本语言。
  3. 点击“关闭”应用属性设置。


Changing Text Field Properties

更改文本域属性

文本域允许用户输入包含单词和数字的文本，并能多行显示。您可以在文本域属性对话框中对文本域属性进行设置，例如限制用户输入到文本域中的字符数、输入密码时以掩码代替字符显示，等等。

要更改文本域属性 ：

  1. 打开文本域属性对话框；

  2. 选择“选项”标签，进行如下设置：

  • “对齐方式”：居左、居中或居右。这个对齐方式指文本域内文字的对齐方式，并非文本域本身对齐方式。
  • 在“默认值”中输入文本或值，文本域在页面上将显示这些内容。您可以设置默认值为空，也可以在“一般设置”标签中将文本域设为“只读”。（请参见“创建和编辑表单域”）
  • 选择“多行编辑”，允许文本域中的内容多行显示。
  • 选择“显示为长文本”，当文本较长时，可拖动滚动条查看超出文本域边界的文本；
  • 选择“字符数最大值”，允许在文本域中输入的字符数上限，在“默认值”中输入的字数受此项限制。

注意：如果您在选择此项之前已经输入一个默认值，该默认值将被自动剪切为符合这个限制；如果您选择此项后要输入默认值，默认值允许输入的字符数不能超过这个限制。

  • 选择“密码”，在文本框中输入的字符以星号替代显示；
  • 选择“分隔符最大值”，输入一个值，文本域将按这个值被分隔符均分开，两个分隔符之间为一个字符。如：“分隔符最大值”设为五，则五个字符被均分开： 。
  3. 选择“格式”标签，从列表中选择某种格式，限定可以输入文本的类型（数字、日期、时间等）。请参见“格式选项”；
  4. 选择“验证”标签，通过执行自定义验证脚本，以确认输入文本的有效性（超出验证限制的内容将无法输入）。请参见“验证选项”；
  5. 选择“计算”标签，设定域值的计算方法，并执行数学运算。请参见“计算选项”；

  6. 点击“关闭”，这些设置被应用。


Changing Digital Signature Field Properties

更改数字签名域属性

当您添加了一个数字签名域之后，可以设置一个动作，当签名完成后，就执行这个动作。请参见“数字 签名PDF文档”。

要更改签名域属性:

  1. 打开数字签名属性对话框，选择“签名”标签，设置如下属性：

  • 选择“签名后不执行任何操作”。（默认选项）
  • 选择“标记所有域为只读”，在签署表单后锁定所有表单域。
  • 选择“除如下域皆标记为只读”，点击“选择”，在“选择域”对话框中除选中的签名域外，其它签名域签名完成后被锁定；
  • 选择“仅标记如下域为只读”， 点击“选择”，在“选择域”对话框中被选中的签名域在完成签名后锁定；
  • 选择“签名后执行如下脚本”，点击“编辑”，在“JavaScript编辑器”对话框中编写签署表单后要执行的 JavaScript 脚本。

  2. 点击“关闭”，应用属性的设置。


Format Options

格式选项

您可以在组合框和文本域的“属性对话框”中限定输入数据的格式。例如，您可以限定输入数据格式为数字、日期、时间或其它特殊的自定义格式。

您可以选择如下格式选项：

  • 无：若不想限制输入格式，请选择此项。

  • 数字：设定输入数据的格式为数字。可以设定数字的表示类型、小数位数、和负数显示形式，可以设定数字以货币形式显示。此外，还可以将数字设置为按百分数形式显示，但是，选中此项时，“货币”和“负数”两相无法选择 。

  • 日期：设定输入数据的格式为日期。您可以设定输入日期的表示方式，共有25个选项（包括“自定义”），如日/月，月/日/年等。

  • 时间：设定输入数据的格式为时间。您可以设定输入时间的表示方式，共有5个选项（包括“自定义”），如时/分，时/分/秒等。

  • 特殊：设定输入数据的格式为特殊格式。如邮政编码、电话号码、社会安全号码、随机掩码等。使用随机掩码可以规定在任何给定的位置上，用户输入的字符类型和在这个域中如何显示。您可以使用以下字符指定可输入的字符类型：

A— 仅接受字母（A-Z, a-z）；

X—接受空格和大部分可打印的字符，包括标准键盘上有效的字符和 ANSI 字符集 32－126 和 128－255 范围内的字符；

O—接受字母和数字（A-Z, a-z,0-9）；

9－仅接受数字（0-9）

  • 自定义：允许通过编写 JavaScript 编写自定义格式脚本和自定义键盘脚本。


Validation Options

验证选项

验证选项可以限制输入的范围、值和字符。这可以保证用户在指定表单域中输入合适的数据。您还可以使用自定义的 JavaScript 指定其它输入类型，如在一个表单域中仅允许输入字母。

您可以选中“验证域值”，设置如下验证选项:

  • 当选择输入的数据格式为数字或百分比时，选中“域值是”，为表单域指定一个数字范围 ：从...到...；
  • 要运行自定义JavaScript的验证脚本，点击“编辑JavaScript”。


Calculation Options

计算选项

您可以设置某种计算方法，对当前表单中的域值进行数学运算并显示结果。您既可以使用预定义的普通运算，也可以用JavaScript自定义一些较为复杂计算方法。

当您在一个表单中定义多个计算时，所有计算按照定义时的顺序执行。您还可以根据需要修改计算顺序以获取结果。例如，如果要用两个表单域（A和B）的值进行计算，其中一个表单域（A）的值由另外两个表单域（C和D）的值计算得到，那么，必须先运算C和D，才能得到最终值。

您可以从菜单中选择如下选项执行表单域值的计算：

  1. “只显示输入值”，使该表单域上不显示计算的结果，但表单域的值参与计算；

  2. 表单域之间的简单运算，可选择如下运算法则：

  • 表单域值的和；

  • 表单域的积；

  • 表单域的平均值；

  • 表单域的最小值；

  • 表单域的最大值。

注意：只有使用数字或百分比格式的表单域时简单计算式才可用。（请参见“格式选项”。）

  3. 选择“简单域表示法”在电子表单中指定一个计算表达式,按表达式进行计算；

  4. 选择“自定义计算脚本”，使用自定义 JavaScript计算，用JavaScript定义计算的方法。


Creating Dynamic Buttons

创建动态按钮

按钮是 PDF 表单中最常用的表单域类型。用户在浏览和编辑 PDF 文档时 ，可以使用方便的执行各种动作，如打开文件，提交数据、重置数据等。您可以通过标签、图标和鼠标动作的组合定义按钮显示形式。例如，您可以把标签写成“前进”、“后退”、“首页”、“末页”，选择合适的图标，把动作设置为链接到目标视图页面，就可以通过按钮自由导览文档。您可以为一个按钮选择不同的鼠标行为，并为每个鼠标行为设定多个动作。

要创建动态按钮：

  1. 选择 工具>表单>按钮工具，或从高级工具栏中选择按钮工具 [image] ；
  2. 在页面上拖动鼠标创建按钮区域；
  3. 在弹出的按钮属性对话框中，点击“一般”标签，设定按钮名称、提示文本、外观及其它基本属性；
注意：
如果您选择了一个背景颜色，可能会看不到按钮之下的图片。文本选项的设置针对“选项”标签中的标签，对“一般”标签中的按钮名称不起作用。
  4. 点击“选项”标签，通过设置标签和图标确定按钮的显示方式 。（请参见“更改按钮属性”）
  5. 点击“动作”标签，设定当鼠标对按钮进行操作时导致的动作。（请参见“设置特殊动作”）
  6. 点击关闭，以应用设置。

注意：

如果要创建一系列按钮，可以使用网格定位和对齐。（ 请参见“定位表单域”）

要编辑按钮：

选择按钮工具 [image] 或选择对象工具 [image] ，然后执行如下操作：

  • 要编辑按钮属性，双击按钮打开按钮属性对话框，并更改设置；

  • 要对齐、居中或分布按钮和其它表单域，或更改按钮大小、复制按钮，单击右键，在右键菜单中选择相应命令。请参见“创建和编辑表单域”和“定位表单域”。

副题链接：

创建提交表单按钮

创建导入数据按钮

创建重置表单按钮

设置图像按钮显示状态


Creating a Form Submit Button

创建提交表单按钮

您可以创建一个按钮表单域，然后设置提交表单动作。创建好后，点击按钮，便会将表单数据以电子邮件附件方式发送，或者通过 URL 提交到网络服务器上。

要创建提交表单按钮：

  1. 选择 工具>表单>按钮工具，或从高级工具栏中选择按钮工具 [image] 。

  2. 在页面上拖动鼠标创建按钮区域，然后打开按钮“属性”对话框。

  3. 在按钮属性对话框中点击“动作”标签，选择“松开鼠标”作为触发器。

  4. 从“选择动作”菜单中选择“提交表单”，点击“添加”。

  5. 在“提交表单选择”对话框中，输入要提交的 URL 路径 ：

  • 要发送表单数据至网络服务器，请输入目标 URL 地址；

  • 要发送数据至指定电子信箱，输入 mailto:电子邮件地址。例如：mailto:zeon@pdfwizard.com.

  6. 选择导出格式：

  • FDF：导出数据以FDF 格式文件提交；

  • HTML：导出数据以HTML格式提交；可按Get或Post 方式发送。

注意：如果用PDF浏览器填写PDF表单，您必须选择FDF作为导出格式。

  7. 指定要导出值的表单域：

  • 要导出所有包含值的表单域，选择“所有域”；

  • 仅导出指定的表单域值，选择“仅这些”。点击“选择域”选择要包含或排除的表单域；

  • 选择“包含空域”，可以导出不含有域值的的表单域；

  8. 如果选择“转换数据为标准格式”，将导出的所有表单数据转换为统一格式。

  9. 点击“确定”；

  10. 在其它标签中设定按钮外观和显示方式，点击“关闭”。


Creating an Import Data Buttons

创建导入数据按钮

创建一个按钮，设置动作为导入表单数据，就可把姓名、电话号码等其它个人信息从其它表单中导入到当前表单中。但是，导入表单的数据必须与表单中的域相匹配才能准确填入，不匹配的数据将被忽略。

要创建导入数据按钮 ：

  1. 选择 工具>表单>按钮工具，或从高级工具栏中选择按钮工具 [image] ；

  2. 在页面上拖动鼠标创建按钮区域；

  3. 在按钮属性对话框中点击“动作”标签，选择“松开鼠标”作为触发器；

  4. 从“选择动作”菜单中选择“导入表单数据”，点击“添加”；

  5. 浏览选择要导入数据的FDF文件，点击“选择”；

  6. 点击“确认”；

  7. 定义按钮外观和显示方式等，点击“关闭”。


Creating a Reset Form Button

创建重置表单按钮

将表单按钮的动作设置为“重置表单”，则通过点击按钮，就可清除表单被修改部分。

要创建重置表单按钮：

  1. 选择 工具>表单>按钮工具，或从高级工具栏中选择按钮工具 [image] ；

  2. 在页面上拖拽鼠标创建按钮区域；

  3. 在按钮属性对话框中点击“动作”标签，选择“松开鼠标”作为触发器；

  4. 从“选择动作”菜单中选择“重置表单”，点击“添加”；

  5. 在重置表单对话框中，选择需要复位的表单，点击“选择全部”则重置所有表单域；

  6. 在其它标签中设好按钮的外观和显示方式后，点击“关闭”。


Setting Status of Image Buttons

设置图像按钮显示状态

表单按钮可以被灵活用于多种用途。您可以创建一个只有当鼠标移动至按钮上才显示的隐藏按钮。PDF 文档中具有特殊可视效果的按钮在一些情况下非常有用。例如，当您移动鼠标到名单中的某个姓名时，可以显示带有此人照片的按钮；点击此按钮，可以查看有关此人的详细信息。移动鼠标离开此人姓名时，按钮将自动消失。

要创建显示/隐藏图像按钮 ：

  1. 使用按钮工具在目标页面位置创建动态按钮（请参见“创建动态按钮”）；

  2. 打开按钮属性对话框，在“一般”标签下设置按钮外观（请参见“设置表单域属性”）；

  3. 在按钮属性对话框中选择“选项”标签，然后选择“仅图标”作为按钮布局；

  4. 从“行为”菜单中选择“按下”，从“状态”列表中选择“移入”；

  5. 点击“选择”，浏览并选中作为图标的图像；

  6. 在“一般”标签中设置外框颜色和填充颜色为“无”，点击“关闭”；

  7. 返回手形工具，移动指针至按钮区域，定义的图像就会显示出来，移开指针，图像隐藏。

要显示比按钮区域大的图像 ：

  1. 选择一个图标，拖动按钮边框以调整它在页面上显示的大小；

  2. 创建另外一个按钮，当鼠标指针移至此按钮上方时显示图像；

  3. 在第二个按钮的属性窗口的动作标签中，先选择触发器为“鼠标进入”，选择动作“显示/隐藏域”，并设为当鼠标进入时显示图标，鼠标离开时隐藏图标。请参见“设置特殊动作”。


Filling in an Interactive Form

填写PDF交互表单

您可以使用手形工具 [image] 填写 PDF 交互表单。将手形工具移至表单页面的动态表单域之上，指针会变为相应的图标指导您填入合适的数据。如果表单为静态表单，手形工具不会发生改变，您需要将表单打印为纸质表单之后 填写。

要填写交互表单：

  1. 选择手形工具 [image] ；

  2. 移动鼠标至动态表单域上，点击要填写的表单域；
  3. 填写如下的表单域
  • “I 型”指针 [image] 允许您键入文本；
  • 箭头指针 [image] 允许您在列表框中选择一个项目；
  • 手指指针 [image] 允许您选择按钮、复选框、单选框或列表中的一个项目；
  4. 在输入文本或选中某个选项的状态下，您可以通过如下方式切换到其它表单域
  • 移动鼠标指针至要填写的下一个表单区域，并单击。
  • 按 Tab 键或 Shift＋Tab 键切换到下一个（Tab向下切换）或上一个（Shift+Tab向上切换）表单域。使用 Tab 的切换顺序与创建表单域的顺序一致。
  • 如果当前焦点位于复选框，按回车键选中或取消选定该复选框。如果当前焦点位于多行文本框中，按回车键创建下一段落。
  • 按 Esc 键清除对当前表单域的更改并取消对当前表单域的选定。
  5. 如果表单中有这些功能，您可以在填写交互表单过程中使用如下功能：
  • 点击“提交”按钮将填写的数据发送至电子邮件接收人或数据库。请参见“创建提交表单按钮”。
  • 点击“重置”按钮清除表单中已经填写的数据。请参见“创建重置表单按钮”。
  • 点击“导入”按钮从已有文件中导入表单数据。请参见“创建导入数据按钮”。
  • 将表单数据导出另存为 FDF 文件。请参见“导入和导出表单数据”。
  • 打印表单为纸质文件。
  • 填写完之后，要对表单签名。请参见“数字签名PDF文档”。

  6. 您可以随时保存填写的 PDF 表单。

要在文电通 PDF Plus 中清除未保存的表单数据 ：

选择 文件>恢复至上次保存。

副题链接：

使用Tab次序工具


Using the Set Tab Order Tool

使用设置Tab次序工具

您可以使用设置Tab次序工具来设置PDF表单中的表单域Tab切换顺序。PDF表单用户可以根据设置的Tab顺序在表单域之间切换焦点，以方便地填写表单。

要使用设置Tab次序工具：

  1. 选择 工具>表单>设置Tab次序工具，或从高级工具栏中选择设置Tab次序工具 [image] 。当前页面中的所有表单域都会显示各自的Tab切换次序（在表单域左上角以数字标记）。
  2. 点击要设置次序的表单域的Tab次序数字可以更改次序，所有其它表单域也会随之更改次序。以此设置完成表单域的Tab次序排列。


Importing & Exporting Form Data

导入和导出表单数据

您可以将 FDF 文件中的信息导入到 PDF 表单，或将 PDF 表单数据导出为 FDF 文件。

要导入PDF文件数据到表单：

  1. 打开要导入数据的 PDF 表单；

  2. 选择 文档>表单>导入数据到表单；

  3. 选择要导入的 FDF 文件，打开。

注意：

导入的表单数据必须与要导入到的 PDF 表单相匹配，这样才能保证所有数据都能够被导入到相应的表单域中。如果不能完全匹配，只有那些匹配的数据能被导入，不匹配的数据将被忽略。新导入的数据将自动替代表单中已存在的数据。

要从 PDF 表单中导出数据 ：

  1. 打开要导出数据的 PDF 表单；

  2. 选择 文档>表单>导出表单数据；

  3. 为导出的 FDF 文件指定位置和名称，点击“保存”。


Sending a Completed Form as an Email Attachment

将完成的表单作为Email附件发送

用户可以选择将填写完成的 PDF 表单以电子邮件附件方式发送给相关的接收人或数据库。当您填写完表单后，点击表单上的发送/提交按钮时，系统默认的邮件系统（如 Microsoft Outlook）便会自动启动。请参见“创建提交表单按钮”。

要以电子邮件附件方式发送完成的 PDF 表单 ：

  1. 确定您所填写的 PDF 表单中包含能够以邮件附件方式发送表单的提交按钮；
  2. 表单填写完毕之后，点击“提交”按钮；
  3. 默认的邮件系统会自动弹出附件为填写表单（FDF或HTML格式）的新邮件窗口。“发送至”和“主题”栏自动填写默认内容。
  4. 在正文中添加必要的说明文字，点击“发送”。

注意：确认系统默认的邮件系统已经设置好，否则发送会失败。


Security

安全

现实生活中，人们常常会把重要的东西放在银行或者其它安全的地方，这样可以防止没有被认证、被许可或者密码的人非法解除这些重要的东西。文档安全的目的和原则十分类似。您可以通过设置密码限制用户打开、打印和编辑 PDF 文档。您还可以通过数字签名认证 PDF 文档，甚至用 证书加密 PDF 文档使只有被认可的用户才能打开文档。要了解不同种类的安全，请参见“查看文档安全性设置”。

当您收到一个带有安全保护的 PDF 文档时，在打开它之前，可能会先鉴别您的身份或者输入密码。另外，一些文档的 安全保护可能会阻止您打印、编辑和复制文档内容。当文档的这些方面受到安全保护时，工具栏和菜单栏中的这些功能选项可能都失效了。如果您在打开文档时遇到了类似情况，或者在使用文档时某些方面受到限制，那么，您应该联系该 PDF 文档的作者。

PDF Plus借鉴了许多加密方案，这些加密方案经常被许多系统和平台使用， 例如微软®的Windows操作系统系列。

  • 密码保护方面，PDF Plus 支持 128 位 AES（高级加密标准）两种加密方案，您选择适当的 方案对文档设置密码保护。
  • 证书加密和数字签名方面，PDF Plus 支持目前最流行的加密方法“公钥密码法”。”公钥密码法“使用两把钥匙：一把私钥，也叫做数字身份证，由使用者本人持有；一把公钥，保存在公钥证书中，可以与其他使用者分享。数字身份证经常用来打开证书加密的文档或者对文档签名。公钥常常用来 为其相应私钥所有者加密文档，或者用于验证其相应私钥所有者的数字签名。

在创建 PDF 文档时，文档作者可以通过以下方法提高文档的安全性：

  • 密码安全：为 PDF 文档设置密码，同时设置安全选项限制对文档的操作。（请参见“密码安全性”）
  • 证书安全：加密一个文档，只允许信任的用户打开文档。（请参见“证书安全性”）
  • 认证文档： 如果作者在为PDF文档添加数字签名时认证文档，对 PDF 文档的修改将受到限制。（请参见“认证文档”）

副题链接：

打开加密的PDF文档

查看文档的安全性设置

密码安全性

证书安全性

使用加密方案加密PDF文档


Opening Secured PDF Documents

打开加密的PDF文档

如果您要访问的 PDF 文档带有密码加密保护或者证书加密保护，需要先输入解密密码或者确认身份后才能访问。有可能您已经打开了文档，在没有修改文档的安全性设置前，却不能复制、编辑或打印文档。或者，当您打开一个受到安全保护的 PDF 文档时，可能会发现，与受保护相关的功能选项都灰掉了， 无法点击。

如果您在打开受安全保护的 PDF 文档时遇到 类似问题，应该联系文档的作者以获得帮助，因为您对文档的操作权限直接由加密者决定。


Viewing Document Security Settings

查看文档的安全性设置

您可以通过“文档属性”查看当前打开文档的安全性设置。

要在 PDF Plus 中查看当前打开的 PDF 文档的安全属性：

  1. 选择 文档>文档属性，或者点击垂直滚动条上方的按钮 [image] ，在弹出的下拉菜单中选择文档属性；
  2. 在“文档属”对话框中点击“安全”标签。从中可以查看到该文档的安全保护方法及许可权限的概括。
  3. 点击“安全方法”菜单旁边的“详细信息”以查看文档安全的详细情况。
  4. 如果文档安全性设置允许的话，点击“设置”以查看和修改当前的安全性设置。


Setting Passwords for PDF Documents

密码安全性

密码是一种用于保护文档不被打开或修改的常用方法，这个方法同样适用于 PDF 文档。在 PDF Plus 中，用于保护文档的密码可分为两种：文档的打开密码和文档的许可密码。

不论谁想打开一个带有密码加密的 PDF 文档，在打开之前都必须输入打开密码。如果您想保护文档不被打开、编辑和打印，那么对文档设置打开密码是个简单易行的方法。

许可密码则用于限定修改 PDF 文档安全性设置的权限。如果您想修改一个带有许可密码的 PDF 文档的安全性设置，它将会提示您先输入许可密码。如果您用许可密码打开了文档，那么对文档安全进行修改时，就无需再次输入该许可密码。

如果一个 PDF 文档既带有打开密码又带有许可密码，则它可以被任意一个密码打开，但只有用许可密码打开文档后，才可以修改文档的安全性设置。

注意：如果您忘记了密码，则没有什么办法能把密码从文档中找回。所以最好在加密之前保存一个备份。

要更改文档的密码安全性设置：

  1. 选择 文档>文档属性，或者点击垂直滚动条上方的按钮，然后在弹出的下拉菜单中选择“文档属性”；
  2. 点击“安全”标签，然后点击“更改设置”按钮。可以点击“显示详细信息”查看文档安全性设置的详细状况。
  3. 在弹出提示框中，输入许可密码，这样您就拥有更改文档安全性设置的权限。如果您不知道密码，请先联系该 PDF 文档的加密者。
  4. 在“密码安全”对话框中，按您的需要设置选项。

注意：当您认证文档时，您同样可以限制文档被修改和编辑的权限。

要从文档中删除密码安全性设置：

  1. 选择 文档>文档属性，或者单击垂直滚动条上方的按钮，在弹出的下拉菜单中选择文档属性。
  2. 点击“安全”标签，然后在安全方法菜单中选择“无安全”。
  3. 在弹出的提示对话框中，输入许可密码，然后点击“确定”。如果您不知道许可密码，请联系文档的加密者。

副题链接：

密码安全选项


Password Security Options

密码安全选项

“密码安全”对话框包含以下安全选项：

兼容性

兼容性菜单中包含了不同级别的加密，从 3.0 及其后续版本的较低加密到 7.0 及其后续版本的较高加密，这些密码用于打开一个有密码保护的 PDF 文档。7.0 及其后续版本还能对文档附件进行加密。

需要注意的是，使用较早版本 PDF 浏览器的用户，不能打开兼容性设置较高的 PDF 文档。请参见“兼容性控制”。

加密全部文档内容

选择这个选项，将对文档和文档的元数据进行加密。若选择该项，加密后文档中的元数据无法被搜索。

加密除元数据之外的全部文档内容

选择该选项进行加密，加密后文档中元数据可以被搜索。

仅加密附件

若选择该项，在打开加密文档的附件时需要输入密码。但是，用户无需输入密码就可以打开文档。只有在 7.0 及其后续版本中才能选择该选项。

需要密码来打开文档

钩选此项，需输入一个打开密码，保护文档在没有密码时不能打开。如果选择了“仅加密附件”，则该项无法选择。

文档打开密码

输入打开密码，文档使用者必须输入此密码才能打开文档。此项在选中“仅加密附件”时无法输入。

附件打开密码

输入附件打开密码，文档使用者必须输入密码才能打开文档。这个选项只有在选中了“仅加密附件”时才能输入。

许可

设置一个许可密码，可限制对文档的打印、编辑和更改安全性设置。

这个选项允许对一个 PDF 文档进行下面的安全性设置。当选择了“仅加密附件”之后，该选项将无法选择。

许可密码

设置一个密码，使用者需要用它才能修改文档的安全性设置。同时，许可密码还可用来打开加密文档。

打印许可

这个选项的下拉菜单中包含了三个打印级别：

  • 禁止。不允许打印文档。

  • 低分辨率。允许打印文档，但打印出的文档的分辨率低于 150-dpi。只有兼容性在 5.0 及其后续版本时，才可以选择这个选项 。

  • 高分辨率。这个选项允许以任意分辨率打印文档。可输出高质量矢量图到高级打印机上，比如 PostScript。

修改许可

该项的下拉菜单中包含了五个不同的修改许可：

  • 禁止。禁止对文档进行任何修改。

  • 允许创建、插入、删除和旋转页面。允许用户创建、插入、删除和旋转页面。同时还可以创建新的书签和缩略图。只有选择了兼容性为 5.0（或高于 5.0）或其后续版本时，才能选择这个选项。

  • 允许填写表单和签名。只允许用户填写加密文档内的表单或对文档签名。加密的兼容性在 3.0 及其后续版本之上时，才可以选择这个选项。

  • 允许添加注释、填写表单和签名。允许在加密文档中添加注释、填写表单和签名。

  • 允许除抽取页面外的任何操作。允许对 PDF 加密文档执行“更改许可”菜单中的任何操作。

允许复制文字、图像和其它内容

允许用户选择和复制加密 PDF 文档中的内容。某些功能如编录依旧有效。这个选项只有在兼容性选项为 3.0 或高于 3.0 的版本及后续版本时才可以选择。

允许复制文字、图像、其它内容和帮助视力不佳的人士通过屏幕阅读器阅读

用户可以复制 PDF 文档中的内容，也可以提取其中的有用信息。视力有障碍的人士可以使用屏幕阅读器阅读文档内容。这个选项只有在兼容性选项为 3.0 或高于 3.0 的版本及后续版本时才可以选择。

允许有视力不佳的人士通过屏幕阅读器阅读文档内容

这个选项只允许视力不佳的人士通过屏幕阅读器阅读文档，并且只有在兼容性选项为 3.0 或高于 3.0 的版本及后续版本时才可以选择该选项。


Adding Certificate Encryption to PDF Documents

证书安全性

您 可以使用可信任身份列表中的某个证书对 PDF 文档加密，然后发送给该证书的 所有者。在同一个 PDF 文档中，可以针对不同接收者设置不同的文档操作权限。

为了能够打开和编辑使用证书加密的文档，我们建议您把自己的公钥证书也放在接收者列表中 ，并设置可以打开和完全编辑权限。当您确定了可信任的接收者列表后，您可以对每一个接收者单独设置允许权限。

要创建可信任身份列表，并使用证书加密文档：

  1. 选择文档>文档属性，或者单击垂直滚动条上方的 [image] ，在弹出下拉菜单中选择文档属性；

  2. 点击“安全”标签，然后在安全方法菜单中选择“证书安全性”；

  3. 在“证书安全性设置”对话框中，选择文档中需要加密的内容，然后在加密算法中选择一个算法，点击“确定”。（请参见“密码安全选项”。）
  4. 在“选择数字身份证”对话框中，从“我的数字身份证列表”中选择一个数字身份证，然后点击“确定”。如果您选择了一个自签名数字身份证。您可以点击“添加数字身份证”按钮查找已有的数字身份证，或者创建一个自签名数字身份证。（选择数字身份证的目的是利用选中数字身份证对应的公钥证书进行加密）。

  5. 在“证书安全性——加密设置”对话框中，执行如下操作：

  • 从可信任身份列表中选择一个或多个可信任证书，然后点击“添加”将选中的收件人证书添加的收件人列表中。
  • 在收件人列表中，选中某个收件人，然后点击“许可”设置其访问权限。 您可以针对不同的接收者设置不同的访问权限，如果不设置许可权限，接收者被默认为拥有完整的访问权限。（请参见“密码安全选项”。）

  6. 点击“确定”以执行设置，然后再次点击“确定”，保存并关闭文档。

注意：当接收者打开文档时，针对该接收者的文档安全性设置将被启用。

要更改加密文档的安全性设置：

  1. 选择文档>文档属性，或者单击垂直滚动条上方的 [image] ，在弹出下拉菜单中选择文档属性；

  2. 点击“安全”标签，然后点击“更改设置”；

  3. 执行如下之一操作，然后点击“确定”：

  • 要查看收件人的详细信息，先选中该收件人，然后点击“详细”；
  • 要删除收件人，选择一个或多个收件人之后，点击“删除”。不要把自己的证书从列表中删除，否则将失去使用该证书访问该文档的权限。
  • 要更改接收者的许可权限，先选中一个或多个接收者，然后选择“设置许可权限”。

要删除文档中的安全性设置：

  1. 选择文档>文档属性，或者单击垂直滚动条上方的 [image] ，在弹出下拉菜单中选择文档属性；

  2. 点击“安全”标签，然后再安全方法菜单中选择“无”。

  3. 在弹出的提示对话框中，点击“确定”以确认您已经决定更改此前的安全性设置。


Securing PDF Documents with a Se

使用加密方案加密PDF文档

PDF Plus允许用户直接使用安全面板中的已经设置好的文档加密方案（密码加密方案和证书加密方案）来加密PDF文档。

要使用已有文档加密方案加密PDF文档：

  1. 选择 查看>管理器>安全，或从高级工具栏中选择加密方案图标 [image] 打开安全面板。
  2. 右击要用于加密文档的密码加密方案或证书加密方案，从右键菜单中选择”应用加密方案“。
  3. 在弹出的对话提示框中输入密码或选择收件人，完成之后确认加密。在保存并关闭文档之前，您可以继续更改文档的安全性设置。

注意：
如果您在创建密码加密方案时没有勾选”保存密码为方案“选项，当使用此密码加密方案加密文档时，会要求您为该文档设置文档打开密码或许可密码。

如果您在创建证书加密方案时勾选了“应用此策略时询问收件人”选项，当使用此证书策略加密文档时，会要求您为加密的文件添加收件人列表并进行相应的权限设置。

在权限允许的情况下，当您为文档应用新的加密方案后，新的安全性设置会取代旧的安全性设置。

要从安全面板中删除文档加密方案：

  1. 选择 查看>管理器>安全，或从高级工具栏中选择加密方案 [image] 打开安全面板。
  2. 右键单击要用于加密文档的密码加密方案或证书证书加密方案，从右键菜单中选择”删除加密方案“。

注意：删除的 加密方案不能被恢复。

要复制文档加密方案：

  1. 选择 查看>管理器>安全，或从高级工具栏中选择加密方案图标 [image] 打开安全面板。
  2. 右击要用于加密文档密码策略或证书策略，从右键菜单中选择”复制加密方案“。

要编辑文档加密方案：

  1. 选择 查看>管理器>安全，或从高级工具栏中选择加密方案 [image] 打开安全面板。
  2. 右键单击要用于加密文档的密码加密方案或证书加密方案，从右键菜单中选择”编辑加密方案“。
  3. 在“编辑加密方案”对话框中更改相应设置。（具体参见 "创建自定义加密方案" 。）

要查看文档加密方案设置：

  1. 选择 查看>管理器>安全，或从高级工具栏中选择加密方案图标 [image] 打开安全面板。
  2. 右键单击要用于加密文档密码策略或证书策略，从右键菜单中选择”查看加密方案“。

副题链接:
 创建自定义加密方案


Creating a new Security Scheme

创建自定义加密方案

您可以在管理器窗口的安全面板中创建自定义加密方案。

要创建自定义密码加密方案：

  1. 从菜单栏选择 查看>管理器>安全，或从工具栏中打开安全面板 [image] ；
  2. 右键单击安全面板，从弹出菜单中选择“新建加密方案”，或点击安全面板顶端的“新建”按钮 [image] ；
  3. 在打开的“新建加密方案”对话框中，为新建的加密方案命名和添加必要的描述语句。如果您希望为新建的加密方案选择自定义图标，请勾选“使用自定义外观”选项，然后点击”选择“按钮浏览要作为图标的图片或PDF页面。点击“下一步”；
  4. 选择“使用密码”作为加密方案类型。如果您勾选“将密码保存为策略”，在应用此加密方案到PDF文档时，会自动使用您设置的密码，而不会弹出提示。点击“下一步”；
  5. 为加密方案设置密码安全选项。点击”下一步“；（参见”密码安全性选项“。）
  6. 最后一个对话框显示您所设置的加密方案选项。点击“完成”。

要创建自定义证书加密方案：

  1. 从菜单栏选择 查看>管理器>安全，或从工具栏中打开安全面板 [image] ；
  2. 右键单击安全面板，从弹出菜单中选择“新建加密方案”，或点击安全面板顶端的“新建”按钮 [image] ；
  3. 在打开的“新建加密方案”对话框中，为新建的加密方案命名和添加必要的描述语句。如果您希望为新建的加密方案选择自定义图标，请勾选“使用自定义外观”选项，然后点击”选择“按钮浏览要作为图标的图片或PDF页面。点击“下一步”；
  4. 选择“使用公钥证书”作为加密方案类型。如果您勾选”在应用策略时询问收件人“，在应用此加密方案到PDF文档时，会要求您添加所加密文档的收件人，并为不同的收件人设置许可。点击”下一步“；
  5. 为该加密方案选择要加密的文档组件和加密等级。点击“下一步”；
  6. 最后一个对话框显示您所设置的加密方案选项。点击“完成”。

注意：在创建加密方案的过程中，如果您希望更改已经完成的设置，请点击“上一步”来返回前面的对话框进行更改。


Digital Signature

数字签名

您可以对 PDF 文档进行数字签名，表明您已经确认和赞同，这个方法与传统的手写签名颇为相似。在行为上，数字签名看上去与传统的手写签名一样，但实际上，数字签名却是基于先进的信息技术，它包含了签名者本人更多的信息，而且使文档具有更高的安全性。数字签名可以阻止对 PDF 文档进行意外的、未经作者授权的和非法的修改。比如说，一份包含了表单数据的报告，作者并不希望在他签名之后这份报告被人修改。

第一个文档签名被称为“作者签名”。当您对一个文档 第一次签名时，还可以执行认证文档，来指定有效的文档操作权限，其它任何超越权限的修改都将使认证失效。对文档的修改将在签名面板中显示出来。在第一次签名之后的数字签名则被称为“普通签名”。

在签名 PDF 文档时，必须选择一个数字身份证。这个数字身份证中包含了签名信息，这些信息是证书中您愿意让人看到的信息。您可以创建一个自己签名用的数字身份证，或者从第三方提供者那获得一个数字身份证。利用证书，其它人可以确认是您的签名，而且您也可以确认是 其他人的签名。

副题链接：

创建数字身份证

管理数字身份证

添加证书到可信任身份列表

数字签 名PDF文档

验证数字签名

使用签名面板


Creating a Digital ID

创建数字身份证

数字身份证常用于签名和加密 PDF 文档。由您的数字身份证生成的证书，则经常被用于验证签名，或加密文档。如果您要了解如何对一个 PDF 签名，就必须先了解如何获得一个数字身份证。您可以浏览选择已有的数字身份证，或创建一个新的带有证书的数字身份证。

要创建数字身份证：

  1. 选择文档>证书安全性>安全性设置；

  2. 在“安全性设置”对话框中，选择“添加身份证”；

  3. 在“添加数字身份证”对话框中，选择“创建自签名数字身份证”；

  4. 在“添加自签名数字身份证”对话框里，选择下面的某种数字身份证：
  • 新建一个数字身份证文件（PKCS#12Format）。一个 PKCS#12Format 数字身份证文件有密码保护。这种文件的扩展名为.pfx 或者.p12，这种格式为大多数的安全软件支持，包括主流的网页浏览器。
  • 新建一个Windows 数字身份证。这类数字身份证被存储在 windows 证书店中，可以被其它 Windows 软件使用，受 Windows 系统的登陆保护。
  5. 在选择了数字身份证的类型之后，执行如下之一操作：
  • 如果您选择创建一个 PKCS#12Format 数字身份证，在“创建自签名数字身份证”对话框中填入用户信息，包括姓名、组织单位、组织名称、国家和地区。同时还需要在“用户配置文件”中输入密码以保护和确认这个文件。这些选项的信息将包含在数字身份证文件和它对应的公钥证书中。点击“确定”并选择一个路径保存数字身份证文件（.pfx 或者.p12 格式）。
  • 如果您选择创建一个储存到 Windows 证书店中的数字身份证，在“创建自签名数字身份证”对话框中，填入用户信息，包括姓名、组织单位、组织名称、国家和地区。这些选项的内容包含在该数字身份证文件及其对应的公钥证书之中。点击“确定”，这个数字身份证就会自动保存在 Windows 证书店中。
注意：
 如果您在创建数字身份证的过程中不给该身份证选择一个身份证号，每个自签名的数字身份证都将被自动保存为一个带密码保护的数字身份证文件（pfx 或者 p12）。但是，您可以添加多个数字身份证到同一个数字身份证文件中。

要添加多个数字身份证到一个数字身份证文件：

  1. 选择文档>证书安全>安全性设置；
  2. 在“安全性设置”对话框左侧的“数字身份证”列表中，选择一个已经存在的数字身份证文件。

注意：如果您在“数字身份证”列表中选择了“数字身份证文件”，您可以点击“添加文件”以添加一个数字身份证文件。

  3. 点击“添加身份证”，然后选择一个已有的数字身份证，或者创建一个自签名数字身份证。结束时，您选择或创建的数字身份证将被添加到选定的数字身份证文件中。


Managing Digital IDs

管理数字身份证

用户可以在“安全性设置”对话框中对数字身份证进行管理。它允许把新创建的数字身份证和电脑上找到的数字身份证全部添加到列表中。列表中的数字身份证可以被删除、查看细节或者导出。

选择 文档>证书安全>安全性设置，然后在“安全性设置”对话框中进行如下操作。

要添加已有数字身份证到安全性设置列表：

  1. 选择“添加身份证”；

  2. 在“添加数字身份证”对话框中，选择“查找数字身份证”；

  3. 在“打开”对话框中，浏览并选中已有的数字身份证，然后点击“打开”。

要从列表中删除数字身份证：

  1. 在列表中选中该数字身份证；

  2. 点击“删除身份证”；

  3. 点击“确定”

注意：被删除的数字身份证将被永久删除。如果这个数字身份证是该数字身份证文件中唯一的身份证，则该文件被删除。

要从数字身份证中导出证书：

  1. 在列表中选中数字身份证；

  2. 点击“导出证书”；

  3. 在“导出数据”对话框中，选择如下导出选项之一并点击“下一步”：

  • 邮寄数据给某人。如果选择了这个选项，将从选中的数字身份证中导出一个 PersonalX.509Certification 文件。同时，启动邮件客户端程序，把导出的文件添加为信件附件。附件文件包含了一个证书的拷贝，可用来验证签名身份和为该身份加密文档。

  • 保存数据到文件。如果选择了这个选项，这个证书导出的数据将被保存为一个文件。

  4. 执行如下之一操作以结束导出证书：

  • 如果选择邮寄数据给某人，在邮寄证书的信件对话框中，键入收信人地址，点击“发送”。

  • 如果选择保存数据到文件，在“另存为”对话框中，命名证书文件名称并选择一个地方存放，点击“保存”。

注意：
 导出的证书常被用于为某人验证私人签名和对文档进行加密，这个人拥有证书对应的私钥文件（数字身份证）。一个用证书保护的 PDF 文档，只有拥有该证书对应私钥的人才可以解开保护。

要查看详细证书信息：

在“证书属性”中点击“详细信息”，可以了解证书的详细信息。

要查看列表中数字身份证的最新信息，点击“刷新”。


Adding Trusted Identities

添加证书到可信任身份列表

当您接到一个有他人签名的 PDF 文档时需要验证其签名，这就需要使用对方私钥对应的公钥；当您为某人加密文档时，同样需要对方私钥对应的公钥。为方便使用公钥，您应该把它添加到可信任身份列表中。

要添加一个证书到可信任身份列表：

  1. 选择文档>证书安全>可信任身份；

  2. 在“管理可信任身份”对话框中，点击“添加联系人”；

  3. 在“打开”对话框中，浏览并选中需要的证书文件，然后点击“打开”。

注意：我们建议您把自己的公钥证书也添加到可信任身份列表中，以便于处理用自己私钥签名或加密过的文档。


Signing PDF Documents

数字签名PDF文档

在 PDF Plus 中，可以对一个PDF文档 进行数字签名。文档的作者往往对 PDF 文档 认证和签名，但一个 PDF 文档中也可以包括不同人的不同签名。当用户打开 一个被认证签名了的 PDF 文档时，将会出现一个该认证是否有效的提示。当用户浏览并批注完该 PDF 文档之后，就可以进行签名。

您可以在文档中专门创建一个区域用于签名，或者在已有的区域中进行签名。签名也可以设置为不可见的，只在签名面板中显示。签名面板中显示了文档自签名之后被修改的信息，并显示签名是否有效。请参见“验证数字签名”。

副题链接：

在 PDF Plus 中签名PDF文档

在网页浏览器中签名PDF文档


Signing a PDF Document in PDF Plus

在PDF Plus中签名PDF文档

在 PDF Plus 中对一个 PDF 文档数字签名时，可以直接签署在页面上，或者利用数字签名域工具创建一个空白的表单域，方便随后签署。对一个 PDF 文档签名时，签名和相关信息可以储存在数字签名域内，并体现在页面上。数字签名域可以是可见的也可以是不可见的。一个不可见的数字签名只在签名面板中显示。添加一个数字签名并不会影响到文档中已有数字签名的有效性。

注意：

您最好确认文档已经完成最后修改之后，再对文档进行数字签名。如果您对 PDF 文档数字签名后又对它进行修改，签名可能仍然显示有效，但当您验证签名域时，可能在“签名属性”对话框上出现警告语句，在签名图标上签名状态显示为“未知”，并指示文章已被修改。当然，PDF 文档的作者也可以在签名时锁定签名域（并把权限设为不可修改），以阻止对文章进行任何修改。

在 PDF Plus 中对一个文档签名：

  1. 执行下列操之一：

  • 如果 PDF 文档中 已存在一个没有签署的数字签名域（这个域必须是一个表单签名域，而不仅仅是一个空白框），单击该签名域，或者选择 文档>数字签名>签署签名域。
  • 如果在 PDF 文档中并不存在未签署的数字签名域，选择 文档>数字签名>对文档签名，或选择工具栏中的数字签名图标 [image] 。在页面上拖拽鼠标，划出一个数字签名区域。如果要创建不可见 的数字签名，只需在页面上点击鼠标，并在弹出对话框中点击“继续”。
  2. 如果这个文档还没有被认证，就可以认证或者签名这个文档。然后单击“继续签名”，或者，选择“认证文档”以认证该文档，（请参见“认证PDF文档”）。
  3. 在“选择数字身份证书”对话框中，从您的数字身份列表中选择一个数字身份证，然后点击“确定”。您也可以选择“添加数字身份证”以查找电脑上已有的数字身份证或创建一个数字身份证，（请参见“创建数字身份证”）
  4. “对文档签名”对话框中，在“确认密码”框内输入密码，然后在“高级设置”中进行设置（如果“高级设置”项是隐藏的，单击“显示选项”）：
  • 选择对文档签名的原因。
  • 如果需要的话，可以填写您的位置和个人联系信息。
  • 选择或者编辑一个签名外观。标准外观显示一个“签名有效”的图标，还显示签名证书的名称以及其它的信息。点击“编辑”可以编辑已有的签名外观，点击“新建”可以创建一个新的签名外观，具体步骤请参见“更改签名外观”。

  5. 执行以下之一操作：

  • 点击“另存为”可以保存签名，并可用另外的文件名保存文件。这个命令允许您不改动原来的 PDF 文档，但同时以原文档为基础创建一个新的带签名的 PDF 文档（推荐使用这种保存方法）。
  • 点击“保存”则保存了对文档的签名，但不能改变文档原来的名称。如果对原来的 PDF 文档进行了修改， 原来的认证 将会失效。
  6. 不对文档再作任何改动，关闭文档。

副题链接：

更改签名外观

清空或删除数字签名


Changing Signature Appearances

更改签名外观

您可以设置数字签名域展现出来的外观。比如说，您可以在您的签名外观中选用一张包含公司LOGO的图片。

注意：

如果要使用已经创建的数字签名外观，可以在对文档进行数字签名的最后一步时进行选择。（请参见“在PDF Plus中签名PDF文档”）

要创建新的数字签名外观：

  1. 如果您需要在签名外观中包含一张图片（如一张扫描的签名或者LOGO图片），先创建或者寻找一张图片，把图片作为一页文档转换为 PDF 文档。
  2. 选择编辑>受选项，然后选择左边的“安全”。

  3. 点击“新建”。

  4. 在“设置签名外观”对话框中的标题框中输入一个名字，作为该签名外关的名字。以后在签名时，就可以直接选择这个外观作为签名外观。
  5. 在“设置签名外观”对话框中的“设置图片”进行选择，以设置签名外观：
  • 选择“无图片”，外观中只显示标准外观，能在“设置签名外观”对话框中 对已有选项进行选择。
  • 选择“导入”图片可以选择图片作为签名外观的图片。点击“从文件中导入图片”按钮，然后点击“浏览”按钮，找到用作签名外观图片的文件，选中，点击“打开”，然后点击“确定”。
  • 选择“文字”，只显示标准外观和数字身份证名称。
  6. 在“设置签名外观”中，可以通过“设置文字”下的选项决定需要显示在签名外观中的文字内容。“识别名称”显示数字身份证设置中的信息，包括您的名字、机构和国家。
  7. “预览”框中显示了该数字签名的外观。

要编辑或删除数字签名外观：

  1. 在首选项对话框中，选择左侧的“安全”；
  2. 执行下面之一操作：

  • 要编辑签名外观，在“签名外观”框中选择其名称，然后点击“编辑”。

  • 要复制签名外观，在“签名外观”框中选择其名称，然后点击“复制”。

  • 要删除签名外观，在“签名外观”中选择其名称，然后点击“删除”。

提示：您也可以在数字签名时，创建或编辑签名外观。在“对文档签名”对话框中，点击“新建”和“编辑”。


Clearing or Removing Digital Signatures

清空和删除数字签名域

如果数字签名域在签名时设为可以修改，那么在签名之后，这个签名域可以被清空和删除。清空数字签名域之后，签名的表单域仍然在，当然，如果权限许可，可以把签名域删除。

要清空一个数字签名域，请执行如下之一命令：

  • 选择文档>数字签名>清空签名域

  • 在签名域上单击右键打开右键菜单，选择清空签名域。

要清空当前文档中的全部签名域：

  1. 选择文档>数字签名>清除全部签名域

  2. 在出现的提示对话框中，点击“确定”清除全部签名域，点击“取消”则放弃清除。

注意：清空签名域之后无法恢复，您必须重新签名。

要删除数字签名域：

  1. 清除该数字签名域

  2. 执行以下之一操作：

  • 选择文档>数字签名>删除签名域

  • 或者在数字签名上单击右键，在弹出的右键菜单上选择“删除数字签名域”。


Signing a PDF Document in a Web Browser

在网页浏览器中签名PDF文档

在网页浏览器中打开 PDF 文档时，您同样可以对该文档进行数字签名。

要对网页浏览器中的 PDF 文档签名：

  1. 在网页浏览器中打开一个 PDF 文档；
  2. 执行如下之一操作：

  • 点击右键，在右键菜单中选择“数字签名”。

  • 或者直接点击表单工具中的“签名域”。

  3. 在弹出的对话框中选择“继续签名”；
  4. 选择一个数字证书然后点击“确定”；
  5. 在“对文档签名”对话框中输入数字证书的确认密码，并填写好“高级设置”，点击“保存”完成签名。

请参见“在PDF Plus中签名PDF文档”，以获取更多对 PDF 文档签名的信息。


Certifying a PDF Document

认证PDF文档

在数字签名 PDF 文档时，您可以选择认证该文档 。通过认证，您可以设置文档的修改权限。例如，可使该文档仅允许填写表单和数字签名，签名之后，其它人可以填写表单和数字签名，对文档所做的任何超出权限的编辑和修改 都会破坏文档的认证状态。所以，对文档进行认证，可以确保文档在不允许的情况下不被修改。

要认证 PDF 文档：

  1. 确定已经完成对文档的所有修改；

  2. 选择数字签名，在文档相应位置拖拽鼠标画出签名域，在弹出的对话框中选择“认证文档”；

  3. 在“允许权限”菜单中选择被允许的动作以认证文档。如果选择了“仅允许添加注释”、“标记和填写文档中的表单”，请确认是否要选择锁定文档中的认证签名域，以确保签名域不被任何人清除。然后点击“确定”。

  4. 继续签名操作，完成对文档的签名。（请参见“ 在 PDF Plus中签名PDF文档 ”）


Verifying a Digital Signature

验证数字签名

通过验证数字签名，可以确认签名的有效状态，还可以检查文件在数字签名之后的被修改状况。要验证一个数字签名，需要先确认签名者的证书或该证书的父证书（该父证书生成了签名者的身份证书）是否在可信任身份列表中，是否过期，是否被取消，如果签名者的身份证书不在可信任身份列表中，那么该签名的认证状态未知。

要验证数字签名：

  1. 打开包含要验证数字签名的 PDF 文档。
  2. 检查一下签名上是否出现了签名警告的图标，如果出现了警告图标，说明该文档在数字签名之后被修改过。
  3. 在签名域上单击右键，在弹出菜单上选择“验证签名”，会弹出“认证状态”框显示签名的状态。
  4. 在“认证状态”框上选择“属性”，可以了解到更多签名的信息。如果签名状态未知，需要在 3 中所述的右键菜单上选择“验证签名”，然后才可以选择“显示证书”以查看该证书的更多细节。

注意：如果该文档在数字签名之后被修改过，可以查看之前的版本，或通过比较当前和之前的版本，查看哪些地方被修改了。

副题链接：

查看文档的签名版本

比较文档的签名版本


Viewing Signed Versions

查看文档的签名版本

一个 PDF 文档可能被多次数字签名，例如，被不同的人数字签名过。所以，有必要查看当前文档此前的数字签名情况。每一版签名都是附加的（不能单独保存）、不可修改的。

在签名面板中，可以查看到所有签名的信息及其版本。

要查看已经签名文档的数字签名版本：

  1. 在页面或者签名域上单击右键，然后在弹出的右键菜单上选择“查看签名版本”。

  2. 这样会打开一个附加文件，如果要返回最初文件，从窗口菜单中选择该文件名。

注意：如果您选择查看最近一次的签名版本，会弹出提示：“您已在查看当前签名版本”。


Comparing Versions of a Signed Document

比较文档的签名版本

您可以在一个包含多个数字签名的 PDF 文档中比较当前文档的签名版本和此前的签名版本。

要比较文档的签名版本：

  1. 右键单击要进行比较的签名域，在弹出菜单 中选择“查看签名版本”

  2. 查看新打开的临时附件与当前文件的签名版本区别。

注意：如果您选择查看最近版本的签名，会弹出提示：“您已在查看当前签名版本”。


Using the Signature Panel

使用数字签名面板

数字签名面板上显示了当前文档中的所有数字签名域。您可以通过面板看到一个数字签名域的状态、名称、日期、位置、签名原因、方法及修订。

要打开数字签名面板：

  1. 选择 查看>导航面板>签名，或者在工具栏中选择显示导航面板，然后选择签名。

  2. 您还可以在数字签名面板中的任意一个数字签名上单击右键，打开右键菜单，然后就可以完成最多的与签名相关的设置，包括添加、清除和验证签名域等。有的时候，当您签名之后，面板上展开的数字签名就被锁定。

要通过标签展开或收起签名域：

点击数字签名左边的 [image] 可以展开签名，点击右方的 [image] 可以收起签名。


End-User License Agreement

北京棣南新宇科技有限公司

文电通工作站版软件最终用户许可协议

用户请注意：本许可协议是您与北京棣南新宇科技有限公司之间的正式法定许可协议，请在完成安装过程和使用本软件或本软件的部分功能之前，仔细阅读本协议。安装和 / 或使用本软件的行为表示您确认接受了本软件，并且同意遵守本协议条款。如不接受本协议条款，请勿安装和/或使用本软件，并可于购买日起三十天内向原购买处所办理退货。

本“软件”受著作权法及国际版权条约和其他知识产权法和条约的保护。本“软件”权利只许可使用，而不出售。

定义

a.“计算机” 是指系指配有一个或多个中央处理器（CPU）、可以接受数字或类似形式的信息、并根据一系列指令加以操作以获得特定结果的单一电子装置。

b.“服务器”是指能通过网络提供信息或服务，并为个人、企业所有或租用的单个计算机。通过其内存，可使用一个或多个应用程序对本软件进行上传、下载及执行，从而可实现单个或多个用户的访问。

c.“内部网络”是指私人所有的网络资源，它只能由特定法人企业或类似组织的员工和/或订约人访问。“内部网络”明确排除Internet或任何其他对公众开放的网络团体，包括但不限于会员制或收取会费的团体、协会或类似组织。

d.“许可数量”是指与北京棣南新宇科技有限公司正式合约授权软件可有效使用的使用者数量。许可数量为一（1），除非北京棣南新宇科技有限公司以书面方式另行规定。

e.“有效期”是指北京棣南新宇科技有限公司有效的授权使用期限。

f.“使用”或“正在使用”是指依据文档存取、访问、安装、下载、复制或以其它方式对本软件做功能性使用而获益。

g.“每台计算机”是指可进行如下操作的许可：(1)在单个计算机上安装或运行软件；(2) 用单个计算机访问本软件，每个安装、运行或访问本软件的计算机都是单独的“每台计算机”。

软件使用许可

只要您遵守本最终用户许可协议的条款，北京棣南新宇科技有限公司即会授予您非独占的、不可转让的有限许可证，允许在您取得软件所在的司法管辖区内使用软件的拷贝。

您可以购买不同“使用许可条款”下的软件。使用许可条款包括：普通版、同时使用者版、 教育版、保固版和租赁版。本软件的这些授权许可条款，可在您购买的产品授权书上查询。

许可条款

重点：除下面界定的特殊情况外， 不允许在任何服务器上安装本软件，并通过服务器向企业内部网络用户或与公网连接的外部网络用户提供服务。

1.普通版授权

a. 单套购买使用：本软件的使用许可以单台计算机为基础，您只能在一台计算机上安装本授权软件。单套授权的软件不得在多台电脑上使用。

b. 多套购买使用： 仅限于在北京棣南新宇科技有限公司正式许可授权使用数量内，每台计算机安装与共用一套授权软件。

c. 仅限于互动方式使用：文电通PDF系列的单机版产品，必须以互动方式使用。不允许使用程序调用工作站产品进行批量自动转换，如果要实现自动批量转换，请购买服务器产品。工作站版软件可提供满足需要的每日文件转换数量，但禁止不适当的方式使用该软件。请参考许可条款以获得关于工作站产品日转换量的详细信息。

d. 禁止服务器端使用：禁止在安装Windows server的计算机使用工作站版文电通系列产品，若要在安装Windows server的计算机上使用文电通产品，请使用文电通服务器版产品。

2. 同时使用者数量授权

在一个内部网络中，需要访问某个文电通单机版产品的用户数，经常大于同时实际使用该软件的用户数。这样的客户可以购买“同时使用者数量”授权，即根据同时使用本产品的计算机数最大值购买本授权。

例如：一个公司，有一台终端服务器（如Citrix或Metaframe），80台计算机，同时使用文电通工作站版系列产品的计算机最多时为20台。此时，这个公司应该从棣南新宇科技有限公司购买“同时使用者20”的授权，这样，该公司任意20台计算机可同时使用文电通工作站版产品。请参考许可条款以获得更多价格细节。

3. 教育版授权

仅在教育机构工作者，如学生、教职员工等，可获得此授权。如果在相关产品授权书中指明“软件”系“教育版”，则您可在不超过“许可数量”的计算机上安装和访问软件的单一拷贝，仅可用于教育目的，不得用于其他目的。

4. 保固版授权

如果在相关产品授权书中指明“软件”系“保固版”，则在由北京棣南新宇科技有限公司授权的保固期内，您可获得本软件的免费升级和其它免费技术支持服务。但保固期满后，本软件将自动转为普通版授权，不再享受免费升级和其它免费技术支持服务。

5. 租赁版授权

如果在相关产品授权书中指明“软件”系“租赁版”，则您可在由北京棣南新宇科技有限公司授权的租赁期内正常使用本软件。“失效日期”显示在软件的许可证信息对话框中。租赁期满后，您必须停止使用本软件或仅可用于评估目的。

产品升级

如果您购买了本软件的产品升级版本，升级版本将会取代您现在使用之版本。升级版本将会补偿您现有版本的不足。在进行升级之前，您必须停止使用并销毁与现有版本产品所有相关的文档资料，包括此前您接收到的与授权相关的资料。

多语言版本

如果您获得同一软件的不同语言版本，那么安装了本软件所有版本的电脑总数不得超过授权数量。您不得对您不使用的本软件的任何版本或副本进行租用、出租、子许可证发放、借贷或转让。

字体软件

如果软件中包含文字软件，则它的使用也必须遵守本许可协议的各项条款和条件。用户仅能在上述授权数量的计算机或与计算机相连的输出设备上使用软件。

软件备份

您可以制作本软件的副本，仅用于备份和存档目的。如果软件为升级版，仅可随附原软件使用。如果已先获得本软件电子版，则另购的实物版(光盘版)仅可作为备份软件。

免责声明

使用者在购买本软件三十天之后，北京棣南新宇科技有限公司概不负责软件序列号、授权密码或启动密码等重要安装数据的丢失或损坏。

激活

北京棣南新宇科技有限公司已经概括了本软件的特征，任何未经授权的使用皆为非法。用户使用软件，即同意北京棣南新宇科技有限公司进行一些操作。特别地，使用本软件之前要求被授权人在安装本软件时，通过互联网激活产品。在软件激活过程中，北京棣南新宇科技有限公司可能将从您的计算机或网络收集一些非个人的信息。如果您更换或修改计算机的硬盘或软件，必须反激活或重激活本软件。

附加软件更新服务

本最终用户许可协议适用于您购买软件后，北京棣南新宇科技有限公司提供给您或您可获得的初始信息，及其更新、补充、增加组件或基于英特网服务的组件。如果带有其他许可条款，则目前的许可条款不再适用。如果选择利用本软件的在线更新功能，您必须使用确定的计算机系统、硬盘以及软件信息以实现该功能。由于使用这些功能，您明确地授权北京棣南新宇科技有限公司或其授权经销商，出于网络更新目的，访问和使用相关必要的信息。北京棣南新宇科技有限公司仅为改进我们的产品或为您提供个性化的技术和服务而利用这些信息

基于网络的服务组件

本软件包含的组件支持使用基于英特网的特定服务。您承认并同意，北京棣南新宇科技有限公司可以自动检查您正在使用的软件的版本和/或其组件，并可以利用这些组件可以自动下载软件到您的电脑，您可以利用它对本软件进行升级或修复。

著作权保护

本软件产品所有权属北京棣南新宇科技有限公司所有，并受中华人民共和国著作权法与其它相关法律之保护。除了本最终用户许可协议或其他特殊规定外，不得复制本软件。依据本协议允许您制作的任何副本所包含的版权和其他所有权声明必须与本软件上或本软件中使用的相同。不得租赁、出租、次许可或转让本软件。不得修改、翻译、反向工程、反编译、反组译或基于本软件进行衍生开发，若适用的法规明示允许您则不在此限。产品商标可用于识别软件所有者，或证明本软件制作输出的文件数据，但产品商标仍属于北京棣南新宇科技有限公司。

软件保证的限制

除本许可协议中其他明确许可外，许可禁止： (i) 复制本软件或者利用本软件生成新软件；(ii) 任何修改或制造本软件派生物的工作，包括翻译或本地化； (iii) 编译、解译、逆工程技术，或者其他企图获得本软件源代码的活动；(iv)转让、阻碍、租赁、销售、授权，或其他让渡本软件权利的行为；(v)删除或更改本软件的商标、标语、著作权或其他所有权的标识、图标和符号；(vi) 使用本软件提供服务局服务， (vii) 复制本软件相关的印刷材料。任何修改成或派生成本软件的工作， 都不属于棣南新宇科技有限公司的责任。

注册

北京棣南新宇科技有限公司要求购买本软件授权的用户，到棣南新宇公司的网站上注册软件的购买许可，以获取产品更新通知、技术支持服务和产品升级信息。关于注册的义务，在本软件产品的文件中有详细描述。

有限保证

北京棣南新宇科技有限公司担保，在正常使用的情况下，自售出之日起九十天内，其软件载体无材料或工艺缺陷。经验证确有缺陷时，北京棣南新宇科技有限公司的全部责任就是退换其软件载体作为对您的补偿。退换的载体享受原担保期剩余时间，或三十天的担保；取其长者优先。

责任限制

上述担保，无论是明示或暗喻的，为担保的全部内容，包括对特殊应用目的的商品性和适应性担保。在适用法律所允许的最大范围内，北京棣南新宇科技有限公司或其供应商绝不就因使用或不能使用本“软件”所引起的或有关的任何间接的、意外的、直接的、非直接的、特殊的、惩罚性的或其它任何损害赔偿（包括但不限于因人身伤害或财产损坏而造成的损害赔偿，因利润损失、营业中断、商业信息的遗失而造成的损害赔偿，因未能履行包括诚信或相当注意在内的任何责任致使隐私泄露而造成的害赔偿，因疏忽而造成的损害赔偿，或因任何金钱上的损失或任何其损它损失而造成的损害赔偿）承担赔偿责任，即使北京棣南新宇科技有限公司或其任何供应商事先被告知该损害发生的可能性。即使补救措施未能达到预定目的，本损害赔偿排除条款将仍然有效。

一般条款

一切关于本协议的争议和解释，悉依中华人民共和国相关法律及国际公约处理，与法律规定相冲突的部分除外。如果本合约有任何项目不具法律效力，或因某种原因无法强制执行时，将不会影响本协议其它条款的有效性，以及在法律上的执行效力。不得将本软件出口到其他国家，不得以任何违反出口法令、限制和规章的方式使用。

关于整个协议

本软件授权合约书表示贵我双方对本授权合约书中各项条款及相关资料的理解与同意，并取代先前在口头或文件上的承诺及协议。

其他保留权利

其它未于本软件授权协议叙述的事项，本公司均保留所有法律权利。如果您仍有关于本协议的其它问题，或者想了解北京棣南新宇科技有限公司其它信息，请联系北京棣南新宇科技有限公司或其授权代理商。

版权所有违者必究

“文电通”及“文电通PDF编辑转换器”、“文电通PDF转换器”、“文电通PDF编辑器”的商标和标识，都是在中华人民共和国及其他国家和地区的注册商标。

版权所有 违者必究

北京棣南新宇科技有限公司
*************************************************************
中国北京海淀知春路108号豪景大厦A座1401室（100086）

电话：+86-10-62106230/31 传真：86-10-62106235
网址：www.pdfwizard.com Email：sales@pdfwizard.com
*************************************************************


Keyboard Shortcuts

PDF Gold 8.0键盘快捷方式

基本快捷方式：

+文件 |
创建空白PDF | Ctrl+N
打开… | Ctrl+O
关闭 | Ctrl+W
保存 | Ctrl+S
另存为… | Shift+Ctrl+S
打印… | Ctrl+P
退出 | Alt+F4
+编辑 |
-页面 |
-新建… | Shift+Ctrl+N
-插入 | Shift+Ctrl+I
-提取 | Shift+Ctrl+E
-删除 | Shift+Ctrl+D
-剪裁 | Shift+Ctrl+C
-旋转 | Shift+Ctrl+R
撤销 | Ctrl+Z
重复 | Ctrl+Y
剪切 | Ctrl+X
复制 | Ctrl+C
复制 | Ctrl+V
删除 | Delete
全选 | Ctrl+A
取消全选 | Ctrl+D
属性 | Ctrl+I
搜索 | Ctrl+F
首选项 | Ctrl+K
+查看 |
工具栏 | F8
菜单栏 | F9
-缩放至 |
-放大 | Ctrl++
-缩小 | Ctrl+-
-实际大小 | Ctrl+1
-适合宽度 | Ctrl+2
-适合页面 | Ctrl+3
-适合高度 | Ctrl+4
-跳转至 |
-首页 | Ctrl+PageUp
-上一页 | PageUp
-下一页 | PageDown
-末页 | Ctrl+PageDown
-后退 | Alt+ <-
-前进 | Alt+ ->
单页 | Alt+1
连续 | Alt+2
连续-对开 | Alt+3
顺时针旋转 | Shift++
逆时针旋转 | Shift+ -
网格 | Ctrl+U
对齐到网格 | Shift+Ctrl+U
全屏 | F11
+文档 |
JavaScript控制台 | Ctrl+J
工具 |
手形工具 | Esc
窗口 |
全部关闭 | Shift+Ctrl+W
层叠 | Shift+Ctrl+J
标题水平 | Shift+Ctrl+K
标题垂直 | Shift+Ctrl+L
帮助 |
帮助… | F1

组合快捷方式：

缩放页面视图 | Ctrl+Mouse Roll
选择多个对象 | Shift+Mouse Left Button
旋转对象 | Alt+Mouse Left Button
复制表单域 | Ctrl+Mouse Left Button, Select
选择多个表单域 | Ctrl+Mouse Left Button, Move
选择多个注释 | Ctrl+Mouse Left Button, Select
拖画圆圈 | Shift+ Oval
拖画正方形 | Shift+ Rectangle
选择多个链接 | Ctrl+Mouse Left Button, Select
拖画水平直线 | Ctrl+ Line


About Profiles

关于转换设置

使用 PDF Driver 生成 PDF文件时，您可以对以下内容进行转换设置，以生成符合要求的 PDF文档：

  • 兼容性

  • 水印

  • 安全

  • 字体嵌入

  • 压缩

PDF Direct！还自带了用于生成不同标准PDF文档的转换设置：

  • 默认设置

  • 计划草案

  • 公司机密

  • 出版印刷

  • 个性图章

您可以更改这些转换设置，创建自定义转换设置，或删除已有转换设置。


Adding Comment Attachments

添加附件注释

PDF Plus允许用户添加文件附件或声音附件作为PDF文档的注释。要查看附件，用户必须安装可以打开该格式附件的应用程序。

文档中附件注释可以在附件面板中显示，每个附件注释都注明了其所在的文档页面位置。声音附件则显示在注释面板中。

副题链接：

附加文件注释

附加声音注释


Commenting on PDF Documents

注释和标记

PDF Plus提供了一系列的注释和标记工具来满足用户审阅PDF文档的需求。在获得授权的情况下，您可以在PDF文档中添加附注、文本框、图章注释以及高亮文本、删除线文本或下划线文本。您也可以使用图画工具来标记PDF文档页面。附件同样可以被添加到PDF文档页面的指定位置作为注释，以便文档的读者或审阅者可以方便地获得相关的参考信息。

副题链接：

 选择注释 工具
添加附注
添加文本框注释
添加个性图章
高亮文本、删除线文本和下划线文本
使用图画工具标记文档
添加附件注释
设置注释属性
使用注释面板


Customizing Button Display Patterns

自定义按钮显示方式

可将表单按钮的显示方式设置为不同样式。通过鼠标动作、标签和图标三者的组合设置，就可以设置出各式各样的按钮显示方式。例如，在文电通 PDF Plus中，当您移动鼠标至搜索工具按钮 [image] 上时，会显示出它的标签文字“搜索”。当您点击该按钮时，会打开搜索面板。

要设置按钮显示方式：

  1. 选择按钮工具 [image] 或选择对象工具 [image] ；

  2. 双击按钮或右键单击按钮，打开按钮属性对话框，然后选择“选项”标签；

  3. 选择“行为”菜单中的选项，以设置鼠标在按钮上操作时按钮的显示状态：

  • 无。无论什么鼠标行为，按钮外观都保持不变。

  • 按下。当鼠标不在按钮区域内、移动到按钮区域内、按下时按钮显示的状态。“状态”中的“上”、“下”、“移入”三个选项分别表示鼠标不在按钮区域内、移动到按钮区域内及按下按钮时，按钮域显示的外观。（请参见“设置图像按钮状态”。）

  • 边缘反色。鼠标按下时，按钮高亮显示边框。

  • 翻转。鼠标按下时，按钮暗色显示。

  4. 在图标和标签选项中自定义图标与标签的布局关系：

如果选择了标签，在标签文本框中输入标签内容。

  • 若要选择图标，点击“选择”，然后点击“浏览”。选中要作为图标的文档，点击“打开”。

  • 如果选中的是多页文件，选择其中一页作为图标，点击“确定”。点击“清除”可以删除已选择的图标。

  5. 调整按钮图标的大小和位置：

  • 选择图标在按钮中的显示位置。图标位置由图标与按钮左边界及下边界的间距百分比决定。默认设置为“中心”（50,50），即图标位于按钮中心位置。您也可以选择“自定义”，通过改变X和Y 坐标调整图标位置。
  • 选择图标在按钮中的显示大小。“总是”，根据按钮区域的大小变化调整图标大小；“从不”，显示图标的原始大小，不能按比例调整图标大小，如果图标大于适合按钮尺寸，将根据按钮边界裁切图标。“缩放大图标”，当图标比按钮尺寸大时，缩小图标。“缩放小图标”当图标比按钮尺寸小时，放大图标。

  • “按比例显示”按比例调整图标大小。

  • 适合外框”使图标的各边与按钮边界齐平。

  6. 选择“保护”防止对按钮设置的更改。

  7. 点击“关闭”应用设置。


Overlay Settings

叠加设置

您可以通过设置叠加选项将公司LOGO或其它内容嵌入到生成的PDF文档页面之中。叠加设置也允许将插图或其它内容只嵌入到PDF文档的首页。您可以通过以下两种方式来实现PDF文档页面的叠加：

  • 叠加面板
  • 叠加对话框

叠加面板

启动PDF Direct！，在转换方式菜单 [image] 中选择“将多个文档叠加为一个PDF”。点击菜单右侧的叠加选项按钮，显示叠加面板。在叠加面板中，您可以选择不同的叠加位置来设置页面叠加方式。默认位置为页面中央。

叠加对话框

打开PDF Driver属性对话框，在PDF设置标签下的“如果文件存在”菜单中选择“叠加已有文件”，新建的PDF文件将叠加到已有的PDF文件中。点击“叠加”按钮可以选择文件叠加方式。在叠加对话框中，您可以定义文件的合并原则及其它设置。


Printing PDF Document

打印PDF文档

与其它许多应用程序一样，PDF Plus同样支持PDF文档的打印。打印过程就是将要打印的PDF文档页面传送到打印设备（虚拟或物理打印机）中。打印PDF文档时，您应该首先选择要用来打印文档的打印机。PDF文档可以被打印到纸张上或作为数字打印结果显示，这由您选择的打印机类型决定。

要在PDF Plus中打印PDF文档：

  1. 在PDF Plus中打开要打印的PDF文档；
  2. 选择 文件>打印；
  3. 在打印对话框中选择必要的选项。参见“打印选项”。
  4. 点击“确定”开始执行打印任务。

副题链接：

打印选项